<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="C6C2BB40C3B8AAD3B22214B2E9BBA3FC" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.plumasnews.com/xmlrpc.php" />
<title>Chester Progressive Public Notices for the week of 4/12/17 - Plumas News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.plumasnews.com/chester-progressive-public-notices-week-41217/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chester Progressive Public Notices for the week of 4/12/17 - Plumas News" />
<meta property="og:description" content="IMPORTANT INFORMATION ABOUT YOUR DRINKING WATER Este informe contiene información muy importante sobre su agua potable. Traduzcalo o hable con ..." />
<meta property="og:url" content="http://www.plumasnews.com/chester-progressive-public-notices-week-41217/" />
<meta property="og:site_name" content="Plumas News" />
<meta property="article:publisher" content="http://www.facebook.com/Plumasnews/" />
<meta property="article:section" content="Chester Progressive Public Notices" />
<meta property="article:published_time" content="2017-04-12T09:08:11-07:00" />
<meta property="article:modified_time" content="2017-04-12T09:16:51-07:00" />
<meta property="og:updated_time" content="2017-04-12T09:16:51-07:00" />
<meta property="og:image" content="http://www.plumasnews.com/wp-content/uploads/2016/12/flag-tumb_Layout-1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="IMPORTANT INFORMATION ABOUT YOUR DRINKING WATER Este informe contiene información muy importante sobre su agua potable. Traduzcalo o hable con ..." />
<meta name="twitter:title" content="Chester Progressive Public Notices for the week of 4/12/17 - Plumas News" />
<meta name="twitter:site" content="@plumasnews" />
<meta name="twitter:image" content="http://www.plumasnews.com/wp-content/uploads/2016/12/flag-tumb_Layout-1.jpg" />
<meta name="twitter:creator" content="@plumasnews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Feed" href="http://www.plumasnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Comments Feed" href="http://www.plumasnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.plumasnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.plumasnews.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.plumasnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.plumasnews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.plumasnews.com/wp-content/themes/colormag/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.plumasnews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/wp-a11y.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d59e5983f2","ajaxurl":"http:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.7.3'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.plumasnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.plumasnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.plumasnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.plumasnews.com/?p=3216' />
<link rel="alternate" type="application/json+oembed" href="http://www.plumasnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.plumasnews.com%2Fchester-progressive-public-notices-week-41217%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.plumasnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.plumasnews.com%2Fchester-progressive-public-notices-week-41217%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11530911-1', 'auto');
  ga('send', 'pageview');

</script><!-- Plumas News Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#1e73be}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#1e73be}.fa.search-top:hover{background-color:#1e73be}#site-navigation{border-top:4px solid #1e73be}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#1e73be}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#1e73be}.promo-button-area a:hover{border:2px solid #1e73be;background-color:#1e73be}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#1e73be}.pagination a span:hover{color:#1e73be;border-color:#1e73be}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#1e73be}.comments-area .comment-author-link span{background-color:#1e73be}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#1e73be}#secondary .widget-title{border-bottom:2px solid #1e73be}#secondary .widget-title span{background-color:#1e73be}.footer-widgets-area .widget-title{border-bottom:2px solid #1e73be}.footer-widgets-area .widget-title span{background-color:#1e73be}.footer-widgets-area a:hover{color:#1e73be}.advertisement_above_footer .widget-title{border-bottom:2px solid #1e73be}.advertisement_above_footer .widget-title span{background-color:#1e73be}a#scroll-up i{color:#1e73be}.page-header .page-title{border-bottom:2px solid #1e73be}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#1e73be}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#1e73be}.entry-meta .post-format i{background-color:#1e73be}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#1e73be}.more-link,.no-post-thumbnail{background-color:#1e73be}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#1e73be}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#1e73be}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#1e73be}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#1e73be}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#1e73be}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#1e73be}.widget_featured_posts .article-content .entry-title a:hover{color:#1e73be}.widget_featured_posts .widget-title{border-bottom:2px solid #1e73be}.widget_featured_posts .widget-title span{background-color:#1e73be}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#1e73be}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#0055a0}}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #828282; }
</style>
		<style type="text/css" id="wp-custom-css">
			/*remove byline link from posts
.byline {
  display: none;
}*/

/*remove category link from posts*/
/*.cat-links {
  display: none;
}*/

/*expand about us widget across botton*/
.tg-footer-main-widget {
  width: 90%;
}

/*put box around sign-up form*/
.es_widget_form {
    border: 2px solid gray;
    padding: 10px;
    box-shadow: 2px 2px 5px #888888;
}

/*remove some white space around sign-up button*/
.es_button {
  padding-bottom: 0px;
}

/*change submit button color*/
#es_txt_button.es_textbox_button {
   background-color: ;
}

/*expand slider across whole page*/
.widget_slider_area {
   width: 70%;
}

/*change nav bar color*/
#site-navigation.main-navigation {
   background-color: #494E58;
}

/*change sub menu color*/
.main-navigation .sub-menu,
.main-navigation .children {
   background-color: #3a3e45;
}
/*thicker search bubble*/
input.s {
  border: 1px solid black ;
}
/*breaking news button*/
a.breaking-news-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888; 
}
/*breaking news button*/
a.breaking-news-btn:hover {
  background-color: #ff0d0d;
}
/*subscription sign up button*/
a.subscription-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888; 
}
/*subscription sign up button*/
a.subscription-btn:hover {
  background-color: #ff0d0d;
}
/*thicker email subscribers input box*/
input.es_textbox_class {
  border: 1px solid black ;
}
/*browser disclaimer*/
.widget_slider_area {
	width:100%;
	background: #e5e5e5;
	text-align: center;
}
/*storm button*/
a.storm-btn:hover {
  background-color: #f1f442;
}
/*storm button*/
a.storm-btn {
  background: #f4dc42;
  padding: 10px;
  color: black;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
}
/*reduce padding for tighter nav*/
.main-navigation a {
	padding: 10px 8px;
}
/*remove next and previous links on posts*/
.single .default-wp-page {
  display: none;
}		</style>
	</head>

<body class="post-template-default single single-post postid-3216 single-format-standard custom-background ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Wednesday, April 12, 2017   </div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="http://www.plumasnews.com/plumas-county-wide-public-notices-week-41217/" title="Plumas County-wide Public Notices for the week of 4/12/17">Plumas County-wide Public Notices for the week of 4/12/17</a>
         </li>
               <li>
            <a href="http://www.plumasnews.com/feather-river-bulletin-public-notices-week-41217/" title="Feather River Bulletin Public Notices for the week of 4/12/17">Feather River Bulletin Public Notices for the week of 4/12/17</a>
         </li>
               <li>
            <a href="http://www.plumasnews.com/chester-progressive-public-notices-week-41217/" title="Chester Progressive Public Notices for the week of 4/12/17">Chester Progressive Public Notices for the week of 4/12/17</a>
         </li>
               <li>
            <a href="http://www.plumasnews.com/portola-reporter-public-notices-week-41217/" title="Portola Reporter Public Notices for the week of 4/12/17">Portola Reporter Public Notices for the week of 4/12/17</a>
         </li>
               <li>
            <a href="http://www.plumasnews.com/indian-valley-record-public-notices-week-41217/" title="Indian Valley Record Public Notices for the week of 4/12/17">Indian Valley Record Public Notices for the week of 4/12/17</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			<div id="wp-custom-header" class="wp-custom-header"><a href="http://www.plumasnews.com/" title="Plumas News" rel="home"><div class="header-image-wrap"><img src="http://www.plumasnews.com/wp-content/uploads/2016/10/cropped-Plumas-News-Flag.jpg" class="header-image" width="1398" height="225" alt="Plumas News"></div></a></div>
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://www.plumasnews.com/" title="Plumas News" rel="home">Plumas News</a>
                        </h3>
                     							                        <p id="site-description">Plumas County News</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://www.plumasnews.com/" title="Plumas News"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="http://www.plumasnews.com/category/news/">News</a></li>
<li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="http://www.plumasnews.com/category/sports/">Sports</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457"><a>Births &#038; Obits</a>
<ul class="sub-menu">
	<li id="menu-item-452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452"><a href="http://www.plumasnews.com/category/births-obits/births/">Births</a></li>
	<li id="menu-item-451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451"><a href="http://www.plumasnews.com/category/births-obits/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388"><a target="_blank" href="http://www.plumasnews.com/wp-content/uploads/2017/01/Classifieds.pdf">Classifieds / Real Estate</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-449"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448"><a href="http://www.plumasnews.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450"><a href="http://www.plumasnews.com/category/opinion/my-turn/">My Turn</a></li>
	<li id="menu-item-2861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2861"><a href="http://www.plumasnews.com/category/opinion/where-i-stand/">Where I Stand</a></li>
</ul>
</li>
<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="http://www.plumasnews.com/category/business/">Business</a></li>
<li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a href="http://www.plumasnews.com/publications/">Publications</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a>Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="http://www.plumasnews.com/category/public-notices/plumas-county-wide-public-notices/">Plumas County-wide</a></li>
	<li id="menu-item-386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386"><a href="http://www.plumasnews.com/category/public-notices/portola-reporter-public-notices/">Portola Reporter</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="http://www.plumasnews.com/category/public-notices/feather-river-bulletin-public-notices/">Feather River Bulletin</a></li>
	<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384"><a href="http://www.plumasnews.com/category/public-notices/indian-valley-record-public-notices/">Indian Valley Record</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-382"><a href="http://www.plumasnews.com/category/public-notices/chester-progressive-public-notices/">Chester Progressive</a></li>
	<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230"><a href="http://www.plumasnews.com/category/public-notices/lassen-county-public-notices/">Lassen County</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389"><a target="_blank" href="http://www.capublicnotice.com">Statewide Public Notices</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-454"><a>More &#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483"><a target="_blank" href="http://www.plumasnews.com/wp-content/uploads/2016/12/Common-DAP.pdf">Small Business and Services Network</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="http://www.plumasnews.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="http://www.plumasnews.com/category/remember-when/">Remember When</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491"><a href="http://www.plumasnews.com/submission-guidlines/">Submission Guidelines</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="http://www.plumasnews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li>
</ul>
</li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="http://www.plumasnews.com/contact/">Contact Us</a></li>
</ul></div>                              				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-3216" class="post-3216 post type-post status-publish format-standard hentry category-chester-progressive-public-notices category-public-notices">
	
   
  		      <div class="caption-content">
		          </div>


   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.plumasnews.com/category/public-notices/chester-progressive-public-notices/" style="background:#848484" rel="category tag">Chester Progressive Public Notices</a>&nbsp;<a href="http://www.plumasnews.com/category/public-notices/" style="background:#848484" rel="category tag">Public Notices</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Chester Progressive Public Notices for the week of 4/12/17   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://www.plumasnews.com/chester-progressive-public-notices-week-41217/" title="9:08 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-04-12T09:08:11+00:00">April 12, 2017</time><time class="updated" datetime="2017-04-12T09:16:51+00:00">April 12, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="" title="Staff">Staff</a></span></span>

      </div>
   	<div class="entry-content clearfix">
   		<!-- AddThis Sharing Buttons above -->
                <div>
                    <a class="addthis_button" href="//addthis.com/bookmark.php?v=300" addthis:url='http://www.plumasnews.com/chester-progressive-public-notices-week-41217/' >
                        <img src="//cache.addthis.com/cachefly/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/>
                    </a>
                </div><script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            var ACCOUNT_ID = '_vepabzehjds5ogfduaswd4fa2a';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site='+ACCOUNT_ID+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'</scr'+'ipt>');
        })();
</script><div class="p402_premium"><p>IMPORTANT INFORMATION ABOUT YOUR DRINKING WATER</p>
<p>Este informe contiene información muy importante sobre su agua potable.</p>
<p>Traduzcalo o hable con alguien que lo entienda bien.</p>
<p>DRINKING WATER NOTICE</p>
<p>Monitoring requirements not met for North Shore CG</p>
<p>We violated a drinking water standard. Even though this was not an emergency, as our customers, you have a right to know what happened and what we are doing to correct this situation.</p>
<p>We are required to monitor your drinking water for speciﬁc contaminants on a regular basis. Results of regular monitoring are an indicator of whether or not our drinking water meets health standards. During the month of May 2016 we did not monitor for coliform bacteria and, therefore, cannot be sure of the quality of our drinking water during that time.</p>
<p>What This Means</p>
<p>There is nothing you need to do at this time. The table below lists the contaminant we did not properly test for, how often we are supposed to sample for it, how many samples we are supposed to take, how many samples we took, when samples should have been taken, and the date on which follow-up samples will be taken.</p>
<p>Contaminant: Coliform Bacteria</p>
<p>Required sampling frequency: Monthly</p>
<p>Number of samples taken: 0</p>
<p>When sample should have been taken: May 2016</p>
<p>When sample will be taken: 4 Samples on June 21, 2016</p>
<p>Steps We Are Taking</p>
<p>We plan to take the required samples soon, as described in the last column of the table above.</p>
<p>For more information, please contact North Shore CG at 530-258-3376 or 541 Catﬁsh Beach Rd, Chester, CA 96020.</p>
<p>This notice is being provided by North Shore CG.</p>
<p>State Water System ID#: 3200109. Distributed: July 5, 2016</p>
<p>Published CP</p>
<p>April 12, 2017|</p>
<p>&nbsp;</p>
<p>Chester Property Sale</p>
<p>Andrews Road</p>
<p>TSG No.: 8686560 TS No.: CA1600276745 FHA/VA/PMI No.: APN: 100-313-002 Property Address: 612 ANDREWS RD CHESTER, CA 96020 NOTICE OF TRUSTEE&#8217;S SALE YOU ARE IN DEFAULT UNDER A DEED OF TRUST, DATED 10/04/2007. UNLESS YOU TAKE ACTION TO PROTECT YOUR PROPERTY, IT MAY BE SOLD AT A PUBLIC SALE. IF YOU NEED AN EXPLANATION OF THE NATURE OF THE PROCEEDING AGAINST YOU, YOU SHOULD CONTACT A LAWYER. On 05/02/2017 at 11:00 A.M., First American Title Insurance Company, as duly appointed Trustee under and pursuant to Deed of Trust recorded 10/15/2007, as Instrument No. 2007-0008485, in book , page , , of Official Records in the office of the County Recorder of PLUMAS County, State of California. Executed by: SHARON M PAINE, AN UNMARRIED WOMAN, WILL SELL AT PUBLIC AUCTION TO HIGHEST BIDDER FOR CASH, CASHIER&#8217;S CHECK/CASH EQUIVALENT or other form of payment authorized by 2924h(b), (Payable at time of sale in lawful money of the United States) At the main entrance to the County Courthouse located at 520 Main Street, Quincy, CA 95971 All right, title and interest conveyed to and now held by it under said Deed of Trust in the property situated in said County and State described as: AS MORE FULLY DESCRIBED IN THE ABOVE MENTIONED DEED OF TRUST APN# 100-313-002 The street address and other common designation, if any, of the real property described above is purported to be: 612 ANDREWS RD, CHESTER, CA 96020 The undersigned Trustee disclaims any liability for any incorrectness of the street address and other common designation, if any, shown herein. Said sale will be made, but without covenant or warranty, expressed or implied, regarding title, possession, or encumbrances, to pay the remaining principal sum of the note(s) secured by said Deed of Trust, with interest thereon, as provided in said note(s), advances, under the terms of said Deed of Trust, fees, charges and expenses of the Trustee and of the trusts created by said Deed of Trust. The total amount of the unpaid balance of the obligation secured by the property to be sold and reasonable estimated costs, expenses and advances at the time of the initial publication of the Notice of Sale is $175,605.20. The beneficiary  under said Deed of Trust has deposited all documents evidencing the obligations secured by the Deed of Trust and has declared all  sums secured thereby immediately due and payable, and has caused a written Notice of Default and Election to Sell to be executed. The undersigned caused said Notice of Default and Election to Sell to be recorded in the County where the real property is located.  NOTICE TO POTENTIAL BIDDERS: If you are considering bidding on this property lien, you should understand that there are risks involved in bidding at a trustee auction. You will be bidding on a lien, not on the property itself. Placing the highest bid at a trustee auction does not automatically entitle you to free and clear ownership of the property. You should also be aware that the lien being auctioned off may be a junior lien. If you are the highest bidder at the auction, you are or may be responsible for paying  off all liens senior to the lien being auctioned off, before you can receive clear title to the property. You are encouraged to  investigate the existence, priority, and size of outstanding liens that may exist on this property by contacting the county recorder&#8217;s office or a title insurance company, either of which may charge you a fee for this information. If you consult either of these  resources, you should be aware that the same lender may hold more than one mortgage or deed of trust on the property. NOTICE TO PROPERTY OWNER: The sale date shown on this notice of sale may be postponed one or more times by the  mortgagee, beneficiary, trustee, or a court, pursuant to Section 2924g of the California Civil Code. The law requires that information about trustee sale postponements be made available to you and to the public, as a courtesy to those not present at the sale. If you wish to learn whether your sale date has been postponed, and if applicable, the rescheduled time and date for the sale of this property, you may call (916)939-0772 or visit this Internet Web  <a href="http://search.nationwideposting.com/propertySearchTerms.aspx" class="autohyperlink" target="_blank">search.nationwideposting.com/propertySearchTerms.aspx</a>, using the file number assigned to this case CA1600276745  Information about postponements that are very short in duration or that occur close in time to the scheduled sale may not immediately be reflected in the telephone information or on the Internet Web site. The best way to verify postponement information is to attend the scheduled sale. If the sale is set aside for any reason, the Purchaser at the sale shall be entitled only to a return of the deposit paid. The Purchaser shall have no further recourse against the Mortgagor, the Mortgagee or the Mortgagee&#8217;s attorney. Date: First American Title Insurance Company 1500 Solana Blvd Bldg 6 Ste 6100 Westlake, TX 76262 First American Title Insurance Company MAY BE  ACTING AS A DEBT COLLECTOR ATTEMPTING TO  COLLECT A DEBT.  ANY INFORMATION OBTAINED MAY BE USED FOR THAT PURPOSE  FOR TRUSTEES SALE INFORMATION PLEASE CALL (916)939-0772NPP0305139 To: CHESTER PROGRESSIVE 04/12/2017, 04/19/2017, 04/26/2017</p>
<p>Published CP</p>
<p>April 12, 19, 26, 2017|</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>REQUEST FOR PROPOSAL</p>
<p>The Chester Public Utility District (CPUD) is requesting proposals to perform audit services by a Certified Public Accounting Firm for their Fiscal Year 2016-2017. The audit shall be performed according to Governmental Accounting Standards Board protocols and submitted electronically to the California State Controller&#8217;s Office when appropriate.</p>
<p>The proposal shall contain the minimum following information;</p>
<ul>
<li>The work tasks necessary to complete the audit;</li>
<li>The time frame to complete the audit;</li>
<li>Total cost to complete the audit;</li>
<li>Previous work history related to the preparation of governmental business audits;</li>
<li>Listing of the Staff and their qualifications that will work on the audit.</li>
</ul>
<p>Proposals will be accepted until 3:00 pm May 19, 2017.</p>
<p>Send Proposals to:</p>
<p>Chester Public Utility District</p>
<p>P.O. Box 503</p>
<p>Chester, CA 96020</p>
<p>If your firm is interested in preparing the FY 2016-2017 audit or would like more information please, contact the CPUD office at (530) 258-2171.</p>
<p>Published CP</p>
<p>April 12, 2017|</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script><!-- AddThis Sharing Buttons below -->   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.plumasnews.com/portola-reporter-public-notices-week-41217/" rel="prev"><span class="meta-nav">&larr;</span> Portola Reporter Public Notices for the week of 4/12/17</a></li>
			<li class="next"><a href="http://www.plumasnews.com/feather-river-bulletin-public-notices-week-41217/" rel="next">Feather River Bulletin Public Notices for the week of 4/12/17 <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="http://www.plumasnews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><a href=" http://www.plumasnews.com/contact/" class="subscription-btn" style="text-decoration: none">Sign up for a newspaper subscription</a>
</div>
		</aside><aside class="widget pluma-widget clearfix"><div data-id="1228" id="pluma-1962463417"><a href="http://www.evergreenmarket.biz/"><img width="300" height="300" src='http://www.plumasnews.com/wp-content/uploads/2016/12/9089-evergreenTEMP-2855.gif' alt='' title='9089-evergreentemp-2855' /></a></div><div data-id="961" id="pluma-1756440356"><a href="http://www.camplayman.com"><img width="300" height="300" src='http://www.plumasnews.com/wp-content/uploads/2016/12/6515-camp_layman_web_buttonnewTEMP-6560.jpg' alt='' title='6515-camp_layman_web_buttonnewtemp-6560' /></a></div><div data-id="964" id="pluma-390803377"><a href="http://www.richardstockton.us/"><img width="300" height="300" src='http://www.plumasnews.com/wp-content/uploads/2016/12/9391-state_farm_stockton_web_butTEMP-8106.png' alt='' title='9391-state_farm_stockton_web_buttemp-8106' /></a></div><div data-id="966" id="pluma-1796746521"><a href="http://www.pdh.org/"><img width="300" height="173" src='http://www.plumasnews.com/wp-content/uploads/2016/12/9148-pdhTEMP-8249.gif' alt='' title='9148-pdhtemp-8249' /></a></div><div data-id="962" id="pluma-450429446"><a href="http://www.pcirc1.org"><img width="300" height="300" src='http://www.plumasnews.com/wp-content/uploads/2016/12/7418-pl_crisis_web_button_11_9_1TEMP-1066.gif' alt='' title='7418-pl_crisis_web_button_11_9_1TEMP-1066' /></a></div><div data-id="2047" id="pluma-1191509028"><a href="http://www.plumaschristian.org/"><img width="300" height="302" src='http://www.plumasnews.com/wp-content/uploads/2017/02/PCS-Preview-Evening-Web-Button-3-28-17.jpg' alt='' title='Layout 1' /></a></div><div data-id="1126" id="pluma-708268557"><a href="http://bonanzacasino.com"><img width="300" height="300" src='http://www.plumasnews.com/wp-content/uploads/2016/12/2017StagsLeap_Winemaker_PlumasOnline.jpg' alt='' title='2017StagsLeap_Winemaker_PlumasOnline' /></a></div><div data-id="1594" id="pluma-1808389216"><a href="http://www.gotdish.getdish.com"><img width="300" height="300" src='http://www.plumasnews.com/wp-content/uploads/2017/01/plumas-sat-box-ad-1-3-17.jpg' alt='' title='Layout 1' /></a></div></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside class="widget pluma-widget clearfix"><div data-id="968" id="pluma-1033296351"><a href="http://www.sellingplumascounty.com/"><img width="1140" height="120" src='http://www.plumasnews.com/wp-content/uploads/2016/12/Coldwell-Banker-Kehr-NEW-Web-Banner-9-15-15-1140x120.jpg' alt='' title='Layout 1' /></a></div></aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p><strong>Feather Publishing Co. Inc. — Serving Plumas County</strong></p>
<p><strong>Ownership:</strong><br />
Feather Publishing Co., Inc., publishes four weekly papers in Plumas County: the Feather River Bulletin, Chester Progressive, Indian Valley Record, and Portola Reporter and two weekly papers in Lassen County: the Lassen County Times and the Westwood Pine Press.</p>
<p><strong>Frequency:</strong><br />
All papers are published on Wednesday except the Lassen County Times which is published on Tuesday.</p>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="http://www.plumasnews.com/" title="Plumas News" ><span>Plumas News</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-2be045e5156cb2784d2d32ec804ecf17","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-2be045e5156cb2784d2d32ec804ecf17 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://www.plumasnews.com/wp-content/plugins/addthis/css/output.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/navigation.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<!--wp_footer--></body>
</html>