<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="C6C2BB40C3B8AAD3B22214B2E9BBA3FC" />
<meta name="google-site-verification" content="7uo-_0G6mNbAy4F3c-O0Deze1aVCcTImpJYg7-BiPZ8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.plumasnews.com/xmlrpc.php" />
<title>Feather River Bulletin Public Notices for the week of 4/25/18 - Plumas News</title>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.plumasnews.com/feather-river-bulletin-public-notices-for-the-week-of-4-25-18/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Feather River Bulletin Public Notices for the week of 4/25/18 - Plumas News" />
<meta property="og:description" content="NOTICE OF PUBLIC HEARING APPLICATION FOR MUSIC FESTIVAL At BELDEN TOWN RESORT &amp; LODGE 14785 BELDEN TOWN RD. BELDEN, CA  ..." />
<meta property="og:url" content="http://www.plumasnews.com/feather-river-bulletin-public-notices-for-the-week-of-4-25-18/" />
<meta property="og:site_name" content="Plumas News" />
<meta property="article:publisher" content="http://www.facebook.com/Plumasnews/" />
<meta property="article:section" content="Public Notices" />
<meta property="article:published_time" content="2018-04-25T08:00:24-07:00" />
<meta property="article:modified_time" content="2018-04-24T10:46:34-07:00" />
<meta property="og:updated_time" content="2018-04-24T10:46:34-07:00" />
<meta property="og:image" content="http://www.plumasnews.com/wp-content/uploads/2016/12/fb-social-sharing-H-1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NOTICE OF PUBLIC HEARING APPLICATION FOR MUSIC FESTIVAL At BELDEN TOWN RESORT &amp; LODGE 14785 BELDEN TOWN RD. BELDEN, CA  ..." />
<meta name="twitter:title" content="Feather River Bulletin Public Notices for the week of 4/25/18 - Plumas News" />
<meta name="twitter:site" content="@plumasnews" />
<meta name="twitter:image" content="http://www.plumasnews.com/wp-content/uploads/2016/12/fb-social-sharing-H-1.jpg" />
<meta name="twitter:creator" content="@plumasnews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Feed" href="http://www.plumasnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Comments Feed" href="http://www.plumasnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Feather River Bulletin Public Notices for the week of 4/25/18 Comments Feed" href="http://www.plumasnews.com/feather-river-bulletin-public-notices-for-the-week-of-4-25-18/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.plumasnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.plumasnews.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.plumasnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.plumasnews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://www.plumasnews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.plumasnews.com/wp-content/themes/colormag/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.plumasnews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/wp-a11y.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"9bdddc6b6b","ajaxurl":"http:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.28'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.5'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.5'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.plumasnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.plumasnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.plumasnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.plumasnews.com/?p=10284' />
<link rel="alternate" type="application/json+oembed" href="http://www.plumasnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.plumasnews.com%2Ffeather-river-bulletin-public-notices-for-the-week-of-4-25-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.plumasnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.plumasnews.com%2Ffeather-river-bulletin-public-notices-for-the-week-of-4-25-18%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11530911-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.plumasnews.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!-- Plumas News Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#1e73be}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#1e73be}.fa.search-top:hover{background-color:#1e73be}#site-navigation{border-top:4px solid #1e73be}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#1e73be}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#1e73be}.promo-button-area a:hover{border:2px solid #1e73be;background-color:#1e73be}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#1e73be}.pagination a span:hover{color:#1e73be;border-color:#1e73be}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#1e73be}.comments-area .comment-author-link span{background-color:#1e73be}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#1e73be}#secondary .widget-title{border-bottom:2px solid #1e73be}#secondary .widget-title span{background-color:#1e73be}.footer-widgets-area .widget-title{border-bottom:2px solid #1e73be}.footer-widgets-area .widget-title span{background-color:#1e73be}.footer-widgets-area a:hover{color:#1e73be}.advertisement_above_footer .widget-title{border-bottom:2px solid #1e73be}.advertisement_above_footer .widget-title span{background-color:#1e73be}a#scroll-up i{color:#1e73be}.page-header .page-title{border-bottom:2px solid #1e73be}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#1e73be}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#1e73be}.entry-meta .post-format i{background-color:#1e73be}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#1e73be}.more-link,.no-post-thumbnail{background-color:#1e73be}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#1e73be}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#1e73be}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#1e73be}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#1e73be}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#1e73be}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#1e73be}.widget_featured_posts .article-content .entry-title a:hover{color:#1e73be}.widget_featured_posts .widget-title{border-bottom:2px solid #1e73be}.widget_featured_posts .widget-title span{background-color:#1e73be}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#1e73be}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#0055a0}}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #828282; }
</style>
		<style type="text/css" id="wp-custom-css">
			/*remove byline link from posts
.byline {
  display: none;
}*/

/*remove category link from posts*/
/*.cat-links {
  display: none;
}*/

/*expand about us widget across botton*/
.tg-footer-main-widget {
  width: 90%;
}

/*put box around sign-up form*/
.es_widget_form {
    border: 2px solid gray;
    padding: 10px;
    box-shadow: 2px 2px 5px #888888;
}

/*remove some white space around sign-up button*/
.es_button {
  padding-bottom: 0px;
}

/*change submit button color*/
#es_txt_button.es_textbox_button {
   background-color: ;
}

/*expand slider across whole page*/
.widget_slider_area {
   width: 70%;
}

/*change nav bar color*/
#site-navigation.main-navigation {
   background-color: #494E58;
}

/*change sub menu color*/
.main-navigation .sub-menu,
.main-navigation .children {
   background-color: #3a3e45;
}
/*thicker search bubble*/
input.s {
  border: 1px solid black ;
}
/*breaking news button*/
a.breaking-news-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  font-weight:bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px; 
}
/*breaking news button*/
a.breaking-news-btn:hover {
  background-color: #ff0d0d;
}
/*subscription sign up button*/
a.subscription-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px; 
}
/*subscription sign up button*/
a.subscription-btn:hover {
  background-color: #ff0d0d;
}
/*thicker email subscribers input box*/
input.es_textbox_class {
  border: 1px solid black ;
}
/*browser disclaimer*/
.widget_slider_area {
	width:100%;
	background: #e5e5e5;
	text-align: center;
}
/*storm button*/
a.storm-btn:hover {
  background-color: #f1f442;
}
/*storm button*/
a.storm-btn {
  background: #f4dc42;
  padding: 10px;
  color: black;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px;
}
/*reduce padding for tighter nav*/
.main-navigation a {
	padding: 10px 8px;
}
/*remove next and previous links on posts*/
.single .default-wp-page {
  display: none;
}
/*house button*/
a.house-btn {
  background: gray;
  padding: 10px;
  color: white;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px;
}
/*house button*/
a.house-btn:hover {
  background-color: silver;
}
/*change width of widget*/
.widget_slider_area {
   float: left;
   background: white;
   width: 49%;
}
/*change width of widget*/
.widget_beside_slider {
   float: right;
   width: 49%;
}
/*reduce space around nav*/
div#header-text-nav-wrap {
	padding-top: 0;
	padding-bottom: 0;
}
/*reduce caption font size*/
.wp-caption-text {
	font-size: 14.5px;
}		</style>
	</head>

<body class="post-template-default single single-post postid-10284 single-format-standard custom-background ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Wednesday, April 25, 2018   </div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="http://www.plumasnews.com/prescribed-burn-today-2/" title="Prescribed burn today">Prescribed burn today</a>
         </li>
               <li>
            <a href="http://www.plumasnews.com/portola-reporter-public-notices-for-the-week-of-4-25-18/" title="Portola Reporter Public Notices for the week of 4/25/18">Portola Reporter Public Notices for the week of 4/25/18</a>
         </li>
               <li>
            <a href="http://www.plumasnews.com/chs-hatchery-grant-and-student-scholarship-presentation/" title="CHS hatchery grant and student scholarship presentation">CHS hatchery grant and student scholarship presentation</a>
         </li>
               <li>
            <a href="http://www.plumasnews.com/quincys-zero-net-energy-home-proving-comfortable-efficient/" title="Quincy’s Zero Net Energy home proving comfortable, efficient">Quincy’s Zero Net Energy home proving comfortable, efficient</a>
         </li>
               <li>
            <a href="http://www.plumasnews.com/chester-progressive-public-notices-for-the-week-of-4-25-18/" title="Chester Progressive Public Notices for the week of 4/25/18">Chester Progressive Public Notices for the week of 4/25/18</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			<div id="wp-custom-header" class="wp-custom-header"><a href="http://www.plumasnews.com/" title="Plumas News" rel="home"><div class="header-image-wrap"><img src="http://www.plumasnews.com/wp-content/uploads/2017/09/cropped-plumasnews-flag-masthead.jpg" class="header-image" width="1374" height="300" alt="Plumas News"></div></a></div>

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="http://www.plumasnews.com/category/news/">News</a></li>
<li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="http://www.plumasnews.com/category/sports/">Sports</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457"><a>Births &#038; Obits</a>
<ul class="sub-menu">
	<li id="menu-item-452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452"><a href="http://www.plumasnews.com/category/births-obits/births/">Births</a></li>
	<li id="menu-item-451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451"><a href="http://www.plumasnews.com/category/births-obits/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388"><a target="_blank" href="http://www.plumasnews.com/wp-content/uploads/2017/09/FeatherPubClassys-4-18-18.pdf">Classifieds / Real Estate</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-449"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448"><a href="http://www.plumasnews.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450"><a href="http://www.plumasnews.com/category/opinion/my-turn/">My Turn</a></li>
	<li id="menu-item-2861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2861"><a href="http://www.plumasnews.com/category/opinion/where-i-stand/">Where I Stand</a></li>
</ul>
</li>
<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="http://www.plumasnews.com/category/business/">Business</a></li>
<li id="menu-item-4253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4253"><a>Publications</a>
<ul class="sub-menu">
	<li id="menu-item-4252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4252"><a href="http://www.plumasnews.com/plumas-county-visitors-guide/">Plumas County Visitors Guide</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="http://www.plumasnews.com/plumas-county-dining-guide/">Plumas County Dining Guide</a></li>
	<li id="menu-item-4250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4250"><a href="http://www.plumasnews.com/plumas-county-book-maps/">Plumas County Book of Maps</a></li>
	<li id="menu-item-4249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4249"><a href="http://www.plumasnews.com/plumas-lassen-connection/">Plumas-Lassen Connection</a></li>
	<li id="menu-item-4248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4248"><a href="http://www.plumasnews.com/paying-tribute-150th-anniversary/">Paying Tribute to our 150th Anniversary</a></li>
	<li id="menu-item-4744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4744"><a href="http://www.lassennews.com">Lassen News</a></li>
</ul>
</li>
<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a>Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="http://www.plumasnews.com/category/public-notices/plumas-county-wide-public-notices/">Plumas County-wide</a></li>
	<li id="menu-item-386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386"><a href="http://www.plumasnews.com/category/public-notices/portola-reporter-public-notices/">Portola Reporter</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-383"><a href="http://www.plumasnews.com/category/public-notices/feather-river-bulletin-public-notices/">Feather River Bulletin</a></li>
	<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384"><a href="http://www.plumasnews.com/category/public-notices/indian-valley-record-public-notices/">Indian Valley Record</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382"><a href="http://www.plumasnews.com/category/public-notices/chester-progressive-public-notices/">Chester Progressive</a></li>
	<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230"><a href="http://www.plumasnews.com/category/public-notices/lassen-county-public-notices/">Lassen County</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389"><a target="_blank" href="http://www.capublicnotice.com">Statewide Public Notices</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-454"><a>More &#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483"><a target="_blank" href="http://www.plumasnews.com/wp-content/uploads/2016/12/10B-11B-Common-DAP.pdf">Small Business and Services Network</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="http://www.plumasnews.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="http://www.plumasnews.com/category/remember-when/">Remember When</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491"><a href="http://www.plumasnews.com/submission-guidlines/">Submission Guidelines</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="http://www.plumasnews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li>
</ul>
</li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="http://www.plumasnews.com/contact/">Contact Us</a></li>
</ul></div>                              				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://www.plumasnews.com/" title="Plumas News" rel="home">Plumas News</a>
                        </h3>
                     							                        <p id="site-description">Plumas County News</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->
     <div class="front-page-top-section clearfix">
      <div class="widget_slider_area">
               </div>

      <div class="widget_beside_slider">
               </div>
   </div>

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-10284" class="post-10284 post type-post status-publish format-standard hentry category-feather-river-bulletin-public-notices category-public-notices">
	
   
  		      <div class="caption-content">
		          </div>


   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.plumasnews.com/category/public-notices/feather-river-bulletin-public-notices/" style="background:#848484" rel="category tag">Feather River Bulletin Public Notices</a>&nbsp;<a href="http://www.plumasnews.com/category/public-notices/" style="background:#848484" rel="category tag">Public Notices</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Feather River Bulletin Public Notices for the week of 4/25/18   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://www.plumasnews.com/feather-river-bulletin-public-notices-for-the-week-of-4-25-18/" title="8:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-25T08:00:24+00:00">April 25, 2018</time><time class="updated" datetime="2018-04-24T10:46:34+00:00">April 24, 2018</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="" title="Staff">Staff</a></span></span>

               <span class="comments"><a href="http://www.plumasnews.com/feather-river-bulletin-public-notices-for-the-week-of-4-25-18/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="http://www.plumasnews.com/feather-river-bulletin-public-notices-for-the-week-of-4-25-18/" data-a2a-title="Feather River Bulletin Public Notices for the week of 4/25/18"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.plumasnews.com%2Ffeather-river-bulletin-public-notices-for-the-week-of-4-25-18%2F&amp;linkname=Feather%20River%20Bulletin%20Public%20Notices%20for%20the%20week%20of%204%2F25%2F18" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.plumasnews.com%2Ffeather-river-bulletin-public-notices-for-the-week-of-4-25-18%2F&amp;linkname=Feather%20River%20Bulletin%20Public%20Notices%20for%20the%20week%20of%204%2F25%2F18" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.plumasnews.com%2Ffeather-river-bulletin-public-notices-for-the-week-of-4-25-18%2F&amp;linkname=Feather%20River%20Bulletin%20Public%20Notices%20for%20the%20week%20of%204%2F25%2F18" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.plumasnews.com%2Ffeather-river-bulletin-public-notices-for-the-week-of-4-25-18%2F&amp;linkname=Feather%20River%20Bulletin%20Public%20Notices%20for%20the%20week%20of%204%2F25%2F18" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            var ACCOUNT_ID = '_vepabzehjds5ogfduaswd4fa2a';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site='+ACCOUNT_ID+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'</scr'+'ipt>');
        })();
</script><div class="p402_premium"><p>NOTICE OF PUBLIC HEARING</p>
<p>APPLICATION FOR MUSIC</p>
<p>FESTIVAL</p>
<p>At</p>
<p>BELDEN TOWN RESORT &amp; LODGE</p>
<p>14785 BELDEN TOWN RD.</p>
<p>BELDEN, CA  95915</p>
<p>The Plumas County Board of Supervisors will be holding public hearing on the following matter on Tuesday, May 1st, 2018 at 10:15 a.m. in the Board of Supervisor Room 308, Courthouse, Quincy, California.</p>
<p>Outdoor Music Festival applications have been received for the following events to occur at the Belden Town Resort and Lodge:</p>
<p>Priceless Music Festival &#8211; June 29th through July 2nd, 2018</p>
<p>Sunset Campout Music Festival &#8211; July 27th through July 30th, 2018</p>
<p>The Board will take public input and comments concerning these events, and may impose additional conditions appropriate for these permits.</p>
<p>For further information on these festivals and the above hearing please contact: Jim Graham, Plumas County Public Works at (530) 283-6169.</p>
<p>Written comments should be mailed to: Jim Graham, Plumas County Public Works Department, 1834 East Main Street, Quincy, California 95971.</p>
<p>Published FRB</p>
<p>April 25, 2018|</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Proposed name change</p>
<p>SUPERIOR COURT OF CALIFORNIA,</p>
<p>COUNTY OF PLUMAS</p>
<p>520 Main St., Quincy, CA 95971</p>
<p>Petition of LENA KRISTINA SULLIVAN AND CHAD EDWARD SULLIVAN for change of name</p>
<p>ORDER TO SHOW CAUSE FOR</p>
<p>CHANGE OF NAME</p>
<p>Case Number: CV18-00065</p>
<p>TO ALL INTERESTED PERSONS:</p>
<p>Petitioner Lena Kristina Sullivan and Chad Edward Sullivan filed a petition with this court for a decree changing names as follows:</p>
<p>Present name: BABY GIRL SULLIVAN to Proposed name: SIERRA ELISABET SULLIVAN.</p>
<p>THE COURT ORDERS that all persons interested in this matter appear before this court at the hearing indicated below to show cause, if any, why the petition for change of name should not be granted. Any person objecting to the name changes described above must file a written objection that includes the reasons for the objection at least two court days before the matter is scheduled to be heard and must appear at the hearing to show cause why the petition should not be granted. If no written objection is timely filed, the court may grant the petition without a hearing.</p>
<p>NOTICE OF HEARING</p>
<p>Date: May 30, 2018</p>
<p>Time: 9:30 a.m., Dept. 2, Room 104.</p>
<p>The address of the court is same as noted above.</p>
<p>A copy of this Order to Show Cause shall be published at least once each week for four successive weeks prior to the date set for hearing on the petition in the following newspaper of general circulation, printed in this county (specify newspaper):Feather River Bulletin.</p>
<p>Date: April 10, 2018.</p>
<p>/s/ Douglas Prouty, Judge of the Superior Court.</p>
<p>Filed: April 10 2018</p>
<p>Deborah Norrie, Clerk of the Court,</p>
<p>By K. Green, Deputy Clerk</p>
<p>Published FRB</p>
<p>April 25, May 2, 9, 16, 2018|</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Sierra Nevada Conservancy</p>
<p>NOTICE OF INTENT</p>
<p>Release of an Initial Study and Proposed Mitigated Negative Declaration</p>
<p>for the Butterfly Twain Fuels Reduction and Landscape Restoration Project</p>
<p>The Sierra Nevada Conservancy (SNC) has released for public review the Initial Study and Proposed Mitigated Negative Declaration (IS/MND) for the Butterfly Twain Fuels Reduction and Landscape Restoration Project. SNC would providing funding for the project, which involves fuel reduction activities on 4,641 acres in the Mount Hough Ranger District, Plumas National Forest. The goal of the project is to reduce fuel loading within the wildland-urban interface surrounding the community of Butterfly Valley, promote forest health, protect water quality and quantity, and improve and protect habitat for wildlife and botanical values. A variety of fuels reduction and forest health improvement actions would be implemented to meet project objectives.</p>
<p>Project Location: The project is located in the Mount Hough Ranger District, Plumas National Forest, Plumas County, approximately 4 miles northwest of Quincy within the Upper Feather River Watershed.</p>
<p>Environmental Effects: SNC has prepared an IS/MND pursuant to the California Environmental Quality Act (CEQA) Guidelines Sections 15063 and 15071. SNC has studied the effects the proposed project may have on the environment. Based on the IS, mitigation imposed, and environmental protection measures that have been incorporated into the project before release of the proposed IS/MND for public review, the project would not result in significant environmental impacts. Therefore, an IS/MND is proposed for compliance with the requirements of CEQA.</p>
<p>Where You Come In: As lead agency under CEQA, SNC is releasing the IS/MND for public review and comments. The document is available for a 30-day public review period from April 25, 2018 to May 25, 2018.</p>
<p>Where to Review the Environmental Document and Provide Comments: Formal comments regarding the IS/MND may be submitted in writing via U.S. mail or email any time during the public review period. Written comments regarding the scope and content of information in the IS/MND or any questions regarding the document should be submitted no later than May 25, 2018. Comments may be sent to:</p>
<p>Shannon Ciotti</p>
<p>Grant Program Coordinator</p>
<p>Sierra Nevada Conservancy</p>
<p>11521 Blocker Drive #205</p>
<p>Auburn, CA 95603</p>
<p>Phone: (530) 823-4689</p>
<p>Email: <a href="/cdn-cgi/l/email-protection#bfecd7ded1d1d0d191fcd6d0cbcbd6ffccd6dacdcdded1dac9dedbde91dcde91d8d0c9" class="autohyperlink"><span class="__cf_email__" data-cfemail="306358515e5e5f5e1e73595f444459704359554242515e55465154511e53511e575f46">[email&#160;protected]</span></a></p>
<p>Copies of the IS/MND, and the documents referenced in the IS/MND, are available for public review during regular business hours at the office of SNC identified above.</p>
<p>Digital copies of the IS/MND are available online at: <a href="http://www.sierranevada.ca.gov/other-assistance/prop1-grantprog" class="autohyperlink" target="_blank">www.sierranevada.ca.gov/other-assistance/prop1-grantprog</a></p>
<p>Paper copies of the IS/MND are also available for public review at:</p>
<p>Plumas County Library</p>
<p>445 Jackson Street</p>
<p>Quincy, CA 95971</p>
<p>Ph. (530) 283-6310</p>
<p>Public Hearing: A public hearing on the proposed project is scheduled during the SNC Governing Board meeting that will begin at 9 a.m. on June 7, 2018 in Bishop. The meeting location will be posted a month prior to the meeting online at: <a href="http://www.sierranevada.ca.gov/our-board/board-meetings" class="autohyperlink" target="_blank">www.sierranevada.ca.gov/our-board/board-meetings</a></p>
<p>Published FRB</p>
<p>April 25, 2018|</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Sierra Nevada Conservancy</p>
<p>NOTICE OF INTENT</p>
<p>Release of an Initial Study and Proposed Mitigated Negative Declaration</p>
<p>for the Little Grass Valley Reservoir Watershed Protection Project</p>
<p>The Sierra Nevada Conservancy (SNC) has released for public review the Initial Study and Proposed Mitigated Negative Declaration (IS/MND) for the Little Grass Valley Reservoir Watershed Protection Project. SNC would provide funding for the project, which would consist of forest management treatments to create 1,814 acres of defensible fuel profile zones (DFPZs) along ridgetops and roadways to improve accessibility for firefighters and to provide strategic locations to initiate fire suppression activities while providing protection for communities at risk, such as La Porte. This project is intended to contribute to a large-scale effort by the Plumas National Forest (Plumas NF) to create landscape-level DFPZs: areas of treated forest lands that have increased resiliency to high intensity wildfires.</p>
<p>Project Location: The 1,814-acre project area is located within the Feather River Ranger District of the Plumas NF, Plumas County, at the headwaters of the Upper Feather River Watershed, approximately 2 miles north of the community of La Porte. Some of the treatment areas are located within the Little Grass Valley Recreation Area.</p>
<p>Environmental Effects: SNC has prepared an IS/MND pursuant to the California Environmental Quality Act (CEQA) Guidelines Sections 15063 and 15071. SNC has studied the effects the proposed project may have on the environment. Based on the IS, mitigation imposed, and environmental protection measures that have been incorporated into the project before release of the IS/MND for public review, the project would not result in significant environmental impacts. Therefore, an IS/MND is proposed for compliance with the requirements of CEQA.</p>
<p>Where You Come In: As lead agency under CEQA, SNC is releasing the IS/MND for public review and comments. The document is available for a 30-day public review period from April 25, 2018 to May 25, 2018.</p>
<p>Where to Review the Environmental Document and Provide Comments: Formal comments regarding the IS/Proposed MND may be submitted in writing via U.S. mail or email any time during the public review period. Written comments regarding the scope and content of information in the IS/Proposed MND or any questions regarding the document should be submitted no later than May 25, 2018. Comments may be sent to:</p>
<p>Shannon Ciotti</p>
<p>Grant Program Coordinator</p>
<p>Sierra Nevada Conservancy</p>
<p>11521 Blocker Drive #205</p>
<p>Auburn, CA 95603</p>
<p>Phone: (530) 823-4689</p>
<p>Email: <a href="/cdn-cgi/l/email-protection#481b202926262726660b21273c3c21083b212d3a3a29262d3e292c29662b29662f273e" class="autohyperlink"><span class="__cf_email__" data-cfemail="97c4fff6f9f9f8f9b9d4fef8e3e3fed7e4fef2e5e5f6f9f2e1f6f3f6b9f4f6b9f0f8e1">[email&#160;protected]</span></a></p>
<p>Copies of the IS/MND, and the documents referenced therein, are available for public review during regular business hours at the office of SNC identified above.</p>
<p>Digital copies of the IS/Proposed MND are available online at: <a href="http://www.sierranevada.ca.gov/other-assistance/prop1-grantprog" class="autohyperlink" target="_blank">www.sierranevada.ca.gov/other-assistance/prop1-grantprog</a></p>
<p>Paper copies of the IS/MND are also available for public review at:</p>
<p>Plumas County Library</p>
<p>445 Jackson St.</p>
<p>Quincy, CA 95971</p>
<p>Ph. (530) 283-6310</p>
<p>Public Hearing: A public hearing on the proposed project is scheduled during the SNC Governing Board meeting that will begin at 9 a.m. on June 7, 2018 in Bishop. The meeting location will be posted a month prior to the meeting online at: <a href="http://www.sierranevada.ca.gov/our-board/board-meetings" class="autohyperlink" target="_blank">www.sierranevada.ca.gov/our-board/board-meetings</a></p>
<p>Published FRB</p>
<p>April 25, 2018|</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>PSREC 2018 PUBLIC NOTICE</p>
<p>Plumas-Sierra Rural Electric Cooperative will be conducting inspections of its facilities throughout 2018. Specific vegetation management projects planned within the timbered portions of its service area include but are not limited to, Chandler Road, the Cromberg area, Spring Garden area, Graeagle, and Mabie/Delleker. We will also be inspecting for trees and other vegetation in proximity to the power lines as required by the California Public Resource Code Section 4293. Trees that come in contact with power lines are a major cause of outages on our system. PSREC strives to strike a healthy balance between our appreciation for trees and our obligation to provide safe, reliable electric service. Through our tree trimming program, we redirect tree growth away from power lines and remove any damaged or diseased trees so we can limit potential damage to the power lines which could be caused by extreme weather conditions. If a tree grows too fast or if its proximity to power lines is a threat to our electric system, our experts will trim the growth away from our equipment. Our vegetation management is conducted following best management practices defined in ANSI A300 Part 7 (ANSI 2012) and the ISA companion publication to the ANSI A300 Standards (ISA 2007).</p>
<p>Currently PSREC is doing a comprehensive mapping/inspection project that encompasses the entire service area. These inspections are part of our ongoing work to provide our members with safe, reliable electric service. We will be inspecting electrical equipment as required by California General Orders 95 and 128 and determining the location and condition of our infrastructure. PSREC personnel require access to all of its facilities including meters. PSREC employees will have company ID with them.</p>
<p>Published LCT</p>
<p>April 24, May 1, 2018|</p>
<p>Published FRB, PR</p>
<p>April 25, May 2, 2018|</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Notice of Public Hearing</p>
<p>Permit to Mine/Reclamation Plan</p>
<p>Extension of Time</p>
<p>Lower Soper Pit (91-32-0037)</p>
<p>Meadow Valley, unincorporated Plumas County, CA</p>
<p>The Zoning Administrator will hold a public hearing on the following matter on Wednesday, May 9, 2018 in the Conference room of the Plumas County Permit Center, 555 Main Street, Quincy, CA.</p>
<p>10 a.m. Amendment to Permit to Mine/Reclamation Plan to extend the expiration date to December 31, 2024. All other conditions would remain unchanged.</p>
<p>Soper Wheeler Company, property owner</p>
<p>Spanish Creek Sand and Gravel, operator</p>
<p>The project is located at 1489 Spanish Ranch Road, Meadow Valley, unincorporated Plumas County, CA; Assessor&#8217;s Parcel Number 113-030-001-000; T24N/R8E/Section 10, MDM.</p>
<p>Negative Declaration Number 509 was previously approved for this project.</p>
<p>For further information on this, contact: Rebecca Herrin at Plumas County Planning and Building Services, (530) 283-6213, 555 Main Street, Quincy, CA 95971; email:  <a href="/cdn-cgi/l/email-protection#402225232b3928253232292e00232f352e34392f26302c352d21336e232f2d" class="autohyperlink"><span class="__cf_email__" data-cfemail="7d1f181e160415180f0f14133d1e1208130904121b0d1108101c0e531e1210">[email&#160;protected]</span></a>.</p>
<p>All interested persons are welcome to attend the above hearing and will be given an opportunity to address the Zoning Administrator.</p>
<p>If you challenge the above project in court, you may be limited to raising only those issues you or someone else raised at the public hearing described in this notice, or in written correspondence delivered to the Zoning Administrator at, or prior to, the public hearing.</p>
<p>Written comments should be mailed to Plumas County Zoning Administrator, 555 Main Street, Quincy, California 9597l.</p>
<p>Published FRB</p>
<p>April 25, 2018|</p>
</div><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.plumasnews.com/indian-valley-record-public-notices-for-the-week-of-4-25-18/" rel="prev"><span class="meta-nav">&larr;</span> Indian Valley Record Public Notices for the week of 4/25/18</a></li>
			<li class="next"><a href="http://www.plumasnews.com/plumas-county-wide-public-notices-for-the-week-of-4-25-18/" rel="next">Plumas County-wide Public Notices for the week of 4/25/18 <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/feather-river-bulletin-public-notices-for-the-week-of-4-25-18/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.plumasnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				Comments are limited to 750 characters.<p class="comment-form-comment"><label for="comment">Comment</label> <textarea  onkeydown="gcllCounter(this)" onkeyup="gcllCounter(this)"  id="comment" name="comment" cols="45" rows="8" maxlength="750" required="required"></textarea></p><span class="countdownbox">
<input readonly="readonly" type="text" id="commentlen" size="3" maxlength="3" value="750" style="width:auto;text-indent:0;" />
&nbsp;characters available
</span><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10284' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="inv-recaptcha-holder"></div>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="http://www.plumasnews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><a href=" http://www.plumasnews.com/contact/" class="subscription-btn" style="text-decoration: none">Sign up for a newspaper subscription</a>
</div>
		</aside><aside class="widget pluma-widget clearfix"><div id="pluma-716641afa72e34b9534dfb620bce528e"></div></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p><strong>Feather Publishing Co. Inc. — Serving Plumas County</strong></p>
<p><strong>Ownership:</strong><br />
Feather Publishing Co., Inc., publishes four weekly papers in Plumas County: the Feather River Bulletin, Chester Progressive, Indian Valley Record, and Portola Reporter and two weekly papers in Lassen County: the Lassen County Times and the Westwood Pine Press.</p>
<p><strong>Frequency:</strong><br />
All papers are published on Wednesday except the Lassen County Times which is published on Tuesday.</p>
<hr />
<p><a href="http://www.plumasnews.com/privacy-policy/">Privacy Information</a></p>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2018 <a href="http://www.plumasnews.com/" title="Plumas News" ><span>Plumas News</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script>
		var advanced_ads_ga_UID = false;
		advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();
		
		</script><!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 750)
textarea.value = textarea.value.substring(0, 750);
else
document.getElementById('commentlen').value = 750 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.plumasnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"http:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"http:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.5'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdbLyIUAAAAANyBnSa49kZ4yVSmvqwoCI2GAJPi', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/navigation.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"shutdown","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.9'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script>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</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"http:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"shutdown"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/www.plumasnews.com\/linkout\/"};var advads_gatracking_allads = {"1":{"9143":{"title":"Nevada Museum of Art","target":"https:\/\/www.nevadaart.org\/"},"4496":{"title":"Dickson Realty","target":"http:\/\/www.dicksonrealty.com\/offices\/1719-Graeagle"},"3677":{"title":"Feather Publishing - House ad","target":"http:\/\/www.plumasnews.com\/contact\/"},"1232":{"title":"Plumas Bank","target":"http:\/\/www.plumasbank.com"},"1228":{"title":"Evergreen Market","target":"http:\/\/www.evergreenmarket.biz\/"},"1126":{"title":"Bonanza Casino","target":"http:\/\/bonanzacasino.com"},"971":{"title":"Farmers (Linda Rouland)","target":false},"970":{"title":"Ferhman Mortuary","target":"http:\/\/www.fehrmanmortuary.com\/"},"969":{"title":"Jay Sabelman","target":"http:\/\/www.lakealmanorbrokers.com\/"},"968":{"title":"Coldwell Banker","target":"http:\/\/www.sellingplumascounty.com\/"},"967":{"title":"Almanor Energy","target":"http:\/\/www.almanorenergy.com\/"},"966":{"title":"Plumas District Hospital","target":"http:\/\/www.pdh.org\/"},"964":{"title":"Richard Stockton","target":"http:\/\/www.richardstockton.us\/"},"962":{"title":"Plumas Crisis Intervention - PCIRC","target":"http:\/\/www.pcirc1.org"},"961":{"title":"Camp Layman","target":"http:\/\/www.camplayman.com"},"958":{"title":"Town and Country","target":"http:\/\/townandcountryprops.com\/"},"957":{"title":"Seneca Healthcare","target":"http:\/\/www.senecahospital.org\/"},"955":{"title":"Dupont Power Tool","target":"http:\/\/www.dupontpowertool.com\/"}}};</script></body>
</html>
<!-- Dynamic page generated in 0.352 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-04-25 20:14:55 -->

<!-- super cache -->