<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.plumasnews.com/xmlrpc.php"/>
	<title>Multiple fire agencies practice drills - Plumas News</title>

<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.plumasnews.com/multiple-fire-agencies-practice-drills/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Multiple fire agencies practice drills - Plumas News" />
<meta property="og:description" content="In preparation for fire season, local fire agencies, including CalFire-Westwood, USFS, Chester Fire Department, West Almanor Fire Department and the..." />
<meta property="og:url" content="http://www.plumasnews.com/multiple-fire-agencies-practice-drills/" />
<meta property="og:site_name" content="Plumas News" />
<meta property="article:publisher" content="http://www.facebook.com/Plumasnews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-07-08T07:00:58-07:00" />
<meta property="article:modified_time" content="2018-07-05T14:15:44-07:00" />
<meta property="og:updated_time" content="2018-07-05T14:15:44-07:00" />
<meta property="og:image" content="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-ALLxg.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In preparation for fire season, local fire agencies, including CalFire-Westwood, USFS, Chester Fire Department, West Almanor Fire Department and the..." />
<meta name="twitter:title" content="Multiple fire agencies practice drills - Plumas News" />
<meta name="twitter:site" content="@plumasnews" />
<meta name="twitter:image" content="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-ALLxg.jpg" />
<meta name="twitter:creator" content="@plumasnews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.plumasnews.com\/","sameAs":["http:\/\/www.facebook.com\/Plumasnews\/","https:\/\/twitter.com\/plumasnews"],"@id":"http:\/\/www.plumasnews.com\/#organization","name":"Feather Publishing Co","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Feed" href="http://www.plumasnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Comments Feed" href="http://www.plumasnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Multiple fire agencies practice drills Comments Feed" href="http://www.plumasnews.com/multiple-fire-agencies-practice-drills/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.plumasnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.plumasnews.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.plumasnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.plumasnews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://www.plumasnews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.plumasnews.com/wp-content/themes/colormag/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.plumasnews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"2fc6176de3","ajaxurl":"http:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.2'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.7'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.7'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='http://www.plumasnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.plumasnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.plumasnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://www.plumasnews.com/?p=11744' />
<link rel="alternate" type="application/json+oembed" href="http://www.plumasnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.plumasnews.com%2Fmultiple-fire-agencies-practice-drills%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.plumasnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.plumasnews.com%2Fmultiple-fire-agencies-practice-drills%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11530911-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.plumasnews.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #828282; }
</style>
<!-- Plumas News Internal Styles -->        <style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/*remove byline link from posts
.byline {
  display: none;
}*/

/*remove category link from posts*/
/*.cat-links {
  display: none;
}*/

/*expand about us widget across botton*/
.tg-footer-main-widget {
  width: 90%;
}

/*put box around sign-up form*/
.es_widget_form {
    border: 2px solid gray;
    padding: 10px;
    box-shadow: 2px 2px 5px #888888;
}

/*remove some white space around sign-up button*/
.es_button {
  padding-bottom: 0px;
}

/*change submit button color*/
/*#es_txt_button.es_textbox_button {
   background-color: ;
}
*/
/*expand slider across whole page*/
.widget_slider_area {
   width: 70%;
}

/*change nav bar color*/
#site-navigation.main-navigation {
   background-color: #494E58;
}

/*change sub menu color*/
.main-navigation .sub-menu,
.main-navigation .children {
   background-color: #3a3e45;
}
/*thicker search bubble*/
input.s {
  border: 1px solid black ;
}
/*breaking news button*/
a.breaking-news-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  font-weight:bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px; 
}
/*breaking news button*/
a.breaking-news-btn:hover {
  background-color: #ff0d0d;
}
/*subscription sign up button*/
a.subscription-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px; 
}
/*subscription sign up button*/
a.subscription-btn:hover {
  background-color: #ff0d0d;
}
/*thicker email subscribers input box*/
input.es_textbox_class {
  border: 1px solid black ;
}
/*browser disclaimer*/
.widget_slider_area {
	width:100%;
	background: #e5e5e5;
	text-align: center;
}
/*storm button*/
a.storm-btn:hover {
  background-color: #f1f442;
}
/*storm button*/
a.storm-btn {
  background: #f4dc42;
  padding: 10px;
  color: black;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px;
}
/*reduce padding for tighter nav*/
.main-navigation a {
	padding: 10px 7.5px;
}
/*remove next and previous links on posts*/
.single .default-wp-page {
  display: none;
}
/*house button*/
a.house-btn {
  background: gray;
  padding: 10px;
  color: white;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px;
}
/*house button*/
a.house-btn:hover {
  background-color: silver;
}
/*change width of widget*/
.widget_slider_area {
   float: left;
   background: white;
   width: 49%;
}
/*change width of widget*/
.widget_beside_slider {
   float: right;
   width: 49%;
}
/*reduce space around nav*/
div#header-text-nav-wrap {
	padding-top: 10px;
	padding-bottom: 0;
}
/*reduce caption font size*/
.wp-caption-text {
	font-size: 14.5px;
}
p {
	font-size: 16px;
}
.footer-socket-wrapper .copyright {
	max-width: 100%;
}		</style>
	</head>

<body class="post-template-default single single-post postid-11744 single-format-standard custom-background ">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
        <div class="date-in-header">
			Sunday, July 8, 2018        </div>

		
					        <div class="breaking-news">
            <strong class="breaking-news-latest">Latest:</strong>
            <ul class="newsticker">
				                    <li>
                        <a href="http://www.plumasnews.com/multiple-fire-agencies-practice-drills/"
                           title="Multiple fire agencies practice drills">Multiple fire agencies practice drills</a>
                    </li>
				                    <li>
                        <a href="http://www.plumasnews.com/gold-lake-offers-sun-and-fun-for-all-ages/"
                           title="Gold Lake offers sun and fun for all ages">Gold Lake offers sun and fun for all ages</a>
                    </li>
				                    <li>
                        <a href="http://www.plumasnews.com/museum-re-issues-songs/"
                           title="Museum re-issues songs">Museum re-issues songs</a>
                    </li>
				                    <li>
                        <a href="http://www.plumasnews.com/plumas-athletes-commit/"
                           title="Plumas athletes commit">Plumas athletes commit</a>
                    </li>
				                    <li>
                        <a href="http://www.plumasnews.com/plumas-county-museum-features-new-art-show-by-local-artist/"
                           title="Plumas County Museum features new art show by local artist">Plumas County Museum features new art show by local artist</a>
                    </li>
				            </ul>
        </div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="http://www.plumasnews.com/" title="Plumas News" rel="home"><img src="http://www.plumasnews.com/wp-content/uploads/2017/09/cropped-plumasnews-flag-masthead.jpg" class="header-image" width="1374" height="300" alt="Plumas News"></a></div></div>

			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-381"><a href="http://www.plumasnews.com/category/news/">News</a></li>
<li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="http://www.plumasnews.com/category/sports/">Sports</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457"><a>Births &#038; Life Tributes</a>
<ul class="sub-menu">
	<li id="menu-item-452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452"><a href="http://www.plumasnews.com/category/births-life-tributes/births/">Births</a></li>
	<li id="menu-item-451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451"><a href="http://www.plumasnews.com/category/births-life-tributes/life-tributes/">Life Tributes</a></li>
</ul>
</li>
<li id="menu-item-388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388"><a target="_blank" href="http://www.plumasnews.com/wp-content/uploads/2017/09/FeatherPubClassys-7-4-18.pdf">Classifieds / Real Estate</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-449"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448"><a href="http://www.plumasnews.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450"><a href="http://www.plumasnews.com/category/opinion/my-turn/">My Turn</a></li>
	<li id="menu-item-2861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2861"><a href="http://www.plumasnews.com/category/opinion/where-i-stand/">Where I Stand</a></li>
</ul>
</li>
<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="http://www.plumasnews.com/category/business/">Business</a></li>
<li id="menu-item-4253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4253"><a>Publications</a>
<ul class="sub-menu">
	<li id="menu-item-4252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4252"><a href="http://www.plumasnews.com/plumas-county-visitors-guide/">Plumas County Visitors Guide</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="http://www.plumasnews.com/plumas-county-dining-guide/">Plumas County Dining Guide</a></li>
	<li id="menu-item-4250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4250"><a href="http://www.plumasnews.com/plumas-county-book-maps/">Plumas County Book of Maps</a></li>
	<li id="menu-item-10460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10460"><a href="http://www.plumasnews.com/wp-content/uploads/2018/05/YP-PLUMAS2018-19.pdf">Plumas-Lassen Connection</a></li>
	<li id="menu-item-4248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4248"><a href="http://www.plumasnews.com/paying-tribute-150th-anniversary/">Paying Tribute to our 150th Anniversary</a></li>
	<li id="menu-item-4744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4744"><a href="http://www.lassennews.com">Lassen News</a></li>
	<li id="menu-item-10461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10461"><a href="http://www.lassennews.com/lassen-county-visitors-guide/">Lassen County Visitors Guide</a></li>
</ul>
</li>
<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a>Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="http://www.plumasnews.com/category/public-notices/plumas-county-wide-public-notices/">Plumas County-wide</a></li>
	<li id="menu-item-386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386"><a href="http://www.plumasnews.com/category/public-notices/portola-reporter-public-notices/">Portola Reporter</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="http://www.plumasnews.com/category/public-notices/feather-river-bulletin-public-notices/">Feather River Bulletin</a></li>
	<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384"><a href="http://www.plumasnews.com/category/public-notices/indian-valley-record-public-notices/">Indian Valley Record</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382"><a href="http://www.plumasnews.com/category/public-notices/chester-progressive-public-notices/">Chester Progressive</a></li>
	<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230"><a href="http://www.plumasnews.com/category/public-notices/lassen-county-public-notices/">Lassen County</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389"><a target="_blank" href="http://www.capublicnotice.com">Statewide Public Notices</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-454"><a>More &#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483"><a target="_blank" href="http://www.plumasnews.com/wp-content/uploads/2016/12/06B-07B-Common-DAP.pdf">Small Business and Services Network</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="http://www.plumasnews.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="http://www.plumasnews.com/category/remember-when/">Remember When</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491"><a href="http://www.plumasnews.com/submission-guidlines/">Submission Guidelines</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="http://www.plumasnews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li>
</ul>
</li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="http://www.plumasnews.com/contact/">Contact Us</a></li>
</ul></div>
				
							</div>
		</nav>

					
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://www.plumasnews.com/" title="Plumas News" rel="home">Plumas News</a>
							</h3>
																		<p id="site-description">Plumas County News</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
<div class="front-page-top-section clearfix">
		<div class="widget_slider_area">
			<section class="widget pluma-widget clearfix"><div id="pluma-69181759b7203a070ede52940f208146"></div></section>		</div>

		<div class="widget_beside_slider">
			<section class="widget pluma-widget clearfix"><div id="pluma-cd19fecc28d9ce405a84f6221979f597"></div></section>		</div>
	</div>
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-11744" class="post-11744 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
   
         <div class="featured-image">
               <a href="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-ALLxg.jpg" class="image-popup"><img width="800" height="445" src="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-ALLxg-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-ALLxg-800x445.jpg 800w, http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-ALLxg-150x84.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></a>
            </div>
   	<div class="caption-content">
                    <p class="caption">After connecting a hose from the OES water tender used to provide an additional water source to fire engines at the scene of a fire, Chester Fire Department firefighting staff and volunteers man their post on Wildland Field Day. From left: Ethan Monday, Brian Hermo, Ryan Johnson and Weslay Hedrick.
</p>
</div>

   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.plumasnews.com/category/news/" style="background:#848484" rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Multiple fire agencies practice drills   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://www.plumasnews.com/multiple-fire-agencies-practice-drills/" title="7:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-08T07:00:58+00:00">July 8, 2018</time><time class="updated" datetime="2018-07-05T14:15:44+00:00">July 5, 2018</time></a></span>
            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n"
                                                                                         href=""
                                                                                         title="Stacy Fisher, Staff Writer">Stacy Fisher, Staff Writer</a></span></span>

			                <span class="comments"><a href="http://www.plumasnews.com/multiple-fire-agencies-practice-drills/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="http://www.plumasnews.com/multiple-fire-agencies-practice-drills/" data-a2a-title="Multiple fire agencies practice drills"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.plumasnews.com%2Fmultiple-fire-agencies-practice-drills%2F&amp;linkname=Multiple%20fire%20agencies%20practice%20drills" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.plumasnews.com%2Fmultiple-fire-agencies-practice-drills%2F&amp;linkname=Multiple%20fire%20agencies%20practice%20drills" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.plumasnews.com%2Fmultiple-fire-agencies-practice-drills%2F&amp;linkname=Multiple%20fire%20agencies%20practice%20drills" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.plumasnews.com%2Fmultiple-fire-agencies-practice-drills%2F&amp;linkname=Multiple%20fire%20agencies%20practice%20drills" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            var ACCOUNT_ID = '_vepabzehjds5ogfduaswd4fa2a';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site='+ACCOUNT_ID+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'</scr'+'ipt>');
        })();
</script><div class="p402_premium"><figure id="attachment_11639" style="width: 400px" class="wp-caption alignright"><a href="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxb.jpg"><img class="size-medium wp-image-11639" src="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxb-400x266.jpg" alt="" width="400" height="266" srcset="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxb-400x266.jpg 400w, http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxb-150x100.jpg 150w, http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxb.jpg 700w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption class="wp-caption-text">With chainsaws leading the way, a Forest Service crew cut “hand-lines” or pathways at the Stover Mountain site, creating four-foot wide fire breaks that firefighters could also use to run water hoses closer to the “fire.”</figcaption></figure>
<p class="p1">In preparation for fire season, local fire agencies, including CalFire-Westwood, USFS, Chester Fire Department, West Almanor Fire Department and the Indian Valley Fire District gathered at Stover Mountain on June 23 for a Wildland Field Day exercise to practice working in teams as part of a mock fire incident.</p>
<p class="p1">“We treated the drill just like it was a real fire,” noted Karen Lichti, CFD public information officer and firefighter, which included an incident commander on site whose job it is to coordinate the operation.</p>
<p class="p1">As fire units arrived at the location, the incident commander assigned fire crews specific tasks, such as cutting “hand lines” through the brush using shovels, axes, chainsaws and Pulaski tools — a versatile tool for constructing firebreaks, combining an axe and a flat cutting blade in one head — to create trails allowing firefighters a cleared route to the “fire” — as well as laying water hose along the slopes of Stover Mountain and other assignments.</p>
<p class="p1">It was also a chance for the different fire agencies to program their radios to the same channel so everyone was on an identical frequency, critical when firefighters are in the field and need to communicate to one another unhindered.</p>
<figure id="attachment_11638" style="width: 400px" class="wp-caption alignright"><a href="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxa.jpg"><img class="size-medium wp-image-11638" src="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxa-400x225.jpg" alt="" width="400" height="225" srcset="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxa-400x225.jpg 400w, http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxa-150x84.jpg 150w, http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxa-768x432.jpg 768w, http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxa.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption class="wp-caption-text">Sean DeLacour, battalion chief of the Westwood CalFire Station, leads a brief meeting consisting of a number of staff and volunteer firefighters from local fire agencies prior to heading out to Stover Mountain for the Wildland Field Day on June 23. It was also an opportunity for fire personnel from the various agencies to meet-and-greet their colleagues, who they could be working with in the field. Photos by Stacy Fisher</figcaption></figure>
<p class="p1">CalFire provided a helicopter that featured a water bucket attached to a cable that could scoop up to a maximum of 300 gallons of water from Lake Almanor (or other water source) to drop along the edge of the fire.</p>
<p class="p1">The helicopter, normally stationed in Bieber for the summer, made several runs during the training exercise, taking care not to splash the firefighters in the field directly below as it swooped overhead to deliver its load, although Lichti confided that a few of the firefighters did end up drenched.</p>
<p class="p1">As an aside, Lichti pointed out that the higher the elevation of the fire, the less water a fire attack helicopter can carry as the density of the air thins, reducing lift.</p>
<p class="p1">Where there are no close water sources for helicopters to draw from, so-called orange-colored “Pumpkins” or Port-A-Tanks are set up and filled by water tenders — water storage vehicles that can hold large amounts of water.</p>
<p class="p1">The heavy-duty, vinyl-constructed Port-A-Tanks are open-top, making water easily accessible to helicopters or fire engines and thus improving the efficiency of rural firefighting by enabling firefighters to access more water in remote areas, ultimately reducing the time needed to fight a fire.</p>
<figure id="attachment_11641" style="width: 400px" class="wp-caption alignright"><a href="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxd.jpg"><img class="size-medium wp-image-11641" src="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxd-400x266.jpg" alt="" width="400" height="266" srcset="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxd-400x266.jpg 400w, http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxd-150x100.jpg 150w, http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxd.jpg 700w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption class="wp-caption-text">In preparation for the current fire season, a number of local fire agencies, including CalFire-Westwood, USFS, Chester Fire Department, West Almanor Fire and Indian Valley Fire District gather at Stover Mountain on June 23 for a Wildland Field Day exercise to practice working in teams as part of a simulated fire drill.</figcaption></figure>
<p class="p1">With dedicated professionalism — particularly on a day that was approaching sweltering — teams quickly put together 100-foot long, inch-and-a-half diameter sections of hose totaling several hundred feet, starting from the two Forest Service engines that were parked at the base of the mountain. Lateral hoses were also connected to the main hose to provide water to other portions of the mock conflagration.</p>
<p class="p1">As in a real fire, Lichti said a variety of colored tape is placed in the field during the exercise to flag hazardous areas; in this case where the “fire” is located, or to identify dangerous locales where a beehive is sighted or a dead tree could topple and so forth.</p>
<p class="p1">Chester Fire provided a water tender at the scene capable of holding approximately 2,500 gallons of water, supplying the fire engines that hold less than 500 gallons of water each.</p>
<p class="p1">Because water is often a sparse resource at most wildland fires, Lichti said water is sprayed conservatively from hoses as needed, supplemented with ongoing helicopter or aircraft water drops.</p>
<p class="p1">Also participating in the simulation was a bus filled with fire-trained, “low-risk” inmates from the California Correctional Center out of Susanville, whose roles during a fire consist mainly of hand crews tasked with cutting firebreaks, clearing brush and using chainsaws to remove obstacles like fallen trees blocking a fire route.</p>
<figure id="attachment_11640" style="width: 400px" class="wp-caption alignright"><a href="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxc.jpg"><img class="size-medium wp-image-11640" src="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxc-400x291.jpg" alt="" width="400" height="291" srcset="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxc-400x291.jpg 400w, http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxc-150x109.jpg 150w, http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxc.jpg 600w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption class="wp-caption-text">USFS employees lay hose down on the slopes of Stover Mountain, pointing the water nozzle at a simulated fire during Wildland Field Day on June 23, to practice working in teams as part of a mock fire incident. Two additional fire staff members supervise the drill on the upper hillside for safety purposes and review.</figcaption></figure>
<p class="p1">Lichti said in order to keep control of the situation during the exercise — or during an actual fire — the incident commander divides labor into divisions, for example Division “A” covering the left flank of the fire zone, and Division “M” covering the right flank to help keep track of the units involved.</p>
<p class="p1">She noted that the divisions could run the gamut from A to Z, as additional fire units responded and depending on the size of a genuine wildland fire.</p>
<p class="p1">Describing further how fire crews are organized in the field based on a set hierarchy, Lichti said a division supervisor oversees several firefighters in his or her division.</p>
<p class="p1">As pertinent information from crew members is passed first to the division leader and then on to the division supervisor, that information is then communicated by radio to the incident commander, who updates their progress on a map in real time, as well as conveys orders back to the supervisors.</p>
<p class="p1">By reducing the number of people the incident commander must keep in touch with over the radio — in this case just two division supervisors — rather than receiving a jumble of messages from several reports coming in at nearly the same time, the more efficient he can be in his intercommunications and directives during what is likely to be a dynamic and ever-changing situation.</p>
<figure id="attachment_11643" style="width: 267px" class="wp-caption alignright"><a href="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-ALLxf.jpg"><img class="size-medium wp-image-11643" src="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-ALLxf-267x400.jpg" alt="" width="267" height="400" srcset="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-ALLxf-267x400.jpg 267w, http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-ALLxf-150x225.jpg 150w, http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-ALLxf.jpg 466w" sizes="(max-width: 267px) 100vw, 267px" /></a><figcaption class="wp-caption-text">Making several runs during the Wildland Field Day training exercise June 23, a CalFire helicopter swoops overhead along the slopes of Stover Mountain, dropping its load from a 300-gallon water bucket onto the location of a mock fire.</figcaption></figure>
<p class="p1">“He also keeps a roster on who’s responding,” Lichti added, oftentimes recruiting a crewmember as a scribe and to assist in other chores.</p>
<p class="p1">If there are enough people available in an actual fire situation, task force leaders are in charge of firefighting groups that encompass multiple fire engines and other vehicles and equipment, and are also responsible to report to the various divisions.</p>
<p class="p1">For the benefit of the firefighters and support personnel, many large-scale fire confrontations include a safety officer.</p>
<p class="p1">Responsibilities of the safety officer include making sure all fire personnel are appropriately dressed in personal protective equipment, are handling their tools correctly, making sure that unauthorized individuals are not present in the fire zone and other safety considerations.</p>
<p class="p1">In very large fires, surveillance aircraft provide an overview of the entire field of operations to provide logistic and safety information, as well as information that can be transmitted to local authorities for any communities nearby that may be affected by an approaching conflagration.</p>
<p class="p1">A lookout may be employed too, often possessing a pair of high-powered binoculars who is then placed in an area safely away from the theater of operations from which he can observe the development of the blaze, to supply safety and progress reports to the incident commander.</p>
<p class="p1">Joe Waterman, Chester fire chief and emergency services director, said every fire presents unique challenges, and that’s why it’s critically important to schedule a cooperative effort, or what he called “readiness exercises,” between multiple-agencies.</p>
<p class="p1">“Each fire agency usually undergoes one or more readiness preparation drills” as the fire season gets underway, he said.</p>
<p class="p1">Because procedures can vary from one fire district to another, Waterman said, “You want to be aware of some of the differences one department may have from another in its field operations,” explaining that separate units working jointly during an exercise allows everyone to integrate better when they’re fighting real fires, eliminating or reducing potential glitches in the field, which could be life-threatening.</p>
<figure id="attachment_11642" style="width: 400px" class="wp-caption alignright"><a href="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxe.jpg"><img class="size-medium wp-image-11642" src="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxe-400x267.jpg" alt="" width="400" height="267" srcset="http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxe-400x267.jpg 400w, http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxe-150x100.jpg 150w, http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxe-768x512.jpg 768w, http://www.plumasnews.com/wp-content/uploads/2018/07/Fire-Drills-allxe.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption class="wp-caption-text">The Incident Commander is set up at his Forest Service vehicle, termed the Incident Command Post, from which he assigns fire unit divisions to different tasks, regularly updates a map that he refers to based on information supplied from field supervisors, and keeps track of all the resources available to fight the fire in order to provide organization and control. A second team member may also accompany the IC for ancillary duties like communications and scribe work.</figcaption></figure>
<p class="p1">Waterman said the drill was a great success, with all fire personnel reporting they had positive experiences working together.</p>
<p class="p1">At the conclusion of the three-hour exercise, which ended around noon, Lichti said, “We had an after-action review,” where personnel had an opportunity to discuss what went well or where there were problems that needed to be addressed.</p>
<p class="p1">“The firefighters and support staff go over their experiences and what they learned or where improvements could be made,” she said, agreeing with Waterman that everybody had a great day and felt good about their performance during the exercise.</p>
</div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.plumasnews.com/gold-lake-offers-sun-and-fun-for-all-ages/" rel="prev"><span class="meta-nav">&larr;</span> Gold Lake offers sun and fun for all ages</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/multiple-fire-agencies-practice-drills/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.plumasnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea  onkeydown="gcllCounter(this)" onkeyup="gcllCounter(this)"  id="comment" name="comment" cols="45" rows="8" maxlength="750" required="required"></textarea></p><span class="countdownbox">
<input readonly="readonly" type="text" id="commentlen" size="3" maxlength="3" value="750" style="width:auto;text-indent:0;" />
&nbsp;characters available
</span><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11744' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="inv-recaptcha-holder"></div>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="http://www.plumasnews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><a href=" http://www.plumasnews.com/contact/" class="subscription-btn" style="text-decoration: none">Sign up for a newspaper subscription</a>
</div>
		</aside><aside class="widget pluma-widget clearfix"><div id="pluma-3208d4e10d1c3daadc27681cb0e3ffa6"></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p><strong>Feather Publishing Co. Inc. — Serving Plumas County</strong></p>
<p><strong>Ownership:</strong><br />
Feather Publishing Co., Inc., publishes four weekly papers in Plumas County: the Feather River Bulletin, Chester Progressive, Indian Valley Record, and Portola Reporter and two weekly papers in Lassen County: the Lassen County Times and the Westwood Pine Press.</p>
<p><strong>Frequency:</strong><br />
All papers are published on Wednesday except the Lassen County Times which is published on Tuesday.</p>
<hr />
<p><a href="http://www.plumasnews.com/privacy-policy-2/">Privacy Policy</a></p>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2018 <a href="http://www.plumasnews.com/" title="Plumas News" ><span>Plumas News</span></a>. All rights reserved.<br></div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script><!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 750)
textarea.value = textarea.value.substring(0, 750);
else
document.getElementById('commentlen').value = 750 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.plumasnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"http:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.7'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdbLyIUAAAAANyBnSa49kZ4yVSmvqwoCI2GAJPi', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/navigation.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"shutdown","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.12'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script>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</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"http:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"shutdown"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/www.plumasnews.com\/linkout\/"};var advads_gatracking_allads = {"1":{"9143":{"title":"Nevada Museum of Art","target":"https:\/\/www.nevadaart.org\/"},"4496":{"title":"Dickson Realty","target":"http:\/\/www.dicksonrealty.com\/offices\/1719-Graeagle"},"3677":{"title":"Feather Publishing - House ad","target":"http:\/\/www.plumasnews.com\/contact\/"},"1232":{"title":"Plumas Bank","target":"http:\/\/www.plumasbank.com"},"1228":{"title":"Evergreen Market","target":"http:\/\/www.evergreenmarket.biz\/"},"1126":{"title":"Bonanza Casino","target":"http:\/\/bonanzacasino.com"},"971":{"title":"Farmers (Linda Rouland)","target":false},"970":{"title":"Ferhman Mortuary","target":"http:\/\/www.fehrmanmortuary.com\/"},"968":{"title":"Coldwell Banker","target":"http:\/\/www.sellingplumascounty.com\/"},"967":{"title":"Almanor Energy","target":"http:\/\/www.almanorenergy.com\/"},"966":{"title":"Plumas District Hospital","target":"http:\/\/www.pdh.org\/"},"964":{"title":"Richard Stockton","target":"http:\/\/www.richardstockton.us\/"},"962":{"title":"Plumas Crisis Intervention - PCIRC","target":"http:\/\/www.pcirc1.org"},"961":{"title":"Camp Layman","target":"http:\/\/www.camplayman.com"},"958":{"title":"Town and Country","target":"http:\/\/townandcountryprops.com\/"},"957":{"title":"Seneca Healthcare","target":"http:\/\/www.senecahospital.org\/"},"955":{"title":"Dupont Power Tool","target":"http:\/\/www.dupontpowertool.com\/"}}};var advads_gatracking_anonym = true;</script></body>
</html>

<!-- Dynamic page generated in 0.507 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-07-08 08:05:08 -->

<!-- super cache -->