<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="google-site-verification" content="7uo-_0G6mNbAy4F3c-O0Deze1aVCcTImpJYg7-BiPZ8" />
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.plumasnews.com/xmlrpc.php"/>
	<title>Plumas County-wide Public Notices for the week of 11/07/18 - Plumas News</title>

<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.plumasnews.com/plumas-county-wide-public-notices-for-the-week-of-11-07-18/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Plumas County-wide Public Notices for the week of 11/07/18 - Plumas News" />
<meta property="og:description" content="Preliminary Advertisement Sale of National Forest Timber The Plumas National Forest is pre-advertising for the Mills MP Thin SBA Timber..." />
<meta property="og:url" content="http://www.plumasnews.com/plumas-county-wide-public-notices-for-the-week-of-11-07-18/" />
<meta property="og:site_name" content="Plumas News" />
<meta property="article:publisher" content="http://www.facebook.com/Plumasnews/" />
<meta property="article:section" content="Public Notices" />
<meta property="article:published_time" content="2018-11-07T16:00:21+00:00" />
<meta property="article:modified_time" content="2018-11-02T23:54:26+00:00" />
<meta property="og:updated_time" content="2018-11-02T23:54:26+00:00" />
<meta property="og:image" content="http://www.plumasnews.com/wp-content/uploads/2016/12/fb-social-sharing-H-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="632" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Preliminary Advertisement Sale of National Forest Timber The Plumas National Forest is pre-advertising for the Mills MP Thin SBA Timber..." />
<meta name="twitter:title" content="Plumas County-wide Public Notices for the week of 11/07/18 - Plumas News" />
<meta name="twitter:site" content="@plumasnews" />
<meta name="twitter:image" content="http://www.plumasnews.com/wp-content/uploads/2016/12/fb-social-sharing-H-1.jpg" />
<meta name="twitter:creator" content="@plumasnews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.plumasnews.com\/","sameAs":["http:\/\/www.facebook.com\/Plumasnews\/","https:\/\/twitter.com\/plumasnews"],"@id":"http:\/\/www.plumasnews.com\/#organization","name":"Feather Publishing Co","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Feed" href="http://www.plumasnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Comments Feed" href="http://www.plumasnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.plumasnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.plumasnews.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.plumasnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.plumasnews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://www.plumasnews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.plumasnews.com/wp-content/themes/colormag/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.plumasnews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"0b46f60e9e","ajaxurl":"http:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.10.7'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.8'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.8'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.2.1'></script>
<link rel='https://api.w.org/' href='http://www.plumasnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.plumasnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.plumasnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.plumasnews.com/?p=14196' />
<link rel="alternate" type="application/json+oembed" href="http://www.plumasnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.plumasnews.com%2Fplumas-county-wide-public-notices-for-the-week-of-11-07-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.plumasnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.plumasnews.com%2Fplumas-county-wide-public-notices-for-the-week-of-11-07-18%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11530911-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.plumasnews.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #828282; }
</style>
<!-- Plumas News Internal Styles -->        <style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/*remove byline link from posts
.byline {
  display: none;
}*/

/*remove category link from posts*/
/*.cat-links {
  display: none;
}*/

/*expand about us widget across botton*/
.tg-footer-main-widget {
  width: 90%;
}

/*put box around sign-up form*/
.es_widget_form {
    border: 2px solid gray;
    padding: 10px;
    box-shadow: 2px 2px 5px #888888;
}

/*remove some white space around sign-up button*/
.es_button {
  padding-bottom: 0px;
}

/*change submit button color*/
/*#es_txt_button.es_textbox_button {
   background-color: ;
}
*/
/*expand slider across whole page*/
.widget_slider_area {
   width: 70%;
}

/*change nav bar color*/
#site-navigation.main-navigation {
   background-color: #494E58;
}

/*change sub menu color*/
.main-navigation .sub-menu,
.main-navigation .children {
   background-color: #3a3e45;
}
/*thicker search bubble*/
input.s {
  border: 1px solid black ;
}
/*breaking news button*/
a.breaking-news-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  font-weight:bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px; 
}
/*breaking news button*/
a.breaking-news-btn:hover {
  background-color: #ff0d0d;
}
/*subscription sign up button*/
a.subscription-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px; 
}
/*subscription sign up button*/
a.subscription-btn:hover {
  background-color: #ff0d0d;
}
/*thicker email subscribers input box*/
input.es_textbox_class {
  border: 1px solid black ;
}
/*browser disclaimer*/
.widget_slider_area {
	width:100%;
	background: #e5e5e5;
	text-align: center;
}
/*storm button*/
a.storm-btn:hover {
  background-color: #f1f442;
}
/*storm button*/
a.storm-btn {
  background: #f4dc42;
  padding: 10px;
  color: black;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px;
}
/*reduce padding for tighter nav*/
.main-navigation a {
	padding: 10px 7.5px;
}
/*remove next and previous links on posts*/
.single .default-wp-page {
  display: none;
}
/*house button*/
a.house-btn {
  background: gray;
  padding: 10px;
  color: white;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px;
}
/*house button*/
a.house-btn:hover {
  background-color: silver;
}
/*change width of widget*/
.widget_slider_area {
   float: left;
   background: white;
   width: 49%;
}
/*change width of widget*/
.widget_beside_slider {
   float: right;
   width: 49%;
}
/*reduce space around nav*/
div#header-text-nav-wrap {
	padding-top: 10px;
	padding-bottom: 0;
}
/*reduce caption font size*/
.wp-caption-text {
	font-size: 14.5px;
}
p {
	font-size: 16px;
}
.footer-socket-wrapper .copyright {
	max-width: 100%;
}

input[type=text],
input[type=tel],
input[type=email],
textarea{
	border: .5px solid gray;
	background-color: #F8F8F8;
	margin: 5px 0px;
}
	input[type=tel]{
	border-radius: 2px;	
	}

hr {
	border-color: #888888;
}		</style>
	</head>

<body class="post-template-default single single-post postid-14196 single-format-standard custom-background ">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
        <div class="date-in-header">
			Wednesday, November 7, 2018        </div>

		
					        <div class="breaking-news">
            <strong class="breaking-news-latest">Latest:</strong>
            <ul class="newsticker">
				                    <li>
                        <a href="http://www.plumasnews.com/pge-could-cut-power-to-plumas-due-to-fire-danger/"
                           title="Power outage would be limited in Plumas">Power outage would be limited in Plumas</a>
                    </li>
				                    <li>
                        <a href="http://www.plumasnews.com/portola-reporter-public-notices-for-the-week-of-11-07-18/"
                           title="Portola Reporter Public Notices for the week of 11/07/18">Portola Reporter Public Notices for the week of 11/07/18</a>
                    </li>
				                    <li>
                        <a href="http://www.plumasnews.com/chester-progressive-public-notices-for-the-week-of-11-07-18/"
                           title="Chester Progressive Public Notices for the week of 11/07/18">Chester Progressive Public Notices for the week of 11/07/18</a>
                    </li>
				                    <li>
                        <a href="http://www.plumasnews.com/indian-valley-record-public-notices-for-the-week-of-11-07-18/"
                           title="Indian Valley Record Public Notices for the week of 11/07/18">Indian Valley Record Public Notices for the week of 11/07/18</a>
                    </li>
				                    <li>
                        <a href="http://www.plumasnews.com/plumas-county-wide-public-notices-for-the-week-of-11-07-18/"
                           title="Plumas County-wide Public Notices for the week of 11/07/18">Plumas County-wide Public Notices for the week of 11/07/18</a>
                    </li>
				            </ul>
        </div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="http://www.plumasnews.com/" title="Plumas News" rel="home"><img src="http://www.plumasnews.com/wp-content/uploads/2017/09/cropped-plumasnews-flag-masthead.jpg" class="header-image" width="1374" height="300" alt="Plumas News"></a></div></div>

			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="http://www.plumasnews.com/category/news/">News</a></li>
<li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="http://www.plumasnews.com/category/sports/">Sports</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457"><a>Births &#038; Life Tributes</a>
<ul class="sub-menu">
	<li id="menu-item-452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452"><a href="http://www.plumasnews.com/category/births-life-tributes/births/">Births</a></li>
	<li id="menu-item-451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451"><a href="http://www.plumasnews.com/category/births-life-tributes/life-tributes/">Life Tributes</a></li>
</ul>
</li>
<li id="menu-item-388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388"><a target="_blank" href="http://www.plumasnews.com/wp-content/uploads/2017/09/FeatherPubClassys-10-31-18.pdf">Classifieds / Real Estate</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-449"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448"><a href="http://www.plumasnews.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450"><a href="http://www.plumasnews.com/category/opinion/my-turn/">My Turn</a></li>
	<li id="menu-item-2861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2861"><a href="http://www.plumasnews.com/category/opinion/where-i-stand/">Where I Stand</a></li>
</ul>
</li>
<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="http://www.plumasnews.com/category/business/">Business</a></li>
<li id="menu-item-4253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4253"><a>Publications</a>
<ul class="sub-menu">
	<li id="menu-item-4252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4252"><a href="http://www.plumasnews.com/plumas-county-visitors-guide/">Plumas County Visitors Guide</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="http://www.plumasnews.com/plumas-county-dining-guide/">Plumas County Dining Guide</a></li>
	<li id="menu-item-4250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4250"><a href="http://www.plumasnews.com/plumas-county-book-maps/">Plumas County Book of Maps</a></li>
	<li id="menu-item-10460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10460"><a href="http://www.plumasnews.com/wp-content/uploads/2018/05/YP-PLUMAS2018-19.pdf">Plumas-Lassen Connection</a></li>
	<li id="menu-item-4248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4248"><a href="http://www.plumasnews.com/paying-tribute-150th-anniversary/">Paying Tribute to our 150th Anniversary</a></li>
	<li id="menu-item-4744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4744"><a href="http://www.lassennews.com">Lassen News</a></li>
	<li id="menu-item-10461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10461"><a href="http://www.lassennews.com/lassen-county-visitors-guide/">Lassen County Visitors Guide</a></li>
</ul>
</li>
<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a>Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-385"><a href="http://www.plumasnews.com/category/public-notices/plumas-county-wide-public-notices/">Plumas County-wide</a></li>
	<li id="menu-item-386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386"><a href="http://www.plumasnews.com/category/public-notices/portola-reporter-public-notices/">Portola Reporter</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="http://www.plumasnews.com/category/public-notices/feather-river-bulletin-public-notices/">Feather River Bulletin</a></li>
	<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384"><a href="http://www.plumasnews.com/category/public-notices/indian-valley-record-public-notices/">Indian Valley Record</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382"><a href="http://www.plumasnews.com/category/public-notices/chester-progressive-public-notices/">Chester Progressive</a></li>
	<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230"><a href="http://www.plumasnews.com/category/public-notices/lassen-county-public-notices/">Lassen County</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389"><a target="_blank" href="http://www.capublicnotice.com">Statewide Public Notices</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-454"><a>More &#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483"><a target="_blank" href="http://www.plumasnews.com/wp-content/uploads/2016/12/06B-07B-Common-DAP.pdf">Small Business and Services Network</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="http://www.plumasnews.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="http://www.plumasnews.com/category/remember-when/">Remember When</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491"><a href="http://www.plumasnews.com/submission-guidlines/">Submission Guidelines</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="http://www.plumasnews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li>
</ul>
</li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="http://www.plumasnews.com/contact/">Contact Us</a></li>
</ul></div>
				
							</div>
		</nav>

					
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://www.plumasnews.com/" title="Plumas News" rel="home">Plumas News</a>
							</h3>
																		<p id="site-description">Plumas County News</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
<div class="front-page-top-section clearfix">
		<div class="widget_slider_area">
					</div>

		<div class="widget_beside_slider">
					</div>
	</div>
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-14196" class="post-14196 post type-post status-publish format-standard hentry category-plumas-county-wide-public-notices category-public-notices">
	
   
   	<div class="caption-content">
          </div>

   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.plumasnews.com/category/public-notices/plumas-county-wide-public-notices/" style="background:#848484" rel="category tag">Plumas County-wide Public Notices</a>&nbsp;<a href="http://www.plumasnews.com/category/public-notices/" style="background:#848484" rel="category tag">Public Notices</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Plumas County-wide Public Notices for the week of 11/07/18   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://www.plumasnews.com/plumas-county-wide-public-notices-for-the-week-of-11-07-18/" title="8:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-07T08:00:21+00:00">November 7, 2018</time><time class="updated" datetime="2018-11-02T16:54:26+00:00">November 2, 2018</time></a></span>
            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n"
                                                                                         href=""
                                                                                         title="Staff">Staff</a></span></span>

			</div>
   	<div class="entry-content clearfix">
   		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="http://www.plumasnews.com/plumas-county-wide-public-notices-for-the-week-of-11-07-18/" data-a2a-title="Plumas County-wide Public Notices for the week of 11/07/18"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.plumasnews.com%2Fplumas-county-wide-public-notices-for-the-week-of-11-07-18%2F&amp;linkname=Plumas%20County-wide%20Public%20Notices%20for%20the%20week%20of%2011%2F07%2F18" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.plumasnews.com%2Fplumas-county-wide-public-notices-for-the-week-of-11-07-18%2F&amp;linkname=Plumas%20County-wide%20Public%20Notices%20for%20the%20week%20of%2011%2F07%2F18" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.plumasnews.com%2Fplumas-county-wide-public-notices-for-the-week-of-11-07-18%2F&amp;linkname=Plumas%20County-wide%20Public%20Notices%20for%20the%20week%20of%2011%2F07%2F18" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.plumasnews.com%2Fplumas-county-wide-public-notices-for-the-week-of-11-07-18%2F&amp;linkname=Plumas%20County-wide%20Public%20Notices%20for%20the%20week%20of%2011%2F07%2F18" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            var ACCOUNT_ID = '_vepabzehjds5ogfduaswd4fa2a';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site='+ACCOUNT_ID+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'</scr'+'ipt>');
        })();
</script><div class="p402_premium"><p>Preliminary Advertisement</p>
<p>Sale of National Forest Timber</p>
<p>The Plumas National Forest is pre-advertising for the Mills MP Thin SBA Timber Sale. Mills MP Thin SBA Timber Sale is located in all or portions of T21N.  R12E, section 4 and T22N. R12, sections 27, 34, and 36 M.D.M. There is an estimated 4,432 CCF (2.12 MBF) of sawtimber and an estimated 2,816 CCF (11,365 Tons) of Green Biomass Convertible (Grn Bio Cv), marked or otherwise designated for cutting on approximately 490 acres. This will be a small business set-aside sale. If no self-certifying small business concern makes a valid bid, the Forest Service will readvertise this sale without restrictions on bidder size.</p>
<p>This advance notice is to afford interested parties time to examine the sale area prior to winter. The final advertisement will contain final minimum stumpage rates, bidding provisions, and other sale conditions.</p>
<p>For information on the pre-advertisement, visit the website at: <a href="http://www.fs.usda.gov/resources/plumas/landmanagement/resourcemanagement" class="autohyperlink" target="_blank">www.fs.usda.gov/resources/plumas/landmanagement/resourcemanagement</a></p>
<p>The United States Department of Agriculture (USDA) prohibits discrimination in all its programs and activities on the basis of race, color, national origin, gender, religion, age, disability, political beliefs, sexual orientation, or marital or family status. (Not all prohibited bases apply to all programs.) Persons with disabilities who require alternative means for communication of program information (Braille, large print, audiotape, etc.) should contact USDA&#8217;s TARGET Center at 202-720-2600 (voice and TDD).</p>
<p>To file a complaint of discrimination, write USDA, Director, Office of Civil Rights, Room 326-W, Whitten Building, 14th and Independence Avenue, SW, Washington D.C. 20250-9410 or call 202-720-5964 (voice and TDD). USDA is an equal opportunity provider and employer.</p>
<p>Published LCT</p>
<p>Nov. 6, 2018|</p>
<p>Published FRB, IVR, PR, CP</p>
<p>Nov. 7, 2018|</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>FICTITIOUS BUSINESS</p>
<p>NAME STATEMENT</p>
<ol>
<li>2018-0000244</li>
</ol>
<p>(Expires: 10/9/2023)</p>
<p>The following person(s) is/are doing business as: CAPRICORN HEALING ALTERNATIVES.</p>
<p>Business Address: 37 SIERRA PARK ROAD, QUINCY, CA 95971, County of Plumas; (530) 394-7854.</p>
<p>Mailing Address: 37 SIERRA PARK ROAD, QUINCY, CA 95971.</p>
<p>KATHLEEN O&#8217;BRYANT, 37 SIERRA PARK ROAD, QUINCY, CA 95971.</p>
<p>This business is conducted by: An Individual.</p>
<p>The registrant(s) commenced to transact business under the above name(s) on 10/09/2018.</p>
<p>Signed: /s/ Kathleen O&#8217;Bryant</p>
<p>This statement was filed in the office of the County Clerk of Plumas County on the date indicated below:</p>
<p>Filed: Oct. 9, 2018</p>
<p>Kathy Williams, County Clerk</p>
<p>By: Sue Clift, Deputy</p>
<p>Published: FRB, IVR, PR, CP</p>
<p>Oct. 17, 24, 31, Nov. 7, 2018|</p>
<p>FICTITIOUS BUSINESS</p>
<p>NAME STATEMENT</p>
<ol>
<li>2018-0000242</li>
</ol>
<p>(Expires: 10/9/2023)</p>
<p>Refile with Change</p>
<p>(Original fbn: 2013-0000246)</p>
<p>The following person(s) is/are doing business as: FIVE FOOT FARM.</p>
<p>Business Address: 62 WILDWOOD COURT, QUINCY, CA 95971, County of Plumas; (530) 283-9707.</p>
<p>Mailing Address: PO BOX 1564, QUINCY, CA 95971.</p>
<p>ELIZABETH POWELL, 62 WILDWOOD COURT, QUINCY, CA 95971.</p>
<p>This business is conducted by: An Individual.</p>
<p>The registrant(s) commenced to transact business under the above name(s) on 9/20/2013.</p>
<p>Signed: /s/ Elizabeth Powell</p>
<p>This statement was filed in the office of the County Clerk of Plumas County on the date indicated below:</p>
<p>Filed: Oct. 9, 2018</p>
<p>Kathy Williams, County Clerk</p>
<p>By: Sue Clift, Deputy</p>
<p>Published: FRB, IVR, PR, CP</p>
<p>Oct. 17, 24, 31, Nov. 7, 2018|</p>
<p>&nbsp;</p>
<p>FICTITIOUS BUSINESS</p>
<p>NAME STATEMENT</p>
<ol>
<li>2018-0000246</li>
</ol>
<p>(Expires: 10/10/2023)</p>
<p>The following person(s) is/are doing business as: MAC&#8217;S CHIMNEY SWEEPING.</p>
<p>Business Address: 37710 OLD HWY ROAD, QUINCY, CA 95971, County of Plumas; (530) 283-9663.</p>
<p>Mailing Address: PO BOX 3365, QUINCY, CA 95971.</p>
<p>CARROLL CLARK, 37710 OLD HWY ROAD, QUINCY, CA 95971.</p>
<p>This business is conducted by: An Individual.</p>
<p>The registrant(s) commenced to transact business under the above name(s) on 10/10/2018.</p>
<p>Signed: /s/ Carroll Clark</p>
<p>This statement was filed in the office of the County Clerk of Plumas County on the date indicated below:</p>
<p>Filed: Oct. 10, 2018</p>
<p>Kathy Williams, County Clerk</p>
<p>By: Sue Clift, Deputy</p>
<p>Published: FRB, IVR, PR, CP</p>
<p>Oct. 17, 24, 31, Nov. 7, 2018|</p>
<p>&nbsp;</p>
<p>FICTITIOUS BUSINESS</p>
<p>NAME STATEMENT</p>
<ol>
<li>2018-0000250</li>
</ol>
<p>(Expires: 10/15/2023)</p>
<p>The following person(s) is/are doing business as: MUSKRAT CLUB.</p>
<p>Business Address: 4000 MARBLE HOT SPRINGS ROAD, BECKWOURTH, CA 96129, County of Plumas; (530) 832-4368.</p>
<p>Mailing Address: 410 NEVADA STREET, PORTOLA, CA 96122.</p>
<p>CLAUDIA JOHNSON, 410 NEVADA STREET, PORTOLA, CA 96122; MARK JOHNSON, 410 NEVADA STREET, PORTOLA, CA 96122.</p>
<p>This business is conducted by: A Married Couple.</p>
<p>The registrant(s) commenced to transact business under the above name(s) on 10/15/2018.</p>
<p>Signed: /s/ Mark Johnson.</p>
<p>This statement was filed in the office of the County Clerk of Plumas County on the date indicated below:</p>
<p>Filed: Oct. 15, 2018</p>
<p>Kathy Williams, County Clerk</p>
<p>By: Julie Hagwood, Deputy</p>
<p>Published: FRB, IVR, PR, CP</p>
<p>Oct. 24, 31, Nov. 7, 14, 2018|</p>
<p>&nbsp;</p>
<p>FICTITIOUS BUSINESS</p>
<p>NAME STATEMENT</p>
<ol>
<li>2018-0000251</li>
</ol>
<p>(Expires: 10/17/2023)</p>
<p>The following person(s) is/are doing business as: DYER MOUNTAIN HOME CLEANING AND MAINTENANCE.</p>
<p>Business Address: 232 DINSMORE DRIVE, LAKE ALMANOR, CA 96137, County of Plumas; (530) 394-0274.</p>
<p>Mailing Address: 232 DINSMORE DRIVE, LAKE ALMANOR, CA 96137.</p>
<p>STEVE CHURCH, 232 DINSMORE DRIVE, LAKE ALMANOR, CA 96137; TAMARA CHURCH, 232 DINSMORE DRIVE, LAKE ALMANOR, CA 96137.</p>
<p>This business is conducted by: A Married Couple.</p>
<p>The registrant(s) commenced to transact business under the above name(s) on 10/17/2018.</p>
<p>This statement was filed in the office of the County Clerk of Plumas County on the date indicated below:</p>
<p>Filed: Oct. 17, 2018</p>
<p>Kathy Williams, County Clerk</p>
<p>By: Sue Clift, Deputy</p>
<p>Published: FRB, IVR, PR, CP</p>
<p>Oct. 31, Nov. 7, 14, 21, 2018|</p>
<p>&nbsp;</p>
<p>FICTITIOUS BUSINESS</p>
<p>NAME STATEMENT</p>
<ol>
<li>2018-0000108</li>
</ol>
<p>(Expires: 4/10/2023)</p>
<p>The following person(s) is/are doing business as: FAMILY CORNER.</p>
<p>Business Address: 448 W. SIERRA STREET, PORTOLA, CA 96122, County of Plumas; (530) 832-9780.</p>
<p>Mailing Address: 448 W. SIERRA STREET, PORTOLA, CA 96122.</p>
<p>WALTER A. CACERES, 826 G STREET, APT. 1, SPARKS, NV 89431.</p>
<p>This business is conducted by: An Individual.</p>
<p>The registrant(s) commenced to transact business under the above name(s) on: Not Applicable.</p>
<p>Signed /s/ Walter A. Caceres</p>
<p>This statement was filed in the office of the County Clerk of Plumas County on the date indicated below:</p>
<p>Filed: April 10, 2018</p>
<p>Kathy Williams, County Clerk</p>
<p>By: Sue Clift, Deputy</p>
<p>Published: FRB, IVR, PR, CP</p>
<p>Oct. 31, Nov. 7, 14, 21, 2018|</p>
<p>&nbsp;</p>
<p>FICTITIOUS BUSINESS</p>
<p>NAME STATEMENT</p>
<ol>
<li>2018-0000253</li>
</ol>
<p>(Expires: 10/24/2023)</p>
<p>The following person(s) is/are doing business as: PLUMB IT RIGHT, INC..</p>
<p>Business Address: 143 LEONARD AVE., QUINCY, CA 95971, County of Plumas; (530) 219-2335.</p>
<p>Mailing Address: 143 LEONARD AVE., QUINCY, CA 95971.</p>
<p>PLUMB IT RIGHT, INC., 143 LEONARD AVE., QUINCY, CA 95971.</p>
<p>State: CA  AI#: 14193131</p>
<p>This business is conducted by: A CORPORATION.</p>
<p>The registrant(s) commenced to transact business under the above name(s) on 10/24/2018.</p>
<p>Signed /s/ Jeff Foley.</p>
<p>This statement was filed in the office of the County Clerk of Plumas County on the date indicated below:</p>
<p>Filed: Oct. 24, 2018</p>
<p>Kathy Williams, County Clerk</p>
<p>By: Julie Hagwood, Deputy</p>
<p>Published: FRB, IVR, PR, CP</p>
<p>Oct. 31, Nov. 7, 14, 21, 2018|</p>
<p>&nbsp;</p>
<p>Abandons business name</p>
<p>STATEMENT OF</p>
<p>ABANDONMENT OF USE OF</p>
<p>FICTITIOUS BUSINESS NAME</p>
<p>The following person has abandoned the following Fictitious Business Name: MC NEILL SECURITY SYSTEMS; MC NEILL SOUND AND SECURITY; MC NEILL SOUND AND SECURITY SYSTEMS.</p>
<p>Business Address: 449 PENINSULA DRIVE, LAKE ALMANOR, CA 96137, County of Plumas.</p>
<p>MC NEILL, LEIGH DELA VICTORIA, 613 FIRCROFT ST., WEST COVINA, CA 91791.</p>
<p>This business was conducted by an Individual.</p>
<p>Original Fictitious Business Name File Number: 2015-0000045.</p>
<p>Original Filing Date: 3/04/2015.</p>
<p>Signed: Leigh M. Dela Victoria, Owner</p>
<p>This statement was filed with the County Clerk of Plumas County on date indicated below.</p>
<p>Filed: Oct. 22, 2018.</p>
<p>Kathy Williams, County Clerk</p>
<p>By Sue Clift, Deputy.</p>
<p>Published FRB, IVR, PR, CP</p>
<p>Nov. 7, 14, 21, 28, 2018|</p>
<p>&nbsp;</p>
</div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.plumasnews.com/the-plumas-vote-is-in-measure-b-rejected/" rel="prev"><span class="meta-nav">&larr;</span> The Plumas vote is in; Measure B rejected</a></li>
			<li class="next"><a href="http://www.plumasnews.com/indian-valley-record-public-notices-for-the-week-of-11-07-18/" rel="next">Indian Valley Record Public Notices for the week of 11/07/18 <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="http://www.plumasnews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><a href=" http://www.plumasnews.com/contact/" class="subscription-btn" style="text-decoration: none">Sign up for a newspaper subscription</a>
</div>
		</aside><aside class="widget pluma-widget clearfix"><div id="pluma-7edbed46642b84dab5c4391ed6ed7159"></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p><strong>Feather Publishing Co. Inc. — Serving Plumas County</strong></p>
<p><strong>Ownership:</strong><br />
Feather Publishing Co., Inc., publishes four weekly papers in Plumas County: the Feather River Bulletin, Chester Progressive, Indian Valley Record, and Portola Reporter and two weekly papers in Lassen County: the Lassen County Times and the Westwood Pine Press.</p>
<p><strong>Frequency:</strong><br />
All papers are published on Wednesday except the Lassen County Times which is published on Tuesday.</p>
<hr />
<p><a href="http://www.plumasnews.com/privacy-policy-2/">Privacy Policy</a></p>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2018 <a href="http://www.plumasnews.com/" title="Plumas News" ><span>Plumas News</span></a>. All rights reserved.<br></div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.plumasnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"http:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.8'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdbLyIUAAAAANyBnSa49kZ4yVSmvqwoCI2GAJPi', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/navigation.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"shutdown","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.13'></script>
<script type='text/javascript' src='http://www.plumasnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script>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</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"http:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"shutdown"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/www.plumasnews.com\/linkout\/"};var advads_gatracking_allads = {"1":{"14058":{"title":"FRC registration","target":"https:\/\/banner.frc.edu\/pls\/PROD\/bwckschd.p_disp_dyn_sched"},"13348":{"title":"Juli Thompson - Dickson Realty","target":"http:\/\/highsierrarealestate.com"},"9143":{"title":"Nevada Museum of Art","target":"https:\/\/www.nevadaart.org\/"},"4496":{"title":"Dickson Realty","target":"http:\/\/www.dicksonrealty.com\/offices\/1719-Graeagle"},"3677":{"title":"Feather Publishing - House ad","target":"http:\/\/www.plumasnews.com\/contact\/"},"1232":{"title":"Plumas Bank","target":"http:\/\/www.plumasbank.com"},"1228":{"title":"Evergreen Market","target":"http:\/\/www.evergreenmarket.biz\/"},"1126":{"title":"Bonanza Casino","target":"http:\/\/bonanzacasino.com"},"971":{"title":"Farmers (Linda Rouland)","target":false},"968":{"title":"Coldwell Banker","target":"http:\/\/www.sellingplumascounty.com\/"},"967":{"title":"Almanor Energy","target":"http:\/\/www.almanorenergy.com\/"},"966":{"title":"Plumas District Hospital","target":"http:\/\/www.pdh.org\/"},"964":{"title":"Richard Stockton","target":"http:\/\/www.richardstockton.us\/"},"962":{"title":"Plumas Crisis Intervention - PCIRC","target":"http:\/\/www.pcirc1.org"},"961":{"title":"Camp Layman","target":"http:\/\/www.camplayman.com"},"958":{"title":"Town and Country","target":"http:\/\/townandcountryprops.com\/"},"957":{"title":"Seneca Healthcare","target":"http:\/\/www.senecahospital.org\/"},"955":{"title":"Dupont Power Tool","target":"http:\/\/www.dupontpowertool.com\/"}}};var advads_gatracking_anonym = true;</script></body>
</html>
