<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ --><title>AVCSD to adopt new ordinance Oct. 14 - Plumas News</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhpKKSTjw.woff2" crossorigin/><link rel="preload" as="font" href="https://www.plumasnews.com/wp-content/themes/colormag/fontawesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin/><link rel="stylesheet" id="siteground-optimizer-combined-css-55f3a6d8dbd9ca56f4ac02f552faa10a" href="https://www.plumasnews.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-55f3a6d8dbd9ca56f4ac02f552faa10a.css" media="all" /><link rel="preload" href="https://www.plumasnews.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-55f3a6d8dbd9ca56f4ac02f552faa10a.css" as="style"><link rel="canonical" href="https://www.plumasnews.com/avcsd-to-adopt-new-ordinance-oct-14/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="AVCSD to adopt new ordinance Oct. 14 - Plumas News" /><meta property="og:url" content="https://www.plumasnews.com/avcsd-to-adopt-new-ordinance-oct-14/" /><meta property="og:site_name" content="Plumas News" /><meta property="article:publisher" content="http://www.facebook.com/Plumasnews/" /><meta property="article:published_time" content="2021-09-28T22:43:06+00:00" /><meta property="og:image" content="https://www.plumasnews.com/wp-content/uploads/2021/09/AVCSD_-publication-summary-Ord-No-4-Water-System-Regulations-copy.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@plumasnews" /><meta name="twitter:site" content="@plumasnews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Editor" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.plumasnews.com/#website","url":"https://www.plumasnews.com/","name":"Plumas News","description":"Plumas County News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.plumasnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.plumasnews.com/avcsd-to-adopt-new-ordinance-oct-14/#primaryimage","inLanguage":"en-US","url":"https://www.plumasnews.com/wp-content/uploads/2021/09/AVCSD_-publication-summary-Ord-No-4-Water-System-Regulations-copy.jpg","contentUrl":"https://www.plumasnews.com/wp-content/uploads/2021/09/AVCSD_-publication-summary-Ord-No-4-Water-System-Regulations-copy.jpg","width":1275,"height":1650},{"@type":"WebPage","@id":"https://www.plumasnews.com/avcsd-to-adopt-new-ordinance-oct-14/#webpage","url":"https://www.plumasnews.com/avcsd-to-adopt-new-ordinance-oct-14/","name":"AVCSD to adopt new ordinance Oct. 14 - Plumas News","isPartOf":{"@id":"https://www.plumasnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.plumasnews.com/avcsd-to-adopt-new-ordinance-oct-14/#primaryimage"},"datePublished":"2021-09-28T22:43:06+00:00","dateModified":"2021-09-28T22:43:06+00:00","author":{"@id":"https://www.plumasnews.com/#/schema/person/78f3dfdd65d3c93a09c75a65a4e82bb8"},"breadcrumb":{"@id":"https://www.plumasnews.com/avcsd-to-adopt-new-ordinance-oct-14/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.plumasnews.com/avcsd-to-adopt-new-ordinance-oct-14/"]}]},{"@type":"BreadcrumbList","@id":"https://www.plumasnews.com/avcsd-to-adopt-new-ordinance-oct-14/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.plumasnews.com/"},{"@type":"ListItem","position":2,"name":"AVCSD to adopt new ordinance Oct. 14"}]},{"@type":"Person","@id":"https://www.plumasnews.com/#/schema/person/78f3dfdd65d3c93a09c75a65a4e82bb8","name":"Editor","image":{"@type":"ImageObject","@id":"https://www.plumasnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/835ae976839f3e065e763507ceef261f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/835ae976839f3e065e763507ceef261f?s=96&d=mm&r=g","caption":"Editor"},"url":"https://www.plumasnews.com/author/dmoore/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Feed" href="https://www.plumasnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Comments Feed" href="https://www.plumasnews.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Plumas News &raquo; iCal Feed" href="https://www.plumasnews.com/events/?ical=1" /> <!-- plumasnews.com is managing ads with Advanced Ads --><script id="pluma-ready"> window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]; </script> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='wp-block-library-theme-inline-css' type='text/css'> #start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none} </style> <style id='colormag_style-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'> /* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'> /* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' id='advanced_ads_pro/visitor_conditions-js'></script> <!--[if lte IE 8]> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/html5shiv.min.js' id='html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://www.plumasnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.plumasnews.com/wp-json/wp/v2/posts/46443" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.plumasnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.plumasnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://www.plumasnews.com/?p=46443' /><link rel="alternate" type="application/json+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Favcsd-to-adopt-new-ordinance-oct-14%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Favcsd-to-adopt-new-ordinance-oct-14%2F&#038;format=xml" /> <script data-cfasync="false"> window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script"); </script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-11530911-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-11530911-1'); </script><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.plumasnews.com/avcsd-to-adopt-new-ordinance-oct-14/"},"headline":"AVCSD to adopt new ordinance Oct. 14","datePublished":"2021-09-28T15:43:06","dateModified":"2021-09-28T15:43:06","author":{"@type":"Person","name":"Editor"},"publisher":{"@type":"Organization","name":"Plumas News","logo":{"@type":"ImageObject","url":"https://www.plumasnews.com/wp-content/uploads/2019/01/plumasnews-flag-275x60.jpg"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">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</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.plumasnews.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.plumasnews.com\/avcsd-to-adopt-new-ordinance-oct-14\/","name":"AVCSD to adopt new ordinance Oct. 14"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.plumasnews.com"><link rel="https://theeventscalendar.com/" href="https://www.plumasnews.com/wp-json/tribe/events/v1/" /><script type="text/javascript"> var advadsCfpQueue = [];
 var advadsCfpAd = function( adID ){
 if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
 }; </script> <style type="text/css" id="custom-background-css"> body.custom-background { background-color: #b2b2b2; } </style> <script type="text/javascript"> if ( typeof advadsGATracking === 'undefined' ) {
 window.advadsGATracking = {
 delayedAds: {},
 deferedAds: {}
 };
 } </script> <style id="wpsp-style-frontend"></style><link rel="icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-270x270.jpg" /> <style type="text/css" id="wp-custom-css"> li#menu-item-44471 {
 background-color: #d63638;
} </style></head><body class="post-template-default single single-post postid-46443 single-format-standard custom-background wp-embed-responsive wp-schema-pro-2.7.1 tribe-no-js  box-layout aa-prefix-pluma-" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr" ><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#main">Skip to content</a><header id="masthead" class="site-header clearfix " role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader" ><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="tg-new-bar__one clearfix"><div class="date-in-header"> Tuesday, September 28, 2021</div><div class="breaking-news"> <strong class="breaking-news-latest"> Latest: </strong><ul class="newsticker"><li> <a href="https://www.plumasnews.com/supervisors-reject-state-mandate-regarding-public-health-employee-vaccinations/" title="Supervisors reject state mandate regarding public health employee vaccinations"> Supervisors reject state mandate regarding public health employee vaccinations </a></li><li> <a href="https://www.plumasnews.com/avcsd-to-adopt-new-ordinance-oct-14/" title="AVCSD to adopt new ordinance Oct. 14"> AVCSD to adopt new ordinance Oct. 14 </a></li><li> <a href="https://www.plumasnews.com/mountain-harvest-beer-fest-is-canceled/" title="Mountain Harvest Beer Fest is canceled"> Mountain Harvest Beer Fest is canceled </a></li><li> <a href="https://www.plumasnews.com/school-district-reports-another-positive-case/" title="School district reports another positive case"> School district reports another positive case </a></li><li> <a href="https://www.plumasnews.com/rollover-crash-claims-life-of-17-year-old-quincy-girl/" title="Rollover crash claims life of 17-year-old Quincy girl"> Rollover crash claims life of 17-year-old Quincy girl </a></li></ul></div></div><div class="tg-new-bar__two clearfix"><div class="social-links clearfix"><ul><li><a href="https://facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li></ul></div><!-- .social-links --></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"></div><!-- #header-logo-image --><div id="header-text" class="screen-reader-text"><h3 id="site-title" itemprop="headline" > <a href="https://www.plumasnews.com/" title="Plumas News" rel="home">Plumas News</a></h3><p id="site-description" itemprop="description" > Plumas County News</p><!-- #site-description --></div><!-- #header-text --></div><!-- #header-left-section --><div id="header-right-section"></div><!-- #header-right-section --></div><!-- #header-text-nav-wrap --></div><!-- .inner-wrap --><div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><img src="https://www.plumasnews.com/wp-content/uploads/2019/04/plumasnews-flag-chopped-1.jpg" class="header-image" width="1200" height="237" alt="Plumas News"></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" ><div class="inner-wrap clearfix"><div class="home-icon"> <a href="https://www.plumasnews.com/"
 title="Plumas News"
 > <i class="fa fa-home"></i> </a></div><div class="search-random-icons-container"><div class="top-search-wrap"> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="https://www.plumasnews.com/" class="search-form searchform clearfix" method="get" role="search"><div class="search-wrap"> <input type="search"
 class="s field"
 name="s"
 value=""
 placeholder="Search"
 /> <button class="search-icon" type="submit"></button></div></form><!-- .searchform --></div></div></div><p class="menu-toggle"></p><div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="https://www.plumasnews.com/category/news/">News</a></li><li id="menu-item-37016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37016"><a href="https://www.plumasnews.com/category/business-scene/">Business Scene</a></li><li id="menu-item-19111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19111"><a href="https://www.plumasnews.com/category/vitals/">Vitals</a><ul class="sub-menu"><li id="menu-item-19112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19112"><a href="https://www.plumasnews.com/category/vitals/births/">Births</a></li><li id="menu-item-19114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114"><a href="https://www.plumasnews.com/category/vitals/obituaries/">Obituaries</a></li><li id="menu-item-19115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19115"><a href="https://www.plumasnews.com/category/vitals/marriage-licenses/">Marriage Licenses</a></li></ul></li><li id="menu-item-19091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19091"><a href="https://www.plumasnews.com/category/law-order/">Law &amp; Order</a><ul class="sub-menu"><li id="menu-item-19092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19092"><a href="https://www.plumasnews.com/category/law-order/chp-report/">CHP Report</a></li><li id="menu-item-19093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19093"><a href="https://www.plumasnews.com/category/law-order/criminal-case-update/">Criminal Case Update</a></li><li id="menu-item-34887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34887"><a href="https://www.plumasnews.com/category/law-order/sheriff-blotter/">Sheriff Blotter</a></li></ul></li><li id="menu-item-19095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19095"><a href="https://www.plumasnews.com/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-19096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19096"><a href="https://www.plumasnews.com/category/opinion/animal-tales/">Animal Tales</a></li><li id="menu-item-19098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19098"><a href="https://www.plumasnews.com/category/opinion/card-of-thanks/">Card of Thanks</a></li><li id="menu-item-19100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19100"><a href="https://www.plumasnews.com/category/opinion/community-green/">Community Green</a></li><li id="menu-item-19101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19101"><a href="https://www.plumasnews.com/category/opinion/editorial/">Editorial</a></li><li id="menu-item-19102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19102"><a href="https://www.plumasnews.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li><li id="menu-item-19105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19105"><a href="https://www.plumasnews.com/category/opinion/where-i-stand/">Where I Stand</a></li></ul></li><li id="menu-item-36595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36595"><a href="#">Classifieds</a><ul class="sub-menu"><li id="menu-item-36596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36596"><a href="https://www.lassennews.com/classifieds/">View Classifieds</a></li><li id="menu-item-36597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36597"><a href="https://www.lassennews.com/classifieds/new-ad/">New Ad</a></li><li id="menu-item-36598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36598"><a href="https://www.lassennews.com/classifieds/classified-profile/">My Account</a></li></ul></li><li id="menu-item-19106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19106"><a href="https://www.plumasnews.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-39560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39560"><a href="https://www.plumasnews.com/category/sports/">All Sports</a></li><li id="menu-item-19107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19107"><a href="https://www.plumasnews.com/category/sports/fish-bits/">Fish Bits</a></li><li id="menu-item-19108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19108"><a href="https://www.plumasnews.com/category/sports/golf-results/">Golf Results</a></li></ul></li><li id="menu-item-37747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37747"><a href="/events">Events Calendar</a></li><li id="menu-item-4253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4253"><a>Publications</a><ul class="sub-menu"><li id="menu-item-35096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35096"><a href="/hcl">High Country Life</a></li><li id="menu-item-4252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4252"><a href="https://www.plumasnews.com/plumas-county-visitors-guide/">Plumas County Visitors Guide</a></li><li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="https://www.plumasnews.com/plumas-county-dining-guide/">Plumas County Dining Guide</a></li><li id="menu-item-16212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://www.plumasnews.com/plumas-lassen-connection/">Plumas Lassen Connection</a></li><li id="menu-item-4250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4250"><a href="https://www.plumasnews.com/plumas-county-book-maps/">Plumas County Book of Maps</a></li><li id="menu-item-4248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4248"><a href="https://www.plumasnews.com/paying-tribute-150th-anniversary/">Paying Tribute to our 150th Anniversary</a></li><li id="menu-item-10461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10461"><a href="http://www.lassennews.com/lassen-county-visitors-guide/">Lassen County Visitors Guide</a></li><li id="menu-item-16213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="https://www.lassennews.com/wp-content/uploads/2021/01/LMB20x.pdf">Lassen County Book of Maps</a></li><li id="menu-item-4744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4744"><a href="http://www.lassennews.com">Lassen News</a></li></ul></li><li id="menu-item-29097" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29097"><a href="https://www.plumasnews.com/category/public-notices/">Public Notices</a><ul class="sub-menu"><li id="menu-item-34783" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34783"><a href="https://www.plumasnews.com/category/public-notices/">Plumas County Public Notices</a></li><li id="menu-item-33677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33677"><a href="https://www.lassennews.com/category/public-notices/">Lassen County Public Notices</a></li><li id="menu-item-29099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29099"><a href="http://www.capublicnotice.com/">Statewide Public Notices</a></li></ul></li><li id="menu-item-36547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36547"><a href="#">Weather</a><ul class="sub-menu"><li id="menu-item-36545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36545"><a href="https://www.plumasnews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li><li id="menu-item-36546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36546"><a href="https://www.plumasnews.com/category/weekly-temperatures/">Weekly Temperatures</a></li></ul></li><li id="menu-item-19151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19151"><a href="https://www.plumasnews.com/contact-2/">Contact</a><ul class="sub-menu"><li id="menu-item-30459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30459"><a href="https://www.plumasnews.com/submit-to-plumas-news/">Submit to Plumas News</a></li></ul></li><li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32791"><a href="https://www.plumasnews.com/subscribe/">Subscribe</a></li><li id="menu-item-34004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34004"><a href="https://www.plumasnews.com/donate/">Donate</a></li><li id="menu-item-44471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44471"><a href="https://napsg.maps.arcgis.com/apps/mapviewer/index.html?webmap=640ca58af80142baa2b5155854fbbb2f">Dixie Fire Map</a></li></ul></div></div></nav></div><!-- #header-text-nav-container --></header><!-- #masthead --><div id="main" class="clearfix" role="main" ><div class="inner-wrap clearfix"><div class="front-page-top-section clearfix"><div class="widget_slider_area"><section id="text-6" class="widget widget_text clearfix"><div class="textwidget"><div  class="pluma-83e76ffdc34734b1d00b6221e18f1b2d pluma-banner-right-placement" id="pluma-83e76ffdc34734b1d00b6221e18f1b2d"></div></div></section></div><div class="widget_beside_slider"><section id="text-7" class="widget widget_text clearfix"><div class="textwidget"><div  class="pluma-43bdfa6160f2f1d13267ee704ca890ca pluma-banner-left-placement" id="pluma-43bdfa6160f2f1d13267ee704ca890ca"></div></div></section></div></div><div id="primary"><div id="content" class="clearfix"><article id="post-46443" class="post-46443 post type-post status-publish format-standard hentry category-public-notices" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" ><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.plumasnews.com/category/public-notices/"  rel="category tag">Public Notices</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title" itemprop="headline" > AVCSD to adopt new ordinance Oct. 14</h1></header><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/avcsd-to-adopt-new-ordinance-oct-14/" title="3:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-09-28T15:43:06-07:00" itemprop="datePublished" >September 28, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/dmoore/"
 title="Editor"
 > Editor </a> </span> </span></div><div class="entry-content clearfix" itemprop="articleBody" ><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://www.plumasnews.com/avcsd-to-adopt-new-ordinance-oct-14/" data-a2a-title="AVCSD to adopt new ordinance Oct. 14"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Favcsd-to-adopt-new-ordinance-oct-14%2F&amp;linkname=AVCSD%20to%20adopt%20new%20ordinance%20Oct.%2014" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Favcsd-to-adopt-new-ordinance-oct-14%2F&amp;linkname=AVCSD%20to%20adopt%20new%20ordinance%20Oct.%2014" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Favcsd-to-adopt-new-ordinance-oct-14%2F&amp;linkname=AVCSD%20to%20adopt%20new%20ordinance%20Oct.%2014" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><img class="alignright size-full wp-image-46444 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.plumasnews.com/wp-content/uploads/2021/09/AVCSD_-publication-summary-Ord-No-4-Water-System-Regulations-copy.jpg" alt="" width="1275" height="1650" data-srcset="https://www.plumasnews.com/wp-content/uploads/2021/09/AVCSD_-publication-summary-Ord-No-4-Water-System-Regulations-copy.jpg 1275w, https://www.plumasnews.com/wp-content/uploads/2021/09/AVCSD_-publication-summary-Ord-No-4-Water-System-Regulations-copy-309x400.jpg 309w, https://www.plumasnews.com/wp-content/uploads/2021/09/AVCSD_-publication-summary-Ord-No-4-Water-System-Regulations-copy-791x1024.jpg 791w, https://www.plumasnews.com/wp-content/uploads/2021/09/AVCSD_-publication-summary-Ord-No-4-Water-System-Regulations-copy-150x194.jpg 150w, https://www.plumasnews.com/wp-content/uploads/2021/09/AVCSD_-publication-summary-Ord-No-4-Water-System-Regulations-copy-768x994.jpg 768w, https://www.plumasnews.com/wp-content/uploads/2021/09/AVCSD_-publication-summary-Ord-No-4-Water-System-Regulations-copy-1187x1536.jpg 1187w" sizes="(max-width: 1275px) 100vw, 1275px" /><noscript><img class="alignright size-full wp-image-46444 lazyload" src="https://www.plumasnews.com/wp-content/uploads/2021/09/AVCSD_-publication-summary-Ord-No-4-Water-System-Regulations-copy.jpg" alt="" width="1275" height="1650" srcset="https://www.plumasnews.com/wp-content/uploads/2021/09/AVCSD_-publication-summary-Ord-No-4-Water-System-Regulations-copy.jpg 1275w, https://www.plumasnews.com/wp-content/uploads/2021/09/AVCSD_-publication-summary-Ord-No-4-Water-System-Regulations-copy-309x400.jpg 309w, https://www.plumasnews.com/wp-content/uploads/2021/09/AVCSD_-publication-summary-Ord-No-4-Water-System-Regulations-copy-791x1024.jpg 791w, https://www.plumasnews.com/wp-content/uploads/2021/09/AVCSD_-publication-summary-Ord-No-4-Water-System-Regulations-copy-150x194.jpg 150w, https://www.plumasnews.com/wp-content/uploads/2021/09/AVCSD_-publication-summary-Ord-No-4-Water-System-Regulations-copy-768x994.jpg 768w, https://www.plumasnews.com/wp-content/uploads/2021/09/AVCSD_-publication-summary-Ord-No-4-Water-System-Regulations-copy-1187x1536.jpg 1187w" sizes="(max-width: 1275px) 100vw, 1275px" /></noscript></p></div></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1.jpg"><meta itemprop="width" content="512"><meta itemprop="height" content="512"></div><meta itemprop="name" content="Plumas News"></div><meta itemprop="dateModified" content="2021-09-28T15:43:06-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.plumasnews.com/avcsd-to-adopt-new-ordinance-oct-14/"></article><div class="related-posts-wrapper style-two"><h4 class="related-posts-main-title"> <i class="fa fa-thumbs-up"></i><span>Related Posts</span></h4><div class="related-posts clearfix "><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/notice-of-public-hearings/" rel="bookmark" title="Notice of Public Hearings"> Notice of Public Hearings </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/notice-of-public-hearings/" title="2:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-09-27T14:21:38-07:00" itemprop="datePublished" >September 27, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href=""
 title="Submitted"
 > Submitted </a> </span> </span></div><div class="entry-content"><p>Notice of Public Hearings Plumas County Planning Commission Plumas County Board of Supervisors Plumas County 2035 General Plan Public Health&#8230;</p></div></div></div><!--/.related--><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/cpud-to-hold-special-meeting-sept-28/" rel="bookmark" title="CPUD to hold special meeting Sept. 28"> CPUD to hold special meeting Sept. 28 </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/cpud-to-hold-special-meeting-sept-28/" title="3:38 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-09-24T15:38:26-07:00" itemprop="datePublished" >September 24, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/dmoore/"
 title="Editor"
 > Editor </a> </span> </span></div><div class="entry-content"></div></div></div><!--/.related--><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/plumas-county-recommended-budget/" rel="bookmark" title="Plumas County Recommended Budget"> Plumas County Recommended Budget </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/plumas-county-recommended-budget/" title="12:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-09-22T12:57:21-07:00" itemprop="datePublished" >September 22, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href=""
 title="Submitted"
 > Submitted </a> </span> </span></div><div class="entry-content"><p>NOTICE IS HEREBY GIVEN: That the Plumas County Recommended Budget for Fiscal Year 2021-2022 (July 1, 2021 to June 30,&#8230;</p></div></div></div><!--/.related--><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/90-day-notice-to-adopt/" rel="bookmark" title="90-day notice to adopt"> 90-day notice to adopt </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/90-day-notice-to-adopt/" title="7:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-09-21T07:24:55-07:00" itemprop="datePublished" >September 21, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/mtaborski/"
 title="Mike Taborski"
 > Mike Taborski </a> </span> </span></div><div class="entry-content"></div></div></div><!--/.related--><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/greenville-water-now-safe-to-drink/" rel="bookmark" title="Greenville water now safe to drink"> Greenville water now safe to drink </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/greenville-water-now-safe-to-drink/" title="10:13 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-09-20T10:13:50-07:00" itemprop="datePublished" >September 20, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/dmoore/"
 title="Editor"
 > Editor </a> </span> </span></div><div class="entry-content"></div></div></div><!--/.related--><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/vacancy-on-chester-public-utility-district-board-announced/" rel="bookmark" title="Vacancy on Chester Public Utility District board announced"> Vacancy on Chester Public Utility District board announced </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/vacancy-on-chester-public-utility-district-board-announced/" title="2:55 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-09-09T14:55:09-07:00" itemprop="datePublished" >September 9, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/dmoore/"
 title="Editor"
 > Editor </a> </span> </span></div><div class="entry-content"><p>The Chester Public Utility District announced a vacancy on its board of directors due to the recent resignation of Joe&#8230;</p></div></div></div><!--/.related--></div><!--/.post-related--></div></div><!-- #content --></div><!-- #primary --><div id="secondary" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" ><aside id="custom_html-2" class="widget_text extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_custom_html clearfix"><h3 class="widget-title"><span>I want to support plumasnews.com</span></h3><div class="textwidget custom-html-widget"><a href="/donate" class="myButton">Click Here</a></div></aside><aside id="blog_subscription-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_blog_subscription jetpack_subscription_widget clearfix"><h3 class="widget-title"><span>Subscribe via Email</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to Plumas News and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-2"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.plumasnews.com/avcsd-to-adopt-new-ordinance-oct-14/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside><aside class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget pluma-widget clearfix"><div  class="pluma-15864036e0ec39f59367579254307506" id="pluma-15864036e0ec39f59367579254307506"></div></aside><aside id="text-5" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text clearfix"><div class="textwidget"><div  class="pluma-bf2fabdd75facccda9e4c629492d7ae1 pluma-sidebar-desktop-placement" id="pluma-bf2fabdd75facccda9e4c629492d7ae1"></div></div></aside></div></div><!-- .inner-wrap --><div class="front-page-top-section clearfix"><div class="widget_slider_area banner_bottom"><section id="text-6" class="widget widget_text clearfix"><div class="textwidget"><div  class="pluma-3f9ebe51499549dd8b1e856f504987b5 pluma-banner-right-placement" id="pluma-3f9ebe51499549dd8b1e856f504987b5"></div></div></section></div><div class="widget_beside_slider"><section id="text-7" class="widget widget_text clearfix"><div class="textwidget"><div  class="pluma-f521bb9f7ca7ee9165b27d1ce82861eb pluma-banner-left-placement" id="pluma-f521bb9f7ca7ee9165b27d1ce82861eb"></div></div></section></div></div></div><!-- #main --><div class="advertisement_above_footer"><div class="inner-wrap"><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget clearfix"><div
 class="hide-on-button negative"
 data-hide-timeout="30"
 data-consent-expiration="180"
 id="eu-cookie-law"
><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form> Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://www.plumasnews.com/privacy-policy-2/" rel=""> Cookie Policy </a></div></aside></div></div><footer id="colophon" class="clearfix  " role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter" ><div class="footer-widgets-wrapper"><div class="inner-wrap"><div class="footer-widgets-area clearfix"><div class="tg-upper-footer-widgets clearfix"><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third tg-one-third-last"></div></div><div class="tg-footer-main-widget"><div class="tg-first-footer-widget"><aside id="blog_subscription-3" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_blog_subscription jetpack_subscription_widget clearfix"><h3 class="widget-title"><span>Subscribe via Email</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to Plumas News and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-3"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.plumasnews.com/avcsd-to-adopt-new-ordinance-oct-14/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside></div></div><div class="tg-footer-other-widgets"><div class="tg-second-footer-widget"><aside id="pages-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_pages clearfix"><h3 class="widget-title"><span>Pages</span></h3><ul><li class="page_item page-item-12086"><a href="https://www.plumasnews.com/contact-2/">Contact</a></li><li class="page_item page-item-33992"><a href="https://www.plumasnews.com/donate/">Donate</a></li><li class="page_item page-item-4246"><a href="https://www.plumasnews.com/paying-tribute-150th-anniversary/">Paying Tribute to our 150th Anniversary</a></li><li class="page_item page-item-4241"><a href="https://www.plumasnews.com/plumas-county-book-maps/">Plumas County Book of Maps</a></li><li class="page_item page-item-4239"><a href="https://www.plumasnews.com/plumas-county-dining-guide/">Plumas County Dining Guide</a></li><li class="page_item page-item-4237"><a href="https://www.plumasnews.com/plumas-county-visitors-guide/">Plumas County Visitors Guide</a></li><li class="page_item page-item-4244"><a href="https://www.plumasnews.com/plumas-lassen-connection/">Plumas-Lassen Connection</a></li><li class="page_item page-item-10888"><a href="https://www.plumasnews.com/privacy-policy-2/">Privacy Policy</a></li><li class="page_item page-item-30457"><a href="https://www.plumasnews.com/submit-to-plumas-news/">Submit to Plumas News</a></li><li class="page_item page-item-38656"><a href="https://www.plumasnews.com/test-page/">test page</a></li><li class="page_item page-item-266"><a href="https://www.plumasnews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li></ul></aside></div><div class="tg-third-footer-widget"><aside id="categories-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3><form action="https://www.plumasnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="3">Business Scene</option><option class="level-0" value="86">Events</option><option class="level-0" value="70">Highlighted</option><option class="level-0" value="52">Law &amp; Order</option><option class="level-1" value="53">&nbsp;&nbsp;&nbsp;CHP Report</option><option class="level-1" value="55">&nbsp;&nbsp;&nbsp;Criminal Case Update</option><option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Sheriff Blotter</option><option class="level-0" value="5">News</option><option class="level-1" value="81">&nbsp;&nbsp;&nbsp;Newsmakers</option><option class="level-0" value="7">Opinion</option><option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Animal Tales</option><option class="level-1" value="51">&nbsp;&nbsp;&nbsp;C-Force</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Card of Thanks</option><option class="level-1" value="44">&nbsp;&nbsp;&nbsp;Commander&#8217;s Corner</option><option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Community Green</option><option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Editorial</option><option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Letter to the Editor</option><option class="level-1" value="17">&nbsp;&nbsp;&nbsp;My Turn</option><option class="level-1" value="67">&nbsp;&nbsp;&nbsp;Plumas County Volunteers</option><option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Remember When</option><option class="level-1" value="39">&nbsp;&nbsp;&nbsp;Where I Stand</option><option class="level-0" value="8">Public Notices</option><option class="level-0" value="10">Sports</option><option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Fish Bits</option><option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Golf Results</option><option class="level-1" value="58">&nbsp;&nbsp;&nbsp;Graeagle Peggers</option><option class="level-0" value="2">Vitals</option><option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Births</option><option class="level-1" value="46">&nbsp;&nbsp;&nbsp;Marriage Licenses</option><option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Obituaries</option><option class="level-0" value="80">Weekly Temperatures</option> </select></form> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "cat" );
 function onCatChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
 dropdown.parentNode.submit();
 }
 }
 dropdown.onchange = onCatChange;
})();
/* ]]> */ </script></aside></div><div class="tg-fourth-footer-widget"><aside id="recent-posts-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_recent_entries clearfix"><h3 class="widget-title"><span>Recent Posts</span></h3><ul><li> <a href="https://www.plumasnews.com/supervisors-reject-state-mandate-regarding-public-health-employee-vaccinations/">Supervisors reject state mandate regarding public health employee vaccinations</a></li><li> <a href="https://www.plumasnews.com/avcsd-to-adopt-new-ordinance-oct-14/" aria-current="page">AVCSD to adopt new ordinance Oct. 14</a></li><li> <a href="https://www.plumasnews.com/mountain-harvest-beer-fest-is-canceled/">Mountain Harvest Beer Fest is canceled</a></li><li> <a href="https://www.plumasnews.com/school-district-reports-another-positive-case/">School district reports another positive case</a></li><li> <a href="https://www.plumasnews.com/rollover-crash-claims-life-of-17-year-old-quincy-girl/">Rollover crash claims life of 17-year-old Quincy girl</a></li></ul></aside></div></div><div class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li></ul></div><!-- .social-links --><nav class="footer-menu clearfix"></nav></div><div class="footer-socket-left-section"><div class="copyright">Copyright &copy; 2021 <a href="https://www.plumasnews.com/" title="Plumas News" ><span>Plumas News</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ColorMag Pro" rel="nofollow"><span>ColorMag Pro</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div></div></div><!-- .footer-socket-area --></div><!-- .inner-wrap --></div><!-- .footer-socket-wrapper --></footer><!-- #colophon --> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><!-- #page --> <script> ( function ( body ) {
 'use strict';
 body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
 } )( document.body ); </script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/uploads/siteground-optimizer-assets/guest_author_post_scripts.min.js' id='guest_author_post_scripts-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' id='google-invisible-recaptcha-js-before'> var renderInvisibleReCaptcha = function() {  for (var i = 0; i < document.forms.length; ++i) {
 var form = document.forms[i];
 var holder = form.querySelector('.inv-recaptcha-holder');  if (null === holder) continue;
 holder.innerHTML = '';  (function(frm){
 var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
 var holderId = grecaptcha.render(holder,{
 'sitekey': '6LdbLyIUAAAAANyBnSa49kZ4yVSmvqwoCI2GAJPi', 'size': 'invisible', 'badge' : 'inline',
 'callback' : function (recaptchaToken) {
 if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
 HTMLFormElement.prototype.submit.call(frm);
 },
 'expired-callback' : function(){grecaptcha.reset(holderId);}
 });  if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
 jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
 clickEvt.preventDefault();
 grecaptcha.execute(holderId);
 });
 }
 else
 {
 frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
 }  })(form);
 }
};
</script> <script defer type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha#038;render=explicit&#038;siteground-async=1' id='google-invisible-recaptcha-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/uploads/siteground-optimizer-assets/advanced-ds-pro/front.min.js' id='advanced-ds-pro/front-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js' id='colormag-news-ticker-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/navigation.min.js' id='colormag-navigation-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js' id='colormag-fitvids-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js' id='colormag-skip-link-focus-fix-js'></script> <script type='text/javascript' id='colormag-custom-js-extra'> /* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"6f663de24b","ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js' id='colormag-custom-js'></script> <script type='text/javascript' id='colormag-loadmore-js-extra'> /* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/loadmore.min.js' id='colormag-loadmore-js'></script> <script type='text/javascript' id='colormag-infinite-scroll-js-extra'> /* <![CDATA[ */
var colormagInfiniteScrollParams = {"queryVars":"{\"page\":0,\"name\":\"avcsd-to-adopt-new-ordinance-oct-14\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":15,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","ajaxUrl":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","infiniteCount":"2","infiniteTotal":"0","pagination":"default","infiniteScrollEvent":"button","infiniteNonce":"f5a61d78b5","allPostsLoadedMessage":"All posts loaded"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/infinite-scroll.min.js' id='colormag-infinite-scroll-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'> /* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js' id='advanced-ads-pro/cache_busting-js'></script> <script type='text/javascript' id='advadsTrackingScript-js-extra'> /* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"pluma-target","blogId":"1"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js' id='advadsTrackingScript-js'></script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'> /* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js' id='advadsTrackingGAFront-js'></script> <script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.js' id='jetpack-subscriptions-js-js'></script><div  class="pluma-cd2b775e0d2963d575bd263efbb96c43 pluma-custom-placement" id="pluma-cd2b775e0d2963d575bd263efbb96c43"></div><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script> <script type="text/javascript" id="wpsp-script-frontend"></script> <script id="pluma-tracking">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</script> <script type="text/javascript"> if ( typeof window.advadsGATracking === 'undefined' ) {
 window.advadsGATracking = {};
 }
 advadsGATracking.postContext = {"postID":46443,"postSlug":"avcsd-to-adopt-new-ordinance-oct-14","cats":"public-notices"}; </script></body></html>