<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- Optimized by SG Optimizer plugin version - 5.7.20 --> <!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ --><title>Greenville High School Graduates the Class of 2021 - Plumas News</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhpKKSTjw.woff2" crossorigin/><link rel="preload" as="font" href="https://www.plumasnews.com/wp-content/themes/colormag/fontawesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin/><link rel="stylesheet" id="siteground-optimizer-combined-css-809fd9a5c61acd3b3bd9c00fd692414b" href="https://www.plumasnews.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-809fd9a5c61acd3b3bd9c00fd692414b.css" media="all" /><link rel="canonical" href="https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Greenville High School Graduates the Class of 2021 - Plumas News" /><meta property="og:description" content="Meg Upton mupton@plumasnews.com      A little after 6 p.m. eight Greenville High School seniors took the stage in the middle..." /><meta property="og:url" content="https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/" /><meta property="og:site_name" content="Plumas News" /><meta property="article:publisher" content="http://www.facebook.com/Plumasnews/" /><meta property="article:published_time" content="2021-06-12T14:45:15+00:00" /><meta property="article:modified_time" content="2021-06-12T14:29:34+00:00" /><meta property="og:image" content="https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xa-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1704" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@plumasnews" /><meta name="twitter:site" content="@plumasnews" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Editor"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.plumasnews.com/#website","url":"https://www.plumasnews.com/","name":"Plumas News","description":"Plumas County News","potentialAction":[{"@type":"SearchAction","target":"https://www.plumasnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/#primaryimage","inLanguage":"en-US","url":"https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xa-scaled.jpg","contentUrl":"https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xa-scaled.jpg","width":2560,"height":1704,"caption":"The eight graduating seniors of GHS toss the caps in celebration of high school\u2019s end. Photo by Anna Lawson"},{"@type":"WebPage","@id":"https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/#webpage","url":"https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/","name":"Greenville High School Graduates the Class of 2021 - Plumas News","isPartOf":{"@id":"https://www.plumasnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/#primaryimage"},"datePublished":"2021-06-12T14:45:15+00:00","dateModified":"2021-06-12T14:29:34+00:00","author":{"@id":"https://www.plumasnews.com/#/schema/person/78f3dfdd65d3c93a09c75a65a4e82bb8"},"breadcrumb":{"@id":"https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.plumasnews.com/","url":"https://www.plumasnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/#webpage"}}]},{"@type":"Person","@id":"https://www.plumasnews.com/#/schema/person/78f3dfdd65d3c93a09c75a65a4e82bb8","name":"Editor","image":{"@type":"ImageObject","@id":"https://www.plumasnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/835ae976839f3e065e763507ceef261f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/835ae976839f3e065e763507ceef261f?s=96&d=mm&r=g","caption":"Editor"}}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Feed" href="https://www.plumasnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Comments Feed" href="https://www.plumasnews.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Plumas News &raquo; iCal Feed" href="https://www.plumasnews.com/events/?ical=1" /> <!-- plumasnews.com is managing ads with Advanced Ads --><script> advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}(); </script> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='colormag_style-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'> /* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'> /* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' id='advanced_ads_pro/visitor_conditions-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/uploads/siteground-optimizer-assets/advanced-ds-pro/front.min.js' id='advanced-ds-pro/front-js'></script> <!--[if lte IE 8]> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/html5shiv.min.js' id='html5-js'></script> <![endif]--> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'> /* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js' id='advanced-ads-pro/cache_busting-js'></script><link rel="https://api.w.org/" href="https://www.plumasnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.plumasnews.com/wp-json/wp/v2/posts/40857" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.plumasnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.plumasnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://www.plumasnews.com/?p=40857' /><link rel="alternate" type="application/json+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fgreenville-high-school-graduates-the-class-of-2021%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fgreenville-high-school-graduates-the-class-of-2021%2F&#038;format=xml" /> <script data-cfasync="false"> window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script"); </script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-11530911-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-11530911-1'); </script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.plumasnews.com"><link rel="https://theeventscalendar.com/" href="https://www.plumasnews.com/wp-json/tribe/events/v1/" /><script type="text/javascript"> var advadsCfpQueue = [];
 var advadsCfpAd = function( adID ){
 if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
 }; </script> <style type="text/css" id="custom-background-css"> body.custom-background { background-color: #b2b2b2; } </style> <script type="text/javascript"> if ( typeof advadsGATracking === 'undefined' ) {
 window.advadsGATracking = {
 delayedAds: {},
 deferedAds: {}
 };
 } </script><link rel="icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-270x270.jpg" /></head><body class="post-template-default single single-post postid-40857 single-format-standard custom-background wp-embed-responsive tribe-no-js  box-layout aa-prefix-pluma-" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr" ><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#main">Skip to content</a><header id="masthead" class="site-header clearfix " role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader" ><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Saturday, June 12, 2021</div><div class="breaking-news"> <strong class="breaking-news-latest"> Latest: </strong><ul class="newsticker"><li> <a href="https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/" title="Greenville High School Graduates the Class of 2021"> Greenville High School Graduates the Class of 2021 </a></li><li> <a href="https://www.plumasnews.com/ephc-sees-post-pandemic-recovery-offers-new-services-to-community/" title="EPHC sees post-pandemic recovery, offers new services to community"> EPHC sees post-pandemic recovery, offers new services to community </a></li><li> <a href="https://www.plumasnews.com/cpud-meeting-june-15/" title="CPUD meeting June 15"> CPUD meeting June 15 </a></li><li> <a href="https://www.plumasnews.com/marriage-license-june-10/" title="Marriage license June 10"> Marriage license June 10 </a></li><li> <a href="https://www.plumasnews.com/quincy-weather-summary-june-11-2021/" title="Quincy Weather Summary June 11, 2021"> Quincy Weather Summary June 11, 2021 </a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"></div><!-- #header-logo-image --><div id="header-text" class="screen-reader-text"><h3 id="site-title" itemprop="headline" > <a href="https://www.plumasnews.com/" title="Plumas News" rel="home">Plumas News</a></h3><p id="site-description" itemprop="description" > Plumas County News</p><!-- #site-description --></div><!-- #header-text --></div><!-- #header-left-section --><div id="header-right-section"></div><!-- #header-right-section --></div><!-- #header-text-nav-wrap --></div><!-- .inner-wrap --><div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><img src="https://www.staging2.plumasnews.com/wp-content/uploads/2019/04/plumasnews-flag-chopped-1.jpg" class="header-image" width="1200" height="237" alt="Plumas News"></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" ><div class="inner-wrap clearfix"><div class="home-icon"> <a href="https://www.plumasnews.com/"
 title="Plumas News"
 > <i class="fa fa-home"></i> </a></div><div class="search-random-icons-container"><div class="top-search-wrap"> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="https://www.plumasnews.com/" class="search-form searchform clearfix" method="get" role="search"><div class="search-wrap"> <input type="search"
 class="s field"
 name="s"
 value=""
 placeholder="Search"
 /> <button class="search-icon" type="submit"></button></div></form><!-- .searchform --></div></div></div><p class="menu-toggle"></p><div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-381"><a href="https://www.plumasnews.com/category/news/">News</a></li><li id="menu-item-37016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37016"><a href="https://www.plumasnews.com/category/business-scene/">Business Scene</a></li><li id="menu-item-19111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19111"><a href="https://www.plumasnews.com/category/vitals/">Vitals</a><ul class="sub-menu"><li id="menu-item-19112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19112"><a href="https://www.plumasnews.com/category/vitals/births/">Births</a></li><li id="menu-item-19114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114"><a href="https://www.plumasnews.com/category/vitals/obituaries/">Obituaries</a></li><li id="menu-item-19115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19115"><a href="https://www.plumasnews.com/category/vitals/marriage-licenses/">Marriage Licenses</a></li></ul></li><li id="menu-item-19091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19091"><a href="https://www.plumasnews.com/category/law-order/">Law &amp; Order</a><ul class="sub-menu"><li id="menu-item-19092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19092"><a href="https://www.plumasnews.com/category/law-order/chp-report/">CHP Report</a></li><li id="menu-item-19093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19093"><a href="https://www.plumasnews.com/category/law-order/criminal-case-update/">Criminal Case Update</a></li><li id="menu-item-34887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34887"><a href="https://www.plumasnews.com/category/law-order/sheriff-blotter/">Sheriff Blotter</a></li></ul></li><li id="menu-item-19095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19095"><a href="https://www.plumasnews.com/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-19096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19096"><a href="https://www.plumasnews.com/category/opinion/animal-tales/">Animal Tales</a></li><li id="menu-item-19098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19098"><a href="https://www.plumasnews.com/category/opinion/card-of-thanks/">Card of Thanks</a></li><li id="menu-item-19100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19100"><a href="https://www.plumasnews.com/category/opinion/community-green/">Community Green</a></li><li id="menu-item-19101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19101"><a href="https://www.plumasnews.com/category/opinion/editorial/">Editorial</a></li><li id="menu-item-19102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19102"><a href="https://www.plumasnews.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li><li id="menu-item-19105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19105"><a href="https://www.plumasnews.com/category/opinion/where-i-stand/">Where I Stand</a></li></ul></li><li id="menu-item-36595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36595"><a href="#">Classifieds</a><ul class="sub-menu"><li id="menu-item-36596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36596"><a href="https://www.lassennews.com/classifieds/">View Classifieds</a></li><li id="menu-item-36597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36597"><a href="https://www.lassennews.com/classifieds/new-ad/">New Ad</a></li><li id="menu-item-36598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36598"><a href="https://www.lassennews.com/classifieds/classified-profile/">My Account</a></li></ul></li><li id="menu-item-19106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19106"><a href="https://www.plumasnews.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-39560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39560"><a href="https://www.plumasnews.com/category/sports/">All Sports</a></li><li id="menu-item-19107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19107"><a href="https://www.plumasnews.com/category/sports/fish-bits/">Fish Bits</a></li><li id="menu-item-19108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19108"><a href="https://www.plumasnews.com/category/sports/golf-results/">Golf Results</a></li></ul></li><li id="menu-item-37747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37747"><a href="/events">Events Calendar</a></li><li id="menu-item-4253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4253"><a>Publications</a><ul class="sub-menu"><li id="menu-item-35096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35096"><a href="/hcl">High Country Life</a></li><li id="menu-item-4252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4252"><a href="https://www.plumasnews.com/plumas-county-visitors-guide/">Plumas County Visitors Guide</a></li><li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="https://www.plumasnews.com/plumas-county-dining-guide/">Plumas County Dining Guide</a></li><li id="menu-item-16212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://www.plumasnews.com/plumas-lassen-connection/">Plumas Lassen Connection</a></li><li id="menu-item-4250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4250"><a href="https://www.plumasnews.com/plumas-county-book-maps/">Plumas County Book of Maps</a></li><li id="menu-item-4248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4248"><a href="https://www.plumasnews.com/paying-tribute-150th-anniversary/">Paying Tribute to our 150th Anniversary</a></li><li id="menu-item-10461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10461"><a href="http://www.lassennews.com/lassen-county-visitors-guide/">Lassen County Visitors Guide</a></li><li id="menu-item-16213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="https://www.lassennews.com/wp-content/uploads/2021/01/LMB20x.pdf">Lassen County Book of Maps</a></li><li id="menu-item-4744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4744"><a href="http://www.lassennews.com">Lassen News</a></li></ul></li><li id="menu-item-29097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29097"><a href="https://www.plumasnews.com/category/public-notices/">Public Notices</a><ul class="sub-menu"><li id="menu-item-34783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34783"><a href="https://www.plumasnews.com/category/public-notices/">Plumas County Public Notices</a></li><li id="menu-item-33677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33677"><a href="https://www.lassennews.com/category/public-notices/">Lassen County Public Notices</a></li><li id="menu-item-29099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29099"><a href="http://www.capublicnotice.com/">Statewide Public Notices</a></li></ul></li><li id="menu-item-36547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36547"><a href="#">Weather</a><ul class="sub-menu"><li id="menu-item-36545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36545"><a href="https://www.plumasnews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li><li id="menu-item-36546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36546"><a href="https://www.plumasnews.com/category/weekly-temperatures/">Weekly Temperatures</a></li></ul></li><li id="menu-item-19151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19151"><a href="https://www.plumasnews.com/contact-2/">Contact</a><ul class="sub-menu"><li id="menu-item-30459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30459"><a href="https://www.plumasnews.com/submit-to-plumas-news/">Submit to Plumas News</a></li></ul></li><li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32791"><a href="https://www.plumasnews.com/subscribe/">Subscribe</a></li><li id="menu-item-34004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34004"><a href="https://www.plumasnews.com/donate/">Donate</a></li></ul></div></div></nav></div><!-- #header-text-nav-container --></header><!-- #masthead --><div id="main" class="clearfix" role="main" ><div class="inner-wrap clearfix"><div class="front-page-top-section clearfix"><div class="widget_slider_area"><section id="text-7" class="widget widget_text clearfix"><div class="textwidget"><div class="pluma-f0306fd1e31dc0c889ab9ddd57ecb83c pluma-banner-left" id="pluma-f0306fd1e31dc0c889ab9ddd57ecb83c"></div></div></section></div><div class="widget_beside_slider"><section id="text-6" class="widget widget_text clearfix"><div class="textwidget"><div class="pluma-709dbc503ca77edc41783e8a196b42a6 pluma-banner-right" id="pluma-709dbc503ca77edc41783e8a196b42a6"></div></div></section></div></div><div id="primary"><div id="content" class="clearfix"><article id="post-40857" class="post-40857 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" ><div class="featured-image" itemprop="image" itemtype="http://schema.org/ImageObject" > <img width="800" height="445" src="https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xa-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /><meta itemprop="url" content="https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xa-scaled.jpg"></div> <span class="featured-image-caption"> The eight graduating seniors of GHS toss the caps in celebration of high school’s end. Photo by Anna Lawson </span><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.plumasnews.com/category/highlighted/"  rel="category tag">Highlighted</a>&nbsp;<a href="https://www.plumasnews.com/category/news/"  rel="category tag">News</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title" itemprop="headline" > Greenville High School Graduates the Class of 2021</h1></header><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/" title="7:45 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-06-12T07:45:15-07:00" itemprop="datePublished" >June 12, 2021</time><time class="updated" datetime="2021-06-12T07:29:34-07:00" itemprop="dateModified" >June 12, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/dmoore/"
 title="Editor"
 > Editor </a> </span> </span></div><div class="entry-content clearfix" itemprop="articleBody" ><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/" data-a2a-title="Greenville High School Graduates the Class of 2021"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fgreenville-high-school-graduates-the-class-of-2021%2F&amp;linkname=Greenville%20High%20School%20Graduates%20the%20Class%20of%202021" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fgreenville-high-school-graduates-the-class-of-2021%2F&amp;linkname=Greenville%20High%20School%20Graduates%20the%20Class%20of%202021" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fgreenville-high-school-graduates-the-class-of-2021%2F&amp;linkname=Greenville%20High%20School%20Graduates%20the%20Class%20of%202021" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div></div><div><p class="news"><span style="font-size: 16px;">Meg Upton</span></p></div><div><p class="bylinetitleandemail"><a><span class="__cf_email__" data-cfemail="4f223a3f3b20210f3f233a222e3c212a383c612c2022">[email&#160;protected]</span></a></p></div><div><p class="columnandMyTurn"></div><div><p class="columnandMyTurn">     A little after 6 p.m. eight Greenville High School seniors took the stage in the middle of Brackett Field to graduate: Lacie Banchio, Julieanna Fieldson, Madolyn Fitch, Alexis Goodson, Nicholas Lal, Harvey Merino, Lloyd Roath, and Te’Airra Sanchez.</p></div><div><p class="columnandMyTurn">     Friends and family were seated in groups around tables on the field keeping the now familiar protocol of distance between them. This year there was no school band playing, but Marsha Roby graciously played keyboard for the traditional “Pomp and Circumstance” and later to accompany musician graduate Madolyn Fitch in a rendition of “For Good” from Wicked.</p></div><div><p class="columnandMyTurn">     Supervisor Kevin Goss was on hand to welcome the graduates and to read out a survey they took earlier in the week where the majority of them offered the observations and advice to incoming freshman to ‘not procrastinate.’</p><div class="pluma-83f6aa8ac2cc7be0f77cd4f4dcb52c4d pluma-in-content" id="pluma-83f6aa8ac2cc7be0f77cd4f4dcb52c4d"></div></div><div><p class="columnandMyTurn">     Principal Traci Cockerill choked up a few times in addressing the crowd about the difficulties of the last 15 months and offered words of advice to the graduates about facing life’s challenges.</p></div><div><p class="columnandMyTurn">     Julieanna Fieldson, valedictorian, and Lacie Banchio, salutatorian thanked their teachers, the staff, and families for supporting them through out their K-12 experience. Fieldson is headed to Feather River College in the fall; Banchio is headed to Shasta College with the intent on becoming a dental hygienist.</p></div><div><p class="columnandMyTurn">     Class advisor Judy Dolphin—a favorite teacher year in and year out to give the key note, spoke of the challenges of 2020 and 2021 as well as finding inspiration in unlikely places such as her favorite chocolate wrappers.</p></div><div><p class="columnandMyTurn">     The presentation of roses took place with the eight graduates presenting their supporters with orange colored roses.</p><div class="pluma-d0a48f1d24a41017b1c0b46c1753991f pluma-in-content" id="pluma-d0a48f1d24a41017b1c0b46c1753991f"></div></div><div><p class="columnandMyTurn">     Next came the awards and scholarship portion of the program.</p></div><div><p class="columnandMyTurn">     Madolyn Fitch was presented with the John Phillip Sousa Award for her long-standing participation in band. She also earned a $1500 scholarship from Southern Pacific Industries Foundation, the Plumas County Employee Scholarship for $1000, the Plumas County Directors Scholarship for $100 and the Plumas County Teachers Association Scholarship for $500. Fitch also received a $1000 renewable scholarship from the Indian Valley Rotary.</p></div><div><p class="columnandMyTurn">     Lacie Banchio received the Citizen of the Year award for her ongoing participation in ASB and as the student representative to the district from GHS.  She also received many scholarships including the Clayton Floyd Neer FFA Scholarship ($1000), Indian Valley Riding and Roping Scholarship ($200), CHRSA District 1 Rodeo scholarships ($850 and$1000), Indian Valley Thrift Store Association ($1500), and was also the recipient of a renewing Indian Valley Rotary scholarship.</p><div class="pluma-3b5b38845d57fd3e155773bc468af679 pluma-pcph-mobile-box" id="pluma-3b5b38845d57fd3e155773bc468af679"></div></div><div><p class="columnandMyTurn">     Alexis Goodson received the Athlete of the Year award from GHS and will be receiving an athletic scholarship to College of the Siskyous.</p><div class="pluma-62426488d3f647179abf0fa8b692fc5e pluma-in-content" id="pluma-62426488d3f647179abf0fa8b692fc5e"></div></div><div><p class="columnandMyTurn">     Nicholas Lal received a Rotary Club award for $1000 in honor of Ken and Centella Tucker. Rotarian John Banks was on hand to speak of the Tuckers long standing service to Indian Valley (Ken passed away in 2020).</p></div><div><p class="columnandMyTurn">     The Pappenhousens of Mohawk Trading Company gave each graduate $100.</p></div><div><p class="columnandMyTurn">     After the presentation of the scholarships, Cockerill, and Deputy Superintendent Lisa Cavin along with Schoolboard member Dave Keller presented the diplomas to the graduates.</p></div><div><p class="columnandMyTurn">     Following the ceremony, there was a parade of cars through downtown Greenville to celebrate the graduates.</p><div id='gallery-1' class='gallery galleryid-40857 gallery-columns-2 gallery-size-large'><figure class='gallery-item'><div class='gallery-icon portrait'> <a href='https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/ghs-grad-xb/'><img width="682" height="1024" src="https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xb-682x1024.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-1-40859" srcset="https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xb-682x1024.jpg 682w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xb-266x400.jpg 266w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xb-150x225.jpg 150w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xb-768x1153.jpg 768w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xb-1023x1536.jpg 1023w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xb-1364x2048.jpg 1364w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xb-scaled.jpg 1704w" sizes="(max-width: 682px) 100vw, 682px" /></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-40859'> Valedictorian Julianna Fieldson thanks her support system of teachers and family for getting her through high school. Photo by Anna Lawson</figcaption></figure><figure class='gallery-item'><div class='gallery-icon portrait'> <a href='https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/ghs-grad-xc/'><img width="682" height="1024" src="https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xc-682x1024.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-1-40860" srcset="https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xc-682x1024.jpg 682w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xc-266x400.jpg 266w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xc-150x225.jpg 150w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xc-768x1153.jpg 768w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xc-1023x1536.jpg 1023w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xc-1364x2048.jpg 1364w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xc-scaled.jpg 1704w" sizes="(max-width: 682px) 100vw, 682px" /></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-40860'> Salutatorian Lacie Banchio was awarded the most scholarships and also Citizen of the Year. Photo by Anna Lawson</figcaption></figure></div><figure id="attachment_40861" aria-describedby="caption-attachment-40861" style="width: 2560px" class="wp-caption alignright"><img class="size-full wp-image-40861 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xd-scaled.jpg" alt="" width="2560" height="1857" data-srcset="https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xd-scaled.jpg 2560w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xd-400x290.jpg 400w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xd-1024x743.jpg 1024w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xd-150x109.jpg 150w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xd-768x557.jpg 768w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xd-1536x1114.jpg 1536w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xd-2048x1485.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-40861" class="wp-caption-text"><noscript><img class="size-full wp-image-40861 lazyload" src="https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xd-scaled.jpg" alt="" width="2560" height="1857" srcset="https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xd-scaled.jpg 2560w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xd-400x290.jpg 400w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xd-1024x743.jpg 1024w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xd-150x109.jpg 150w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xd-768x557.jpg 768w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xd-1536x1114.jpg 1536w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xd-2048x1485.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript> Harvey Merino III takes the stage to accept his diploma and a hand shake from school board member Dave Keller. Photo by Anna Lawson</figcaption></figure><figure id="attachment_40862" aria-describedby="caption-attachment-40862" style="width: 2560px" class="wp-caption alignright"><img class="size-full wp-image-40862 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-e-scaled.jpg" alt="" width="2560" height="1707" data-srcset="https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-e-scaled.jpg 2560w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-e-400x267.jpg 400w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-e-1024x683.jpg 1024w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-e-150x100.jpg 150w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-e-768x512.jpg 768w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-e-1536x1024.jpg 1536w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-e-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-40862" class="wp-caption-text"><noscript><img class="size-full wp-image-40862 lazyload" src="https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-e-scaled.jpg" alt="" width="2560" height="1707" srcset="https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-e-scaled.jpg 2560w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-e-400x267.jpg 400w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-e-1024x683.jpg 1024w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-e-150x100.jpg 150w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-e-768x512.jpg 768w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-e-1536x1024.jpg 1536w, https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-e-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript> Te’Airra Sanchez presents a rose to a very special someone during the presentation of the roses part of the ceremony. Photo by Anna Lawson</figcaption></figure></div><div></div></div></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1.jpg"><meta itemprop="width" content="512"><meta itemprop="height" content="512"></div><meta itemprop="name" content="Plumas News"></div><meta itemprop="dateModified" content="2021-06-12T07:29:34-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/"><div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.plumasnews.com/wp-content/uploads/2021/06/GHS-Grad-xa-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1704"></div></article><div class="related-posts-wrapper style-two"><h4 class="related-posts-main-title"> <i class="fa fa-thumbs-up"></i><span>Related Posts</span></h4><div class="related-posts clearfix "><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/ephc-sees-post-pandemic-recovery-offers-new-services-to-community/" rel="bookmark" title="EPHC sees post-pandemic recovery, offers new services to community"> EPHC sees post-pandemic recovery, offers new services to community </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/ephc-sees-post-pandemic-recovery-offers-new-services-to-community/" title="7:35 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-06-12T07:35:55-07:00" itemprop="datePublished" >June 12, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/dmoore/"
 title="Editor"
 > Editor </a> </span> </span></div><div class="entry-content"><p>By Lauren Westmoreland <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a6cad1c3d5d2cbc9d4c3cac7c8c2e6d6cad3cbc7d5c8c3d1d588c5c9cb">[email&#160;protected]</a> &nbsp; After some technical difficulties, Eastern Plumas Health Care’s Board of Directors was able to broadcast&#8230;</p></div></div></div><!--/.related--><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.plumasnews.com/june-10-plumas-public-health-reports-2-new-cases/" title="June 10: Plumas Public Health reports 2 new cases"> <img width="390" height="205" src="https://www.plumasnews.com/wp-content/uploads/2020/12/covid-19-4968139_1280-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/june-10-plumas-public-health-reports-2-new-cases/" rel="bookmark" title="June 10: Plumas Public Health reports 2 new cases"> June 10: Plumas Public Health reports 2 new cases </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/june-10-plumas-public-health-reports-2-new-cases/" title="5:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-06-10T17:43:22-07:00" itemprop="datePublished" >June 10, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/dmoore/"
 title="Editor"
 > Editor </a> </span> </span></div><div class="entry-content"><p>The Public Health Agency announced this evening, June 10, that there are two new cases to report. The health agency&#8230;</p></div></div></div><!--/.related--><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/city-of-portola-prepares-for-fire-season-as-normal-activities-resume/" rel="bookmark" title="City of Portola prepares for fire season as normal activities resume"> City of Portola prepares for fire season as normal activities resume </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/city-of-portola-prepares-for-fire-season-as-normal-activities-resume/" title="3:31 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-06-10T15:31:42-07:00" itemprop="datePublished" >June 10, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/dmoore/"
 title="Editor"
 > Editor </a> </span> </span></div><div class="entry-content"><p>By Lauren Westmoreland <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8ce0fbe9fff8e1e3fee9e0ede2e8ccfce0f9e1edffe2e9fbffa2efe3e1">[email&#160;protected]</a> The Portola City Council met on the evening of Wednesday, June 9, via Zoom, and without&#8230;</p></div></div></div><!--/.related--><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.plumasnews.com/state-releases-new-face-mask-guidance-to-go-into-effect-june-15/" title="State releases new face mask guidance to go into effect June 15"> <img width="390" height="205" src="https://www.plumasnews.com/wp-content/uploads/2020/12/covid-5801554_1280-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/state-releases-new-face-mask-guidance-to-go-into-effect-june-15/" rel="bookmark" title="State releases new face mask guidance to go into effect June 15"> State releases new face mask guidance to go into effect June 15 </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/state-releases-new-face-mask-guidance-to-go-into-effect-june-15/" title="3:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-06-10T15:00:59-07:00" itemprop="datePublished" >June 10, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/dmoore/"
 title="Editor"
 > Editor </a> </span> </span></div><div class="entry-content"><p>The California Department of Public Health released new guidance on the use of face masks that will go into effect&#8230;</p></div></div></div><!--/.related--><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.plumasnews.com/40805-2/" title="Tournament benefits C. Roy Carmichael Elementary"> <img width="390" height="205" src="https://www.plumasnews.com/wp-content/uploads/2021/06/c399c7734586563b82d831c313b4626d-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/40805-2/" rel="bookmark" title="Tournament benefits C. Roy Carmichael Elementary"> Tournament benefits C. Roy Carmichael Elementary </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/40805-2/" title="1:55 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-06-10T13:55:29-07:00" itemprop="datePublished" >June 10, 2021</time><time class="updated" datetime="2021-06-10T13:55:58-07:00" itemprop="dateModified" >June 10, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/dmoore/"
 title="Editor"
 > Editor </a> </span> </span></div><div class="entry-content"><p>The C. Roy Carmichael Elementary School PTA and Grizzly Ranch Golf Club hosted the third annual Coyote Invitational Golf Tournament&#8230;</p></div></div></div><!--/.related--><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/plumas-county-fire-safe-council-honors-resident-for-commitment-to-fire-safety/" rel="bookmark" title="Plumas County Fire Safe Council honors resident for commitment to fire safety"> Plumas County Fire Safe Council honors resident for commitment to fire safety </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/plumas-county-fire-safe-council-honors-resident-for-commitment-to-fire-safety/" title="1:50 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-06-10T13:50:07-07:00" itemprop="datePublished" >June 10, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/dmoore/"
 title="Editor"
 > Editor </a> </span> </span></div><div class="entry-content"><p>The Plumas County Fire Safe Council (PCFSC) is pleased to announce the newest recipient in the Fire Safe Recognition Program&#8230;.</p></div></div></div><!--/.related--></div><!--/.post-related--></div></div><!-- #content --></div><!-- #primary --><div id="secondary" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" ><aside id="custom_html-2" class="widget_text extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_custom_html clearfix"><h3 class="widget-title"><span>I want to support plumasnews.com</span></h3><div class="textwidget custom-html-widget"><a href="/donate" class="myButton">Click Here</a></div></aside><aside id="blog_subscription-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_blog_subscription jetpack_subscription_widget clearfix"><h3 class="widget-title"><span>Subscribe via Email</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to Plumas News and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-2"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside><aside class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget pluma-widget clearfix"><div class="pluma-f0b1076a1cddbfb837178875af5b0829" id="pluma-f0b1076a1cddbfb837178875af5b0829"></div></aside><aside class="extendedwopts-show extendedwopts-desktop widget pluma-widget clearfix"><div class="pluma-04cd847f370ba7e949ec2e977225b7c4" id="pluma-04cd847f370ba7e949ec2e977225b7c4"></div></aside><aside id="text-5" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text clearfix"><div class="textwidget"><div class="pluma-acf3a0b95d87b2c249e3083a00997dcf pluma-sidebar-desktop-placement" id="pluma-acf3a0b95d87b2c249e3083a00997dcf"></div></div></aside></div></div><!-- .inner-wrap --><div class="front-page-top-section clearfix"><div class="widget_slider_area banner_bottom"><section id="text-7" class="widget widget_text clearfix"><div class="textwidget"><div class="pluma-45c19f2ab2db246684698caba1ec45ac pluma-banner-left" id="pluma-45c19f2ab2db246684698caba1ec45ac"></div></div></section></div><div class="widget_beside_slider"><section id="text-6" class="widget widget_text clearfix"><div class="textwidget"><div class="pluma-cd3d03d95a301c94156e4d9ec05d4c63 pluma-banner-right" id="pluma-cd3d03d95a301c94156e4d9ec05d4c63"></div></div></section></div></div></div><!-- #main --><div class="advertisement_above_footer"><div class="inner-wrap"><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget clearfix"><div
 class="hide-on-button negative"
 data-hide-timeout="30"
 data-consent-expiration="180"
 id="eu-cookie-law"
><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form> Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://www.plumasnews.com/privacy-policy-2/" rel=""> Cookie Policy </a></div></aside></div></div><footer id="colophon" class="clearfix  " role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter" ><div class="footer-widgets-wrapper"><div class="inner-wrap"><div class="footer-widgets-area clearfix"><div class="tg-upper-footer-widgets clearfix"><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third tg-one-third-last"></div></div><div class="tg-footer-main-widget"><div class="tg-first-footer-widget"><aside id="blog_subscription-3" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_blog_subscription jetpack_subscription_widget clearfix"><h3 class="widget-title"><span>Subscribe via Email</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to Plumas News and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-3"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside></div></div><div class="tg-footer-other-widgets"><div class="tg-second-footer-widget"><aside id="pages-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_pages clearfix"><h3 class="widget-title"><span>Pages</span></h3><ul><li class="page_item page-item-12086"><a href="https://www.plumasnews.com/contact-2/">Contact</a></li><li class="page_item page-item-33992"><a href="https://www.plumasnews.com/donate/">Donate</a></li><li class="page_item page-item-4246"><a href="https://www.plumasnews.com/paying-tribute-150th-anniversary/">Paying Tribute to our 150th Anniversary</a></li><li class="page_item page-item-4241"><a href="https://www.plumasnews.com/plumas-county-book-maps/">Plumas County Book of Maps</a></li><li class="page_item page-item-4239"><a href="https://www.plumasnews.com/plumas-county-dining-guide/">Plumas County Dining Guide</a></li><li class="page_item page-item-4237"><a href="https://www.plumasnews.com/plumas-county-visitors-guide/">Plumas County Visitors Guide</a></li><li class="page_item page-item-4244"><a href="https://www.plumasnews.com/plumas-lassen-connection/">Plumas-Lassen Connection</a></li><li class="page_item page-item-10888"><a href="https://www.plumasnews.com/privacy-policy-2/">Privacy Policy</a></li><li class="page_item page-item-30457"><a href="https://www.plumasnews.com/submit-to-plumas-news/">Submit to Plumas News</a></li><li class="page_item page-item-38656"><a href="https://www.plumasnews.com/test-page/">test page</a></li><li class="page_item page-item-266"><a href="https://www.plumasnews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li></ul></aside></div><div class="tg-third-footer-widget"><aside id="categories-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3><form action="https://www.plumasnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="3">Business Scene</option><option class="level-0" value="86">Events</option><option class="level-0" value="70">Highlighted</option><option class="level-0" value="52">Law &amp; Order</option><option class="level-1" value="53">&nbsp;&nbsp;&nbsp;CHP Report</option><option class="level-1" value="55">&nbsp;&nbsp;&nbsp;Criminal Case Update</option><option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Sheriff Blotter</option><option class="level-0" value="5">News</option><option class="level-1" value="81">&nbsp;&nbsp;&nbsp;Newsmakers</option><option class="level-0" value="7">Opinion</option><option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Animal Tales</option><option class="level-1" value="51">&nbsp;&nbsp;&nbsp;C-Force</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Card of Thanks</option><option class="level-1" value="44">&nbsp;&nbsp;&nbsp;Commander&#8217;s Corner</option><option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Community Green</option><option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Editorial</option><option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Letter to the Editor</option><option class="level-1" value="17">&nbsp;&nbsp;&nbsp;My Turn</option><option class="level-1" value="67">&nbsp;&nbsp;&nbsp;Plumas County Volunteers</option><option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Remember When</option><option class="level-1" value="39">&nbsp;&nbsp;&nbsp;Where I Stand</option><option class="level-0" value="8">Public Notices</option><option class="level-0" value="10">Sports</option><option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Fish Bits</option><option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Golf Results</option><option class="level-1" value="58">&nbsp;&nbsp;&nbsp;Graeagle Peggers</option><option class="level-0" value="2">Vitals</option><option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Births</option><option class="level-1" value="46">&nbsp;&nbsp;&nbsp;Marriage Licenses</option><option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Obituaries</option><option class="level-0" value="80">Weekly Temperatures</option> </select></form> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "cat" );
 function onCatChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
 dropdown.parentNode.submit();
 }
 }
 dropdown.onchange = onCatChange;
})();
/* ]]> */ </script></aside></div><div class="tg-fourth-footer-widget"><aside id="recent-posts-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_recent_entries clearfix"><h3 class="widget-title"><span>Recent Posts</span></h3><ul><li> <a href="https://www.plumasnews.com/greenville-high-school-graduates-the-class-of-2021/" aria-current="page">Greenville High School Graduates the Class of 2021</a></li><li> <a href="https://www.plumasnews.com/ephc-sees-post-pandemic-recovery-offers-new-services-to-community/">EPHC sees post-pandemic recovery, offers new services to community</a></li><li> <a href="https://www.plumasnews.com/cpud-meeting-june-15/">CPUD meeting June 15</a></li><li> <a href="https://www.plumasnews.com/marriage-license-june-10/">Marriage license June 10</a></li><li> <a href="https://www.plumasnews.com/quincy-weather-summary-june-11-2021/">Quincy Weather Summary June 11, 2021</a></li></ul></aside></div></div><div class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><nav class="footer-menu clearfix"></nav></div><div class="footer-socket-left-section"><div class="copyright">Copyright &copy; 2021 <a href="https://www.plumasnews.com/" title="Plumas News" ><span>Plumas News</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ColorMag Pro" rel="nofollow"><span>ColorMag Pro</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div></div></div><!-- .footer-socket-area --></div><!-- .inner-wrap --></div><!-- .footer-socket-wrapper --></footer><!-- #colophon --> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><!-- #page --> <script> ( function ( body ) {
 'use strict';
 body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
 } )( document.body ); </script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'> ( 'fetch' in window ) || document.write( '<script src="https://www.plumasnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.plumasnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.plumasnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.plumasnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.plumasnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.plumasnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.plumasnews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' ); </script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.plumasnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js' id='contact-form-7-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/uploads/siteground-optimizer-assets/guest_author_post_scripts.min.js' id='guest_author_post_scripts-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' id='google-invisible-recaptcha-js-before'> var renderInvisibleReCaptcha = function() {  for (var i = 0; i < document.forms.length; ++i) {
 var form = document.forms[i];
 var holder = form.querySelector('.inv-recaptcha-holder');  if (null === holder) continue;
 holder.innerHTML = '';  (function(frm){
 var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
 var holderId = grecaptcha.render(holder,{
 'sitekey': '6LdbLyIUAAAAANyBnSa49kZ4yVSmvqwoCI2GAJPi', 'size': 'invisible', 'badge' : 'inline',
 'callback' : function (recaptchaToken) {
 if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
 HTMLFormElement.prototype.submit.call(frm);
 },
 'expired-callback' : function(){grecaptcha.reset(holderId);}
 });  if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
 jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
 clickEvt.preventDefault();
 grecaptcha.execute(holderId);
 });
 }
 else
 {
 frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
 }  })(form);
 }
};
</script> <script defer type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha#038;render=explicit&#038;siteground-async=1' id='google-invisible-recaptcha-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js' id='colormag-news-ticker-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/navigation.min.js' id='colormag-navigation-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js' id='colormag-fitvids-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js' id='colormag-skip-link-focus-fix-js'></script> <script type='text/javascript' id='colormag-custom-js-extra'> /* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"c208aeac1f","ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js' id='colormag-custom-js'></script> <script type='text/javascript' id='colormag-loadmore-js-extra'> /* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/loadmore.min.js' id='colormag-loadmore-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script> <script type='text/javascript' id='advadsTrackingScript-js-extra'> /* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"pluma-target","blogId":"1"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js' id='advadsTrackingScript-js'></script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'> /* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js' id='advadsTrackingGAFront-js'></script> <script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script><div class="pluma-1099522a9ebf3b8dcb258aa69e7a8288 pluma-custom-placement" id="pluma-1099522a9ebf3b8dcb258aa69e7a8288"></div><script>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</script><script>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</script> <script type="text/javascript"> if ( typeof window.advadsGATracking === 'undefined' ) {
 window.advadsGATracking = {};
 }
 advadsGATracking.postContext = {"postID":40857,"postSlug":"greenville-high-school-graduates-the-class-of-2021","cats":"highlighted,news"}; </script></body></html>