<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>North Fire at 6,600 acres, 10 percent contained - Plumas News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.plumasnews.com/north-fire-at-6600-acres-10-percent-contained/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="North Fire at 6,600 acres, 10 percent contained - Plumas News" />
	<meta property="og:description" content="The North Fire, burning 2 miles north of Hallelujah Junction, is now at 6,600 acres and 10 percent contained. It..." />
	<meta property="og:url" content="https://www.plumasnews.com/north-fire-at-6600-acres-10-percent-contained/" />
	<meta property="og:site_name" content="Plumas News" />
	<meta property="article:publisher" content="http://www.facebook.com/Plumasnews/" />
	<meta property="article:published_time" content="2020-08-04T21:14:47+00:00" />
	<meta property="og:image" content="https://www.plumasnews.com/wp-content/uploads/2019/01/fb-social-sharing-H-1.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@plumasnews" />
	<meta name="twitter:site" content="@plumasnews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.plumasnews.com/#website","url":"https://www.plumasnews.com/","name":"Plumas News","description":"Plumas County News","potentialAction":[{"@type":"SearchAction","target":"https://www.plumasnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.plumasnews.com/north-fire-at-6600-acres-10-percent-contained/#webpage","url":"https://www.plumasnews.com/north-fire-at-6600-acres-10-percent-contained/","name":"North Fire at 6,600 acres, 10 percent contained - Plumas News","isPartOf":{"@id":"https://www.plumasnews.com/#website"},"datePublished":"2020-08-04T21:14:47+00:00","dateModified":"2020-08-04T21:14:47+00:00","author":{"@id":"https://www.plumasnews.com/#/schema/person/bd274f811079f03eed4f67d1d804f0d2"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.plumasnews.com/north-fire-at-6600-acres-10-percent-contained/"]}]},{"@type":["Person"],"@id":"https://www.plumasnews.com/#/schema/person/bd274f811079f03eed4f67d1d804f0d2","name":"Debra Moore, Managing Editor","image":{"@type":"ImageObject","@id":"https://www.plumasnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/835ae976839f3e065e763507ceef261f?s=96&d=mm&r=g","caption":"Debra Moore, Managing Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Feed" href="https://www.plumasnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Comments Feed" href="https://www.plumasnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.plumasnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- plumasnews.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.plumasnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.plumasnews.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.plumasnews.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.plumasnews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://www.plumasnews.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_child_style-css'  href='https://www.plumasnews.com/wp-content/themes/colormag-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.5.0.1'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1'></script>
<link rel='https://api.w.org/' href='https://www.plumasnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.plumasnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.plumasnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.plumasnews.com/?p=30744' />
<link rel="alternate" type="application/json+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fnorth-fire-at-6600-acres-10-percent-contained%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fnorth-fire-at-6600-acres-10-percent-contained%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11530911-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">
		;var advadsCfpExpHours = 1;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 1;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.plumasnews.com';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #828282; }
</style>
	<link rel="icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-270x270.jpg" />
<!-- Plumas News Internal Styles -->		<style type="text/css">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</style>
		</head>

<body class="post-template-default single single-post postid-30744 single-format-standard custom-background wp-embed-responsive  better-responsive-menu">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Tuesday, August 4, 2020		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.plumasnews.com/higher-flows-on-butt-creek-above-butt-valley-reservoir-caution-advised/"
						   title="Higher Flows on Butt Creek above Butt Valley Reservoir; caution advised">Higher Flows on Butt Creek above Butt Valley Reservoir; caution advised</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/north-fire-at-6600-acres-10-percent-contained/"
						   title="North Fire at 6,600 acres, 10 percent contained">North Fire at 6,600 acres, 10 percent contained</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/stump-fire-700-acres-and-35-percent-contained/"
						   title="Stump Fire: 700 acres and 35 percent contained">Stump Fire: 700 acres and 35 percent contained</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/a-request-for-bids-for-ford-explorer-suv/"
						   title="A request for bids for Ford Explorer SUV">A request for bids for Ford Explorer SUV</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/workshops-for-private-forest-landowners-offered/"
						   title="Workshops for private forest landowners offered">Workshops for private forest landowners offered</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.plumasnews.com/" title="Plumas News" rel="home"><img src="https://www.plumasnews.com/wp-content/uploads/2019/04/plumasnews-flag-chopped-1.jpg" class="header-image" width="1200" height="237" alt="Plumas News"></a></div></div>
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.plumasnews.com/" title="Plumas News" rel="home">Plumas News</a>
							</h3>
																		<p id="site-description">Plumas County News</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-22695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22695"><a href="/">Home</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-381"><a href="https://www.plumasnews.com/category/news/">News</a></li>
<li id="menu-item-19111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19111"><a href="https://www.plumasnews.com/category/vitals/">Vitals</a>
<ul class="sub-menu">
	<li id="menu-item-19112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19112"><a href="https://www.plumasnews.com/category/vitals/births/">Births</a></li>
	<li id="menu-item-19114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114"><a href="https://www.plumasnews.com/category/vitals/life-tributes/">Life Tributes</a></li>
	<li id="menu-item-19113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19113"><a href="https://www.plumasnews.com/category/vitals/death-notices/">Death Notices</a></li>
	<li id="menu-item-19115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19115"><a href="https://www.plumasnews.com/category/vitals/marriage-licenses/">Marriage Licenses</a></li>
</ul>
</li>
<li id="menu-item-19088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19088"><a href="https://www.plumasnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-19089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19089"><a href="https://www.plumasnews.com/category/business/business-scene/">Business Scene</a></li>
	<li id="menu-item-19090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19090"><a href="https://www.plumasnews.com/category/business/chamber-update/">Chamber Update</a></li>
</ul>
</li>
<li id="menu-item-19091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19091"><a href="https://www.plumasnews.com/category/law-order/">Law &#038; Order</a>
<ul class="sub-menu">
	<li id="menu-item-19092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19092"><a href="https://www.plumasnews.com/category/law-order/chp-report/">CHP Report</a></li>
	<li id="menu-item-19093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19093"><a href="https://www.plumasnews.com/category/law-order/criminal-case-update/">Criminal Case Update</a></li>
	<li id="menu-item-19094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19094"><a href="https://www.plumasnews.com/category/law-order/sheriff-blotter/">Sheriff Blotter</a></li>
</ul>
</li>
<li id="menu-item-19095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19095"><a href="https://www.plumasnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-19096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19096"><a href="https://www.plumasnews.com/category/opinion/animal-tales/">Animal Tales</a></li>
	<li id="menu-item-19097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19097"><a href="https://www.plumasnews.com/category/opinion/c-force/">C-Force</a></li>
	<li id="menu-item-19098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19098"><a href="https://www.plumasnews.com/category/opinion/card-of-thanks/">Card of Thanks</a></li>
	<li id="menu-item-19099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19099"><a href="https://www.plumasnews.com/category/opinion/commanders-corner/">Commander&#8217;s Corner</a></li>
	<li id="menu-item-19100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19100"><a href="https://www.plumasnews.com/category/opinion/community-green/">Community Green</a></li>
	<li id="menu-item-19101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19101"><a href="https://www.plumasnews.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-19102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19102"><a href="https://www.plumasnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19103"><a href="https://www.plumasnews.com/category/opinion/my-turn/">My Turn</a></li>
	<li id="menu-item-25824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25824"><a href="https://www.plumasnews.com/category/opinion/plumas-county-volunteers/">Plumas County Volunteers</a></li>
	<li id="menu-item-19104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19104"><a href="https://www.plumasnews.com/category/opinion/remember-when/">Remember When</a></li>
	<li id="menu-item-19105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19105"><a href="https://www.plumasnews.com/category/opinion/where-i-stand/">Where I Stand</a></li>
</ul>
</li>
<li id="menu-item-19106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19106"><a href="https://www.plumasnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-19107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19107"><a href="https://www.plumasnews.com/category/sports/fish-bits/">Fish Bits</a></li>
	<li id="menu-item-19108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19108"><a href="https://www.plumasnews.com/category/sports/golf-results/">Golf Results</a></li>
	<li id="menu-item-19109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19109"><a href="https://www.plumasnews.com/category/sports/graeagle-peggers/">Graeagle Peggers</a></li>
	<li id="menu-item-20427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20427"><a href="https://www.plumasnews.com/sports-scores-and-schedule/">Sports scores and schedule</a></li>
</ul>
</li>
<li id="menu-item-4253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4253"><a>Publications</a>
<ul class="sub-menu">
	<li id="menu-item-4252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4252"><a href="https://www.plumasnews.com/plumas-county-visitors-guide/">Plumas County Visitors Guide</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="https://www.plumasnews.com/plumas-county-dining-guide/">Plumas County Dining Guide</a></li>
	<li id="menu-item-16212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://www.plumasnews.com/plumas-lassen-connection/">Plumas Lassen Connection</a></li>
	<li id="menu-item-4250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4250"><a href="https://www.plumasnews.com/plumas-county-book-maps/">Plumas County Book of Maps</a></li>
	<li id="menu-item-4248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4248"><a href="https://www.plumasnews.com/paying-tribute-150th-anniversary/">Paying Tribute to our 150th Anniversary</a></li>
	<li id="menu-item-10461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10461"><a href="http://www.lassennews.com/lassen-county-visitors-guide/">Lassen County Visitors Guide</a></li>
	<li id="menu-item-16213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="http://www.lassennews.com/lassen-county-book-maps/">Lassen County Book of Maps</a></li>
	<li id="menu-item-4744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4744"><a href="http://www.lassennews.com">Lassen News</a></li>
</ul>
</li>
<li id="menu-item-29097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29097"><a href="https://www.plumasnews.com/category/public-notices/">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-29997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29997"><a href="https://www.plumasnews.com/category/public-notices/">Plumas County Public Notices</a></li>
	<li id="menu-item-29099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29099"><a href="http://www.capublicnotice.com/">Statewide Public Notices</a></li>
</ul>
</li>
<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://www.plumasnews.com/weather-road-conditions/">Weather &#038; Roads</a></li>
<li id="menu-item-19151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19151"><a href="https://www.plumasnews.com/contact-2/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-30459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30459"><a href="https://www.plumasnews.com/submit-to-plumas-news/">Submit to Plumas News</a></li>
</ul>
</li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
            
<div class="front-page-top-section clearfix">
		<div class="widget_slider_area">
			<section id="advads_ad_widget-8" class="widget pluma-widget clearfix"><div class="pluma-ddd85a8d0bc3364b3247cc39d8a2a7ba" id="pluma-ddd85a8d0bc3364b3247cc39d8a2a7ba"></div></section>		</div>

		<div class="widget_beside_slider">
			<section id="advads_ad_widget-9" class="widget pluma-widget clearfix"><div class="pluma-24fac66aceaa7b45253fc305f1155fa6" id="pluma-24fac66aceaa7b45253fc305f1155fa6"></div></section>		</div>
	</div>
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				<article id="post-30744" class="post-30744 post type-post status-publish format-standard hentry category-news">
	
   
   <div class="caption-content">
          </div>
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.plumasnews.com/category/news/" style="background:#848484" rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			North Fire at 6,600 acres, 10 percent contained   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.plumasnews.com/north-fire-at-6600-acres-10-percent-contained/" title="2:14 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-08-04T14:14:47-07:00">August 4, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.plumasnews.com/author/dmoore/"
					   title="Debra Moore, Managing Editor">Debra Moore, Managing Editor					</a>
				</span>
			</span>

			</div>
   	<div class="entry-content clearfix">
   		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://www.plumasnews.com/north-fire-at-6600-acres-10-percent-contained/" data-a2a-title="North Fire at 6,600 acres, 10 percent contained"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fnorth-fire-at-6600-acres-10-percent-contained%2F&amp;linkname=North%20Fire%20at%206%2C600%20acres%2C%2010%20percent%20contained" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fnorth-fire-at-6600-acres-10-percent-contained%2F&amp;linkname=North%20Fire%20at%206%2C600%20acres%2C%2010%20percent%20contained" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fnorth-fire-at-6600-acres-10-percent-contained%2F&amp;linkname=North%20Fire%20at%206%2C600%20acres%2C%2010%20percent%20contained" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>The North Fire, burning 2 miles north of Hallelujah Junction, is now at 6,600 acres and 10 percent contained. It is under the jurisdiction of the Bureau of Land Management and approximately 300 personnel are battling the blaze that is burning through brush and short grass.</p>
<p>The fire ignited at about 3:25 p.m. on Sunday, Aug. 2. The cause has been attributed to a vehicle.</p>
<p>Estimated containment date is Saturday, Aug. 8 at 12 a.m.</p>
<p>&nbsp;</p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.plumasnews.com/stump-fire-700-acres-and-35-percent-contained/" rel="prev"><span class="meta-nav">&larr;</span> Stump Fire: 700 acres and 35 percent contained</a></li>
			<li class="next"><a href="https://www.plumasnews.com/higher-flows-on-butt-creek-above-butt-valley-reservoir-caution-advised/" rel="next">Higher Flows on Butt Creek above Butt Valley Reservoir; caution advised <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      <!--BEGIN More News Section-->
		<h3 id="more-news-h3">More News</h3>
		<hr id="more-news-hr">
		<style>.wp-show-posts-columns#wpsp-28237 {margin-left: -2em; }.wp-show-posts-columns#wpsp-28237 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-28237" class=" wp-show-posts-columns wp-show-posts" style=""><article class=" wp-show-posts-single post-30746 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/higher-flows-on-butt-creek-above-butt-valley-reservoir-caution-advised/" rel="bookmark">Higher Flows on Butt Creek above Butt Valley Reservoir; caution advised</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/higher-flows-on-butt-creek-above-butt-valley-reservoir-caution-advised/" title="4:28 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-08-04T16:28:11-07:00" itemprop="datePublished">August 4, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>PG&amp;E announced this afternoon that it is releasing higher water flows on a one-mile portion&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Higher Flows on Butt Creek above Butt Valley Reservoir; caution advised" class="more-link" href="https://www.plumasnews.com/higher-flows-on-butt-creek-above-butt-valley-reservoir-caution-advised/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30742 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/stump-fire-700-acres-and-35-percent-contained/" rel="bookmark">Stump Fire: 700 acres and 35 percent contained</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/stump-fire-700-acres-and-35-percent-contained/" title="2:00 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-08-04T14:00:15-07:00" itemprop="datePublished">August 4, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Stump Fire, burning on the Lassen National Forest, is now 700 acres and 35&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Stump Fire: 700 acres and 35 percent contained" class="more-link" href="https://www.plumasnews.com/stump-fire-700-acres-and-35-percent-contained/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30730 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/workshops-for-private-forest-landowners-offered/" rel="bookmark">Workshops for private forest landowners offered</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/workshops-for-private-forest-landowners-offered/" title="9:15 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-08-04T09:15:15-07:00" itemprop="datePublished">August 4, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>University of California Cooperative Extension will be hosting an online workshop for private forest landowners&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Workshops for private forest landowners offered" class="more-link" href="https://www.plumasnews.com/workshops-for-private-forest-landowners-offered/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30728 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/disease-outbreak-strikes-northern-california-deer/" rel="bookmark">Disease outbreak strikes Northern California deer</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/disease-outbreak-strikes-northern-california-deer/" title="8:36 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-08-04T08:36:23-07:00" itemprop="datePublished">August 4, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The California Department of Fish and Wildlife (CDFW) has confirmed outbreaks of adenovirus hemorrhagic disease&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Disease outbreak strikes Northern California deer" class="more-link" href="https://www.plumasnews.com/disease-outbreak-strikes-northern-california-deer/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30713 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/distribution-to-area-businesses-set-for-aug-5-and-aug-6/" rel="bookmark">Distribution to area businesses set for Aug. 5 and Aug. 6</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/distribution-to-area-businesses-set-for-aug-5-and-aug-6/" title="8:25 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-08-04T08:25:53-07:00" itemprop="datePublished">August 4, 2020</time><time class="wp-show-posts-updated" datetime="2020-08-04T16:55:32-07:00" itemprop="dateModified">August 4, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Plumas County and the Alliance for Workforce Development, Inc. secured state allocated masks and hand&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Distribution to area businesses set for Aug. 5 and Aug. 6" class="more-link" href="https://www.plumasnews.com/distribution-to-area-businesses-set-for-aug-5-and-aug-6/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30717 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/no-new-cases-to-report-in-plumas-good-news-on-hospitalizations-as-well/" rel="bookmark">No new cases to report in Plumas; good news on hospitalizations as well</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/no-new-cases-to-report-in-plumas-good-news-on-hospitalizations-as-well/" title="4:37 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-08-03T16:37:27-07:00" itemprop="datePublished">August 3, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Plumas County Public Health Agency reported no new confirmed cases from over the weekend&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="No new cases to report in Plumas; good news on hospitalizations as well" class="more-link" href="https://www.plumasnews.com/no-new-cases-to-report-in-plumas-good-news-on-hospitalizations-as-well/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30708 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/city-council-frc-trustee-school-board-deadline-to-run-is-this-friday/" rel="bookmark">City council? FRC trustee? School board? Deadline to run is this Friday</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/city-council-frc-trustee-school-board-deadline-to-run-is-this-friday/" title="2:44 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-08-03T14:44:06-07:00" itemprop="datePublished">August 3, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The deadline to file for a host of positions on the November ballot is this&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="City council? FRC trustee? School board? Deadline to run is this Friday" class="more-link" href="https://www.plumasnews.com/city-council-frc-trustee-school-board-deadline-to-run-is-this-friday/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30704 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/uc-davis-experts-detail-common-mistakes-about-covid-19/" rel="bookmark">UC Davis experts detail common mistakes about COVID-19</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/uc-davis-experts-detail-common-mistakes-about-covid-19/" title="10:59 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-08-03T10:59:44-07:00" itemprop="datePublished">August 3, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Editor&#8217;s Note: Plumas District Hospital is affiliated with UC Davis Medical Center as one of&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="UC Davis experts detail common mistakes about COVID-19" class="more-link" href="https://www.plumasnews.com/uc-davis-experts-detail-common-mistakes-about-covid-19/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30701 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/12-year-old-los-molinos-girl-drowns-near-tobin-on-sunday/" rel="bookmark">12-year-old Los Molinos girl drowns near Tobin on Sunday</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/12-year-old-los-molinos-girl-drowns-near-tobin-on-sunday/" title="10:24 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-08-03T10:24:14-07:00" itemprop="datePublished">August 3, 2020</time><time class="wp-show-posts-updated" datetime="2020-08-03T13:34:23-07:00" itemprop="dateModified">August 3, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The swimming hole at the Tobin Bridge has claimed another young victim. A 12-year-old Los&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="12-year-old Los Molinos girl drowns near Tobin on Sunday" class="more-link" href="https://www.plumasnews.com/12-year-old-los-molinos-girl-drowns-near-tobin-on-sunday/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30661 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/woodcutter-reported-missing-in-quincy-american-valley/" rel="bookmark">Update: Woodcutter found deceased in Reno</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/woodcutter-reported-missing-in-quincy-american-valley/" title="10:15 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-08-03T10:15:44-07:00" itemprop="datePublished">August 3, 2020</time><time class="wp-show-posts-updated" datetime="2020-08-04T08:27:19-07:00" itemprop="dateModified">August 4, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>10:12 a.m., Aug. 2: In response to an inquiry regarding an update on Hall&#8217;s disappearance,&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Update: Woodcutter found deceased in Reno" class="more-link" href="https://www.plumasnews.com/woodcutter-reported-missing-in-quincy-american-valley/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30686 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/new-fire-off-of-395/" rel="bookmark">The North Fire burning off 395 at 3,000 acres</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/new-fire-off-of-395/" title="4:08 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-08-02T16:08:17-07:00" itemprop="datePublished">August 2, 2020</time><time class="wp-show-posts-updated" datetime="2020-08-03T08:34:02-07:00" itemprop="dateModified">August 3, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Update: 8:30 a.m., Monday, Aug. 3: Truckee Meadows Fire &amp; Rescue is in unified command&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="The North Fire burning off 395 at 3,000 acres" class="more-link" href="https://www.plumasnews.com/new-fire-off-of-395/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30679 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/stump-fire-now-at-200-acres/" rel="bookmark">Stump Fire now at 500 acres; 20 percent contained</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/stump-fire-now-at-200-acres/" title="9:04 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-08-02T09:04:50-07:00" itemprop="datePublished">August 2, 2020</time><time class="wp-show-posts-updated" datetime="2020-08-03T15:34:54-07:00" itemprop="dateModified">August 3, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>3:30 p.m., Aug. 3: The Stump Fire is now at 500 acres and 20 percent&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Stump Fire now at 500 acres; 20 percent contained" class="more-link" href="https://www.plumasnews.com/stump-fire-now-at-200-acres/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30675 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/a-warm-july-in-the-almanor-basin/" rel="bookmark">A warm July in the Almanor basin</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/a-warm-july-in-the-almanor-basin/" title="8:57 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-08-02T08:57:45-07:00" itemprop="datePublished">August 2, 2020</time><time class="wp-show-posts-updated" datetime="2020-08-02T08:57:57-07:00" itemprop="dateModified">August 2, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>By Dale Knutsen Special to Feather Publishing Temperatures in the Lake Almanor basin ran a&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="A warm July in the Almanor basin" class="more-link" href="https://www.plumasnews.com/a-warm-july-in-the-almanor-basin/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30670 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/supervisor-provides-update-on-those-displaced-by-fire-and-how-you-can-help/" rel="bookmark">Supervisor provides update on those displaced by fire and how you can help</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/supervisor-provides-update-on-those-displaced-by-fire-and-how-you-can-help/" title="4:46 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-08-01T16:46:59-07:00" itemprop="datePublished">August 1, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Plumas County Supervisor Lori Simpson, who represents the Quincy area, released this information today, Aug&#8230;.</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Supervisor provides update on those displaced by fire and how you can help" class="more-link" href="https://www.plumasnews.com/supervisor-provides-update-on-those-displaced-by-fire-and-how-you-can-help/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30667 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/crews-battle-fire-on-the-almanor-ranger-district/" rel="bookmark">Crews battle fire on the Almanor Ranger District</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/crews-battle-fire-on-the-almanor-ranger-district/" title="4:38 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-08-01T16:38:50-07:00" itemprop="datePublished">August 1, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Lassen National Forest resources are at scene of a vegetation fire on Doe Mountain this&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Crews battle fire on the Almanor Ranger District" class="more-link" href="https://www.plumasnews.com/crews-battle-fire-on-the-almanor-ranger-district/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30657 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/plumas-announces-confirmed-case-no-33/" rel="bookmark">Plumas announces confirmed case No. 33</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/plumas-announces-confirmed-case-no-33/" title="4:21 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-31T16:21:28-07:00" itemprop="datePublished">July 31, 2020</time><time class="wp-show-posts-updated" datetime="2020-08-01T07:48:27-07:00" itemprop="dateModified">August 1, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Plumas County Public Health Agency received notification of a positive COVID-19 test result for&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Plumas announces confirmed case No. 33" class="more-link" href="https://www.plumasnews.com/plumas-announces-confirmed-case-no-33/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30639 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/barber-agrees-to-perform-community-service/" rel="bookmark">Barber agrees to perform community service</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/barber-agrees-to-perform-community-service/" title="2:24 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-31T14:24:30-07:00" itemprop="datePublished">July 31, 2020</time><time class="wp-show-posts-updated" datetime="2020-08-02T08:58:59-07:00" itemprop="dateModified">August 2, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>By Debra Moore <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="690d0406061b0c2919051c04081a070c1e1a470a0604">[email&#160;protected]</a> Steven Betts, the Quincy barber who defied the governor’s emergency order&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Barber agrees to perform community service" class="more-link" href="https://www.plumasnews.com/barber-agrees-to-perform-community-service/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30648 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/local-residents-honor-the-life-of-john-lewis/" rel="bookmark">Local residents honor the life of John Lewis</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/local-residents-honor-the-life-of-john-lewis/" title="1:51 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-31T13:51:21-07:00" itemprop="datePublished">July 31, 2020</time><time class="wp-show-posts-updated" datetime="2020-07-31T13:51:55-07:00" itemprop="dateModified">July 31, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>While a week of events honoring the late Congressman John Lewis were held across the&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Local residents honor the life of John Lewis" class="more-link" href="https://www.plumasnews.com/local-residents-honor-the-life-of-john-lewis/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30634 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/school-district-pays-for-garden-variety-damage/" rel="bookmark">School district pays for garden variety damage</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/school-district-pays-for-garden-variety-damage/" title="8:33 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-31T08:33:07-07:00" itemprop="datePublished">July 31, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>By Angelina Wilson Special to Plumas News Two privately owned vehicles were accidentally damaged while&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="School district pays for garden variety damage" class="more-link" href="https://www.plumasnews.com/school-district-pays-for-garden-variety-damage/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30631 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/more-public-input-needed-as-schools-plan-for-fall-enrollment-and-family-student-accommodations/" rel="bookmark">More public input needed as schools plan for fall enrollment and family-student accommodations</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/more-public-input-needed-as-schools-plan-for-fall-enrollment-and-family-student-accommodations/" title="6:30 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-31T06:30:39-07:00" itemprop="datePublished">July 31, 2020</time><time class="wp-show-posts-updated" datetime="2020-08-04T08:26:37-07:00" itemprop="dateModified">August 4, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>By Roni Java Special to Plumas News Plumas public schools need more input from local&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="More public input needed as schools plan for fall enrollment and family-student accommodations" class="more-link" href="https://www.plumasnews.com/more-public-input-needed-as-schools-plan-for-fall-enrollment-and-family-student-accommodations/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30629 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/plumas-confirmed-cases-from-1-to-32/" rel="bookmark">Plumas confirmed cases from 1 to 32</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/plumas-confirmed-cases-from-1-to-32/" title="4:33 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-30T16:33:30-07:00" itemprop="datePublished">July 30, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Plumas County Public Health Agency added one new case today — it is from&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Plumas confirmed cases from 1 to 32" class="more-link" href="https://www.plumasnews.com/plumas-confirmed-cases-from-1-to-32/">Read More</a></div></div><!-- wp-show-posts-inner --></article><div class="wpsp-clear"></div></section><!-- .wp-show-posts -->		<!--END More News Section-->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="https://www.plumasnews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-19118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19118"><a href="https://www.plumasnews.com/sign-breaking-news-alerts/">Sign up for Breaking News alerts</a></li>
</ul></div></aside><aside class="extendedwopts-show extendedwopts-desktop widget pluma-widget clearfix"><div class="pluma-d041ca8f8738f7908c202c6e909ffca0" id="pluma-d041ca8f8738f7908c202c6e909ffca0"></div></aside><aside id="advads_ad_widget-2" class="widget pluma-widget clearfix"><div data-cfpa="26749" id="pluma-413338337"><div data-cfpa="28720" id="pluma-1859812123"><a data-bid="1" href="https://www.plumasnews.com/linkout/28720"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2020/05/Sierra-Cascade-Family-Opportunities-box-web-ad.jpg' alt=''  /></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">;new advadsCfpAd( 28720 );</script><div data-cfpa="966" id="pluma-183674743"><a data-bid="1" href="https://www.plumasnews.com/linkout/966"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2016/12/PDH-jobs-web-ad.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 966 );</script><div data-cfpa="29891" id="pluma-1812951506"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2020/07/Hostetter-Tree-Service-box-web-ad.jpg' alt=''  /></div><script type="text/javascript">;new advadsCfpAd( 29891 );</script><div data-cfpa="29261" id="pluma-1652657944"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2020/06/Satscan-Electronics-box-web-ad.jpg' alt=''  /></div><script type="text/javascript">;new advadsCfpAd( 29261 );</script><div data-cfpa="30272" id="pluma-1929728136"><a data-bid="1" href="https://www.plumasnews.com/linkout/30272"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2020/07/USFS-Code-Red-box-web-ad.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 30272 );</script><div data-cfpa="28915" id="pluma-1977767134"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2020/05/Stoneco-Construction-box-web-ad.jpg' alt=''  /></div><script type="text/javascript">;new advadsCfpAd( 28915 );</script><div data-cfpa="964" id="pluma-1986083546"><a data-bid="1" href="https://www.plumasnews.com/linkout/964"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2016/12/State-Farm-Stockton-Web2020.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 964 );</script></div><script type="text/javascript">;new advadsCfpAd( 26749 );</script></aside>
	</div>
	<div class="front-page-top-section clearfix">
		<div class="widget_slider_area">
			<section id="advads_ad_widget-8" class="widget pluma-widget clearfix"><div class="pluma-27e271971397f03390f029fe2d09c31d" id="pluma-27e271971397f03390f029fe2d09c31d"></div></section>		</div>

		<div class="widget_beside_slider">
			<section id="advads_ad_widget-9" class="widget pluma-widget clearfix"><div class="pluma-b34950717c7e59e5ae79c690bb3b89a3" id="pluma-b34950717c7e59e5ae79c690bb3b89a3"></div></section>		</div>
	</div>

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.plumasnews.com/" title="Plumas News" ><span>Plumas News</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.plumasnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdbLyIUAAAAANyBnSa49kZ4yVSmvqwoCI2GAJPi', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/navigation.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/wp-show-posts/js/jquery.matchHeight.js?ver=1.1.3'></script>
<div class="pluma-59ac75cba4e1ddd7ac65eb6bb0b657fa" id="pluma-59ac75cba4e1ddd7ac65eb6bb0b657fa"></div><script>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</script><script type="text/javascript">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</script></body>
</html>

<!-- Dynamic page generated in 0.395 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-08-04 20:33:24 -->

<!-- Compression = gzip -->