<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Schools making graduation plans — but health will prevail - Plumas News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.plumasnews.com/schools-making-graduation-plans-but-health-will-prevail/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Schools making graduation plans — but health will prevail - Plumas News" />
	<meta property="og:description" content="During its June 2 meeting, the Plumas County Board of Supervisors approved Chester High School&#8217;s request to ask Caltrans for..." />
	<meta property="og:url" content="https://www.plumasnews.com/schools-making-graduation-plans-but-health-will-prevail/" />
	<meta property="og:site_name" content="Plumas News" />
	<meta property="article:publisher" content="http://www.facebook.com/Plumasnews/" />
	<meta property="article:published_time" content="2020-06-03T17:24:20+00:00" />
	<meta property="og:image" content="https://www.plumasnews.com/wp-content/uploads/2020/06/586170.jpg" />
	<meta property="og:image:width" content="340" />
	<meta property="og:image:height" content="342" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@plumasnews" />
	<meta name="twitter:site" content="@plumasnews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.plumasnews.com/#website","url":"https://www.plumasnews.com/","name":"Plumas News","description":"Plumas County News","potentialAction":[{"@type":"SearchAction","target":"https://www.plumasnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.plumasnews.com/schools-making-graduation-plans-but-health-will-prevail/#primaryimage","inLanguage":"en-US","url":"https://www.plumasnews.com/wp-content/uploads/2020/06/586170.jpg","width":340,"height":342},{"@type":"WebPage","@id":"https://www.plumasnews.com/schools-making-graduation-plans-but-health-will-prevail/#webpage","url":"https://www.plumasnews.com/schools-making-graduation-plans-but-health-will-prevail/","name":"Schools making graduation plans \u2014 but health will prevail - Plumas News","isPartOf":{"@id":"https://www.plumasnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.plumasnews.com/schools-making-graduation-plans-but-health-will-prevail/#primaryimage"},"datePublished":"2020-06-03T17:24:20+00:00","dateModified":"2020-06-03T17:24:20+00:00","author":{"@id":"https://www.plumasnews.com/#/schema/person/bd274f811079f03eed4f67d1d804f0d2"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.plumasnews.com/schools-making-graduation-plans-but-health-will-prevail/"]}]},{"@type":["Person"],"@id":"https://www.plumasnews.com/#/schema/person/bd274f811079f03eed4f67d1d804f0d2","name":"Debra Moore, Managing Editor","image":{"@type":"ImageObject","@id":"https://www.plumasnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/835ae976839f3e065e763507ceef261f?s=96&d=mm&r=g","caption":"Debra Moore, Managing Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Feed" href="https://www.plumasnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Comments Feed" href="https://www.plumasnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.plumasnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- plumasnews.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.plumasnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.plumasnews.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.plumasnews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://www.plumasnews.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_child_style-css'  href='https://www.plumasnews.com/wp-content/themes/colormag-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.plumasnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.4.8'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.12'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1'></script>
<link rel='https://api.w.org/' href='https://www.plumasnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.plumasnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.plumasnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.plumasnews.com/?p=29075' />
<link rel="alternate" type="application/json+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fschools-making-graduation-plans-but-health-will-prevail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fschools-making-graduation-plans-but-health-will-prevail%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11530911-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">
		;var advadsCfpExpHours = 1;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 1;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.plumasnews.com';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #828282; }
</style>
	<link rel="icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-270x270.jpg" />
<!-- Plumas News Internal Styles -->		<style type="text/css">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</style>
		</head>

<body class="post-template-default single single-post postid-29075 single-format-standard custom-background  better-responsive-menu">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Wednesday, June 3, 2020		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.plumasnews.com/june-3-plumas-covid-testing-update/"
						   title="June 3 Plumas COVID testing update">June 3 Plumas COVID testing update</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/sierra-pacific-foundation-grants-618000-in-scholarships/"
						   title="Sierra Pacific Foundation grants $618,000 in scholarships">Sierra Pacific Foundation grants $618,000 in scholarships</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/city-of-portola-to-hold-public-hearing-on-2020-2021-budget/"
						   title="City of Portola to hold public hearing on 2020/2021 budget">City of Portola to hold public hearing on 2020/2021 budget</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/area-3-agency-on-aging-to-hold-public-hearing/"
						   title="Area 3 Agency on Aging to hold public hearing">Area 3 Agency on Aging to hold public hearing</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/profile-of-the-coronavirus-maybe-some-good-news/"
						   title="Profile of the coronavirus — maybe some good news">Profile of the coronavirus — maybe some good news</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.plumasnews.com/" title="Plumas News" rel="home"><img src="https://www.plumasnews.com/wp-content/uploads/2019/04/plumasnews-flag-chopped-1.jpg" class="header-image" width="1200" height="237" alt="Plumas News"></a></div></div>
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.plumasnews.com/" title="Plumas News" rel="home">Plumas News</a>
							</h3>
																		<p id="site-description">Plumas County News</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-22695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22695"><a href="/">Home</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-381"><a href="https://www.plumasnews.com/category/news/">News</a></li>
<li id="menu-item-19111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19111"><a href="https://www.plumasnews.com/category/vitals/">Vitals</a>
<ul class="sub-menu">
	<li id="menu-item-19112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19112"><a href="https://www.plumasnews.com/category/vitals/births/">Births</a></li>
	<li id="menu-item-19114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114"><a href="https://www.plumasnews.com/category/vitals/life-tributes/">Life Tributes</a></li>
	<li id="menu-item-19113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19113"><a href="https://www.plumasnews.com/category/vitals/death-notices/">Death Notices</a></li>
	<li id="menu-item-19115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19115"><a href="https://www.plumasnews.com/category/vitals/marriage-licenses/">Marriage Licenses</a></li>
</ul>
</li>
<li id="menu-item-19088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19088"><a href="https://www.plumasnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-19089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19089"><a href="https://www.plumasnews.com/category/business/business-scene/">Business Scene</a></li>
	<li id="menu-item-19090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19090"><a href="https://www.plumasnews.com/category/business/chamber-update/">Chamber Update</a></li>
</ul>
</li>
<li id="menu-item-19091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19091"><a href="https://www.plumasnews.com/category/law-order/">Law &#038; Order</a>
<ul class="sub-menu">
	<li id="menu-item-19092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19092"><a href="https://www.plumasnews.com/category/law-order/chp-report/">CHP Report</a></li>
	<li id="menu-item-19093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19093"><a href="https://www.plumasnews.com/category/law-order/criminal-case-update/">Criminal Case Update</a></li>
	<li id="menu-item-19094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19094"><a href="https://www.plumasnews.com/category/law-order/sheriff-blotter/">Sheriff Blotter</a></li>
</ul>
</li>
<li id="menu-item-19095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19095"><a href="https://www.plumasnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-19096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19096"><a href="https://www.plumasnews.com/category/opinion/animal-tales/">Animal Tales</a></li>
	<li id="menu-item-19097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19097"><a href="https://www.plumasnews.com/category/opinion/c-force/">C-Force</a></li>
	<li id="menu-item-19098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19098"><a href="https://www.plumasnews.com/category/opinion/card-of-thanks/">Card of Thanks</a></li>
	<li id="menu-item-19099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19099"><a href="https://www.plumasnews.com/category/opinion/commanders-corner/">Commander&#8217;s Corner</a></li>
	<li id="menu-item-19100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19100"><a href="https://www.plumasnews.com/category/opinion/community-green/">Community Green</a></li>
	<li id="menu-item-19101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19101"><a href="https://www.plumasnews.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-19102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19102"><a href="https://www.plumasnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19103"><a href="https://www.plumasnews.com/category/opinion/my-turn/">My Turn</a></li>
	<li id="menu-item-25824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25824"><a href="https://www.plumasnews.com/category/opinion/plumas-county-volunteers/">Plumas County Volunteers</a></li>
	<li id="menu-item-19104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19104"><a href="https://www.plumasnews.com/category/opinion/remember-when/">Remember When</a></li>
	<li id="menu-item-19105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19105"><a href="https://www.plumasnews.com/category/opinion/where-i-stand/">Where I Stand</a></li>
</ul>
</li>
<li id="menu-item-388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388"><a href="https://www.plumasnews.com/protected/FeatherPubClassys%204-8-20.pdf">Classifieds</a></li>
<li id="menu-item-19106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19106"><a href="https://www.plumasnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-19107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19107"><a href="https://www.plumasnews.com/category/sports/fish-bits/">Fish Bits</a></li>
	<li id="menu-item-19108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19108"><a href="https://www.plumasnews.com/category/sports/golf-results/">Golf Results</a></li>
	<li id="menu-item-19109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19109"><a href="https://www.plumasnews.com/category/sports/graeagle-peggers/">Graeagle Peggers</a></li>
	<li id="menu-item-20427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20427"><a href="https://www.plumasnews.com/sports-scores-and-schedule/">Sports scores and schedule</a></li>
</ul>
</li>
<li id="menu-item-4253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4253"><a>Publications</a>
<ul class="sub-menu">
	<li id="menu-item-4252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4252"><a href="https://www.plumasnews.com/plumas-county-visitors-guide/">Plumas County Visitors Guide</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="https://www.plumasnews.com/plumas-county-dining-guide/">Plumas County Dining Guide</a></li>
	<li id="menu-item-16212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://www.plumasnews.com/plumas-lassen-connection/">Plumas Lassen Connection</a></li>
	<li id="menu-item-4250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4250"><a href="https://www.plumasnews.com/plumas-county-book-maps/">Plumas County Book of Maps</a></li>
	<li id="menu-item-4248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4248"><a href="https://www.plumasnews.com/paying-tribute-150th-anniversary/">Paying Tribute to our 150th Anniversary</a></li>
	<li id="menu-item-10461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10461"><a href="http://www.lassennews.com/lassen-county-visitors-guide/">Lassen County Visitors Guide</a></li>
	<li id="menu-item-16213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="http://www.lassennews.com/lassen-county-book-maps/">Lassen County Book of Maps</a></li>
	<li id="menu-item-4744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4744"><a href="http://www.lassennews.com">Lassen News</a></li>
</ul>
</li>
<li id="menu-item-29097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29097"><a href="https://www.plumasnews.com/category/public-notices/">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-29099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29099"><a href="http://www.capublicnotice.com/">Statewide Public Notices</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-454"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-19151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19151"><a href="https://www.plumasnews.com/contact-2/">Contact</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="https://www.plumasnews.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://www.plumasnews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li>
</ul>
</li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
            

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-29075" class="post-29075 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news">
	
   
         <div class="featured-image">
               <a href="https://www.plumasnews.com/wp-content/uploads/2020/06/586170.jpg" class="image-popup"><img width="340" height="342" src="https://www.plumasnews.com/wp-content/uploads/2020/06/586170.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://www.plumasnews.com/wp-content/uploads/2020/06/586170.jpg 340w, https://www.plumasnews.com/wp-content/uploads/2020/06/586170-150x151.jpg 150w" sizes="(max-width: 340px) 100vw, 340px" /></a>
            </div>
   <div class="caption-content">
          </div>
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.plumasnews.com/category/highlighted/" style="background:#848484" rel="category tag">Highlighted</a>&nbsp;<a href="https://www.plumasnews.com/category/news/" style="background:#848484" rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Schools making graduation plans — but health will prevail   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.plumasnews.com/schools-making-graduation-plans-but-health-will-prevail/" title="10:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-06-03T10:24:20-07:00">June 3, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.plumasnews.com/author/dmoore/"
					   title="Debra Moore, Managing Editor">Debra Moore, Managing Editor					</a>
				</span>
			</span>

			</div>
   	<div class="entry-content clearfix">
   		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://www.plumasnews.com/schools-making-graduation-plans-but-health-will-prevail/" data-a2a-title="Schools making graduation plans — but health will prevail"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fschools-making-graduation-plans-but-health-will-prevail%2F&amp;linkname=Schools%20making%20graduation%20plans%20%E2%80%94%20but%20health%20will%20prevail" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fschools-making-graduation-plans-but-health-will-prevail%2F&amp;linkname=Schools%20making%20graduation%20plans%20%E2%80%94%20but%20health%20will%20prevail" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fschools-making-graduation-plans-but-health-will-prevail%2F&amp;linkname=Schools%20making%20graduation%20plans%20%E2%80%94%20but%20health%20will%20prevail" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>During its June 2 meeting, the Plumas County Board of Supervisors approved Chester High School&#8217;s request to ask Caltrans for a permit to hold a graduation parade June 12. However, whether that parade actually can be held remains to be seen.</p>
<p>Supervisor Sherrie Thrall, who represents the Chester area, said that she had discussed the issue with Public Health Director Andrew Woodruff, and learned that the parade can only be held &#8220;if it&#8217;s legal at the time.&#8221; Woodruff, who was in the audience to update the supervisors on coronavirus, agreed. &#8220;At this time it&#8217;s not legal to take place,&#8221; he said. That&#8217;s because the state has not yet provided guidelines for such activities.</p>
<p>During an interview this morning, June 3, Environmental Health Director Jerry Sipe, who has been working with Woodruff and school officials on graduation plans, said that the issue with the Chester parade was the plan to gather at the end of it, as well as the possibility of crowds gathering along the parade route. He compared that to an event planned by Plumas Charter School to have a caravan of vehicles drive by individual students&#8217; homes. In that venue, &#8220;people are staying in their own yards.&#8221;</p>
<p>Sipe said that he and others are receiving calls from parents wanting to hold traditional graduation ceremonies, but those types of gatherings have not yet received state approval. As of now they are focusing on drive-up style graduations, where students would take turns driving up, emerging from their cars, walking across the stage and picking up a diploma from a table. Such events are in the works for the athletic fields at Chester, Greenville and Portola high schools, while Quincy High would hold its ceremony at the fairgrounds. However, no plans are firm as of yet.</p>
<p>Plumas Unified School District Superintendent Terry Oestreich sent out a letter addressing this issue yesterday. She wrote: &#8220;As we continue to have conversations related to public health requirements that keep our community safe from the spread of COVID-19, we also continue to devote time to related details of graduation.   Under the current conditions, we are planning to provide all graduates and their families with a memorable experience that honors their achievements.</p><div class="pluma-ca8a2771cc41aa33abd9316665dc0820" id="pluma-ca8a2771cc41aa33abd9316665dc0820"></div>
<p>&#8220;In collaboration with the Plumas County Public Health and Environmental Health Departments, at this time, Plumas Unified School District will honor the plans for a non-gathering graduation. Each high school within our four communities have identified plans for a drive-up ceremony.</p>
<p>&#8220;In addition, it’s important for you to know that each high school has also made plans and will be prepared to make modifications if it is safe and legal to do so; however, the chances of that being the case are <u>not likely</u> to happen.</p><div class="pluma-23c9fdbd6fd076fff5f9a81e8d4627d7" id="pluma-23c9fdbd6fd076fff5f9a81e8d4627d7"></div>
<p>&#8220;Please know that we understand your requests and the considerations some have shared with us to bring students, families and staff together; however, to do so poses a risk and is not considered safe. COVID-19 has had a devastating impact on the lives and well-being of all people and while we are disappointed that it has interrupted this year’s graduation ceremonies, we are so proud of the many accomplishments of each graduate.  We have great confidence in each senior’s future as they pursue the next level of their personal and professional endeavors.&#8221;</p>
<p>The Plumas Charter School announced drive-up graduation plans earlier this week. Graduation ceremonies are taking a variety of forms. Sixth-graders in Greenville will have a ceremony parade in front of Indian Valley Academy building on the evening of Thursday, June 4, and Quincy sixth-graders can expect a home parade ceremony on today, June 3. PCS Quincy seniors will also have an individualized home visit graduation parade on Friday, June 5, starting at 11 a.m. IVA seniors will have a parade style ceremony starting at 6 p.m. also on Friday, June 5, in front of the Indian Valley Academy building.  Chester seniors can expect home visits and individualized ceremonies Friday as well.</p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.plumasnews.com/public-hearing-for-proposed-fee-increase-by-intermountain-disposal/" rel="prev"><span class="meta-nav">&larr;</span> Public hearing for proposed fee increase by Intermountain Disposal</a></li>
			<li class="next"><a href="https://www.plumasnews.com/public-health-seeks-to-get-the-message-out/" rel="next">Public health seeks to get the message out <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      <!--BEGIN More News Section-->
		<h3 id="more-news-h3">More News</h3>
		<hr id="more-news-hr">
		<style>.wp-show-posts-columns#wpsp-28237 {margin-left: -2em; }.wp-show-posts-columns#wpsp-28237 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-28237" class=" wp-show-posts-columns wp-show-posts" style=""><article class=" wp-show-posts-single post-29132 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/june-3-plumas-covid-testing-update/" rel="bookmark">June 3 Plumas COVID testing update</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/june-3-plumas-covid-testing-update/" title="4:46 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-06-03T16:46:26-07:00" itemprop="datePublished">June 3, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Plumas County Public Health Agency announced that as of this evening, Wednesday, June 3,&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="June 3 Plumas COVID testing update" class="more-link" href="https://www.plumasnews.com/june-3-plumas-covid-testing-update/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29116 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/sierra-pacific-foundation-grants-618000-in-scholarships/" rel="bookmark">Sierra Pacific Foundation grants $618,000 in scholarships</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/sierra-pacific-foundation-grants-618000-in-scholarships/" title="2:24 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-06-03T14:24:51-07:00" itemprop="datePublished">June 3, 2020</time><time class="wp-show-posts-updated" datetime="2020-06-03T14:29:27-07:00" itemprop="dateModified">June 3, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Sierra Pacific Foundation is awarding over $618,000 in scholarships to 200 students as they&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Sierra Pacific Foundation grants $618,000 in scholarships" class="more-link" href="https://www.plumasnews.com/sierra-pacific-foundation-grants-618000-in-scholarships/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29105 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/public-health-seeks-to-get-the-message-out/" rel="bookmark">Public health seeks to get the message out</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/public-health-seeks-to-get-the-message-out/" title="10:53 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-06-03T10:53:29-07:00" itemprop="datePublished">June 3, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Plumas County Public Health officials are worried. The weather is warming up and the county&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Public health seeks to get the message out" class="more-link" href="https://www.plumasnews.com/public-health-seeks-to-get-the-message-out/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29080 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/barber-has-his-day-in-court/" rel="bookmark">Barber has his day in court</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/barber-has-his-day-in-court/" title="4:57 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-06-02T16:57:12-07:00" itemprop="datePublished">June 2, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>When Steve Betts reopened his East Quincy Barber Company on April 27 amid the coronavirus&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Barber has his day in court" class="more-link" href="https://www.plumasnews.com/barber-has-his-day-in-court/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29086 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/first-the-rain-then-the-rainbow/" rel="bookmark">First the rain, then the rainbow</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/first-the-rain-then-the-rainbow/" title="4:52 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-06-02T16:52:57-07:00" itemprop="datePublished">June 2, 2020</time><time class="wp-show-posts-updated" datetime="2020-06-03T13:38:03-07:00" itemprop="dateModified">June 3, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>We asked our readers to share their photos capturing the beauty of Plumas County and&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="First the rain, then the rainbow" class="more-link" href="https://www.plumasnews.com/first-the-rain-then-the-rainbow/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29084 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/june-2-plumas-covid-testing-update/" rel="bookmark">June 2 Plumas COVID testing update</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/june-2-plumas-covid-testing-update/" title="4:52 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-06-02T16:52:35-07:00" itemprop="datePublished">June 2, 2020</time><time class="wp-show-posts-updated" datetime="2020-06-03T15:17:18-07:00" itemprop="dateModified">June 3, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Plumas County Public Health Agency announced that as of this evening, Tuesday, June 2,&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="June 2 Plumas COVID testing update" class="more-link" href="https://www.plumasnews.com/june-2-plumas-covid-testing-update/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29070 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/fern-falls-trail-bridge-closed-to-the-public/" rel="bookmark">Fern Falls Trail Bridge closed to the public</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/fern-falls-trail-bridge-closed-to-the-public/" title="8:12 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-06-02T08:12:39-07:00" itemprop="datePublished">June 2, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Plumas National Forest announced that the Fern Falls Trail Bridge is closed to protect&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Fern Falls Trail Bridge closed to the public" class="more-link" href="https://www.plumasnews.com/fern-falls-trail-bridge-closed-to-the-public/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29063 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/june-1-plumas-covid-testing-update/" rel="bookmark">June 1 Plumas COVID testing update</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/june-1-plumas-covid-testing-update/" title="4:46 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-06-01T16:46:07-07:00" itemprop="datePublished">June 1, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Plumas County Public Health Agency announced that as of this evening, Monday, June 1,&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="June 1 Plumas COVID testing update" class="more-link" href="https://www.plumasnews.com/june-1-plumas-covid-testing-update/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29065 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/greenhorn-csd-to-adopt-budget-june-18/" rel="bookmark">Greenhorn CSD to adopt budget June 18</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/greenhorn-csd-to-adopt-budget-june-18/" title="2:28 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-06-01T14:28:09-07:00" itemprop="datePublished">June 1, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Greenhorn Community Services District will hold a public meeting to receive public input and&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Greenhorn CSD to adopt budget June 18" class="more-link" href="https://www.plumasnews.com/greenhorn-csd-to-adopt-budget-june-18/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29060 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/mother-nature-strikes/" rel="bookmark">Mother Nature strikes</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/mother-nature-strikes/" title="2:06 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-06-01T14:06:11-07:00" itemprop="datePublished">June 1, 2020</time><time class="wp-show-posts-updated" datetime="2020-06-02T16:54:36-07:00" itemprop="dateModified">June 2, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>This lighting bolt was captured by a Quincy resident while looking out over Lake Davis&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Mother Nature strikes" class="more-link" href="https://www.plumasnews.com/mother-nature-strikes/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29047 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/almanor-resident-provides-weekly-covid-graph/" rel="bookmark">Almanor resident provides weekly COVID graph</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/almanor-resident-provides-weekly-covid-graph/" title="7:20 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-06-01T07:20:27-07:00" itemprop="datePublished">June 1, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Lake Almanor resident Dale Knutsen contributes a monthly weather analysis to be published in the&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Almanor resident provides weekly COVID graph" class="more-link" href="https://www.plumasnews.com/almanor-resident-provides-weekly-covid-graph/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29050 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/pleasant-may-in-the-lake-almanor-basin/" rel="bookmark">Pleasant May in the Lake Almanor basin</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/pleasant-may-in-the-lake-almanor-basin/" title="7:20 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-06-01T07:20:00-07:00" itemprop="datePublished">June 1, 2020</time><time class="wp-show-posts-updated" datetime="2020-06-03T09:18:34-07:00" itemprop="dateModified">June 3, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>By Dale Knutsen Special to Feather Publishing Mother Nature smiled on the Lake Almanor basin&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Pleasant May in the Lake Almanor basin" class="more-link" href="https://www.plumasnews.com/pleasant-may-in-the-lake-almanor-basin/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29052 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/two-brothers-triple-new-food-drive-success-thanks-to-9000-donated-safeway-monopoly-tickets/" rel="bookmark">Two brothers triple new food drive success thanks to 9,000 donated Safeway Monopoly tickets</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/two-brothers-triple-new-food-drive-success-thanks-to-9000-donated-safeway-monopoly-tickets/" title="7:19 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-06-01T07:19:36-07:00" itemprop="datePublished">June 1, 2020</time><time class="wp-show-posts-updated" datetime="2020-06-03T09:18:00-07:00" itemprop="dateModified">June 3, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>By Roni Java Special to Feather Publishing Floating toward the ceiling of the Quincy Safeway&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Two brothers triple new food drive success thanks to 9,000 donated Safeway Monopoly tickets" class="more-link" href="https://www.plumasnews.com/two-brothers-triple-new-food-drive-success-thanks-to-9000-donated-safeway-monopoly-tickets/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29044 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/plumas-charter-announces-graduation-and-fall-plans/" rel="bookmark">Plumas Charter announces graduation and fall plans</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/plumas-charter-announces-graduation-and-fall-plans/" title="12:45 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-31T12:45:40-07:00" itemprop="datePublished">May 31, 2020</time><time class="wp-show-posts-updated" datetime="2020-06-02T16:53:41-07:00" itemprop="dateModified">June 2, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Plumas Charter School students are finishing their school year and virtual classes this Friday, June&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Plumas Charter announces graduation and fall plans" class="more-link" href="https://www.plumasnews.com/plumas-charter-announces-graduation-and-fall-plans/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29042 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/quincy-chp-commander-and-officers-helping-to-defend-state-capitol/" rel="bookmark">Quincy CHP commander and officers helping to defend state capitol</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/quincy-chp-commander-and-officers-helping-to-defend-state-capitol/" title="12:29 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-31T12:29:26-07:00" itemprop="datePublished">May 31, 2020</time><time class="wp-show-posts-updated" datetime="2020-06-02T08:16:27-07:00" itemprop="dateModified">June 2, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>By Debra Moore <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="12767f7d7d607752627e677f73617c7765613c717d7f">[email&#160;protected]</a> Lt. Erik Egide, commander of the Quincy office of the California&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Quincy CHP commander and officers helping to defend state capitol" class="more-link" href="https://www.plumasnews.com/quincy-chp-commander-and-officers-helping-to-defend-state-capitol/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29040 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/plumas-charter-in-school-for-one-more-week/" rel="bookmark">Plumas Charter in school for one more week</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/plumas-charter-in-school-for-one-more-week/" title="8:54 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-30T08:54:40-07:00" itemprop="datePublished">May 30, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Plumas Charter School students are receiving instruction for an additional week, with end-of-the year activities&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Plumas Charter in school for one more week" class="more-link" href="https://www.plumasnews.com/plumas-charter-in-school-for-one-more-week/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29037 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/county-clarifies-re-opening-criteria-in-wake-of-governors-announcement/" rel="bookmark">County clarifies re-opening criteria in wake of governor’s announcement</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/county-clarifies-re-opening-criteria-in-wake-of-governors-announcement/" title="5:24 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-29T17:24:24-07:00" itemprop="datePublished">May 29, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>During his noon news briefing today, May 29, Gov. Gavin Newsom announced that while the&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="County clarifies re-opening criteria in wake of governor’s announcement" class="more-link" href="https://www.plumasnews.com/county-clarifies-re-opening-criteria-in-wake-of-governors-announcement/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29035 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/may-29-plumas-covid-testing-update/" rel="bookmark">May 29 Plumas COVID testing update</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/may-29-plumas-covid-testing-update/" title="4:12 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-29T16:12:21-07:00" itemprop="datePublished">May 29, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Plumas County Public Health Agency announced that as of this evening, Friday, May 29,&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="May 29 Plumas COVID testing update" class="more-link" href="https://www.plumasnews.com/may-29-plumas-covid-testing-update/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29032 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/frc-to-share-virtual-graduation-ceremony-tonight-may-29/" rel="bookmark">FRC to share virtual graduation ceremony tonight, May 29</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/frc-to-share-virtual-graduation-ceremony-tonight-may-29/" title="3:43 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-29T15:43:11-07:00" itemprop="datePublished">May 29, 2020</time><time class="wp-show-posts-updated" datetime="2020-05-31T12:46:39-07:00" itemprop="dateModified">May 31, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>It&#8217;s graduation night for Feather River College, and graduates, friends and family can view the&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="FRC to share virtual graduation ceremony tonight, May 29" class="more-link" href="https://www.plumasnews.com/frc-to-share-virtual-graduation-ceremony-tonight-may-29/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29030 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/schools-out-attention-focused-on-graduations-the-next-school-year/" rel="bookmark">School&#8217;s out — for PUSD with plans underway for what&#8217;s next</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/schools-out-attention-focused-on-graduations-the-next-school-year/" title="3:15 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-29T15:15:12-07:00" itemprop="datePublished">May 29, 2020</time><time class="wp-show-posts-updated" datetime="2020-06-02T08:15:50-07:00" itemprop="dateModified">June 2, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>By Debra Moore <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="89ede4e6e6fbecc9f9e5fce4e8fae7ecfefaa7eae6e4">[email&#160;protected]</a> It’s the last day of school for Plumas County students —&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="School&#8217;s out — for PUSD with plans underway for what&#8217;s next" class="more-link" href="https://www.plumasnews.com/schools-out-attention-focused-on-graduations-the-next-school-year/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29027 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/plumas-national-forest-announces-restrictions-on-campfires/" rel="bookmark">Plumas National Forest announces restrictions on campfires</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/plumas-national-forest-announces-restrictions-on-campfires/" title="1:26 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-29T13:26:48-07:00" itemprop="datePublished">May 29, 2020</time><time class="wp-show-posts-updated" datetime="2020-05-29T14:17:13-07:00" itemprop="dateModified">May 29, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Plumas National Forest is enacting fire use restrictions on public land to protect the health&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Plumas National Forest announces restrictions on campfires" class="more-link" href="https://www.plumasnews.com/plumas-national-forest-announces-restrictions-on-campfires/">Read More</a></div></div><!-- wp-show-posts-inner --></article><div class="wpsp-clear"></div></section><!-- .wp-show-posts -->		<!--END More News Section-->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="https://www.plumasnews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-19118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19118"><a href="https://www.plumasnews.com/sign-breaking-news-alerts/">Sign up for Breaking News alerts</a></li>
</ul></div></aside><aside class="extendedwopts-show extendedwopts-desktop widget pluma-widget clearfix"><div class="pluma-20138edb6ce3a9149fbc062c1ab82ab0" id="pluma-20138edb6ce3a9149fbc062c1ab82ab0"></div></aside><aside id="advads_ad_widget-2" class="widget pluma-widget clearfix"><div data-cfpa="26749" id="pluma-1032723798"><div data-cfpa="28169" id="pluma-961286070"><a data-bid="1" href="https://www.plumasnews.com/linkout/28169"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2020/04/EPHC-box-web-ad-2.jpg' alt=''  /></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">;new advadsCfpAd( 28169 );</script><div data-cfpa="28720" id="pluma-972344941"><a data-bid="1" href="https://www.plumasnews.com/linkout/28720"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2020/05/Sierra-Cascade-Family-Opportunities-box-web-ad.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 28720 );</script><div data-cfpa="28424" id="pluma-1738957875"><a data-bid="1" href="https://www.plumasnews.com/linkout/28424"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2020/04/Heaslett-box-web-ad.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 28424 );</script><div data-cfpa="28650" id="pluma-1674965150"><a data-bid="1" href="https://www.plumasnews.com/linkout/28650"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2020/05/Scott-Tanner-Business-Equipment-box-web-ad.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 28650 );</script><div data-cfpa="28011" id="pluma-1519449860"><a data-bid="1" href="https://www.plumasnews.com/linkout/28011"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2020/04/Feather-River-College-web-ad-new.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 28011 );</script><div data-cfpa="957" id="pluma-202157811"><a data-bid="1" href="https://www.plumasnews.com/linkout/957"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2016/12/3964-senecaTEMP-9505.gif' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 957 );</script><div data-cfpa="966" id="pluma-672350398"><a data-bid="1" href="https://www.plumasnews.com/linkout/966"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2016/12/PDH-jobs-web-ad.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 966 );</script></div><script type="text/javascript">;new advadsCfpAd( 26749 );</script></aside>
	</div>
	<div class="front-page-top-section clearfix">
		<div class="widget_slider_area">
			<section id="advads_ad_widget-8" class="widget pluma-widget clearfix"><div class="pluma-6c4d7d371ccbc9a028184fdc05a2de2e" id="pluma-6c4d7d371ccbc9a028184fdc05a2de2e"></div></section>		</div>

		<div class="widget_beside_slider">
			<section id="advads_ad_widget-9" class="widget pluma-widget clearfix"><div class="pluma-0ae5955ce8f83e84033b81fc84cf0ab6" id="pluma-0ae5955ce8f83e84033b81fc84cf0ab6"></div></section>		</div>
	</div>

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget clearfix"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://www.plumasnews.com/privacy-policy-2/" >
		Cookie Policy	</a>
</div>
</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.plumasnews.com/" title="Plumas News" ><span>Plumas News</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.plumasnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdbLyIUAAAAANyBnSa49kZ4yVSmvqwoCI2GAJPi', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/navigation.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/wp-show-posts/js/jquery.matchHeight.js?ver=1.1.3'></script>
<div class="pluma-808963df8aed27e5b35aabc3200c3c41" id="pluma-808963df8aed27e5b35aabc3200c3c41"></div><script>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</script><script type="text/javascript">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</script></body>
</html>
