<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Mandatory evacuation order for Frenchman Lake area - Plumas News</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhpKKSTjw.woff2" crossorigin/><link rel="preload" as="font" href="https://www.plumasnews.com/wp-content/themes/colormag/fontawesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin/><link rel="stylesheet" id="siteground-optimizer-combined-css-265b99dc3e64336aeecec84cebc775b8" href="https://www.plumasnews.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-265b99dc3e64336aeecec84cebc775b8.css" media="all" /><link rel="canonical" href="https://www.plumasnews.com/advisory-evacuation-order-for-frenchman-lake-area/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Mandatory evacuation order for Frenchman Lake area - Plumas News" /><meta property="og:description" content="Update: A mandatory evacuation order has now been issued for Frenchman Lake including all campgrounds and residences around the lake...." /><meta property="og:url" content="https://www.plumasnews.com/advisory-evacuation-order-for-frenchman-lake-area/" /><meta property="og:site_name" content="Plumas News" /><meta property="article:publisher" content="http://www.facebook.com/Plumasnews/" /><meta property="article:published_time" content="2021-07-07T21:06:39+00:00" /><meta property="article:modified_time" content="2021-07-07T22:56:17+00:00" /><meta property="og:image" content="https://www.plumasnews.com/wp-content/uploads/2021/07/20210707_135344.jpeg" /><meta property="og:image:width" content="2064" /><meta property="og:image:height" content="1161" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@plumasnews" /><meta name="twitter:site" content="@plumasnews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Lauren" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.plumasnews.com/#website","url":"https://www.plumasnews.com/","name":"Plumas News","description":"Plumas County News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.plumasnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.plumasnews.com/advisory-evacuation-order-for-frenchman-lake-area/#primaryimage","inLanguage":"en-US","url":"https://www.plumasnews.com/wp-content/uploads/2021/07/20210707_135344.jpeg","contentUrl":"https://www.plumasnews.com/wp-content/uploads/2021/07/20210707_135344.jpeg","width":2064,"height":1161,"caption":"Sugarloaf burning from the Calpine Lookout. Photo by Lance Benson"},{"@type":"WebPage","@id":"https://www.plumasnews.com/advisory-evacuation-order-for-frenchman-lake-area/#webpage","url":"https://www.plumasnews.com/advisory-evacuation-order-for-frenchman-lake-area/","name":"Mandatory evacuation order for Frenchman Lake area - Plumas News","isPartOf":{"@id":"https://www.plumasnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.plumasnews.com/advisory-evacuation-order-for-frenchman-lake-area/#primaryimage"},"datePublished":"2021-07-07T21:06:39+00:00","dateModified":"2021-07-07T22:56:17+00:00","author":{"@id":"https://www.plumasnews.com/#/schema/person/53f63bfd485a71f313e9a60b6bd6fa8b"},"breadcrumb":{"@id":"https://www.plumasnews.com/advisory-evacuation-order-for-frenchman-lake-area/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.plumasnews.com/advisory-evacuation-order-for-frenchman-lake-area/"]}]},{"@type":"BreadcrumbList","@id":"https://www.plumasnews.com/advisory-evacuation-order-for-frenchman-lake-area/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.plumasnews.com/"},{"@type":"ListItem","position":2,"name":"Advisory evacuation order for Frenchman Lake area"}]},{"@type":"Person","@id":"https://www.plumasnews.com/#/schema/person/53f63bfd485a71f313e9a60b6bd6fa8b","name":"Lauren","image":{"@type":"ImageObject","@id":"https://www.plumasnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/45e3087abbaefbdbff5503a4cbb34830?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/45e3087abbaefbdbff5503a4cbb34830?s=96&d=mm&r=g","caption":"Lauren"},"url":"https://www.plumasnews.com/author/lwestmorelandplumasnews-com/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Feed" href="https://www.plumasnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Comments Feed" href="https://www.plumasnews.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Plumas News &raquo; iCal Feed" href="https://www.plumasnews.com/events/?ical=1" /> <!-- plumasnews.com is managing ads with Advanced Ads --><script> advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}(); </script> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='colormag_style-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'> /* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'> /* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' id='advanced_ads_pro/visitor_conditions-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/uploads/siteground-optimizer-assets/advanced-ds-pro/front.min.js' id='advanced-ds-pro/front-js'></script> <!--[if lte IE 8]> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/html5shiv.min.js' id='html5-js'></script> <![endif]--> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'> /* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js' id='advanced-ads-pro/cache_busting-js'></script><link rel="https://api.w.org/" href="https://www.plumasnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.plumasnews.com/wp-json/wp/v2/posts/41829" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.plumasnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.plumasnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://www.plumasnews.com/?p=41829' /><link rel="alternate" type="application/json+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fadvisory-evacuation-order-for-frenchman-lake-area%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fadvisory-evacuation-order-for-frenchman-lake-area%2F&#038;format=xml" /> <script data-cfasync="false"> window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script"); </script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-11530911-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-11530911-1'); </script><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.plumasnews.com/?p=41829"},"headline":"Advisory evacuation order for Frenchman Lake area","image":{"@type":"ImageObject","url":"https://www.plumasnews.com/wp-content/uploads/2021/07/20210707_135344.jpeg","width":2064,"height":1161},"datePublished":"2021-07-07T14:06:11","dateModified":"2021-07-07T14:06:11","author":{"@type":"Person","name":"Lauren"},"publisher":{"@type":"Organization","name":"Plumas News","logo":{"@type":"ImageObject","url":"https://www.plumasnews.com/wp-content/uploads/2019/01/plumasnews-flag-275x60.jpg"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">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</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.plumasnews.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.plumasnews.com\/advisory-evacuation-order-for-frenchman-lake-area\/","name":"Mandatory evacuation order for Frenchman Lake area"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.plumasnews.com"><link rel="https://theeventscalendar.com/" href="https://www.plumasnews.com/wp-json/tribe/events/v1/" /><script type="text/javascript"> var advadsCfpQueue = [];
 var advadsCfpAd = function( adID ){
 if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
 }; </script> <style type="text/css" id="custom-background-css"> body.custom-background { background-color: #b2b2b2; } </style> <script type="text/javascript"> if ( typeof advadsGATracking === 'undefined' ) {
 window.advadsGATracking = {
 delayedAds: {},
 deferedAds: {}
 };
 } </script> <style id="wpsp-style-frontend"></style><link rel="icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-270x270.jpg" /></head><body class="post-template-default single single-post postid-41829 single-format-standard custom-background wp-embed-responsive wp-schema-pro-2.6.2 tribe-no-js  box-layout aa-prefix-pluma-" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr" ><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#main">Skip to content</a><header id="masthead" class="site-header clearfix " role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader" ><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="tg-new-bar__one clearfix"><div class="date-in-header"> Wednesday, July 7, 2021</div><div class="breaking-news"> <strong class="breaking-news-latest"> Latest: </strong><ul class="newsticker"><li> <a href="https://www.plumasnews.com/advisory-evacuation-order-for-frenchman-lake-area/" title="Mandatory evacuation order for Frenchman Lake area"> Mandatory evacuation order for Frenchman Lake area </a></li><li> <a href="https://www.plumasnews.com/mandatory-evacuation-notice-for-residents-of-frenchman-lake-cove-issued/" title="Mandatory Evacuation notice for residents of Frenchman Lake Cove issued"> Mandatory Evacuation notice for residents of Frenchman Lake Cove issued </a></li><li> <a href="https://www.plumasnews.com/public-notice-cromberg-rehab-feather-river-inn-intersection-project/" title="Public Notice: Cromberg Rehab &#038; Feather River Inn Intersection Project"> Public Notice: Cromberg Rehab &#038; Feather River Inn Intersection Project </a></li><li> <a href="https://www.plumasnews.com/heavy-attack-on-the-beckwourth-complex-expected-today/" title="Heavy attack on the Beckwourth Complex expected today"> Heavy attack on the Beckwourth Complex expected today </a></li><li> <a href="https://www.plumasnews.com/sheriffs-blotter-june-28-july-4/" title="Sheriff&#8217;s Blotter: June 28-July 4"> Sheriff&#8217;s Blotter: June 28-July 4 </a></li></ul></div></div><div class="tg-new-bar__two clearfix"><div class="social-links clearfix"><ul><li><a href="https://facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li></ul></div><!-- .social-links --></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"></div><!-- #header-logo-image --><div id="header-text" class="screen-reader-text"><h3 id="site-title" itemprop="headline" > <a href="https://www.plumasnews.com/" title="Plumas News" rel="home">Plumas News</a></h3><p id="site-description" itemprop="description" > Plumas County News</p><!-- #site-description --></div><!-- #header-text --></div><!-- #header-left-section --><div id="header-right-section"></div><!-- #header-right-section --></div><!-- #header-text-nav-wrap --></div><!-- .inner-wrap --><div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><img src="https://www.plumasnews.com/wp-content/uploads/2019/04/plumasnews-flag-chopped-1.jpg" class="header-image" width="1200" height="237" alt="Plumas News"></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" ><div class="inner-wrap clearfix"><div class="home-icon"> <a href="https://www.plumasnews.com/"
 title="Plumas News"
 > <i class="fa fa-home"></i> </a></div><div class="search-random-icons-container"><div class="top-search-wrap"> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="https://www.plumasnews.com/" class="search-form searchform clearfix" method="get" role="search"><div class="search-wrap"> <input type="search"
 class="s field"
 name="s"
 value=""
 placeholder="Search"
 /> <button class="search-icon" type="submit"></button></div></form><!-- .searchform --></div></div></div><p class="menu-toggle"></p><div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-381"><a href="https://www.plumasnews.com/category/news/">News</a></li><li id="menu-item-37016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37016"><a href="https://www.plumasnews.com/category/business-scene/">Business Scene</a></li><li id="menu-item-19111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19111"><a href="https://www.plumasnews.com/category/vitals/">Vitals</a><ul class="sub-menu"><li id="menu-item-19112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19112"><a href="https://www.plumasnews.com/category/vitals/births/">Births</a></li><li id="menu-item-19114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114"><a href="https://www.plumasnews.com/category/vitals/obituaries/">Obituaries</a></li><li id="menu-item-19115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19115"><a href="https://www.plumasnews.com/category/vitals/marriage-licenses/">Marriage Licenses</a></li></ul></li><li id="menu-item-19091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19091"><a href="https://www.plumasnews.com/category/law-order/">Law &amp; Order</a><ul class="sub-menu"><li id="menu-item-19092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19092"><a href="https://www.plumasnews.com/category/law-order/chp-report/">CHP Report</a></li><li id="menu-item-19093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19093"><a href="https://www.plumasnews.com/category/law-order/criminal-case-update/">Criminal Case Update</a></li><li id="menu-item-34887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34887"><a href="https://www.plumasnews.com/category/law-order/sheriff-blotter/">Sheriff Blotter</a></li></ul></li><li id="menu-item-19095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19095"><a href="https://www.plumasnews.com/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-19096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19096"><a href="https://www.plumasnews.com/category/opinion/animal-tales/">Animal Tales</a></li><li id="menu-item-19098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19098"><a href="https://www.plumasnews.com/category/opinion/card-of-thanks/">Card of Thanks</a></li><li id="menu-item-19100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19100"><a href="https://www.plumasnews.com/category/opinion/community-green/">Community Green</a></li><li id="menu-item-19101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19101"><a href="https://www.plumasnews.com/category/opinion/editorial/">Editorial</a></li><li id="menu-item-19102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19102"><a href="https://www.plumasnews.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li><li id="menu-item-19105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19105"><a href="https://www.plumasnews.com/category/opinion/where-i-stand/">Where I Stand</a></li></ul></li><li id="menu-item-36595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36595"><a href="#">Classifieds</a><ul class="sub-menu"><li id="menu-item-36596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36596"><a href="https://www.lassennews.com/classifieds/">View Classifieds</a></li><li id="menu-item-36597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36597"><a href="https://www.lassennews.com/classifieds/new-ad/">New Ad</a></li><li id="menu-item-36598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36598"><a href="https://www.lassennews.com/classifieds/classified-profile/">My Account</a></li></ul></li><li id="menu-item-19106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19106"><a href="https://www.plumasnews.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-39560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39560"><a href="https://www.plumasnews.com/category/sports/">All Sports</a></li><li id="menu-item-19107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19107"><a href="https://www.plumasnews.com/category/sports/fish-bits/">Fish Bits</a></li><li id="menu-item-19108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19108"><a href="https://www.plumasnews.com/category/sports/golf-results/">Golf Results</a></li></ul></li><li id="menu-item-37747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37747"><a href="/events">Events Calendar</a></li><li id="menu-item-4253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4253"><a>Publications</a><ul class="sub-menu"><li id="menu-item-35096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35096"><a href="/hcl">High Country Life</a></li><li id="menu-item-4252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4252"><a href="https://www.plumasnews.com/plumas-county-visitors-guide/">Plumas County Visitors Guide</a></li><li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="https://www.plumasnews.com/plumas-county-dining-guide/">Plumas County Dining Guide</a></li><li id="menu-item-16212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://www.plumasnews.com/plumas-lassen-connection/">Plumas Lassen Connection</a></li><li id="menu-item-4250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4250"><a href="https://www.plumasnews.com/plumas-county-book-maps/">Plumas County Book of Maps</a></li><li id="menu-item-4248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4248"><a href="https://www.plumasnews.com/paying-tribute-150th-anniversary/">Paying Tribute to our 150th Anniversary</a></li><li id="menu-item-10461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10461"><a href="http://www.lassennews.com/lassen-county-visitors-guide/">Lassen County Visitors Guide</a></li><li id="menu-item-16213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="https://www.lassennews.com/wp-content/uploads/2021/01/LMB20x.pdf">Lassen County Book of Maps</a></li><li id="menu-item-4744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4744"><a href="http://www.lassennews.com">Lassen News</a></li></ul></li><li id="menu-item-29097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29097"><a href="https://www.plumasnews.com/category/public-notices/">Public Notices</a><ul class="sub-menu"><li id="menu-item-34783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34783"><a href="https://www.plumasnews.com/category/public-notices/">Plumas County Public Notices</a></li><li id="menu-item-33677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33677"><a href="https://www.lassennews.com/category/public-notices/">Lassen County Public Notices</a></li><li id="menu-item-29099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29099"><a href="http://www.capublicnotice.com/">Statewide Public Notices</a></li></ul></li><li id="menu-item-36547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36547"><a href="#">Weather</a><ul class="sub-menu"><li id="menu-item-36545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36545"><a href="https://www.plumasnews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li><li id="menu-item-36546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36546"><a href="https://www.plumasnews.com/category/weekly-temperatures/">Weekly Temperatures</a></li></ul></li><li id="menu-item-19151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19151"><a href="https://www.plumasnews.com/contact-2/">Contact</a><ul class="sub-menu"><li id="menu-item-30459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30459"><a href="https://www.plumasnews.com/submit-to-plumas-news/">Submit to Plumas News</a></li></ul></li><li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32791"><a href="https://www.plumasnews.com/subscribe/">Subscribe</a></li><li id="menu-item-34004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34004"><a href="https://www.plumasnews.com/donate/">Donate</a></li></ul></div></div></nav></div><!-- #header-text-nav-container --></header><!-- #masthead --><div id="main" class="clearfix" role="main" ><div class="inner-wrap clearfix"><div class="front-page-top-section clearfix"><div class="widget_slider_area"><section id="text-7" class="widget widget_text clearfix"><div class="textwidget"><div  class="pluma-00e2636cb299ca21e36cc9a5dc5c7b2b pluma-banner-left" id="pluma-00e2636cb299ca21e36cc9a5dc5c7b2b"></div></div></section></div><div class="widget_beside_slider"><section id="text-6" class="widget widget_text clearfix"><div class="textwidget"><div  class="pluma-9ebf3f8381f133c4a159e0d4c22c2615 pluma-banner-right" id="pluma-9ebf3f8381f133c4a159e0d4c22c2615"></div></div></section></div></div><div id="primary"><div id="content" class="clearfix"><article id="post-41829" class="post-41829 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" ><div class="featured-image" itemprop="image" itemtype="http://schema.org/ImageObject" > <img width="800" height="445" src="https://www.plumasnews.com/wp-content/uploads/2021/07/20210707_135344-800x445.jpeg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://www.plumasnews.com/wp-content/uploads/2021/07/20210707_135344-800x445.jpeg 800w, https://www.plumasnews.com/wp-content/uploads/2021/07/20210707_135344-150x84.jpeg 150w" sizes="(max-width: 800px) 100vw, 800px" /><meta itemprop="url" content="https://www.plumasnews.com/wp-content/uploads/2021/07/20210707_135344.jpeg"></div> <span class="featured-image-caption"> Sugarloaf burning from the Calpine Lookout. Photo by Lance Benson </span><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.plumasnews.com/category/news/"  rel="category tag">News</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title" itemprop="headline" > Mandatory evacuation order for Frenchman Lake area</h1></header><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/advisory-evacuation-order-for-frenchman-lake-area/" title="2:06 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-07-07T14:06:39-07:00" itemprop="datePublished" >July 7, 2021</time><time class="updated" datetime="2021-07-07T15:56:17-07:00" itemprop="dateModified" >July 7, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/lwestmorelandplumasnews-com/"
 title="Lauren"
 > Lauren </a> </span> </span></div><div class="entry-content clearfix" itemprop="articleBody" ><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://www.plumasnews.com/advisory-evacuation-order-for-frenchman-lake-area/" data-a2a-title="Mandatory evacuation order for Frenchman Lake area"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fadvisory-evacuation-order-for-frenchman-lake-area%2F&amp;linkname=Mandatory%20evacuation%20order%20for%20Frenchman%20Lake%20area" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fadvisory-evacuation-order-for-frenchman-lake-area%2F&amp;linkname=Mandatory%20evacuation%20order%20for%20Frenchman%20Lake%20area" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fadvisory-evacuation-order-for-frenchman-lake-area%2F&amp;linkname=Mandatory%20evacuation%20order%20for%20Frenchman%20Lake%20area" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>Update: A mandatory evacuation order has now been issued for Frenchman Lake including all campgrounds and residences around the lake.</p><p>&nbsp;</p><p>Sheriff Office personnel have been in the area and are giving campers notifications.</p><p>&nbsp;</p><p>If you have special needs you should evacuate now. If you have large animals make arrangements to move them immediately.</p><p>&nbsp;</p><p>An evacuation center has been set up at the Portola Baptist Station Church 171 S. Gulling in Portola.</p><p>&nbsp;</p><p>Please avoid this area if possible. We will continue to provide updates as we receive them.</p></div></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1.jpg"><meta itemprop="width" content="512"><meta itemprop="height" content="512"></div><meta itemprop="name" content="Plumas News"></div><meta itemprop="dateModified" content="2021-07-07T15:56:17-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.plumasnews.com/advisory-evacuation-order-for-frenchman-lake-area/"><div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.plumasnews.com/wp-content/uploads/2021/07/20210707_135344.jpeg"><meta itemprop="width" content="2064"><meta itemprop="height" content="1161"></div></article><div class="related-posts-wrapper style-two"><h4 class="related-posts-main-title"> <i class="fa fa-thumbs-up"></i><span>Related Posts</span></h4><div class="related-posts clearfix "><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.plumasnews.com/mandatory-evacuation-notice-for-residents-of-frenchman-lake-cove-issued/" title="Mandatory Evacuation notice for residents of Frenchman Lake Cove issued"> <img width="390" height="205" src="https://www.plumasnews.com/wp-content/uploads/2021/07/FB_IMG_1625683222836-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/mandatory-evacuation-notice-for-residents-of-frenchman-lake-cove-issued/" rel="bookmark" title="Mandatory Evacuation notice for residents of Frenchman Lake Cove issued"> Mandatory Evacuation notice for residents of Frenchman Lake Cove issued </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/mandatory-evacuation-notice-for-residents-of-frenchman-lake-cove-issued/" title="11:44 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-07-07T11:44:13-07:00" itemprop="datePublished" >July 7, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/lwestmorelandplumasnews-com/"
 title="Lauren"
 > Lauren </a> </span> </span></div><div class="entry-content"><p>According to the Plumas County Sheriff&#8217;s Office, a Mandatory Evacuation notice for residents of Frenchman Lake Cove has been issued&#8230;.</p></div></div></div><!--/.related--><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.plumasnews.com/heavy-attack-on-the-beckwourth-complex-expected-today/" title="Heavy attack on the Beckwourth Complex expected today"> <img width="390" height="205" src="https://www.plumasnews.com/wp-content/uploads/2021/07/20210706_211839-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/heavy-attack-on-the-beckwourth-complex-expected-today/" rel="bookmark" title="Heavy attack on the Beckwourth Complex expected today"> Heavy attack on the Beckwourth Complex expected today </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/heavy-attack-on-the-beckwourth-complex-expected-today/" title="8:50 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-07-07T08:50:51-07:00" itemprop="datePublished" >July 7, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/dmoore/"
 title="Editor"
 > Editor </a> </span> </span></div><div class="entry-content"><p>What a difference a day makes. Yesterday morning we were reporting good news — that the Dotta and Sugar fires&#8230;</p></div></div></div><!--/.related--><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.plumasnews.com/sheriffs-blotter-june-28-july-4/" title="Sheriff&#8217;s Blotter: June 28-July 4"> <img width="390" height="205" src="https://www.plumasnews.com/wp-content/uploads/2020/06/sheriffx-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/sheriffs-blotter-june-28-july-4/" rel="bookmark" title="Sheriff&#8217;s Blotter: June 28-July 4"> Sheriff&#8217;s Blotter: June 28-July 4 </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/sheriffs-blotter-june-28-july-4/" title="7:02 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-07-07T07:02:07-07:00" itemprop="datePublished" >July 7, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/dmoore/"
 title="Editor"
 > Editor </a> </span> </span></div><div class="entry-content"><p>Information in the Sheriff’s Blotter is gathered from the dispatch logs provided by the Plumas County Sheriff’s Office and compiled&#8230;</p></div></div></div><!--/.related--><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.plumasnews.com/where-we-stand-historic-taylorsville-hall-gives-thanks-and-tells-of-plight/" title="Where We Stand: Historic Taylorsville Hall gives thanks and tells of plight!"> <img width="390" height="205" src="https://www.plumasnews.com/wp-content/uploads/2021/07/Hall-logo-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/where-we-stand-historic-taylorsville-hall-gives-thanks-and-tells-of-plight/" rel="bookmark" title="Where We Stand: Historic Taylorsville Hall gives thanks and tells of plight!"> Where We Stand: Historic Taylorsville Hall gives thanks and tells of plight! </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/where-we-stand-historic-taylorsville-hall-gives-thanks-and-tells-of-plight/" title="5:48 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-07-07T05:48:47-07:00" itemprop="datePublished" >July 7, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/dmoore/"
 title="Editor"
 > Editor </a> </span> </span></div><div class="entry-content"><p>The Historic Taylorsville Hall would like to thank everyone for making their Independence Day Dance on Saturday night July 3rd&#8230;</p></div></div></div><!--/.related--><div class="single-related-posts"><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/evacuation-advisory-back-in-effect-for-dixie-valley/" rel="bookmark" title="Evacuation advisory back in effect for Dixie Valley"> Evacuation advisory back in effect for Dixie Valley </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/evacuation-advisory-back-in-effect-for-dixie-valley/" title="9:24 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-07-06T21:24:41-07:00" itemprop="datePublished" >July 6, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/dmoore/"
 title="Editor"
 > Editor </a> </span> </span></div><div class="entry-content"><p>The Plumas County Sheriff&#8217;s Office has reissued the evacuation advisory  for Dixie Valley and Frenchman Lake Cove. Residents are asked&#8230;</p></div></div></div><!--/.related--><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.plumasnews.com/delta-variant-has-arrived-in-plumas-health-officials-urge-vaccination/" title="Delta variant has arrived in Plumas; health officials urge vaccination"> <img width="390" height="205" src="https://www.plumasnews.com/wp-content/uploads/2020/12/coronavirus-4833616_1280-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.plumasnews.com/delta-variant-has-arrived-in-plumas-health-officials-urge-vaccination/" rel="bookmark" title="Delta variant has arrived in Plumas; health officials urge vaccination"> Delta variant has arrived in Plumas; health officials urge vaccination </a></h3><!--/.post-title--><div class="below-entry-meta "> <span class="posted-on"><a href="https://www.plumasnews.com/delta-variant-has-arrived-in-plumas-health-officials-urge-vaccination/" title="8:35 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-07-06T20:35:57-07:00" itemprop="datePublished" >July 6, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.plumasnews.com/author/dmoore/"
 title="Editor"
 > Editor </a> </span> </span></div><div class="entry-content"><p>The Plumas County Public Health Agency announced today that the delta variant has been detected in Plumas. Plumas News has&#8230;</p></div></div></div><!--/.related--></div><!--/.post-related--></div></div><!-- #content --></div><!-- #primary --><div id="secondary" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" ><aside id="custom_html-2" class="widget_text extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_custom_html clearfix"><h3 class="widget-title"><span>I want to support plumasnews.com</span></h3><div class="textwidget custom-html-widget"><a href="/donate" class="myButton">Click Here</a></div></aside><aside id="blog_subscription-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_blog_subscription jetpack_subscription_widget clearfix"><h3 class="widget-title"><span>Subscribe via Email</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to Plumas News and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-2"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.plumasnews.com/advisory-evacuation-order-for-frenchman-lake-area/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside><aside class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget pluma-widget clearfix"><div  class="pluma-f05cbc56411712747a4308b506e142e7" id="pluma-f05cbc56411712747a4308b506e142e7"></div></aside><aside class="extendedwopts-show extendedwopts-desktop widget pluma-widget clearfix"><div  class="pluma-78304108932c97b123e90afd3a127a24" id="pluma-78304108932c97b123e90afd3a127a24"></div></aside><aside id="text-5" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text clearfix"><div class="textwidget"><div  class="pluma-be15e64e0840423b10d175e0a6cdbc7a pluma-sidebar-desktop-placement" id="pluma-be15e64e0840423b10d175e0a6cdbc7a"></div></div></aside></div></div><!-- .inner-wrap --><div class="front-page-top-section clearfix"><div class="widget_slider_area banner_bottom"><section id="text-7" class="widget widget_text clearfix"><div class="textwidget"><div  class="pluma-806050c0a55f90dbc3ae61c8a7199398 pluma-banner-left" id="pluma-806050c0a55f90dbc3ae61c8a7199398"></div></div></section></div><div class="widget_beside_slider"><section id="text-6" class="widget widget_text clearfix"><div class="textwidget"><div  class="pluma-ddb8d98b640efafa11e4a6b4ddd98540 pluma-banner-right" id="pluma-ddb8d98b640efafa11e4a6b4ddd98540"></div></div></section></div></div></div><!-- #main --><div class="advertisement_above_footer"><div class="inner-wrap"><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget clearfix"><div
 class="hide-on-button negative"
 data-hide-timeout="30"
 data-consent-expiration="180"
 id="eu-cookie-law"
><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form> Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://www.plumasnews.com/privacy-policy-2/" rel=""> Cookie Policy </a></div></aside></div></div><footer id="colophon" class="clearfix  " role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter" ><div class="footer-widgets-wrapper"><div class="inner-wrap"><div class="footer-widgets-area clearfix"><div class="tg-upper-footer-widgets clearfix"><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third tg-one-third-last"></div></div><div class="tg-footer-main-widget"><div class="tg-first-footer-widget"><aside id="blog_subscription-3" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_blog_subscription jetpack_subscription_widget clearfix"><h3 class="widget-title"><span>Subscribe via Email</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to Plumas News and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-3"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.plumasnews.com/advisory-evacuation-order-for-frenchman-lake-area/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside></div></div><div class="tg-footer-other-widgets"><div class="tg-second-footer-widget"><aside id="pages-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_pages clearfix"><h3 class="widget-title"><span>Pages</span></h3><ul><li class="page_item page-item-12086"><a href="https://www.plumasnews.com/contact-2/">Contact</a></li><li class="page_item page-item-33992"><a href="https://www.plumasnews.com/donate/">Donate</a></li><li class="page_item page-item-4246"><a href="https://www.plumasnews.com/paying-tribute-150th-anniversary/">Paying Tribute to our 150th Anniversary</a></li><li class="page_item page-item-4241"><a href="https://www.plumasnews.com/plumas-county-book-maps/">Plumas County Book of Maps</a></li><li class="page_item page-item-4239"><a href="https://www.plumasnews.com/plumas-county-dining-guide/">Plumas County Dining Guide</a></li><li class="page_item page-item-4237"><a href="https://www.plumasnews.com/plumas-county-visitors-guide/">Plumas County Visitors Guide</a></li><li class="page_item page-item-4244"><a href="https://www.plumasnews.com/plumas-lassen-connection/">Plumas-Lassen Connection</a></li><li class="page_item page-item-10888"><a href="https://www.plumasnews.com/privacy-policy-2/">Privacy Policy</a></li><li class="page_item page-item-30457"><a href="https://www.plumasnews.com/submit-to-plumas-news/">Submit to Plumas News</a></li><li class="page_item page-item-38656"><a href="https://www.plumasnews.com/test-page/">test page</a></li><li class="page_item page-item-266"><a href="https://www.plumasnews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li></ul></aside></div><div class="tg-third-footer-widget"><aside id="categories-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3><form action="https://www.plumasnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="3">Business Scene</option><option class="level-0" value="86">Events</option><option class="level-0" value="70">Highlighted</option><option class="level-0" value="52">Law &amp; Order</option><option class="level-1" value="53">&nbsp;&nbsp;&nbsp;CHP Report</option><option class="level-1" value="55">&nbsp;&nbsp;&nbsp;Criminal Case Update</option><option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Sheriff Blotter</option><option class="level-0" value="5">News</option><option class="level-1" value="81">&nbsp;&nbsp;&nbsp;Newsmakers</option><option class="level-0" value="7">Opinion</option><option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Animal Tales</option><option class="level-1" value="51">&nbsp;&nbsp;&nbsp;C-Force</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Card of Thanks</option><option class="level-1" value="44">&nbsp;&nbsp;&nbsp;Commander&#8217;s Corner</option><option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Community Green</option><option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Editorial</option><option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Letter to the Editor</option><option class="level-1" value="17">&nbsp;&nbsp;&nbsp;My Turn</option><option class="level-1" value="67">&nbsp;&nbsp;&nbsp;Plumas County Volunteers</option><option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Remember When</option><option class="level-1" value="39">&nbsp;&nbsp;&nbsp;Where I Stand</option><option class="level-0" value="8">Public Notices</option><option class="level-0" value="10">Sports</option><option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Fish Bits</option><option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Golf Results</option><option class="level-1" value="58">&nbsp;&nbsp;&nbsp;Graeagle Peggers</option><option class="level-0" value="2">Vitals</option><option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Births</option><option class="level-1" value="46">&nbsp;&nbsp;&nbsp;Marriage Licenses</option><option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Obituaries</option><option class="level-0" value="80">Weekly Temperatures</option> </select></form> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "cat" );
 function onCatChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
 dropdown.parentNode.submit();
 }
 }
 dropdown.onchange = onCatChange;
})();
/* ]]> */ </script></aside></div><div class="tg-fourth-footer-widget"><aside id="recent-posts-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_recent_entries clearfix"><h3 class="widget-title"><span>Recent Posts</span></h3><ul><li> <a href="https://www.plumasnews.com/advisory-evacuation-order-for-frenchman-lake-area/" aria-current="page">Mandatory evacuation order for Frenchman Lake area</a></li><li> <a href="https://www.plumasnews.com/mandatory-evacuation-notice-for-residents-of-frenchman-lake-cove-issued/">Mandatory Evacuation notice for residents of Frenchman Lake Cove issued</a></li><li> <a href="https://www.plumasnews.com/public-notice-cromberg-rehab-feather-river-inn-intersection-project/">Public Notice: Cromberg Rehab &#038; Feather River Inn Intersection Project</a></li><li> <a href="https://www.plumasnews.com/heavy-attack-on-the-beckwourth-complex-expected-today/">Heavy attack on the Beckwourth Complex expected today</a></li><li> <a href="https://www.plumasnews.com/sheriffs-blotter-june-28-july-4/">Sheriff&#8217;s Blotter: June 28-July 4</a></li></ul></aside></div></div><div class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li></ul></div><!-- .social-links --><nav class="footer-menu clearfix"></nav></div><div class="footer-socket-left-section"><div class="copyright">Copyright &copy; 2021 <a href="https://www.plumasnews.com/" title="Plumas News" ><span>Plumas News</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ColorMag Pro" rel="nofollow"><span>ColorMag Pro</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div></div></div><!-- .footer-socket-area --></div><!-- .inner-wrap --></div><!-- .footer-socket-wrapper --></footer><!-- #colophon --> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><!-- #page --> <script> ( function ( body ) {
 'use strict';
 body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
 } )( document.body ); </script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'> ( 'fetch' in window ) || document.write( '<script src="https://www.plumasnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.plumasnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.plumasnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.plumasnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.plumasnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.plumasnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.plumasnews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' ); </script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.plumasnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js' id='contact-form-7-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/uploads/siteground-optimizer-assets/guest_author_post_scripts.min.js' id='guest_author_post_scripts-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' id='google-invisible-recaptcha-js-before'> var renderInvisibleReCaptcha = function() {  for (var i = 0; i < document.forms.length; ++i) {
 var form = document.forms[i];
 var holder = form.querySelector('.inv-recaptcha-holder');  if (null === holder) continue;
 holder.innerHTML = '';  (function(frm){
 var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
 var holderId = grecaptcha.render(holder,{
 'sitekey': '6LdbLyIUAAAAANyBnSa49kZ4yVSmvqwoCI2GAJPi', 'size': 'invisible', 'badge' : 'inline',
 'callback' : function (recaptchaToken) {
 if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
 HTMLFormElement.prototype.submit.call(frm);
 },
 'expired-callback' : function(){grecaptcha.reset(holderId);}
 });  if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
 jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
 clickEvt.preventDefault();
 grecaptcha.execute(holderId);
 });
 }
 else
 {
 frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
 }  })(form);
 }
};
</script> <script defer type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha#038;render=explicit&#038;siteground-async=1' id='google-invisible-recaptcha-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js' id='colormag-news-ticker-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/navigation.min.js' id='colormag-navigation-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js' id='colormag-fitvids-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js' id='colormag-skip-link-focus-fix-js'></script> <script type='text/javascript' id='colormag-custom-js-extra'> /* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"094cc88288","ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js' id='colormag-custom-js'></script> <script type='text/javascript' id='colormag-loadmore-js-extra'> /* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/loadmore.min.js' id='colormag-loadmore-js'></script> <script type='text/javascript' id='colormag-infinite-scroll-js-extra'> /* <![CDATA[ */
var colormagInfiniteScroll = {"nonce":"03d540976c","ajaxUrl":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag-pro/js/infinite-scroll.min.js' id='colormag-infinite-scroll-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script> <script type='text/javascript' id='advadsTrackingScript-js-extra'> /* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"pluma-target","blogId":"1"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js' id='advadsTrackingScript-js'></script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'> /* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js' id='advadsTrackingGAFront-js'></script> <script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script><div  class="pluma-fd3ef319a0b59815b4d41245f2d8fb80 pluma-custom-placement" id="pluma-fd3ef319a0b59815b4d41245f2d8fb80"></div><script>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</script> <script type="text/javascript" id="wpsp-script-frontend"></script> <script>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</script> <script type="text/javascript"> if ( typeof window.advadsGATracking === 'undefined' ) {
 window.advadsGATracking = {};
 }
 advadsGATracking.postContext = {"postID":41829,"postSlug":"advisory-evacuation-order-for-frenchman-lake-area","cats":"news"}; </script></body></html>