<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Plumas officials update supervisors on COVID-19 and reopening - Plumas News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.plumasnews.com/plumas-officials-update-supervisors-on-covid-19-and-reopening/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Plumas officials update supervisors on COVID-19 and reopening - Plumas News" />
	<meta property="og:description" content="By Debra Moore dmoore@plumasnews.com Plumas County finds itself in a Catch-22: nonessential travel is still prohibited which keeps residents safer ..." />
	<meta property="og:url" content="https://www.plumasnews.com/plumas-officials-update-supervisors-on-covid-19-and-reopening/" />
	<meta property="og:site_name" content="Plumas News" />
	<meta property="article:publisher" content="http://www.facebook.com/Plumasnews/" />
	<meta property="article:published_time" content="2020-05-20T18:37:21+00:00" />
	<meta property="og:image" content="https://www.plumasnews.com/wp-content/uploads/2020/03/Virus-1234xa.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@plumasnews" />
	<meta name="twitter:site" content="@plumasnews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.plumasnews.com/#website","url":"https://www.plumasnews.com/","name":"Plumas News","description":"Plumas County News","potentialAction":[{"@type":"SearchAction","target":"https://www.plumasnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.plumasnews.com/plumas-officials-update-supervisors-on-covid-19-and-reopening/#primaryimage","inLanguage":"en-US","url":"https://www.plumasnews.com/wp-content/uploads/2020/03/Virus-1234xa.jpg","width":800,"height":450,"caption":"An image of the novel coronavirus, which is now known as COVID-19. Image courtesy of USA Today"},{"@type":"WebPage","@id":"https://www.plumasnews.com/plumas-officials-update-supervisors-on-covid-19-and-reopening/#webpage","url":"https://www.plumasnews.com/plumas-officials-update-supervisors-on-covid-19-and-reopening/","name":"Plumas officials update supervisors on COVID-19 and reopening - Plumas News","isPartOf":{"@id":"https://www.plumasnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.plumasnews.com/plumas-officials-update-supervisors-on-covid-19-and-reopening/#primaryimage"},"datePublished":"2020-05-20T18:37:21+00:00","dateModified":"2020-05-20T18:37:21+00:00","author":{"@id":"https://www.plumasnews.com/#/schema/person/bd274f811079f03eed4f67d1d804f0d2"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.plumasnews.com/plumas-officials-update-supervisors-on-covid-19-and-reopening/"]}]},{"@type":["Person"],"@id":"https://www.plumasnews.com/#/schema/person/bd274f811079f03eed4f67d1d804f0d2","name":"Debra Moore, Managing Editor","image":{"@type":"ImageObject","@id":"https://www.plumasnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/835ae976839f3e065e763507ceef261f?s=96&d=mm&r=g","caption":"Debra Moore, Managing Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Feed" href="https://www.plumasnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Comments Feed" href="https://www.plumasnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.plumasnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- plumasnews.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.plumasnews.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.plumasnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.plumasnews.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.plumasnews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://www.plumasnews.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.plumasnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.4.6'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1'></script>
<link rel='https://api.w.org/' href='https://www.plumasnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.plumasnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.plumasnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.plumasnews.com/?p=28857' />
<link rel="alternate" type="application/json+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fplumas-officials-update-supervisors-on-covid-19-and-reopening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fplumas-officials-update-supervisors-on-covid-19-and-reopening%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11530911-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">
		;var advadsCfpExpHours = 1;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 1;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.plumasnews.com';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #828282; }
</style>
	<link rel="icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-270x270.jpg" />
<!-- Plumas News Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/*remove byline link from posts
.byline {
  display: none;
}*/

/*remove category link from posts*/
/*.cat-links {
  display: none;
}*/

/*expand about us widget across botton*/
.tg-footer-main-widget {
  width: 90%;
}

/*put box around sign-up form*/
.es_widget_form {
    border: 2px solid gray;
    padding: 10px;
    box-shadow: 2px 2px 5px #888888;
}

/*remove some white space around sign-up button*/
.es_button {
  padding-bottom: 0px;
}

/*change submit button color*/
/*#es_txt_button.es_textbox_button {
   background-color: ;
}
*/

/*change nav bar color*/
#site-navigation.main-navigation {
   background-color: #494E58;
}

/*change sub menu color*/
.main-navigation .sub-menu,
.main-navigation .children {
   background-color: #3a3e45;
}
/*thicker search bubble*/
input.s {
  border: 1px solid black ;
}
/*breaking news button*/
a.breaking-news-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  font-weight:bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px; 
}
/*breaking news button*/
a.breaking-news-btn:hover {
  background-color: #ff0d0d;
}
/*subscription sign up button*/
a.subscription-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px; 
}
/*subscription sign up button*/
a.subscription-btn:hover {
  background-color: #ff0d0d;
}
/*thicker email subscribers input box*/
input.es_textbox_class {
  border: 1px solid black ;
}

/*storm button*/
a.storm-btn:hover {
  background-color: #f1f442;
}
/*storm button*/
a.storm-btn {
  background: #f4dc42;
  padding: 10px;
  color: black;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px;
}
/*reduce padding for tighter nav*/
.main-navigation a {
	padding: 10px 7px;
}
/*remove next and previous links on posts*/
.single .default-wp-page {
  display: none;
}
/*house button*/
a.house-btn {
  background: gray;
  padding: 10px;
  color: white;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px;
}
/*house button*/
a.house-btn:hover {
  background-color: silver;
}
/*change width of widget*/
@media (min-width:961px) {
	.widget_slider_area {
   float: left;
   width: 49%;
	}
}
/*change width of widget*/
@media (min-width:961px) {
	.widget_beside_slider {
   float: right;
   width: 49%;
	}
}
/*reduce space around nav*/
div#header-text-nav-wrap {
	padding-top: 10px;
	padding-bottom: 0;
}
/*reduce caption font size*/
.wp-caption-text {
	font-size: 14.5px;
}
p {
	font-size: 16px;
}
.footer-socket-wrapper .copyright {
	max-width: 100%;
}

input[type=text],
input[type=tel],
input[type=email],
textarea{
	border: .5px solid gray;
	background-color: #F8F8F8;
	margin: 5px 0px;
}
	input[type=tel]{
	border-radius: 2px;	
	}

hr {
	border-color: #888888;
}

.widget_featured_slider .slide-content {
	background: linear-gradient(to bottom, rgba(0,0,0,.2), rgba(0, 0, 0, 0.78));
}

.flag-nav {
  display:flex;
  flex-direction: row;
}
.flag{
	padding-left: 2.5px;
	padding-right: 2.5px;
}

@media screen and (max-width: 700px) {
  .flag-nav {
    flex-direction: column;
  }
}

.flag-divider {
	margin-top: 0px;
	margin-bottom: 15px;
}
.bx-wrapper {
	margin-bottom: 30px;
}

.mepr-price-box-button a {
	border-radius: 5px;
	padding: 10px 20px;
	margin: 10px 0;
	display: inline-block;
	font-size: 130%;
	color: white;
	background-color: #1e73be;
}
/*buy/sign-up buttons*/
.mepr-price-box-button a:hover {
	background-color: white;
	color: #1e73be;
	border: 1px solid #1e73be;
}
/*sidebar nav menu*/
#menu-sidebar-menu li {
	background-color: #444444;
	margin: 10px;
	text-align: center;
	margin-left: 0px;
	
}
/*sidebar nav menu*/
#menu-sidebar-menu a {
	color: white;
	font-size: 115%
}
/*sidebar nav menu*/
#menu-sidebar-menu a:hover{
	text-decoration: none;
}
/*sidebar nav menu*/
#menu-sidebar-menu li:hover {
	background-color: #1e73be;
}
/*nav menu left edges*//*
.inner-wrap {
	margin-left: 2px;
	margin-right: 2px;
}
*/

span.wp-show-posts-entry-title a {
	font-size: 20px;
	color: black;
}

span.author-name {
	font-size: 13px;
}

.more-link {
	color: white;
	padding: 5px;
	font-size: 13px;
}
.widget-title span {
	background-color: #848484;
	color: white;
	border-radius: 3px;
	padding: 6px 12px;
	font-size: 18px;
}
.wp-show-posts-entry-summary p{
	font-size: 14px;
}

#more-news-h3 {
	text-align: center;
	font-family: arial black;
	margin-top: 20px;
	margin-bottom: -30px;
	color: #1e73be;
}
#more-news-hr {
	border: 1px solid #1e73be;
}

@media screen and (min-width: 700px){
	.pluma-custom-placement img{
		margin-left: 25%;
	}
}
		</style>
		</head>

<body class="post-template-default single single-post postid-28857 single-format-standard custom-background  better-responsive-menu">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Thursday, May 21, 2020		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.plumasnews.com/may-20-plumas-covid-testing/"
						   title="May 20 Plumas COVID testing">May 20 Plumas COVID testing</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/fishing-across-plumas-county/"
						   title="Fishing across Plumas County">Fishing across Plumas County</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/plumas-officials-update-supervisors-on-covid-19-and-reopening/"
						   title="Plumas officials update supervisors on COVID-19 and reopening">Plumas officials update supervisors on COVID-19 and reopening</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/quincy-high-welcomes-award-winning-principal-tom-brown/"
						   title="Quincy High welcomes award-winning principal Tom Brown">Quincy High welcomes award-winning principal Tom Brown</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/may-19-plumas-covid-testing-update/"
						   title="May 19 Plumas COVID testing update">May 19 Plumas COVID testing update</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.plumasnews.com/" title="Plumas News" rel="home"><img src="https://www.plumasnews.com/wp-content/uploads/2019/04/plumasnews-flag-chopped-1.jpg" class="header-image" width="1200" height="237" alt="Plumas News"></a></div></div>
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.plumasnews.com/" title="Plumas News" rel="home">Plumas News</a>
							</h3>
																		<p id="site-description">Plumas County News</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-22695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22695"><a href="/">Home</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-381"><a href="https://www.plumasnews.com/category/news/">News</a></li>
<li id="menu-item-19111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19111"><a href="https://www.plumasnews.com/category/vitals/">Vitals</a>
<ul class="sub-menu">
	<li id="menu-item-19112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19112"><a href="https://www.plumasnews.com/category/vitals/births/">Births</a></li>
	<li id="menu-item-19114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114"><a href="https://www.plumasnews.com/category/vitals/life-tributes/">Life Tributes</a></li>
	<li id="menu-item-19113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19113"><a href="https://www.plumasnews.com/category/vitals/death-notices/">Death Notices</a></li>
	<li id="menu-item-19115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19115"><a href="https://www.plumasnews.com/category/vitals/marriage-licenses/">Marriage Licenses</a></li>
</ul>
</li>
<li id="menu-item-19088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19088"><a href="https://www.plumasnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-19089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19089"><a href="https://www.plumasnews.com/category/business/business-scene/">Business Scene</a></li>
	<li id="menu-item-19090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19090"><a href="https://www.plumasnews.com/category/business/chamber-update/">Chamber Update</a></li>
</ul>
</li>
<li id="menu-item-19091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19091"><a href="https://www.plumasnews.com/category/law-order/">Law &#038; Order</a>
<ul class="sub-menu">
	<li id="menu-item-19092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19092"><a href="https://www.plumasnews.com/category/law-order/chp-report/">CHP Report</a></li>
	<li id="menu-item-19093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19093"><a href="https://www.plumasnews.com/category/law-order/criminal-case-update/">Criminal Case Update</a></li>
	<li id="menu-item-19094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19094"><a href="https://www.plumasnews.com/category/law-order/sheriff-blotter/">Sheriff Blotter</a></li>
</ul>
</li>
<li id="menu-item-19095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19095"><a href="https://www.plumasnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-19096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19096"><a href="https://www.plumasnews.com/category/opinion/animal-tales/">Animal Tales</a></li>
	<li id="menu-item-19097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19097"><a href="https://www.plumasnews.com/category/opinion/c-force/">C-Force</a></li>
	<li id="menu-item-19098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19098"><a href="https://www.plumasnews.com/category/opinion/card-of-thanks/">Card of Thanks</a></li>
	<li id="menu-item-19099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19099"><a href="https://www.plumasnews.com/category/opinion/commanders-corner/">Commander&#8217;s Corner</a></li>
	<li id="menu-item-19100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19100"><a href="https://www.plumasnews.com/category/opinion/community-green/">Community Green</a></li>
	<li id="menu-item-19101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19101"><a href="https://www.plumasnews.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-19102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19102"><a href="https://www.plumasnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19103"><a href="https://www.plumasnews.com/category/opinion/my-turn/">My Turn</a></li>
	<li id="menu-item-25824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25824"><a href="https://www.plumasnews.com/category/opinion/plumas-county-volunteers/">Plumas County Volunteers</a></li>
	<li id="menu-item-19104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19104"><a href="https://www.plumasnews.com/category/opinion/remember-when/">Remember When</a></li>
	<li id="menu-item-19105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19105"><a href="https://www.plumasnews.com/category/opinion/where-i-stand/">Where I Stand</a></li>
</ul>
</li>
<li id="menu-item-388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388"><a href="https://www.plumasnews.com/protected/FeatherPubClassys%204-8-20.pdf">Classifieds</a></li>
<li id="menu-item-19106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19106"><a href="https://www.plumasnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-19107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19107"><a href="https://www.plumasnews.com/category/sports/fish-bits/">Fish Bits</a></li>
	<li id="menu-item-19108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19108"><a href="https://www.plumasnews.com/category/sports/golf-results/">Golf Results</a></li>
	<li id="menu-item-19109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19109"><a href="https://www.plumasnews.com/category/sports/graeagle-peggers/">Graeagle Peggers</a></li>
	<li id="menu-item-20427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20427"><a href="https://www.plumasnews.com/sports-scores-and-schedule/">Sports scores and schedule</a></li>
</ul>
</li>
<li id="menu-item-4253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4253"><a>Publications</a>
<ul class="sub-menu">
	<li id="menu-item-4252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4252"><a href="https://www.plumasnews.com/plumas-county-visitors-guide/">Plumas County Visitors Guide</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="https://www.plumasnews.com/plumas-county-dining-guide/">Plumas County Dining Guide</a></li>
	<li id="menu-item-16212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://www.plumasnews.com/plumas-lassen-connection/">Plumas Lassen Connection</a></li>
	<li id="menu-item-4250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4250"><a href="https://www.plumasnews.com/plumas-county-book-maps/">Plumas County Book of Maps</a></li>
	<li id="menu-item-4248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4248"><a href="https://www.plumasnews.com/paying-tribute-150th-anniversary/">Paying Tribute to our 150th Anniversary</a></li>
	<li id="menu-item-10461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10461"><a href="http://www.lassennews.com/lassen-county-visitors-guide/">Lassen County Visitors Guide</a></li>
	<li id="menu-item-16213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="http://www.lassennews.com/lassen-county-book-maps/">Lassen County Book of Maps</a></li>
	<li id="menu-item-4744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4744"><a href="http://www.lassennews.com">Lassen News</a></li>
</ul>
</li>
<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a>Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://www.plumasnews.com/category/public-notices/plumas-county-wide-public-notices/">Plumas County-wide</a></li>
	<li id="menu-item-386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386"><a href="https://www.plumasnews.com/category/public-notices/portola-reporter-public-notices/">Portola Reporter</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="https://www.plumasnews.com/category/public-notices/feather-river-bulletin-public-notices/">Feather River Bulletin</a></li>
	<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384"><a href="https://www.plumasnews.com/category/public-notices/indian-valley-record-public-notices/">Indian Valley Record</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382"><a href="https://www.plumasnews.com/category/public-notices/chester-progressive-public-notices/">Chester Progressive</a></li>
	<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230"><a href="https://www.plumasnews.com/category/public-notices/lassen-county-public-notices/">Lassen County</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389"><a target="_blank" rel="noopener noreferrer" href="http://www.capublicnotice.com">Statewide Public Notices</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-454"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-19151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19151"><a href="https://www.plumasnews.com/contact-2/">Contact</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="https://www.plumasnews.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://www.plumasnews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li>
</ul>
</li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
            <div class="flag-nav">
    <div class="flag">
      <a href="https://plumasnews.com/protected/PN4-8-20.pdf">
        <img src="https://www.plumasnews.com/wp-content/uploads/2019/12/PortolaWinterFlag.jpg" alt="Portola Reporter">
      </a>
    </div>
    <div class="flag">
      <a href="https://plumasnews.com/protected/PN4-8-20.pdf">
        <img src="https://www.plumasnews.com/wp-content/uploads/2019/12/GreenvilleWinterFlag.jpg" alt="Indian Valley Record">
      </a>
    </div>
    <div class="flag">
      <a href="https://plumasnews.com/protected/PN4-8-20.pdf">
        <img src="https://www.plumasnews.com/wp-content/uploads/2019/12/QuincyWinterFlag.jpg" alt="Feather River Bulletin">
      </a>
      </div>
    <div class="flag">
      <a href="https://plumasnews.com/protected/PN4-8-20.pdf">
        <img src="https://www.plumasnews.com/wp-content/uploads/2019/12/ChesterWinterFlag.jpg" alt="Chester Progressive">
      </a>
    </div>
</div>
<hr class="flag-divider"><div class="front-page-top-section clearfix">
		<div class="widget_slider_area">
			<section id="advads_ad_widget-8" class="widget pluma-widget clearfix"><div class="pluma-0034a3a292888a4eb8bba67a36e7a484" id="pluma-0034a3a292888a4eb8bba67a36e7a484"></div></section>		</div>

		<div class="widget_beside_slider">
			<section id="advads_ad_widget-9" class="widget pluma-widget clearfix"><div class="pluma-82867f2cc6edb2d47ebf8b4e01183205" id="pluma-82867f2cc6edb2d47ebf8b4e01183205"></div></section>		</div>
	</div>
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-28857" class="post-28857 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news">
	
   
         <div class="featured-image">
               <a href="https://www.plumasnews.com/wp-content/uploads/2020/03/Virus-1234xa.jpg" class="image-popup"><img width="800" height="445" src="https://www.plumasnews.com/wp-content/uploads/2020/03/Virus-1234xa-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://www.plumasnews.com/wp-content/uploads/2020/03/Virus-1234xa-800x445.jpg 800w, https://www.plumasnews.com/wp-content/uploads/2020/03/Virus-1234xa-150x84.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></a>
            </div>
   <div class="caption-content">
                    <p class="caption">An image of the novel coronavirus, which is now known as COVID-19. Image courtesy of USA Today
</p>
</div>
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.plumasnews.com/category/highlighted/" style="background:#848484" rel="category tag">Highlighted</a>&nbsp;<a href="https://www.plumasnews.com/category/news/" style="background:#848484" rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Plumas officials update supervisors on COVID-19 and reopening   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.plumasnews.com/plumas-officials-update-supervisors-on-covid-19-and-reopening/" title="11:37 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-05-20T11:37:21-07:00">May 20, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.plumasnews.com/author/dmoore/"
					   title="Debra Moore, Managing Editor">Debra Moore, Managing Editor					</a>
				</span>
			</span>

			</div>
   	<div class="entry-content clearfix">
   		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://www.plumasnews.com/plumas-officials-update-supervisors-on-covid-19-and-reopening/" data-a2a-title="Plumas officials update supervisors on COVID-19 and reopening"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fplumas-officials-update-supervisors-on-covid-19-and-reopening%2F&amp;linkname=Plumas%20officials%20update%20supervisors%20on%20COVID-19%20and%20reopening" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fplumas-officials-update-supervisors-on-covid-19-and-reopening%2F&amp;linkname=Plumas%20officials%20update%20supervisors%20on%20COVID-19%20and%20reopening" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fplumas-officials-update-supervisors-on-covid-19-and-reopening%2F&amp;linkname=Plumas%20officials%20update%20supervisors%20on%20COVID-19%20and%20reopening" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>By Debra Moore</p>
<p><a href="/cdn-cgi/l/email-protection#10747d7f7f627550607c657d71637e7567633e737f7d"><span class="__cf_email__" data-cfemail="dabeb7b5b5a8bf9aaab6afb7bba9b4bfada9f4b9b5b7">[email&#160;protected]</span></a></p>
<p>Plumas County finds itself in a Catch-22: nonessential travel is still prohibited which keeps residents safer from coronavirus exposure, but local businesses, particularly the lodging providers, need those visitors to survive financially.</p>
<p>That’s part of the message shared by county Public Health Director Andrew Woodruff and Sheriff Todd Johns during the May 19 meeting of the board of supervisors. They also provided an update on how Stage 2 is progressing. Restaurants and retail businesses are open throughout the county with social distancing and sanitation measures in place.</p>
<p>Sheriff Johns said that he and three of his staff spread out last week and contacted 100 businesses “asking if they had questions, if they needed resources, information, etc.” He found that they need face masks. “Several businesses requested them,” he said, so he put in a request for masks to distribute.</p>
<p>Now county officials are waiting to see what happens. “In a week or a couple of weeks if we don’t see an increase (in cases), we can ask the governor to move part of phase three into phase two,” Johns said.</p>
<p>During a news briefing last week, Gov. Gavin Newsom addressed the first phases of Stage 3, and mentioned barbershops, salons, and some changes to churches, but did not mention gyms or lodging.</p><div class="pluma-7580781c814ff21aa566ebae8e7ba9f2" id="pluma-7580781c814ff21aa566ebae8e7ba9f2"></div>
<p>“The stay-at-home order still prohibits nonessential travel,” Woodruff said, and added that small counties asked for the governor’s help with this initially because of the increases risk that travel would bring.</p>
<p>Woodruff said officials continue to monitor what is happening in Reno and Washoe County. “Over the weekend there were 54 new cases in Reno,” Woodruff said, with half attributed to a memory care unit.</p>
<p>Reno’s close proximity to the eastern portion of the county concerns public health officials, because if there were to be a spike in cases, it could jeopardize the progress that the county has made in reopening.</p><div class="pluma-9be3aae1c708218c3981d249c20cd5a9" id="pluma-9be3aae1c708218c3981d249c20cd5a9"></div>
<p>Still, they know that those visitors are vital to the local economy. Woodruff said he understood the situation well. “My girlfriend is an innkeeper in Plumas County,” he said.</p>
<p>Though he couldn’t give a specific date, Woodruff said he was confident that if all goes well, Stage 3 could be just weeks away. However, he cautioned that nonessential travel “may not be allowed until Stage 4.”</p>
<p>Woodruff reminded the supervisors that the county was just six days into reopening and it takes a few weeks to see any ramifications. However, he said his agency will “do absolutely everything to move ourselves through the stages. I’m optimistic.”</p><div class="pluma-30b8efc7efeca00975579f9f643ba3b7" id="pluma-30b8efc7efeca00975579f9f643ba3b7"></div>
<p>Johns said, “We have to do this as safely as we can.” Supervisor Lori Simpson commended Johns and his staff for visiting the businesses.</p>
<p>Johns also mentioned the fact that local barbershops and hair salons remain closed, while some in Reno are operational. “I’m concerned that people here drive to Reno for a haircut.”</p>
<p>One local barbershop did open, but was subsequently cited and closed again. District Attorney David Hollister told the supervisors he was working with the state to save that barber’s license.</p>
<p>Hollister said the pandemic was a “national problem with no national response” so local government has stepped up. “I echo Sheriff Todd Johns, we want to open the second it’s safe to do so, but we want it to be legal.”</p>
<p>Shifting subjects, Supervisor Simpson noted that court was resuming and asked if it would be possible to check temperatures in the lobby since more people would be entering the courthouse.</p>
<p>Hollister said that bailiffs were checking temperatures before individuals entered the courtroom and he could make a thermometer available for lobby personnel.</p>
<p>Woodruff presents an update on coronavirus in the county to the board during its scheduled meetings, as well as to the supervisors individually by phone during the week.</p><div class="pluma-72e410e7ed12141391e01ab332785707" id="pluma-72e410e7ed12141391e01ab332785707"></div>
   	</div>

   </div>

	</article>

			

		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.plumasnews.com/quincy-high-welcomes-award-winning-principal-tom-brown/" rel="prev"><span class="meta-nav">&larr;</span> Quincy High welcomes award-winning principal Tom Brown</a></li>
			<li class="next"><a href="https://www.plumasnews.com/fishing-across-plumas-county/" rel="next">Fishing across Plumas County <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      		<!--BEGIN More News Section-->
		<h3 id="more-news-h3">More News</h3>
		<hr id="more-news-hr">
		<style>.wp-show-posts-columns#wpsp-28237 {margin-left: -2em; }.wp-show-posts-columns#wpsp-28237 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-28237" class=" wp-show-posts-columns wp-show-posts" style=""><article class=" wp-show-posts-single post-28865 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/may-20-plumas-covid-testing/" rel="bookmark">May 20 Plumas COVID testing</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/may-20-plumas-covid-testing/" title="6:13 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-20T18:13:08-07:00" itemprop="datePublished">May 20, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Plumas County Public Health Agency announced that as of this evening, Wednesday, May 20,&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="May 20 Plumas COVID testing" class="more-link" href="https://www.plumasnews.com/may-20-plumas-covid-testing/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28852 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/quincy-high-welcomes-award-winning-principal-tom-brown/" rel="bookmark">Quincy High welcomes award-winning principal Tom Brown</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/quincy-high-welcomes-award-winning-principal-tom-brown/" title="9:48 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-20T09:48:44-07:00" itemprop="datePublished">May 20, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>By Roni Java Special to Feather Publishing Principal Thomas C. Brown strides down a quiet&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Quincy High welcomes award-winning principal Tom Brown" class="more-link" href="https://www.plumasnews.com/quincy-high-welcomes-award-winning-principal-tom-brown/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28838 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/may-19-plumas-covid-testing-update/" rel="bookmark">May 19 Plumas COVID testing update</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/may-19-plumas-covid-testing-update/" title="4:54 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-19T16:54:06-07:00" itemprop="datePublished">May 19, 2020</time><time class="wp-show-posts-updated" datetime="2020-05-20T06:28:12-07:00" itemprop="dateModified">May 20, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Plumas County Public Health Agency announced that as of this evening, Tuesday, May 19,&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="May 19 Plumas COVID testing update" class="more-link" href="https://www.plumasnews.com/may-19-plumas-covid-testing-update/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28834 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/taylorsville-received-aed-cpr-classes-resume/" rel="bookmark">Taylorsville received AED; CPR classes resume</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/taylorsville-received-aed-cpr-classes-resume/" title="3:50 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-19T15:50:29-07:00" itemprop="datePublished">May 19, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Central Plumas Heartsafe Community placed the newest automated external defibrillator (AED) at Young&#8217;s Market&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Taylorsville received AED; CPR classes resume" class="more-link" href="https://www.plumasnews.com/taylorsville-received-aed-cpr-classes-resume/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28832 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/no-new-covid-cases-in-plumas-despite-state-report/" rel="bookmark">No new COVID cases in Plumas despite state report</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/no-new-covid-cases-in-plumas-despite-state-report/" title="3:00 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-19T15:00:41-07:00" itemprop="datePublished">May 19, 2020</time><time class="wp-show-posts-updated" datetime="2020-05-19T16:54:58-07:00" itemprop="dateModified">May 19, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Plumas County Public Health announced this afternoon that the California Department of Public Health has&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="No new COVID cases in Plumas despite state report" class="more-link" href="https://www.plumasnews.com/no-new-covid-cases-in-plumas-despite-state-report/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28828 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/community-action-agency-seeks-funding-proposals/" rel="bookmark">Community Action Agency seeks funding proposals</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/community-action-agency-seeks-funding-proposals/" title="1:40 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-19T13:40:45-07:00" itemprop="datePublished">May 19, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Lassen-Plumas-Sierra Community Action Agency (LPSCAA) is now accepting proposals for funding in calendar year&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Community Action Agency seeks funding proposals" class="more-link" href="https://www.plumasnews.com/community-action-agency-seeks-funding-proposals/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28826 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/upside-to-stay-at-home-order-states-roads-are-safer/" rel="bookmark">Upside to stay-at-home order? State&#8217;s roads are safer</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/upside-to-stay-at-home-order-states-roads-are-safer/" title="11:46 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-19T11:46:26-07:00" itemprop="datePublished">May 19, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>While Californians observe the stay-at-home order during the Coronavirus pandemic, the state’s roadways and those&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Upside to stay-at-home order? State&#8217;s roads are safer" class="more-link" href="https://www.plumasnews.com/upside-to-stay-at-home-order-states-roads-are-safer/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28812 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/local-photographer-honors-frontline-workers/" rel="bookmark">Local photographer honors frontline workers</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/local-photographer-honors-frontline-workers/" title="11:42 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-19T11:42:30-07:00" itemprop="datePublished">May 19, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>By Debra Moore <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="aecac3c1c1dccbeedec2dbc3cfddc0cbd9dd80cdc1c3">[email&#160;protected]</a> Some of their faces are partially obscured by face masks, while&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Local photographer honors frontline workers" class="more-link" href="https://www.plumasnews.com/local-photographer-honors-frontline-workers/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28804 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/golfers-enjoy-the-experience-courses-appreciate-their-cooperation/" rel="bookmark">Golfers enjoy the experience, courses appreciate their cooperation</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/golfers-enjoy-the-experience-courses-appreciate-their-cooperation/" title="8:35 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-19T08:35:58-07:00" itemprop="datePublished">May 19, 2020</time><time class="wp-show-posts-updated" datetime="2020-05-19T09:27:37-07:00" itemprop="dateModified">May 19, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>By Mike Taborski <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="573a2336353825243c3e17273b223a3624393220247934383a">[email&#160;protected]</a> Plumas County golf courses are open and very busy with players&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Golfers enjoy the experience, courses appreciate their cooperation" class="more-link" href="https://www.plumasnews.com/golfers-enjoy-the-experience-courses-appreciate-their-cooperation/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28802 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/may-18-plumas-covid-testing-update/" rel="bookmark">May 18 Plumas COVID testing update</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/may-18-plumas-covid-testing-update/" title="5:00 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-18T17:00:23-07:00" itemprop="datePublished">May 18, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Plumas County Public Health Agency announced that as of this evening, Monday, May 18,&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="May 18 Plumas COVID testing update" class="more-link" href="https://www.plumasnews.com/may-18-plumas-covid-testing-update/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28800 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/whats-on-the-agenda-the-week-of-may-18-22/" rel="bookmark">What&#8217;s on the agenda the week of May 18-22?</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/whats-on-the-agenda-the-week-of-may-18-22/" title="3:32 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-18T15:32:49-07:00" itemprop="datePublished">May 18, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Plumas County Board of Supervisors is scheduled to meet this Tuesday, May 19, while&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="What&#8217;s on the agenda the week of May 18-22?" class="more-link" href="https://www.plumasnews.com/whats-on-the-agenda-the-week-of-may-18-22/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28795 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/highway-89-blocked-for-a-time-due-to-overturned-logging-truck/" rel="bookmark">Highway 89 blocked for a time due to overturned logging truck</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/highway-89-blocked-for-a-time-due-to-overturned-logging-truck/" title="3:03 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-18T15:03:49-07:00" itemprop="datePublished">May 18, 2020</time><time class="wp-show-posts-updated" datetime="2020-05-19T08:35:32-07:00" itemprop="dateModified">May 19, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Highway 89 was closed one mile north of the Greenville Wye due to a logging&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Highway 89 blocked for a time due to overturned logging truck" class="more-link" href="https://www.plumasnews.com/highway-89-blocked-for-a-time-due-to-overturned-logging-truck/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28789 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/power-pole-ignites-in-indian-valley/" rel="bookmark">Power pole ignites in Indian Valley</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/power-pole-ignites-in-indian-valley/" title="2:24 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-18T14:24:45-07:00" itemprop="datePublished">May 18, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Fire and utility crews responded to the report of a power pole on fire this&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Power pole ignites in Indian Valley" class="more-link" href="https://www.plumasnews.com/power-pole-ignites-in-indian-valley/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28781 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/flying-in-for-the-season/" rel="bookmark">Flying in for the season</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/flying-in-for-the-season/" title="1:54 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-18T13:54:26-07:00" itemprop="datePublished">May 18, 2020</time><time class="wp-show-posts-updated" datetime="2020-05-19T08:34:31-07:00" itemprop="dateModified">May 19, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Fire and utility crews responded to the report of a power pole on fire this&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Flying in for the season" class="more-link" href="https://www.plumasnews.com/flying-in-for-the-season/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28779 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/pge-projects-water-levels-for-almanor-bucks/" rel="bookmark">PG&#038;E projects water levels for Almanor, Bucks</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/pge-projects-water-levels-for-almanor-bucks/" title="11:19 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-18T11:19:01-07:00" itemprop="datePublished">May 18, 2020</time><time class="wp-show-posts-updated" datetime="2020-05-20T09:49:31-07:00" itemprop="dateModified">May 20, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Pacific Gas and Electric Company reported today that Lake Almanor water levels are projected to&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="PG&#038;E projects water levels for Almanor, Bucks" class="more-link" href="https://www.plumasnews.com/pge-projects-water-levels-for-almanor-bucks/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28774 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/agency-petitions-state-water-board-for-temporary-change/" rel="bookmark">Agency petitions state water board for temporary change</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/agency-petitions-state-water-board-for-temporary-change/" title="10:57 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-18T10:57:14-07:00" itemprop="datePublished">May 18, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>South Feather Water &amp; Power Agency (SFWPA) filed two petitions on May 8, 2020, for&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Agency petitions state water board for temporary change" class="more-link" href="https://www.plumasnews.com/agency-petitions-state-water-board-for-temporary-change/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28768 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/last-blast/" rel="bookmark">Last blast?</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/last-blast/" title="9:23 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-18T09:23:24-07:00" itemprop="datePublished">May 18, 2020</time><time class="wp-show-posts-updated" datetime="2020-05-19T08:33:04-07:00" itemprop="dateModified">May 19, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>It&#8217;s going to be wet throughout Plumas County today through tonight, as well as tomorrow&#8230;.</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Last blast?" class="more-link" href="https://www.plumasnews.com/last-blast/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28763 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/28763-2/" rel="bookmark">Plumas businesses share their plans: Updated May 20</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/28763-2/" title="9:05 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-18T09:05:27-07:00" itemprop="datePublished">May 18, 2020</time><time class="wp-show-posts-updated" datetime="2020-05-20T14:08:57-07:00" itemprop="dateModified">May 20, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>With Plumas County fully into the state’s Stage 2 reopening, a variety of businesses are&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Plumas businesses share their plans: Updated May 20" class="more-link" href="https://www.plumasnews.com/28763-2/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28736 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/frc-environmental-studies-student-honored/" rel="bookmark">FRC environmental studies student honored</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/frc-environmental-studies-student-honored/" title="7:56 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-18T07:56:04-07:00" itemprop="datePublished">May 18, 2020</time><time class="wp-show-posts-updated" datetime="2020-05-19T08:35:04-07:00" itemprop="dateModified">May 19, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Feather River College’s Environmental Studies Department is pleased to announce that Elizabeth &#8220;Liz&#8221; Ramsey, graduating&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="FRC environmental studies student honored" class="more-link" href="https://www.plumasnews.com/frc-environmental-studies-student-honored/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28749 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/where-to-eat-in-eastern-plumas/" rel="bookmark">Where to eat in Eastern Plumas</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/where-to-eat-in-eastern-plumas/" title="5:20 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-15T17:20:23-07:00" itemprop="datePublished">May 15, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Lost Sierra Chamber of Commerce checked in with the restaurants in Portola, Graeagle and&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Where to eat in Eastern Plumas" class="more-link" href="https://www.plumasnews.com/where-to-eat-in-eastern-plumas/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28744 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/may-15-plumas-covid-testing-update/" rel="bookmark">May 15 Plumas COVID testing update</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/may-15-plumas-covid-testing-update/" title="5:01 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-05-15T17:01:09-07:00" itemprop="datePublished">May 15, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Plumas County Public Health Agency announced that as of this evening, Friday, May 15,&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="May 15 Plumas COVID testing update" class="more-link" href="https://www.plumasnews.com/may-15-plumas-covid-testing-update/">Read More</a></div></div><!-- wp-show-posts-inner --></article><div class="wpsp-clear"></div></section><!-- .wp-show-posts -->		<!--END More News Section-->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="https://www.plumasnews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-19118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19118"><a href="https://www.plumasnews.com/sign-breaking-news-alerts/">Sign up for Breaking News alerts</a></li>
</ul></div></aside><aside class="extendedwopts-show extendedwopts-desktop widget pluma-widget clearfix"><div class="pluma-7c9ae07142bd55a6e4664dc4ae47062c" id="pluma-7c9ae07142bd55a6e4664dc4ae47062c"></div></aside><aside id="advads_ad_widget-2" class="widget pluma-widget clearfix"><div data-cfpa="26749" id="pluma-240181837"><div data-cfpa="964" id="pluma-1210918504"><a data-bid="1" href="https://www.plumasnews.com/linkout/964"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2016/12/State-Farm-Stockton-Web2020.jpg' alt=''  /></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">;new advadsCfpAd( 964 );</script><div data-cfpa="15641" id="pluma-1461216990"><a data-bid="1" href="https://www.plumasnews.com/linkout/15641"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2019/03/2019-07-Plumas-News-Web-Ad-300x300.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 15641 );</script><div data-cfpa="28424" id="pluma-2122035492"><a data-bid="1" href="https://www.plumasnews.com/linkout/28424"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2020/04/Heaslett-box-web-ad.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 28424 );</script><div data-cfpa="27955" id="pluma-2010979141"><a data-bid="1" href="https://www.plumasnews.com/linkout/27955"><img width="300" height="299" src='https://www.plumasnews.com/wp-content/uploads/2020/04/Blair-Mortuary-Web-Button-2020.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 27955 );</script><div data-cfpa="28507" id="pluma-514574078"><a data-bid="1" href="https://www.plumasnews.com/linkout/28507"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2020/05/USFS-Wildfire-box-ad-Burn-Debris.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 28507 );</script><div data-cfpa="28500" id="pluma-1987694828"><a data-bid="1" href="https://www.plumasnews.com/linkout/28500"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2020/05/USFS-Wildfire-box-ad-Drag-Chains.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 28500 );</script><div data-cfpa="28168" id="pluma-1435524311"><a data-bid="1" href="https://www.plumasnews.com/linkout/28168"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2020/04/EPHC-box-web-ad-3.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 28168 );</script></div><script type="text/javascript">;new advadsCfpAd( 26749 );</script></aside>
	</div>
	<div class="front-page-top-section clearfix">
		<div class="widget_slider_area">
			<section id="advads_ad_widget-8" class="widget pluma-widget clearfix"><div class="pluma-9f037525c819a2706b9fd5bcf02d0ee6" id="pluma-9f037525c819a2706b9fd5bcf02d0ee6"></div></section>		</div>

		<div class="widget_beside_slider">
			<section id="advads_ad_widget-9" class="widget pluma-widget clearfix"><div class="pluma-6f4110f4548c12e08a2d8975e8fe6342" id="pluma-6f4110f4548c12e08a2d8975e8fe6342"></div></section>		</div>
	</div>

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget clearfix"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://www.plumasnews.com/privacy-policy-2/" >
		Cookie Policy	</a>
</div>
</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p><strong>Feather Publishing Co. Inc. — Serving Plumas County</strong></p>
<p><strong>Ownership:</strong><br />
Feather Publishing Co., Inc., publishes four weekly papers in Plumas County: the Feather River Bulletin, Chester Progressive, Indian Valley Record, and Portola Reporter and two weekly papers in Lassen County: the Lassen County Times and the Westwood Pine Press.</p>
<p><strong>Frequency:</strong><br />
All papers are published on Wednesday except the Lassen County Times which is published on Tuesday.</p>
<hr />
<p><a href="https://www.plumasnews.com/privacy-policy-2/">Privacy Policy</a></p>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.plumasnews.com/" title="Plumas News" ><span>Plumas News</span></a>. All rights reserved.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.plumasnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdbLyIUAAAAANyBnSa49kZ4yVSmvqwoCI2GAJPi', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/navigation.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/wp-show-posts/js/jquery.matchHeight.js?ver=1.1.3'></script>
<div class="pluma-64461f5fcf4f891739b8e95e63caaa4d" id="pluma-64461f5fcf4f891739b8e95e63caaa4d"></div><script>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</script><script type="text/javascript">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</script></body>
</html>
