<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>UPDATE: Lookout continues as man spotted east of Quincy - Plumas News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.plumasnews.com/sheriffs-officers-on-lookout-for-man-described-as-armed-and-dangerous/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UPDATE: Lookout continues as man spotted east of Quincy - Plumas News" />
<meta property="og:description" content="By Victoria Metcalf UPDATE, 11:23 a.m.: Suspect Jacob Lee Rice Sr. was spotted this morning at the Massack Rest Area. ..." />
<meta property="og:url" content="https://www.plumasnews.com/sheriffs-officers-on-lookout-for-man-described-as-armed-and-dangerous/" />
<meta property="og:site_name" content="Plumas News" />
<meta property="article:publisher" content="http://www.facebook.com/Plumasnews/" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2020-02-14T16:23:07+00:00" />
<meta property="article:modified_time" content="2020-02-14T19:27:37+00:00" />
<meta property="og:updated_time" content="2020-02-14T19:27:37+00:00" />
<meta property="og:image" content="https://www.plumasnews.com/wp-content/uploads/2020/02/IMG_2864-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.plumasnews.com/wp-content/uploads/2020/02/IMG_2864-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Victoria Metcalf UPDATE, 11:23 a.m.: Suspect Jacob Lee Rice Sr. was spotted this morning at the Massack Rest Area. ..." />
<meta name="twitter:title" content="UPDATE: Lookout continues as man spotted east of Quincy - Plumas News" />
<meta name="twitter:site" content="@plumasnews" />
<meta name="twitter:image" content="https://www.plumasnews.com/wp-content/uploads/2020/02/IMG_2864-scaled.jpg" />
<meta name="twitter:creator" content="@plumasnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.plumasnews.com/#website","url":"https://www.plumasnews.com/","name":"Plumas News","description":"Plumas County News","potentialAction":{"@type":"SearchAction","target":"https://www.plumasnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.plumasnews.com/sheriffs-officers-on-lookout-for-man-described-as-armed-and-dangerous/#primaryimage","url":"https://www.plumasnews.com/wp-content/uploads/2020/02/IMG_2864-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://www.plumasnews.com/sheriffs-officers-on-lookout-for-man-described-as-armed-and-dangerous/#webpage","url":"https://www.plumasnews.com/sheriffs-officers-on-lookout-for-man-described-as-armed-and-dangerous/","inLanguage":"en-US","name":"UPDATE: Lookout continues as man spotted east of Quincy - Plumas News","isPartOf":{"@id":"https://www.plumasnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.plumasnews.com/sheriffs-officers-on-lookout-for-man-described-as-armed-and-dangerous/#primaryimage"},"datePublished":"2020-02-14T16:23:07+00:00","dateModified":"2020-02-14T19:27:37+00:00","author":{"@id":"https://www.plumasnews.com/#/schema/person/bd274f811079f03eed4f67d1d804f0d2"}},{"@type":["Person"],"@id":"https://www.plumasnews.com/#/schema/person/bd274f811079f03eed4f67d1d804f0d2","name":"Debra Moore, Managing Editor","image":{"@type":"ImageObject","@id":"https://www.plumasnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/835ae976839f3e065e763507ceef261f?s=96&d=mm&r=g","caption":"Debra Moore, Managing Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Feed" href="https://www.plumasnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Comments Feed" href="https://www.plumasnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.plumasnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.plumasnews.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.plumasnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.plumasnews.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.plumasnews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.plumasnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.2'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.plumasnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.plumasnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.plumasnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.plumasnews.com/?p=26341' />
<link rel="alternate" type="application/json+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fsheriffs-officers-on-lookout-for-man-described-as-armed-and-dangerous%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fsheriffs-officers-on-lookout-for-man-described-as-armed-and-dangerous%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11530911-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">
		;var advadsCfpExpHours = 1;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 1;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.plumasnews.com';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #828282; }
</style>
	<!-- Plumas News Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/*remove byline link from posts
.byline {
  display: none;
}*/

/*remove category link from posts*/
/*.cat-links {
  display: none;
}*/

/*expand about us widget across botton*/
.tg-footer-main-widget {
  width: 90%;
}

/*put box around sign-up form*/
.es_widget_form {
    border: 2px solid gray;
    padding: 10px;
    box-shadow: 2px 2px 5px #888888;
}

/*remove some white space around sign-up button*/
.es_button {
  padding-bottom: 0px;
}

/*change submit button color*/
/*#es_txt_button.es_textbox_button {
   background-color: ;
}
*/
/*expand slider across whole page*/
.widget_slider_area {
   width: 70%;
}

/*change nav bar color*/
#site-navigation.main-navigation {
   background-color: #494E58;
}

/*change sub menu color*/
.main-navigation .sub-menu,
.main-navigation .children {
   background-color: #3a3e45;
}
/*thicker search bubble*/
input.s {
  border: 1px solid black ;
}
/*breaking news button*/
a.breaking-news-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  font-weight:bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px; 
}
/*breaking news button*/
a.breaking-news-btn:hover {
  background-color: #ff0d0d;
}
/*subscription sign up button*/
a.subscription-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px; 
}
/*subscription sign up button*/
a.subscription-btn:hover {
  background-color: #ff0d0d;
}
/*thicker email subscribers input box*/
input.es_textbox_class {
  border: 1px solid black ;
}
/*browser disclaimer*/
.widget_slider_area {
	width:100%;
	background: #e5e5e5;
	text-align: center;
}
/*storm button*/
a.storm-btn:hover {
  background-color: #f1f442;
}
/*storm button*/
a.storm-btn {
  background: #f4dc42;
  padding: 10px;
  color: black;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px;
}
/*reduce padding for tighter nav*/
.main-navigation a {
	padding: 10px 7px;
}
/*remove next and previous links on posts*/
.single .default-wp-page {
  display: none;
}
/*house button*/
a.house-btn {
  background: gray;
  padding: 10px;
  color: white;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px;
}
/*house button*/
a.house-btn:hover {
  background-color: silver;
}
/*change width of widget*/
.widget_slider_area {
   float: left;
   background: white;
   width: 49%;
}
/*change width of widget*/
.widget_beside_slider {
   float: right;
   width: 49%;
}
/*reduce space around nav*/
div#header-text-nav-wrap {
	padding-top: 10px;
	padding-bottom: 0;
}
/*reduce caption font size*/
.wp-caption-text {
	font-size: 14.5px;
}
p {
	font-size: 16px;
}
.footer-socket-wrapper .copyright {
	max-width: 100%;
}

input[type=text],
input[type=tel],
input[type=email],
textarea{
	border: .5px solid gray;
	background-color: #F8F8F8;
	margin: 5px 0px;
}
	input[type=tel]{
	border-radius: 2px;	
	}

hr {
	border-color: #888888;
}

.widget_featured_slider .slide-content {
	background: linear-gradient(to bottom, rgba(0,0,0,.2), rgba(0, 0, 0, 0.78));
}

.flag-nav {
  display:flex;
  flex-direction: row;
}
.flag{
	padding-left: 2.5px;
	padding-right: 2.5px;
}

@media screen and (max-width: 700px) {
  .flag-nav {
    flex-direction: column;
  }
}

#flag-message {
	margin-top: -15px;
	text-align: center;
}

.flag-divider {
	margin-top: 0px;
	margin-bottom: 15px;
}
.bx-wrapper {
	margin-bottom: 30px;
}

.mepr-price-box-button a {
	border-radius: 5px;
	padding: 10px 20px;
	margin: 10px 0;
	display: inline-block;
	font-size: 130%;
	color: white;
	background-color: #1e73be;
}
/*buy/sign-up buttons*/
.mepr-price-box-button a:hover {
	background-color: white;
	color: #1e73be;
	border: 1px solid #1e73be;
}
/*sidebar nav menu*/
#menu-sidebar-menu li {
	background-color: #444444;
	margin: 10px;
	text-align: center;
	margin-left: 0px;
	
}
/*sidebar nav menu*/
#menu-sidebar-menu a {
	color: white;
	font-size: 115%
}
/*sidebar nav menu*/
#menu-sidebar-menu a:hover{
	text-decoration: none;
}
/*sidebar nav menu*/
#menu-sidebar-menu li:hover {
	background-color: #1e73be;
}
/*nav menu left edges*//*
.inner-wrap {
	margin-left: 2px;
	margin-right: 2px;
}
*/		</style>
		</head>

<body class="post-template-default single single-post postid-26341 single-format-standard custom-background  better-responsive-menu">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Saturday, February 15, 2020		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.plumasnews.com/sheriffs-officers-on-lookout-for-man-described-as-armed-and-dangerous/"
						   title="UPDATE: Lookout continues as man spotted east of Quincy">UPDATE: Lookout continues as man spotted east of Quincy</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/with-coronavirus-spreading-now-is-not-the-time-for-restrictions-on-animal-research/"
						   title="With coronavirus spreading, now is not the time for restrictions on animal research">With coronavirus spreading, now is not the time for restrictions on animal research</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/offspring-of-or7-found-dead/"
						   title="Offspring of OR7 found dead">Offspring of OR7 found dead</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/young-quincy-wrestlers-do-well-at-shasta-cascade-league-finals/"
						   title="Young Quincy wrestlers do well at Shasta Cascade League finals">Young Quincy wrestlers do well at Shasta Cascade League finals</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/undefeated/"
						   title="Undefeated!">Undefeated!</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.plumasnews.com/" title="Plumas News" rel="home"><img src="https://www.plumasnews.com/wp-content/uploads/2019/04/plumasnews-flag-chopped-1.jpg" class="header-image" width="1200" height="237" alt="Plumas News"></a></div></div>
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.plumasnews.com/" title="Plumas News" rel="home">Plumas News</a>
							</h3>
																		<p id="site-description">Plumas County News</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-22695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22695"><a href="/">Home</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="https://www.plumasnews.com/category/news/">News</a></li>
<li id="menu-item-19111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19111"><a href="https://www.plumasnews.com/category/vitals/">Vitals</a>
<ul class="sub-menu">
	<li id="menu-item-19112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19112"><a href="https://www.plumasnews.com/category/vitals/births/">Births</a></li>
	<li id="menu-item-19113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19113"><a href="https://www.plumasnews.com/category/vitals/death-notices/">Death Notices</a></li>
	<li id="menu-item-19114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114"><a href="https://www.plumasnews.com/category/vitals/life-tributes/">Life Tributes</a></li>
	<li id="menu-item-19115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19115"><a href="https://www.plumasnews.com/category/vitals/marriage-licenses/">Marriage Licenses</a></li>
</ul>
</li>
<li id="menu-item-19088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19088"><a href="https://www.plumasnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-19089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19089"><a href="https://www.plumasnews.com/category/business/business-scene/">Business Scene</a></li>
	<li id="menu-item-19090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19090"><a href="https://www.plumasnews.com/category/business/chamber-update/">Chamber Update</a></li>
</ul>
</li>
<li id="menu-item-19091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19091"><a href="https://www.plumasnews.com/category/law-order/">Law &#038; Order</a>
<ul class="sub-menu">
	<li id="menu-item-19092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19092"><a href="https://www.plumasnews.com/category/law-order/chp-report/">CHP Report</a></li>
	<li id="menu-item-19093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19093"><a href="https://www.plumasnews.com/category/law-order/criminal-case-update/">Criminal Case Update</a></li>
	<li id="menu-item-19094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19094"><a href="https://www.plumasnews.com/category/law-order/sheriff-blotter/">Sheriff Blotter</a></li>
</ul>
</li>
<li id="menu-item-19095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19095"><a href="https://www.plumasnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-19096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19096"><a href="https://www.plumasnews.com/category/opinion/animal-tales/">Animal Tales</a></li>
	<li id="menu-item-19097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19097"><a href="https://www.plumasnews.com/category/opinion/c-force/">C-Force</a></li>
	<li id="menu-item-19098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19098"><a href="https://www.plumasnews.com/category/opinion/card-of-thanks/">Card of Thanks</a></li>
	<li id="menu-item-19099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19099"><a href="https://www.plumasnews.com/category/opinion/commanders-corner/">Commander&#8217;s Corner</a></li>
	<li id="menu-item-19100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19100"><a href="https://www.plumasnews.com/category/opinion/community-green/">Community Green</a></li>
	<li id="menu-item-19101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19101"><a href="https://www.plumasnews.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-19102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19102"><a href="https://www.plumasnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19103"><a href="https://www.plumasnews.com/category/opinion/my-turn/">My Turn</a></li>
	<li id="menu-item-25824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25824"><a href="https://www.plumasnews.com/category/opinion/plumas-county-volunteers/">Plumas County Volunteers</a></li>
	<li id="menu-item-19104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19104"><a href="https://www.plumasnews.com/category/opinion/remember-when/">Remember When</a></li>
	<li id="menu-item-19105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19105"><a href="https://www.plumasnews.com/category/opinion/where-i-stand/">Where I Stand</a></li>
</ul>
</li>
<li id="menu-item-388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388"><a href="https://www.plumasnews.com/protected/FeatherPubClassys%202-5-20.pdf">Classifieds</a></li>
<li id="menu-item-19106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19106"><a href="https://www.plumasnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-19107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19107"><a href="https://www.plumasnews.com/category/sports/fish-bits/">Fish Bits</a></li>
	<li id="menu-item-19108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19108"><a href="https://www.plumasnews.com/category/sports/golf-results/">Golf Results</a></li>
	<li id="menu-item-19109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19109"><a href="https://www.plumasnews.com/category/sports/graeagle-peggers/">Graeagle Peggers</a></li>
	<li id="menu-item-20427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20427"><a href="https://www.plumasnews.com/sports-scores-and-schedule/">Sports scores and schedule</a></li>
</ul>
</li>
<li id="menu-item-4253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4253"><a>Publications</a>
<ul class="sub-menu">
	<li id="menu-item-4252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4252"><a href="https://www.plumasnews.com/plumas-county-visitors-guide/">Plumas County Visitors Guide</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="https://www.plumasnews.com/plumas-county-dining-guide/">Plumas County Dining Guide</a></li>
	<li id="menu-item-16212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://www.plumasnews.com/plumas-lassen-connection/">Plumas Lassen Connection</a></li>
	<li id="menu-item-4250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4250"><a href="https://www.plumasnews.com/plumas-county-book-maps/">Plumas County Book of Maps</a></li>
	<li id="menu-item-4248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4248"><a href="https://www.plumasnews.com/paying-tribute-150th-anniversary/">Paying Tribute to our 150th Anniversary</a></li>
	<li id="menu-item-10461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10461"><a href="http://www.lassennews.com/lassen-county-visitors-guide/">Lassen County Visitors Guide</a></li>
	<li id="menu-item-16213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="http://www.lassennews.com/lassen-county-book-maps/">Lassen County Book of Maps</a></li>
	<li id="menu-item-4744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4744"><a href="http://www.lassennews.com">Lassen News</a></li>
</ul>
</li>
<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a>Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://www.plumasnews.com/category/public-notices/plumas-county-wide-public-notices/">Plumas County-wide</a></li>
	<li id="menu-item-386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386"><a href="https://www.plumasnews.com/category/public-notices/portola-reporter-public-notices/">Portola Reporter</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="https://www.plumasnews.com/category/public-notices/feather-river-bulletin-public-notices/">Feather River Bulletin</a></li>
	<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384"><a href="https://www.plumasnews.com/category/public-notices/indian-valley-record-public-notices/">Indian Valley Record</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382"><a href="https://www.plumasnews.com/category/public-notices/chester-progressive-public-notices/">Chester Progressive</a></li>
	<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230"><a href="https://www.plumasnews.com/category/public-notices/lassen-county-public-notices/">Lassen County</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389"><a target="_blank" rel="noopener noreferrer" href="http://www.capublicnotice.com">Statewide Public Notices</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-454"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-19151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19151"><a href="https://www.plumasnews.com/contact-2/">Contact</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="https://www.plumasnews.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://www.plumasnews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li>
</ul>
</li>
<li id="menu-item-19152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19152"><a href="https://www.plumasnews.com/plumas-news-online-subscriptions/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-20840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20840"><a href="https://www.plumasnews.com/login/">Log In</a></li>
	<li id="menu-item-23051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23051"><a href="https://www.plumasnews.com/account/">My Account</a></li>
</ul>
</li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
<p id="flag-message">Click one of the flags below to view the full newspaper.</p>
            <div class="flag-nav">
    <div class="flag">
      <a href="https://plumasnews.com/protected/PR2-12-20.pdf">
        <img src="https://www.plumasnews.com/wp-content/uploads/2019/12/PortolaWinterFlag.jpg" alt="Portola Reporter">
      </a>
    </div>
    <div class="flag">
      <a href="https://plumasnews.com/protected/IVR2-12-20.pdf">
        <img src="https://www.plumasnews.com/wp-content/uploads/2019/12/GreenvilleWinterFlag.jpg" alt="Indian Valley Record">
      </a>
    </div>
    <div class="flag">
      <a href="https://plumasnews.com/protected/FRB2-12-20.pdf">
        <img src="https://www.plumasnews.com/wp-content/uploads/2019/12/QuincyWinterFlag.jpg" alt="Feather River Bulletin">
      </a>
      </div>
    <div class="flag">
      <a href="https://plumasnews.com/protected/CP2-12-20.pdf">
        <img src="https://www.plumasnews.com/wp-content/uploads/2019/12/ChesterWinterFlag.jpg" alt="Chester Progressive">
      </a>
    </div>
</div>
<hr class="flag-divider"><div class="front-page-top-section clearfix">
		<div class="widget_slider_area">
					</div>

		<div class="widget_beside_slider">
					</div>
	</div>
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-26341" class="post-26341 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news">
	
   
         <div class="featured-image">
               <a href="https://www.plumasnews.com/wp-content/uploads/2020/02/IMG_2864-scaled.jpg" class="image-popup"><img width="800" height="445" src="https://www.plumasnews.com/wp-content/uploads/2020/02/IMG_2864-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
            </div>
   <div class="caption-content">
                    <p class="caption">Quincy Area CHP Lt. Erik Egide is on the lookout for an escaped felon from Butte County.</p>
</div>
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.plumasnews.com/category/breaking-news/" style="background:#dd3333" rel="category tag">Breaking News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			UPDATE: Lookout continues as man spotted east of Quincy   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.plumasnews.com/sheriffs-officers-on-lookout-for-man-described-as-armed-and-dangerous/" title="8:23 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-14T08:23:07-08:00">February 14, 2020</time><time class="updated" datetime="2020-02-14T11:27:37-08:00">February 14, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.plumasnews.com/author/dmoore/"
					   title="Debra Moore, Managing Editor">Debra Moore, Managing Editor					</a>
				</span>
			</span>

			</div>
   	<div class="entry-content clearfix">
   		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://www.plumasnews.com/sheriffs-officers-on-lookout-for-man-described-as-armed-and-dangerous/" data-a2a-title="UPDATE: Lookout continues as man spotted east of Quincy"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fsheriffs-officers-on-lookout-for-man-described-as-armed-and-dangerous%2F&amp;linkname=UPDATE%3A%20Lookout%20continues%20as%20man%20spotted%20east%20of%20Quincy" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fsheriffs-officers-on-lookout-for-man-described-as-armed-and-dangerous%2F&amp;linkname=UPDATE%3A%20Lookout%20continues%20as%20man%20spotted%20east%20of%20Quincy" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fsheriffs-officers-on-lookout-for-man-described-as-armed-and-dangerous%2F&amp;linkname=UPDATE%3A%20Lookout%20continues%20as%20man%20spotted%20east%20of%20Quincy" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>By Victoria Metcalf</p>
<p><strong>UPDATE, 11:23 a.m.:</strong> Suspect Jacob Lee Rice Sr. was spotted this morning at the Massack Rest Area. CHP officers were joined by Plumas County Sheriff’s officers in the hunt that was still continuing at 11 a.m. Friday morning. A CHP helicopter was being used in an attempt to locate Rice. Officers were also standing guard also well as climbing the hillsides. A search dog was also being brought in.</p>
<p>Original story: As of Friday morning, Feb. 14, Plumas County Sheriff’s officers were on the lookout for a man who fled on foot following a traffic stop near Quincy.</p>
<p>The man, Jacob Lee Rice Sr is described as a white adult. He is approximately 5 ft. 10inches tall and weighs about 170 pounds. He has brown hair and brown eyes.</p>
<p>Rice has a valid felony warrant out of Butte County and should be considered armed and dangerous.</p>
<p>On Thursday, Feb. 13, the Sheriff’s Office, California Highway Patrol and the Butte County Sheriff’s Office initiated a traffic stop on Highway 70 just east of Chandler Road East.</p>
<p>The driver of an undescribed vehicle fled on foot and headed southbound down a driveway, according to Sheriff Todd Johns.</p>
<p>Several deputies along with CHP officials conducted an initial search of the area but didn’t locate the suspect.</p>
<p>“If you see Rice or have any information about his whereabouts, please use caution and contact the Plumas County Sheriff’s Office at 283-6300,” Johns said.</p>
<p><em>Editor’s note: This article is not behind Feather Publishing’s paywall because it deals with a matter of significant public safety. Please consider subscribing to one of our four local newspapers to support the journalists bringing you this information.</em></p>
   	</div>

   </div>

	</article>

			<p><a href="http://www.plumasnews.com/submit-letter-to-the-editor/">Click here to submit a letter to the editor about this post that will be published in our newspaper.</a></p>

		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.plumasnews.com/with-coronavirus-spreading-now-is-not-the-time-for-restrictions-on-animal-research/" rel="prev"><span class="meta-nav">&larr;</span> With coronavirus spreading, now is not the time for restrictions on animal research</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="https://www.plumasnews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-19117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19117"><a href="https://www.plumasnews.com/plumas-news-online-subscriptions/">Subscribe</a></li>
<li id="menu-item-19116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19116"><a href="https://www.plumasnews.com/account/">My Account</a></li>
<li id="menu-item-19119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19119"><a href="https://www.plumasnews.com/login/">Log In</a></li>
<li id="menu-item-19118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19118"><a href="https://www.plumasnews.com/sign-breaking-news-alerts/">Sign up for Breaking News alerts</a></li>
</ul></div></aside><aside id="advads_ad_widget-2" class="widget pluma-widget clearfix"><div class="pluma-bb79284d76eba6c0652349378317521a" id="pluma-bb79284d76eba6c0652349378317521a"></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget clearfix"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://www.plumasnews.com/privacy-policy-2/" >
		Cookie Policy	</a>
</div>
</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p><strong>Feather Publishing Co. Inc. — Serving Plumas County</strong></p>
<p><strong>Ownership:</strong><br />
Feather Publishing Co., Inc., publishes four weekly papers in Plumas County: the Feather River Bulletin, Chester Progressive, Indian Valley Record, and Portola Reporter and two weekly papers in Lassen County: the Lassen County Times and the Westwood Pine Press.</p>
<p><strong>Frequency:</strong><br />
All papers are published on Wednesday except the Lassen County Times which is published on Tuesday.</p>
<hr />
<p><a href="http://www.plumasnews.com/privacy-policy-2/">Privacy Policy</a></p>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.plumasnews.com/" title="Plumas News" ><span>Plumas News</span></a>. All rights reserved.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.plumasnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdbLyIUAAAAANyBnSa49kZ4yVSmvqwoCI2GAJPi', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/navigation.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script>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</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.plumasnews.com\/linkout\/"};var advads_gatracking_allads = {"1":{"25618":{"title":"Ethnic Media Services","target":"https:\/\/www.californiacensus.org"},"15641":{"title":"Sierra Pacific Industries","target":"https:\/\/www.spi-ind.com\/Employment"},"16115":{"title":"EPHC","target":"www.ephc.org"},"3677":{"title":"Feather Publishing - House ad","target":"http:\/\/www.plumasnews.com\/contact\/"},"1232":{"title":"Plumas Bank","target":"http:\/\/www.plumasbank.com"},"1228":{"title":"Evergreen Market","target":"http:\/\/www.evergreenmarket.biz\/"},"1126":{"title":"Bonanza Casino","target":"http:\/\/bonanzacasino.com"},"971":{"title":"Farmers (Linda Rouland)","target":false},"968":{"title":"Coldwell Banker","target":"http:\/\/www.sellingplumascounty.com\/"},"967":{"title":"Almanor Energy","target":"http:\/\/www.almanorenergy.com\/"},"966":{"title":"Plumas District Hospital","target":"http:\/\/www.pdh.org\/careers\/careers"},"964":{"title":"Richard Stockton","target":"http:\/\/www.richardstockton.us\/"},"962":{"title":"Plumas Crisis Intervention - PCIRC","target":"http:\/\/www.pcirc1.org"},"961":{"title":"Camp Layman","target":"http:\/\/www.camplayman.com"},"958":{"title":"Town and Country","target":"http:\/\/townandcountryprops.com\/"},"957":{"title":"Seneca Healthcare","target":"http:\/\/www.senecahospital.org\/"},"955":{"title":"Dupont Power Tool","target":"http:\/\/www.dupontpowertool.com\/"}}};var advads_gatracking_anonym = true;</script></body>
</html>
