<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Statewide death toll rises - Plumas News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.plumasnews.com/statewide-death-toll-rises/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Statewide death toll rises - Plumas News" />
	<meta property="og:description" content="Lake Almanor resident Dale Knutsen contributes a monthly weather analysis to be published in the Chester Progressive. Now he is..." />
	<meta property="og:url" content="https://www.plumasnews.com/statewide-death-toll-rises/" />
	<meta property="og:site_name" content="Plumas News" />
	<meta property="article:publisher" content="http://www.facebook.com/Plumasnews/" />
	<meta property="article:published_time" content="2020-07-11T23:02:27+00:00" />
	<meta property="og:image" content="https://www.plumasnews.com/wp-content/uploads/2020/07/CaCOVIDwklyDeaths.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@plumasnews" />
	<meta name="twitter:site" content="@plumasnews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.plumasnews.com/#website","url":"https://www.plumasnews.com/","name":"Plumas News","description":"Plumas County News","potentialAction":[{"@type":"SearchAction","target":"https://www.plumasnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.plumasnews.com/statewide-death-toll-rises/#primaryimage","inLanguage":"en-US","url":"https://www.plumasnews.com/wp-content/uploads/2020/07/CaCOVIDwklyDeaths.jpg","width":967,"height":891},{"@type":"WebPage","@id":"https://www.plumasnews.com/statewide-death-toll-rises/#webpage","url":"https://www.plumasnews.com/statewide-death-toll-rises/","name":"Statewide death toll rises - Plumas News","isPartOf":{"@id":"https://www.plumasnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.plumasnews.com/statewide-death-toll-rises/#primaryimage"},"datePublished":"2020-07-11T23:02:27+00:00","dateModified":"2020-07-11T23:02:27+00:00","author":{"@id":"https://www.plumasnews.com/#/schema/person/bd274f811079f03eed4f67d1d804f0d2"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.plumasnews.com/statewide-death-toll-rises/"]}]},{"@type":["Person"],"@id":"https://www.plumasnews.com/#/schema/person/bd274f811079f03eed4f67d1d804f0d2","name":"Debra Moore, Managing Editor","image":{"@type":"ImageObject","@id":"https://www.plumasnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/835ae976839f3e065e763507ceef261f?s=96&d=mm&r=g","caption":"Debra Moore, Managing Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Feed" href="https://www.plumasnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Comments Feed" href="https://www.plumasnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.plumasnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- plumasnews.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.plumasnews.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.plumasnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.plumasnews.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.plumasnews.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.plumasnews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://www.plumasnews.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_child_style-css'  href='https://www.plumasnews.com/wp-content/themes/colormag-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.5.0'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1'></script>
<link rel='https://api.w.org/' href='https://www.plumasnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.plumasnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.plumasnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.plumasnews.com/?p=30099' />
<link rel="alternate" type="application/json+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fstatewide-death-toll-rises%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fstatewide-death-toll-rises%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11530911-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">
		;var advadsCfpExpHours = 1;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 1;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.plumasnews.com';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #828282; }
</style>
	<link rel="icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-270x270.jpg" />
<!-- Plumas News Internal Styles -->		<style type="text/css">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</style>
		</head>

<body class="post-template-default single single-post postid-30099 single-format-standard custom-background wp-embed-responsive  better-responsive-menu">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Saturday, July 11, 2020		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.plumasnews.com/frc-sports-will-be-played-in-the-spring/"
						   title="FRC sports will be played in the spring">FRC sports will be played in the spring</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/statewide-death-toll-rises/"
						   title="Statewide death toll rises">Statewide death toll rises</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/the-antidote-for-hate/"
						   title="The antidote for hate">The antidote for hate</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/testing-reveals-no-additional-cases-in-portola-skilled-nursing-facility/"
						   title="Testing reveals no additional cases in Portola skilled nursing facility">Testing reveals no additional cases in Portola skilled nursing facility</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/twice-weekly-covid-testing-begins-in-quincy-next-week/"
						   title="Twice weekly COVID testing begins in Quincy next week">Twice weekly COVID testing begins in Quincy next week</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.plumasnews.com/" title="Plumas News" rel="home"><img src="https://www.plumasnews.com/wp-content/uploads/2019/04/plumasnews-flag-chopped-1.jpg" class="header-image" width="1200" height="237" alt="Plumas News"></a></div></div>
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.plumasnews.com/" title="Plumas News" rel="home">Plumas News</a>
							</h3>
																		<p id="site-description">Plumas County News</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-22695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22695"><a href="/">Home</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-381"><a href="https://www.plumasnews.com/category/news/">News</a></li>
<li id="menu-item-19111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19111"><a href="https://www.plumasnews.com/category/vitals/">Vitals</a>
<ul class="sub-menu">
	<li id="menu-item-19112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19112"><a href="https://www.plumasnews.com/category/vitals/births/">Births</a></li>
	<li id="menu-item-19114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114"><a href="https://www.plumasnews.com/category/vitals/life-tributes/">Life Tributes</a></li>
	<li id="menu-item-19113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19113"><a href="https://www.plumasnews.com/category/vitals/death-notices/">Death Notices</a></li>
	<li id="menu-item-19115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19115"><a href="https://www.plumasnews.com/category/vitals/marriage-licenses/">Marriage Licenses</a></li>
</ul>
</li>
<li id="menu-item-19088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19088"><a href="https://www.plumasnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-19089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19089"><a href="https://www.plumasnews.com/category/business/business-scene/">Business Scene</a></li>
	<li id="menu-item-19090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19090"><a href="https://www.plumasnews.com/category/business/chamber-update/">Chamber Update</a></li>
</ul>
</li>
<li id="menu-item-19091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19091"><a href="https://www.plumasnews.com/category/law-order/">Law &#038; Order</a>
<ul class="sub-menu">
	<li id="menu-item-19092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19092"><a href="https://www.plumasnews.com/category/law-order/chp-report/">CHP Report</a></li>
	<li id="menu-item-19093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19093"><a href="https://www.plumasnews.com/category/law-order/criminal-case-update/">Criminal Case Update</a></li>
	<li id="menu-item-19094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19094"><a href="https://www.plumasnews.com/category/law-order/sheriff-blotter/">Sheriff Blotter</a></li>
</ul>
</li>
<li id="menu-item-19095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19095"><a href="https://www.plumasnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-19096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19096"><a href="https://www.plumasnews.com/category/opinion/animal-tales/">Animal Tales</a></li>
	<li id="menu-item-19097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19097"><a href="https://www.plumasnews.com/category/opinion/c-force/">C-Force</a></li>
	<li id="menu-item-19098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19098"><a href="https://www.plumasnews.com/category/opinion/card-of-thanks/">Card of Thanks</a></li>
	<li id="menu-item-19099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19099"><a href="https://www.plumasnews.com/category/opinion/commanders-corner/">Commander&#8217;s Corner</a></li>
	<li id="menu-item-19100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19100"><a href="https://www.plumasnews.com/category/opinion/community-green/">Community Green</a></li>
	<li id="menu-item-19101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19101"><a href="https://www.plumasnews.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-19102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19102"><a href="https://www.plumasnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19103"><a href="https://www.plumasnews.com/category/opinion/my-turn/">My Turn</a></li>
	<li id="menu-item-25824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25824"><a href="https://www.plumasnews.com/category/opinion/plumas-county-volunteers/">Plumas County Volunteers</a></li>
	<li id="menu-item-19104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19104"><a href="https://www.plumasnews.com/category/opinion/remember-when/">Remember When</a></li>
	<li id="menu-item-19105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19105"><a href="https://www.plumasnews.com/category/opinion/where-i-stand/">Where I Stand</a></li>
</ul>
</li>
<li id="menu-item-19106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19106"><a href="https://www.plumasnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-19107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19107"><a href="https://www.plumasnews.com/category/sports/fish-bits/">Fish Bits</a></li>
	<li id="menu-item-19108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19108"><a href="https://www.plumasnews.com/category/sports/golf-results/">Golf Results</a></li>
	<li id="menu-item-19109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19109"><a href="https://www.plumasnews.com/category/sports/graeagle-peggers/">Graeagle Peggers</a></li>
	<li id="menu-item-20427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20427"><a href="https://www.plumasnews.com/sports-scores-and-schedule/">Sports scores and schedule</a></li>
</ul>
</li>
<li id="menu-item-4253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4253"><a>Publications</a>
<ul class="sub-menu">
	<li id="menu-item-4252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4252"><a href="https://www.plumasnews.com/plumas-county-visitors-guide/">Plumas County Visitors Guide</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="https://www.plumasnews.com/plumas-county-dining-guide/">Plumas County Dining Guide</a></li>
	<li id="menu-item-16212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://www.plumasnews.com/plumas-lassen-connection/">Plumas Lassen Connection</a></li>
	<li id="menu-item-4250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4250"><a href="https://www.plumasnews.com/plumas-county-book-maps/">Plumas County Book of Maps</a></li>
	<li id="menu-item-4248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4248"><a href="https://www.plumasnews.com/paying-tribute-150th-anniversary/">Paying Tribute to our 150th Anniversary</a></li>
	<li id="menu-item-10461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10461"><a href="http://www.lassennews.com/lassen-county-visitors-guide/">Lassen County Visitors Guide</a></li>
	<li id="menu-item-16213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="http://www.lassennews.com/lassen-county-book-maps/">Lassen County Book of Maps</a></li>
	<li id="menu-item-4744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4744"><a href="http://www.lassennews.com">Lassen News</a></li>
</ul>
</li>
<li id="menu-item-29097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29097"><a href="https://www.plumasnews.com/category/public-notices/">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-29997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29997"><a href="https://www.plumasnews.com/category/public-notices/">Plumas County Public Notices</a></li>
	<li id="menu-item-29099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29099"><a href="http://www.capublicnotice.com/">Statewide Public Notices</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-454"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-19151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19151"><a href="https://www.plumasnews.com/contact-2/">Contact</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="https://www.plumasnews.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://www.plumasnews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li>
</ul>
</li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
            
<div class="front-page-top-section clearfix">
		<div class="widget_slider_area">
			<section id="advads_ad_widget-8" class="widget pluma-widget clearfix"><div class="pluma-67bd61863a9d16949811bcb6018ef552" id="pluma-67bd61863a9d16949811bcb6018ef552"></div></section>		</div>

		<div class="widget_beside_slider">
			<section id="advads_ad_widget-9" class="widget pluma-widget clearfix"><div class="pluma-1d91c75ef166df60a4b70442f1f586e2" id="pluma-1d91c75ef166df60a4b70442f1f586e2"></div></section>		</div>
	</div>
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				<article id="post-30099" class="post-30099 post type-post status-publish format-standard hentry category-news">
	
   
   <div class="caption-content">
          </div>
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.plumasnews.com/category/news/" style="background:#848484" rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Statewide death toll rises   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.plumasnews.com/statewide-death-toll-rises/" title="4:02 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-07-11T16:02:27-07:00">July 11, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href=""
					   title="Dale Knutsen">Dale Knutsen					</a>
				</span>
			</span>

			</div>
   	<div class="entry-content clearfix">
   		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://www.plumasnews.com/statewide-death-toll-rises/" data-a2a-title="Statewide death toll rises"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fstatewide-death-toll-rises%2F&amp;linkname=Statewide%20death%20toll%20rises" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fstatewide-death-toll-rises%2F&amp;linkname=Statewide%20death%20toll%20rises" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fstatewide-death-toll-rises%2F&amp;linkname=Statewide%20death%20toll%20rises" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><em>Lake Almanor resident Dale Knutsen contributes a monthly weather analysis to be published in the Chester Progressive. Now he is tracking and graphing COVID-19 in the state.</em><img class="alignright size-full wp-image-30101" src="https://www.plumasnews.com/wp-content/uploads/2020/07/CaCOVIDwklyDeaths.jpg" alt="" width="967" height="891" srcset="https://www.plumasnews.com/wp-content/uploads/2020/07/CaCOVIDwklyDeaths.jpg 967w, https://www.plumasnews.com/wp-content/uploads/2020/07/CaCOVIDwklyDeaths-400x369.jpg 400w, https://www.plumasnews.com/wp-content/uploads/2020/07/CaCOVIDwklyDeaths-150x138.jpg 150w, https://www.plumasnews.com/wp-content/uploads/2020/07/CaCOVIDwklyDeaths-768x708.jpg 768w" sizes="(max-width: 967px) 100vw, 967px" /></p>
<p>Last week the statewide death toll due to the COVID-19 pandemic took a significant turn for the worse.  More than 600 Californians succumbed to the disease during the week ending July 10, an unfortunate new weekly high for the state. Authorities indicate that the upward trend is likely the result of increased population mixing at close quarters and without protective measures.</p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.plumasnews.com/the-antidote-for-hate/" rel="prev"><span class="meta-nav">&larr;</span> The antidote for hate</a></li>
			<li class="next"><a href="https://www.plumasnews.com/frc-sports-will-be-played-in-the-spring/" rel="next">FRC sports will be played in the spring <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      <!--BEGIN More News Section-->
		<h3 id="more-news-h3">More News</h3>
		<hr id="more-news-hr">
		<style>.wp-show-posts-columns#wpsp-28237 {margin-left: -2em; }.wp-show-posts-columns#wpsp-28237 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-28237" class=" wp-show-posts-columns wp-show-posts" style=""><article class=" wp-show-posts-single post-30103 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/frc-sports-will-be-played-in-the-spring/" rel="bookmark">FRC sports will be played in the spring</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/frc-sports-will-be-played-in-the-spring/" title="4:21 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-11T16:21:32-07:00" itemprop="datePublished">July 11, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Feather River College President Kevin Trutna announced a decision had been made regarding athletics for&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="FRC sports will be played in the spring" class="more-link" href="https://www.plumasnews.com/frc-sports-will-be-played-in-the-spring/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30094 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/testing-reveals-no-additional-cases-in-portola-skilled-nursing-facility/" rel="bookmark">Testing reveals no additional cases in Portola skilled nursing facility</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/testing-reveals-no-additional-cases-in-portola-skilled-nursing-facility/" title="5:46 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-10T17:46:17-07:00" itemprop="datePublished">July 10, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Eastern Plumas Health Care reported two positive COVID-19 test results for employees in the Portola&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Testing reveals no additional cases in Portola skilled nursing facility" class="more-link" href="https://www.plumasnews.com/testing-reveals-no-additional-cases-in-portola-skilled-nursing-facility/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30088 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/twice-weekly-covid-testing-begins-in-quincy-next-week/" rel="bookmark">Twice weekly COVID testing begins in Quincy next week</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/twice-weekly-covid-testing-begins-in-quincy-next-week/" title="5:33 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-10T17:33:10-07:00" itemprop="datePublished">July 10, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Plumas District Hospital, in collaboration with Plumas County Public Health Agency, will conduct the first&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Twice weekly COVID testing begins in Quincy next week" class="more-link" href="https://www.plumasnews.com/twice-weekly-covid-testing-begins-in-quincy-next-week/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30086 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/plumas-cases-linked-to-reno-numbers-continue-to-rise-there/" rel="bookmark">Plumas cases linked to Reno; numbers continue to rise there</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/plumas-cases-linked-to-reno-numbers-continue-to-rise-there/" title="3:44 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-10T15:44:12-07:00" itemprop="datePublished">July 10, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Plumas County&#8217;s two latest confirmed coronavirus cases involve Eastern Plumas residents that have been tied&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Plumas cases linked to Reno; numbers continue to rise there" class="more-link" href="https://www.plumasnews.com/plumas-cases-linked-to-reno-numbers-continue-to-rise-there/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30083 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/two-new-cases-in-eastern-plumas-investigations-underway-in-almanor/" rel="bookmark">Two new cases in Eastern Plumas; investigations underway in Almanor</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/two-new-cases-in-eastern-plumas-investigations-underway-in-almanor/" title="3:05 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-10T15:05:31-07:00" itemprop="datePublished">July 10, 2020</time><time class="wp-show-posts-updated" datetime="2020-07-11T08:16:22-07:00" itemprop="dateModified">July 11, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Plumas County Public Health Agency announced this afternoon, July 10, that the county has&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Two new cases in Eastern Plumas; investigations underway in Almanor" class="more-link" href="https://www.plumasnews.com/two-new-cases-in-eastern-plumas-investigations-underway-in-almanor/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30074 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/historic-lawry-house-among-properties-plumas-county-might-sell/" rel="bookmark">Historic Lawry House among properties Plumas County might sell</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/historic-lawry-house-among-properties-plumas-county-might-sell/" title="1:24 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-10T13:24:08-07:00" itemprop="datePublished">July 10, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>By Victoria Metcalf Special to Plumas News Some people looking to purchase surplus county property&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Historic Lawry House among properties Plumas County might sell" class="more-link" href="https://www.plumasnews.com/historic-lawry-house-among-properties-plumas-county-might-sell/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30070 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/coronavirus-in-plumas-from-no-1-to-no-15/" rel="bookmark">Coronavirus in Plumas from No. 1 to No. 17</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/coronavirus-in-plumas-from-no-1-to-no-15/" title="12:37 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-10T12:37:10-07:00" itemprop="datePublished">July 10, 2020</time><time class="wp-show-posts-updated" datetime="2020-07-10T15:07:46-07:00" itemprop="dateModified">July 10, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Plumas County held at four confirmed cases of coronavirus from March 31 until June 15&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Coronavirus in Plumas from No. 1 to No. 17" class="more-link" href="https://www.plumasnews.com/coronavirus-in-plumas-from-no-1-to-no-15/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30067 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/sign-up-for-a-forest-stewardship-workshop/" rel="bookmark">Sign up for a forest stewardship workshop</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/sign-up-for-a-forest-stewardship-workshop/" title="10:47 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-10T10:47:07-07:00" itemprop="datePublished">July 10, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The University of California Cooperative Extension will be hosting a forest stewardship workshop for small&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Sign up for a forest stewardship workshop" class="more-link" href="https://www.plumasnews.com/sign-up-for-a-forest-stewardship-workshop/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30059 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/gov-newsom-outlines-measures-for-fire-season-amid-covid/" rel="bookmark">Gov. Newsom outlines measures for fire season amid COVID</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/gov-newsom-outlines-measures-for-fire-season-amid-covid/" title="9:43 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-10T09:43:54-07:00" itemprop="datePublished">July 10, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>In early season fires, major changes to emergency operations and sheltering have been made to&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Gov. Newsom outlines measures for fire season amid COVID" class="more-link" href="https://www.plumasnews.com/gov-newsom-outlines-measures-for-fire-season-amid-covid/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30057 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/dahles-join-legislatures-effort-to-deal-with-unemployment-insurance-issues/" rel="bookmark">Dahles join legislature’s effort to deal with unemployment insurance issues</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/dahles-join-legislatures-effort-to-deal-with-unemployment-insurance-issues/" title="9:11 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-10T09:11:35-07:00" itemprop="datePublished">July 10, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>By Staff Are you having problems receiving your unemployment insurance benefits and dealing with an&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Dahles join legislature’s effort to deal with unemployment insurance issues" class="more-link" href="https://www.plumasnews.com/dahles-join-legislatures-effort-to-deal-with-unemployment-insurance-issues/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30051 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/plumas-businesses-respond-to-survey-regarding-covids-impact/" rel="bookmark">Plumas businesses respond to survey regarding COVID&#8217;s impact</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/plumas-businesses-respond-to-survey-regarding-covids-impact/" title="6:00 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-10T06:00:31-07:00" itemprop="datePublished">July 10, 2020</time><time class="wp-show-posts-updated" datetime="2020-07-11T08:17:55-07:00" itemprop="dateModified">July 11, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>By Victoria Metcalf Special to Plumas News Plumas County business representatives poled in a recent&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Plumas businesses respond to survey regarding COVID&#8217;s impact" class="more-link" href="https://www.plumasnews.com/plumas-businesses-respond-to-survey-regarding-covids-impact/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30049 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/public-health-director-addresses-supervisors-on-covid-19/" rel="bookmark">Public health director addresses supervisors on COVID-19</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/public-health-director-addresses-supervisors-on-covid-19/" title="12:07 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-09T12:07:08-07:00" itemprop="datePublished">July 9, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>By Victoria Metcalf Special to Plumas News Plumas residents may find themselves in a more&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Public health director addresses supervisors on COVID-19" class="more-link" href="https://www.plumasnews.com/public-health-director-addresses-supervisors-on-covid-19/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30038 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/public-health-releases-statement-regarding-ephcs-two-new-cases/" rel="bookmark">Public Health releases statement regarding EPHC&#8217;s two new cases</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/public-health-releases-statement-regarding-ephcs-two-new-cases/" title="9:24 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-09T09:24:35-07:00" itemprop="datePublished">July 9, 2020</time><time class="wp-show-posts-updated" datetime="2020-07-10T12:53:54-07:00" itemprop="dateModified">July 10, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The total positive COVID-19 cases in Plumas County reached 15 when Plumas County Public Health&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Public Health releases statement regarding EPHC&#8217;s two new cases" class="more-link" href="https://www.plumasnews.com/public-health-releases-statement-regarding-ephcs-two-new-cases/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30042 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/covid-19-regional-update-from-neighboring-counties/" rel="bookmark">COVID-19: Regional update from neighboring counties</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/covid-19-regional-update-from-neighboring-counties/" title="9:22 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-09T09:22:58-07:00" itemprop="datePublished">July 9, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>With the total number of positive COVID-19 cases now at 15 in Plumas County, with&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="COVID-19: Regional update from neighboring counties" class="more-link" href="https://www.plumasnews.com/covid-19-regional-update-from-neighboring-counties/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30036 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/feather-river-college-board-adopts-statement-rejecting-racism-and-supporting-diversity/" rel="bookmark">Feather River College Board adopts statement rejecting racism and supporting diversity</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/feather-river-college-board-adopts-statement-rejecting-racism-and-supporting-diversity/" title="7:46 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-09T07:46:10-07:00" itemprop="datePublished">July 9, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>During a special meeting on Tuesday, July 7, 2020, the Feather River College Board of&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Feather River College Board adopts statement rejecting racism and supporting diversity" class="more-link" href="https://www.plumasnews.com/feather-river-college-board-adopts-statement-rejecting-racism-and-supporting-diversity/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30023 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/rural-california-towns-deal-with-loss-of-income-identity-as-coronavirus-cancels-summer-events/" rel="bookmark">Rural California Towns Deal With Loss Of Income, Identity As Coronavirus Cancels Summer Events</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/rural-california-towns-deal-with-loss-of-income-identity-as-coronavirus-cancels-summer-events/" title="7:36 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-09T07:36:45-07:00" itemprop="datePublished">July 9, 2020</time><time class="wp-show-posts-updated" datetime="2020-07-11T08:17:09-07:00" itemprop="dateModified">July 11, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>TyAnna Farmer had her outfit ready for the High Sierra Music Festival this year. Sparkles,&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Rural California Towns Deal With Loss Of Income, Identity As Coronavirus Cancels Summer Events" class="more-link" href="https://www.plumasnews.com/rural-california-towns-deal-with-loss-of-income-identity-as-coronavirus-cancels-summer-events/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30032 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/july-8-plumas-covid-update-14th-and-15th-cases-confirmed/" rel="bookmark">Two at EPHC skilled nursing test positive</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/july-8-plumas-covid-update-14th-and-15th-cases-confirmed/" title="6:32 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-08T18:32:07-07:00" itemprop="datePublished">July 8, 2020</time><time class="wp-show-posts-updated" datetime="2020-07-10T12:53:05-07:00" itemprop="dateModified">July 10, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Eastern Plumas Health Care has received two positive COVID-19 test results for employees in the&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Two at EPHC skilled nursing test positive" class="more-link" href="https://www.plumasnews.com/july-8-plumas-covid-update-14th-and-15th-cases-confirmed/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30013 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/update-on-the-sierra-county-shooting/" rel="bookmark">Update on the Sierra County shooting</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/update-on-the-sierra-county-shooting/" title="8:49 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-08T08:49:47-07:00" itemprop="datePublished">July 8, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Multiple law enforcement agencies were involved in the search and subsequent arrest of a man&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Update on the Sierra County shooting" class="more-link" href="https://www.plumasnews.com/update-on-the-sierra-county-shooting/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29984 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/july-7-plumas-covid-update-new-case-announced/" rel="bookmark">July 7 Plumas COVID update: 13th case confirmed</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/july-7-plumas-covid-update-new-case-announced/" title="8:37 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-08T08:37:33-07:00" itemprop="datePublished">July 8, 2020</time><time class="wp-show-posts-updated" datetime="2020-07-08T18:28:51-07:00" itemprop="dateModified">July 8, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>&nbsp; &nbsp; &nbsp; In a press release Tuesday afternoon, Plumas County Public Health confirmed yet&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="July 7 Plumas COVID update: 13th case confirmed" class="more-link" href="https://www.plumasnews.com/july-7-plumas-covid-update-new-case-announced/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-30008 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/lots-happening-with-local-libraries/" rel="bookmark">Lots happening with local libraries</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/lots-happening-with-local-libraries/" title="7:20 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-08T07:20:04-07:00" itemprop="datePublished">July 8, 2020</time><time class="wp-show-posts-updated" datetime="2020-07-10T12:52:38-07:00" itemprop="dateModified">July 10, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>The Plumas County Library’s “Summer Reading Program” began on Tuesday, July 7, and we are&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Lots happening with local libraries" class="more-link" href="https://www.plumasnews.com/lots-happening-with-local-libraries/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-29999 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/almanor-basin-restoration-online-discussion-thursday-july-9/" rel="bookmark">Almanor Basin restoration online discussion Thursday, July 9</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta">
					<a href="https://www.plumasnews.com/almanor-basin-restoration-online-discussion-thursday-july-9/" title="10:24 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2020-07-07T10:24:22-07:00" itemprop="datePublished">July 7, 2020</time><time class="wp-show-posts-updated" datetime="2020-07-07T10:25:06-07:00" itemprop="dateModified">July 7, 2020</time></a>
				</span></div>						</header><!-- .entry-header -->
											<div class="wp-show-posts-entry-summary" itemprop="text">
							<p>Learn about landscape-scale conservation and restoration in the North Fork Feather River region during an&#8230;</p>
						</div><!-- .entry-summary -->
					<div class="wpsp-read-more"><a title="Almanor Basin restoration online discussion Thursday, July 9" class="more-link" href="https://www.plumasnews.com/almanor-basin-restoration-online-discussion-thursday-july-9/">Read More</a></div></div><!-- wp-show-posts-inner --></article><div class="wpsp-clear"></div></section><!-- .wp-show-posts -->		<!--END More News Section-->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="https://www.plumasnews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-19118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19118"><a href="https://www.plumasnews.com/sign-breaking-news-alerts/">Sign up for Breaking News alerts</a></li>
</ul></div></aside><aside class="extendedwopts-show extendedwopts-desktop widget pluma-widget clearfix"><div class="pluma-fbe0886dd08864ffce141f9a44432991" id="pluma-fbe0886dd08864ffce141f9a44432991"></div></aside>
	</div>
	<div class="front-page-top-section clearfix">
		<div class="widget_slider_area">
			<section id="advads_ad_widget-8" class="widget pluma-widget clearfix"><div class="pluma-dcd547887ae237da1c8e8de8989285f9" id="pluma-dcd547887ae237da1c8e8de8989285f9"></div></section>		</div>

		<div class="widget_beside_slider">
			<section id="advads_ad_widget-9" class="widget pluma-widget clearfix"><div class="pluma-a1e9b23447f5bf350e6ecfbee6d0680a" id="pluma-a1e9b23447f5bf350e6ecfbee6d0680a"></div></section>		</div>
	</div>

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.plumasnews.com/" title="Plumas News" ><span>Plumas News</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.plumasnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdbLyIUAAAAANyBnSa49kZ4yVSmvqwoCI2GAJPi', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/navigation.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/wp-show-posts/js/jquery.matchHeight.js?ver=1.1.3'></script>
<div class="pluma-1ad9b17796629bfb0f1d38c02e8a13c6" id="pluma-1ad9b17796629bfb0f1d38c02e8a13c6"></div><script>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</script><script type="text/javascript">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</script></body>
</html>

<!-- Dynamic page generated in 0.488 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-07-11 23:00:55 -->

<!-- Compression = gzip -->