<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>What was Plumas County like during the Spanish flu outbreaks? - Plumas News</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.plumasnews.com/what-was-plumas-county-like-during-the-spanish-flu-outbreaks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What was Plumas County like during the Spanish flu outbreaks? - Plumas News" />
<meta property="og:description" content="As a growing number of people throughout the world were either experiencing or fearing what would become the modern world’s ..." />
<meta property="og:url" content="https://www.plumasnews.com/what-was-plumas-county-like-during-the-spanish-flu-outbreaks/" />
<meta property="og:site_name" content="Plumas News" />
<meta property="article:publisher" content="http://www.facebook.com/Plumasnews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-01T15:00:57+00:00" />
<meta property="article:modified_time" content="2020-03-30T22:24:31+00:00" />
<meta property="og:updated_time" content="2020-03-30T22:24:31+00:00" />
<meta property="og:image" content="https://www.plumasnews.com/wp-content/uploads/2020/03/spanish-1x.jpg" />
<meta property="og:image:secure_url" content="https://www.plumasnews.com/wp-content/uploads/2020/03/spanish-1x.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As a growing number of people throughout the world were either experiencing or fearing what would become the modern world’s ..." />
<meta name="twitter:title" content="What was Plumas County like during the Spanish flu outbreaks? - Plumas News" />
<meta name="twitter:site" content="@plumasnews" />
<meta name="twitter:image" content="https://www.plumasnews.com/wp-content/uploads/2020/03/spanish-1x.jpg" />
<meta name="twitter:creator" content="@plumasnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.plumasnews.com/#website","url":"https://www.plumasnews.com/","name":"Plumas News","inLanguage":"en-US","description":"Plumas County News","potentialAction":[{"@type":"SearchAction","target":"https://www.plumasnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.plumasnews.com/what-was-plumas-county-like-during-the-spanish-flu-outbreaks/#primaryimage","inLanguage":"en-US","url":"https://www.plumasnews.com/wp-content/uploads/2020/03/spanish-1x.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.plumasnews.com/what-was-plumas-county-like-during-the-spanish-flu-outbreaks/#webpage","url":"https://www.plumasnews.com/what-was-plumas-county-like-during-the-spanish-flu-outbreaks/","name":"What was Plumas County like during the Spanish flu outbreaks? - Plumas News","isPartOf":{"@id":"https://www.plumasnews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.plumasnews.com/what-was-plumas-county-like-during-the-spanish-flu-outbreaks/#primaryimage"},"datePublished":"2020-04-01T15:00:57+00:00","dateModified":"2020-03-30T22:24:31+00:00","author":{"@id":"https://www.plumasnews.com/#/schema/person/1e69b583aa2cf81ad33dd403c6c43035"},"potentialAction":[{"@type":"ReadAction","target":["https://www.plumasnews.com/what-was-plumas-county-like-during-the-spanish-flu-outbreaks/"]}]},{"@type":["Person"],"@id":"https://www.plumasnews.com/#/schema/person/1e69b583aa2cf81ad33dd403c6c43035","name":"Staff","image":{"@type":"ImageObject","@id":"https://www.plumasnews.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/660b088c4b7dd8e8262fd60d5a333955?s=96&d=mm&r=g","caption":"Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Feed" href="https://www.plumasnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Comments Feed" href="https://www.plumasnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.plumasnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- plumasnews.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.plumasnews.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.plumasnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.plumasnews.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.plumasnews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.plumasnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.8'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.plumasnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.plumasnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.plumasnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.plumasnews.com/?p=27767' />
<link rel="alternate" type="application/json+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fwhat-was-plumas-county-like-during-the-spanish-flu-outbreaks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fwhat-was-plumas-county-like-during-the-spanish-flu-outbreaks%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11530911-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">
		;var advadsCfpExpHours = 1;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 1;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.plumasnews.com';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #828282; }
</style>
	<link rel="icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1-270x270.jpg" />
<!-- Plumas News Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/*remove byline link from posts
.byline {
  display: none;
}*/

/*remove category link from posts*/
/*.cat-links {
  display: none;
}*/

/*expand about us widget across botton*/
.tg-footer-main-widget {
  width: 90%;
}

/*put box around sign-up form*/
.es_widget_form {
    border: 2px solid gray;
    padding: 10px;
    box-shadow: 2px 2px 5px #888888;
}

/*remove some white space around sign-up button*/
.es_button {
  padding-bottom: 0px;
}

/*change submit button color*/
/*#es_txt_button.es_textbox_button {
   background-color: ;
}
*/

/*change nav bar color*/
#site-navigation.main-navigation {
   background-color: #494E58;
}

/*change sub menu color*/
.main-navigation .sub-menu,
.main-navigation .children {
   background-color: #3a3e45;
}
/*thicker search bubble*/
input.s {
  border: 1px solid black ;
}
/*breaking news button*/
a.breaking-news-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  font-weight:bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px; 
}
/*breaking news button*/
a.breaking-news-btn:hover {
  background-color: #ff0d0d;
}
/*subscription sign up button*/
a.subscription-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px; 
}
/*subscription sign up button*/
a.subscription-btn:hover {
  background-color: #ff0d0d;
}
/*thicker email subscribers input box*/
input.es_textbox_class {
  border: 1px solid black ;
}

/*storm button*/
a.storm-btn:hover {
  background-color: #f1f442;
}
/*storm button*/
a.storm-btn {
  background: #f4dc42;
  padding: 10px;
  color: black;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px;
}
/*reduce padding for tighter nav*/
.main-navigation a {
	padding: 10px 7px;
}
/*remove next and previous links on posts*/
.single .default-wp-page {
  display: none;
}
/*house button*/
a.house-btn {
  background: gray;
  padding: 10px;
  color: white;
  font-weight: bold;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888;
  display: inline-block;
  width: 290px;
  margin: -8px;
}
/*house button*/
a.house-btn:hover {
  background-color: silver;
}
/*change width of widget*/
@media (min-width:961px) {
	.widget_slider_area {
   float: left;
   width: 49%;
	}
}
/*change width of widget*/
@media (min-width:961px) {
	.widget_beside_slider {
   float: right;
   width: 49%;
	}
}
/*reduce space around nav*/
div#header-text-nav-wrap {
	padding-top: 10px;
	padding-bottom: 0;
}
/*reduce caption font size*/
.wp-caption-text {
	font-size: 14.5px;
}
p {
	font-size: 16px;
}
.footer-socket-wrapper .copyright {
	max-width: 100%;
}

input[type=text],
input[type=tel],
input[type=email],
textarea{
	border: .5px solid gray;
	background-color: #F8F8F8;
	margin: 5px 0px;
}
	input[type=tel]{
	border-radius: 2px;	
	}

hr {
	border-color: #888888;
}

.widget_featured_slider .slide-content {
	background: linear-gradient(to bottom, rgba(0,0,0,.2), rgba(0, 0, 0, 0.78));
}

.flag-nav {
  display:flex;
  flex-direction: row;
}
.flag{
	padding-left: 2.5px;
	padding-right: 2.5px;
}

@media screen and (max-width: 700px) {
  .flag-nav {
    flex-direction: column;
  }
}

#flag-message {
	margin-top: -15px;
	text-align: center;
}

.flag-divider {
	margin-top: 0px;
	margin-bottom: 15px;
}
.bx-wrapper {
	margin-bottom: 30px;
}

.mepr-price-box-button a {
	border-radius: 5px;
	padding: 10px 20px;
	margin: 10px 0;
	display: inline-block;
	font-size: 130%;
	color: white;
	background-color: #1e73be;
}
/*buy/sign-up buttons*/
.mepr-price-box-button a:hover {
	background-color: white;
	color: #1e73be;
	border: 1px solid #1e73be;
}
/*sidebar nav menu*/
#menu-sidebar-menu li {
	background-color: #444444;
	margin: 10px;
	text-align: center;
	margin-left: 0px;
	
}
/*sidebar nav menu*/
#menu-sidebar-menu a {
	color: white;
	font-size: 115%
}
/*sidebar nav menu*/
#menu-sidebar-menu a:hover{
	text-decoration: none;
}
/*sidebar nav menu*/
#menu-sidebar-menu li:hover {
	background-color: #1e73be;
}
/*nav menu left edges*//*
.inner-wrap {
	margin-left: 2px;
	margin-right: 2px;
}
*/		</style>
		</head>

<body class="post-template-default single single-post postid-27767 single-format-standard custom-background  better-responsive-menu">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Saturday, April 4, 2020		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.plumasnews.com/third-positive-covid-case-in-plumas-county/"
						   title="Third positive COVID case in Plumas County">Third positive COVID case in Plumas County</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/april-3-plumas-covid-tests-127-to-date-2-confirmed-cases/"
						   title="April 3 Plumas COVID tests: 127 to date; 2 confirmed cases">April 3 Plumas COVID tests: 127 to date; 2 confirmed cases</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/plumas-public-health-addresses-publics-use-of-face-masks/"
						   title="Plumas Public Health addresses public’s use of face masks">Plumas Public Health addresses public’s use of face masks</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/april-2-plumas-covid-testing-second-positive-test-related-to-first/"
						   title="April 2 Plumas COVID testing: Second positive test related to first">April 2 Plumas COVID testing: Second positive test related to first</a>
					</li>
									<li>
						<a href="https://www.plumasnews.com/april-1-plumas-covid-testing-update-64-tested-one-confirmed-case/"
						   title="April 1 Plumas COVID testing update: 64 tested; one confirmed case">April 1 Plumas COVID testing update: 64 tested; one confirmed case</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.plumasnews.com/" title="Plumas News" rel="home"><img src="https://www.plumasnews.com/wp-content/uploads/2019/04/plumasnews-flag-chopped-1.jpg" class="header-image" width="1200" height="237" alt="Plumas News"></a></div></div>
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.plumasnews.com/" title="Plumas News" rel="home">Plumas News</a>
							</h3>
																		<p id="site-description">Plumas County News</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-22695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22695"><a href="/">Home</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-381"><a href="https://www.plumasnews.com/category/news/">News</a></li>
<li id="menu-item-19111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19111"><a href="https://www.plumasnews.com/category/vitals/">Vitals</a>
<ul class="sub-menu">
	<li id="menu-item-19112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19112"><a href="https://www.plumasnews.com/category/vitals/births/">Births</a></li>
	<li id="menu-item-19113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19113"><a href="https://www.plumasnews.com/category/vitals/death-notices/">Death Notices</a></li>
	<li id="menu-item-19114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114"><a href="https://www.plumasnews.com/category/vitals/life-tributes/">Life Tributes</a></li>
	<li id="menu-item-19115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19115"><a href="https://www.plumasnews.com/category/vitals/marriage-licenses/">Marriage Licenses</a></li>
</ul>
</li>
<li id="menu-item-19088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19088"><a href="https://www.plumasnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-19089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19089"><a href="https://www.plumasnews.com/category/business/business-scene/">Business Scene</a></li>
	<li id="menu-item-19090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19090"><a href="https://www.plumasnews.com/category/business/chamber-update/">Chamber Update</a></li>
</ul>
</li>
<li id="menu-item-19091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19091"><a href="https://www.plumasnews.com/category/law-order/">Law &#038; Order</a>
<ul class="sub-menu">
	<li id="menu-item-19092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19092"><a href="https://www.plumasnews.com/category/law-order/chp-report/">CHP Report</a></li>
	<li id="menu-item-19093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19093"><a href="https://www.plumasnews.com/category/law-order/criminal-case-update/">Criminal Case Update</a></li>
	<li id="menu-item-19094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19094"><a href="https://www.plumasnews.com/category/law-order/sheriff-blotter/">Sheriff Blotter</a></li>
</ul>
</li>
<li id="menu-item-19095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19095"><a href="https://www.plumasnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-19096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19096"><a href="https://www.plumasnews.com/category/opinion/animal-tales/">Animal Tales</a></li>
	<li id="menu-item-19097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19097"><a href="https://www.plumasnews.com/category/opinion/c-force/">C-Force</a></li>
	<li id="menu-item-19098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19098"><a href="https://www.plumasnews.com/category/opinion/card-of-thanks/">Card of Thanks</a></li>
	<li id="menu-item-19099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19099"><a href="https://www.plumasnews.com/category/opinion/commanders-corner/">Commander&#8217;s Corner</a></li>
	<li id="menu-item-19100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19100"><a href="https://www.plumasnews.com/category/opinion/community-green/">Community Green</a></li>
	<li id="menu-item-19101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19101"><a href="https://www.plumasnews.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-19102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19102"><a href="https://www.plumasnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19103"><a href="https://www.plumasnews.com/category/opinion/my-turn/">My Turn</a></li>
	<li id="menu-item-25824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25824"><a href="https://www.plumasnews.com/category/opinion/plumas-county-volunteers/">Plumas County Volunteers</a></li>
	<li id="menu-item-19104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19104"><a href="https://www.plumasnews.com/category/opinion/remember-when/">Remember When</a></li>
	<li id="menu-item-19105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19105"><a href="https://www.plumasnews.com/category/opinion/where-i-stand/">Where I Stand</a></li>
</ul>
</li>
<li id="menu-item-388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388"><a href="https://www.plumasnews.com/protected/FeatherPubClassys%204-01-20.pdf">Classifieds</a></li>
<li id="menu-item-19106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19106"><a href="https://www.plumasnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-19107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19107"><a href="https://www.plumasnews.com/category/sports/fish-bits/">Fish Bits</a></li>
	<li id="menu-item-19108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19108"><a href="https://www.plumasnews.com/category/sports/golf-results/">Golf Results</a></li>
	<li id="menu-item-19109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19109"><a href="https://www.plumasnews.com/category/sports/graeagle-peggers/">Graeagle Peggers</a></li>
	<li id="menu-item-20427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20427"><a href="https://www.plumasnews.com/sports-scores-and-schedule/">Sports scores and schedule</a></li>
</ul>
</li>
<li id="menu-item-4253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4253"><a>Publications</a>
<ul class="sub-menu">
	<li id="menu-item-4252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4252"><a href="https://www.plumasnews.com/plumas-county-visitors-guide/">Plumas County Visitors Guide</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="https://www.plumasnews.com/plumas-county-dining-guide/">Plumas County Dining Guide</a></li>
	<li id="menu-item-16212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://www.plumasnews.com/plumas-lassen-connection/">Plumas Lassen Connection</a></li>
	<li id="menu-item-4250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4250"><a href="https://www.plumasnews.com/plumas-county-book-maps/">Plumas County Book of Maps</a></li>
	<li id="menu-item-4248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4248"><a href="https://www.plumasnews.com/paying-tribute-150th-anniversary/">Paying Tribute to our 150th Anniversary</a></li>
	<li id="menu-item-10461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10461"><a href="http://www.lassennews.com/lassen-county-visitors-guide/">Lassen County Visitors Guide</a></li>
	<li id="menu-item-16213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="http://www.lassennews.com/lassen-county-book-maps/">Lassen County Book of Maps</a></li>
	<li id="menu-item-4744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4744"><a href="http://www.lassennews.com">Lassen News</a></li>
</ul>
</li>
<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a>Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://www.plumasnews.com/category/public-notices/plumas-county-wide-public-notices/">Plumas County-wide</a></li>
	<li id="menu-item-386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386"><a href="https://www.plumasnews.com/category/public-notices/portola-reporter-public-notices/">Portola Reporter</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="https://www.plumasnews.com/category/public-notices/feather-river-bulletin-public-notices/">Feather River Bulletin</a></li>
	<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384"><a href="https://www.plumasnews.com/category/public-notices/indian-valley-record-public-notices/">Indian Valley Record</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382"><a href="https://www.plumasnews.com/category/public-notices/chester-progressive-public-notices/">Chester Progressive</a></li>
	<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230"><a href="https://www.plumasnews.com/category/public-notices/lassen-county-public-notices/">Lassen County</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389"><a target="_blank" rel="noopener noreferrer" href="http://www.capublicnotice.com">Statewide Public Notices</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-454"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-19151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19151"><a href="https://www.plumasnews.com/contact-2/">Contact</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="https://www.plumasnews.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://www.plumasnews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li>
</ul>
</li>
<li id="menu-item-19152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19152"><a href="https://www.plumasnews.com/plumas-news-online-subscriptions/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-20840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20840"><a href="https://www.plumasnews.com/login/">Log In</a></li>
	<li id="menu-item-23051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23051"><a href="https://www.plumasnews.com/account/">My Account</a></li>
</ul>
</li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
<p id="flag-message">Click one of the flags below to view the full newspaper.</p>
            <div class="flag-nav">
    <div class="flag">
      <a href="https://plumasnews.com/protected/PN4-1-20.pdf">
        <img src="https://www.plumasnews.com/wp-content/uploads/2019/12/PortolaWinterFlag.jpg" alt="Portola Reporter">
      </a>
    </div>
    <div class="flag">
      <a href="https://plumasnews.com/protected/PN4-1-20.pdf">
        <img src="https://www.plumasnews.com/wp-content/uploads/2019/12/GreenvilleWinterFlag.jpg" alt="Indian Valley Record">
      </a>
    </div>
    <div class="flag">
      <a href="https://plumasnews.com/protected/PN4-1-20.pdf">
        <img src="https://www.plumasnews.com/wp-content/uploads/2019/12/QuincyWinterFlag.jpg" alt="Feather River Bulletin">
      </a>
      </div>
    <div class="flag">
      <a href="https://plumasnews.com/protected/PN4-1-20.pdf">
        <img src="https://www.plumasnews.com/wp-content/uploads/2019/12/ChesterWinterFlag.jpg" alt="Chester Progressive">
      </a>
    </div>
</div>
<hr class="flag-divider"><div class="front-page-top-section clearfix">
		<div class="widget_slider_area">
			<section id="advads_ad_widget-10" class="widget pluma-widget clearfix"><div class="pluma-5d9c45921d030944d0048890d05e2616" id="pluma-5d9c45921d030944d0048890d05e2616"></div></section>		</div>

		<div class="widget_beside_slider">
			<section class="widget pluma-widget clearfix"><div class="pluma-2bbeb6679c8f48ef5764a372da52035f" id="pluma-2bbeb6679c8f48ef5764a372da52035f"></div></section>		</div>
	</div>
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-27767" class="post-27767 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
   
         <div class="featured-image">
               <a href="https://www.plumasnews.com/wp-content/uploads/2020/03/spanish-1x.jpg" class="image-popup"><img width="800" height="445" src="https://www.plumasnews.com/wp-content/uploads/2020/03/spanish-1x-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://www.plumasnews.com/wp-content/uploads/2020/03/spanish-1x-800x445.jpg 800w, https://www.plumasnews.com/wp-content/uploads/2020/03/spanish-1x-150x84.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></a>
            </div>
   <div class="caption-content">
                    <p class="caption">Headlines of the time generally told Plumas County residents about the outbreak of the Spanish Influenza. News stories offered a little initial advice, but more information on who got it was confined to news columns from various communities or snippets of local information.
</p>
</div>
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.plumasnews.com/category/news/" style="background:#848484" rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			What was Plumas County like during the Spanish flu outbreaks?   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.plumasnews.com/what-was-plumas-county-like-during-the-spanish-flu-outbreaks/" title="8:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-01T08:00:57-07:00">April 1, 2020</time><time class="updated" datetime="2020-03-30T15:24:31-07:00">March 30, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href=""
					   title="Victoria Metcalf, Assistant Editor">Victoria Metcalf, Assistant Editor					</a>
				</span>
			</span>

			</div>
   	<div class="entry-content clearfix">
   		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://www.plumasnews.com/what-was-plumas-county-like-during-the-spanish-flu-outbreaks/" data-a2a-title="What was Plumas County like during the Spanish flu outbreaks?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fwhat-was-plumas-county-like-during-the-spanish-flu-outbreaks%2F&amp;linkname=What%20was%20Plumas%20County%20like%20during%20the%20Spanish%20flu%20outbreaks%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fwhat-was-plumas-county-like-during-the-spanish-flu-outbreaks%2F&amp;linkname=What%20was%20Plumas%20County%20like%20during%20the%20Spanish%20flu%20outbreaks%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fwhat-was-plumas-county-like-during-the-spanish-flu-outbreaks%2F&amp;linkname=What%20was%20Plumas%20County%20like%20during%20the%20Spanish%20flu%20outbreaks%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p class="p1">As a growing number of people throughout the world were either experiencing or fearing what would become the modern world’s leading pandemic — the Spanish Flu 1918-1920 — there was no hue and cry within the pages of the Plumas National–Bulletin.</p>
<p class="p1">Four pages of weekly news included heavy coverage of World War I, letters home from soldiers overseas, mentions of scarlet fever and German measles outbreaks in California, and the spread and growing concern for tuberculosis. Wheat and then sugar rationing to assist the war effort were also headlined. Even early efforts toward prohibition take precedence over any concerns over the flu.</p>
<p class="p1">The Spanish flu was first noted in Northern China in 1917. Its first appearance in the United States was March 11, 1918 in Kansas.</p>
<p class="p1">Its first mention in the pages of the Plumas National—Bulletin came on page seven under the headline, “Epidemic in Spain is Growing More Severe.”</p>
<p class="p1">The epidemic that was then sweeping Spain reportedly had 150,000 cases in Madrid alone. Mortality at that point was said to be low.</p>
<p class="p1">“The epidemic, is found to have been spread, intentionally, by German sailors.”</p>
<p class="p1">Titled “Uncle Sam’s Advice on the Flu,” it offers information from the U.S. Public Health Service.</p>
<p class="p1">“Washington, D.C. — Special — Although King Alphonso of Spain was one of the victims of the epidemic in 1893 and again this summer, Spanish authorities repudiate any claim to influenza as a ‘Spanish’ disease. It the people of this country do not take care the epidemic will become so widespread throughout the United States that soon we shall hear the disease called ‘American’ influenza.”</p>
<p class="p1">The disease, for many, began as a contagious type of cold signaled by coughs, fever, sore throat, and pain in the head, eyes, ears, back and other parts of the body, according to the health service.</p>
<p class="p1">In many cases the patient was better within three or four days. But others experienced pneumonia, inflammation of the ear and meningitis.</p>
<p class="p1">By Oct. 24, the Spanish flu made it to the front page of the Plumas National–Bulletin. “Swift Moving Disease Strikes at Many Points Surrounding Quincy.”</p>
<p class="p1">By this time it was reported that several residents were stricken with the disease and one person was dead.</p>
<p class="p1">“Serious as the situation is, it is not so bad as many would believe. Dr. Bolton, health officer for the county, ably assisted by physicians in the different towns, is waging a relentless fight against a further spread of the disease.”</p>
<p class="p1">Reports indicated that the epidemic would be eliminated from the county within two weeks.</p>
<p class="p1">“In Quincy, all public gatherings have been forbidden until the danger point has passed.” The Quincy theater closed and the Quincy Methodist Church discontinued services. A serious trial and public hearings were postponed.</p>
<p class="p1">“Strict enforcement of the law concerning sterilization of drinking glasses and the use of common towels is urged.”</p>
<p class="p1">In that same issue, also on the front page, it was announced that a 6-year-old boy was quarantined with the disease.</p>
<p class="p1">The following week, a woman in the Spring Garden area died from it. She was 37 and succumbed to pneumonia.</p>
<p class="p1">By Nov. 7, the newspaper announced that the disease was attacking the county at many different points. “Physicians and Nurses are Fighting Deadly Invader with Grim Determination — Many Die.”</p>
<p class="p1">All saloons, schools and church services were suspended. All public meetings were canceled. Barbershops voluntarily closed. Businesses reduced their hours.</p>
<p class="p1">Health Officer Bolton said that masks should be worn by all individuals.</p>
<p class="p1">By Nov. 14, a news story says that the Spanish flu was gradually being checked in the county. In that same issue, however, a mine foreman at Engelmine (then a major operation) was a victim, and a Portola engineer died.</p><div class="pluma-d9750fe1c5bc162b71e1e0796b5123ce" id="pluma-d9750fe1c5bc162b71e1e0796b5123ce"></div>
<p class="p1">The following week, the news arrived that the son of a local resident was among 120 that died of the flu aboard a transport ship en route to France. His death came in late October. He was one of 160 aboard who contracted it.</p>
<p class="p1">Despite the news and other reports, life went on. The Plumas House sold; there was a mining boom announced near Johnsville.</p>
<p class="p1">As quickly as the Spanish flu hit the county, it began to fade. A snippet of information in the Thursday, Nov. 21, issue stated that Engelmine was seeing a downturn. A week later, a front-page story declared that Portola was flu free. By Dec. 5, Greenville was feeling some relief, but La Porte was “still in the grasp of Dread Spanish Flu Epidemic.”</p>
<p class="p1">Although things were looking up in the county, by Dec. 19, it was reported that the Spanish flu once again was in Quincy. “Because of the reappearance of the disease the supper dance scheduled at the Plumas House for new year’s eve has been called off.”</p>
<p class="p1">In Taylorsville, a couple lost their third child to the Spanish flu.</p>
<p class="p1">At Engelmine, resurgence with 25 cases were also reported. One death also was reported to the county’s health officer. Walker Mine also reported 16 cases. La Porte was experiencing the same down turn other places reported just weeks earlier.</p>
<p class="p1">In the issue just marked December 1918, the U.S. Health Service issued a new warning: That an increase in all respiratory diseases following the Spanish flu was probable.</p>
<p class="p1"><b>1919s Spanish flu</b></p>
<p class="p1">In the early months of 1919 what reporting there was concerning the flu generally moved to the inside pages.</p>
<p class="p1">Under the Indian Valley column heading, a short list of who was attending to whom during a bout of the flu was reported. By this time, the relatively new publisher and editor of the newspaper, George Edwin Secour, was eliminating the word Spanish and calling it just the flu.</p>
<p class="p1">Influenza again hit Engelmine, this time in the upper camp, closing the school. By March 11 in the same Indian Valley column, an item appeared stating, “Engelmine residents were once more happy. Dr. J.E. McCue has ‘lifted the lid,’ which was so firmly screwed down because of the outbreak of influenza.” As many as 57 cases were reported at one time in that area alone.</p>
<p class="p1">By the beginning of 1919, headlines focused on a new route through the Feather River Canyon by road and the building of the new Plumas County Courthouse.</p>
<p class="p1">It was 1919 and 1920 that the Spanish Flu hit Plumas County hardest recalled Plumas County Museum Director Scott Lawson.</p>
<p class="p1">But past March 1919 there is little information about the Spanish Flu. Life appeared to go on as usual with school events, dances held, folks enjoying each other’s company and reporting it to the newspaper.</p>
<p class="p1"><b>Epidemic continues into 1920</b></p>
<p class="p1"><b> </b>The year opened with a report of two deaths from Spanish flu in the Jan. 9 issue. These were in the town of Clio. “Attacks Every Home in Village,” said the subhead.</p>
<p class="p1">The next week, it’s reported in Indian Valley where there are 40 cases in Greenville and Taylorsville.</p>
<p class="p1">And a couple just married Jan. 1, were at home in Massack with the flu, the newspaper reported.</p>
<p class="p1">Also a family at Walker Mine was being nursed by a young woman. In Quincy, the wife of Judge J.D. Moneur was also very sick with the flu.</p>
<p class="p1">“Influenza is fighting to keep a strong foothold in Plumas County but so far its efforts have been checkmated by the watchfulness of the county health officer and physicians of the different communities.”</p>
<p class="p1">Other individual cases were reported during the remainder of January, into February and then by March it’s back again in Quincy. “Disease Appears in County Seat Attacks Many Residents — All Precautions Being Taken.” It seems to remain off the pages of the newspaper until late August.</p>
<p class="p1">While some serious precautions were taken during various weeks during 1918, picnics, school and school outings continued. Dances were still many and popular and tourists were coming into the county. Reports of the number of campers seen at Bucks Lake were noted as well as the Johnsville Hotel needing to turn potential guests away.</p>
<div class="pluma-01979d8c5cc2b13746cb7711c85112ec" id="pluma-01979d8c5cc2b13746cb7711c85112ec"></div><div class="pluma-4107ef141fa6000282d5365c8c77b2d8" id="pluma-4107ef141fa6000282d5365c8c77b2d8"></div>   	</div>

   </div>

	</article>

			<p><a href="http://www.plumasnews.com/submit-letter-to-the-editor/">Click here to submit a letter to the editor about this post that will be published in our newspaper.</a></p>

		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.plumasnews.com/plumas-county-bars-and-restaurants-we-need-your-help/" rel="prev"><span class="meta-nav">&larr;</span> Plumas County bars and restaurants — we need your help</a></li>
			<li class="next"><a href="https://www.plumasnews.com/free-student-meals-now-have-delivery-option-2/" rel="next">Free student meals now have delivery option <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="https://www.plumasnews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-19117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19117"><a href="https://www.plumasnews.com/plumas-news-online-subscriptions/">Subscribe</a></li>
<li id="menu-item-19116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19116"><a href="https://www.plumasnews.com/account/">My Account</a></li>
<li id="menu-item-19119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19119"><a href="https://www.plumasnews.com/login/">Log In</a></li>
<li id="menu-item-19118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19118"><a href="https://www.plumasnews.com/sign-breaking-news-alerts/">Sign up for Breaking News alerts</a></li>
</ul></div></aside><aside id="advads_ad_widget-2" class="widget pluma-widget clearfix"><div data-cfpa="26749" id="pluma-1029195010"><div style="margin-bottom: 18px; clear: both; " id="pluma-772368018" data-cfpa="6161"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8294828204543603" 
data-ad-slot="4808555242" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><script type="text/javascript">;new advadsCfpAd( 6161 );</script><div data-cfpa="15641" id="pluma-1759516618"><a data-bid="1" href="https://www.plumasnews.com/linkout/15641"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2019/03/2019-07-Plumas-News-Web-Ad-300x300.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 15641 );</script><div data-cfpa="961" id="pluma-1198627803"><a data-bid="1" href="https://www.plumasnews.com/linkout/961"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2016/12/6515-camp_layman_web_buttonnewTEMP-6560.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 961 );</script><div data-cfpa="958" id="pluma-416024720"><a data-bid="1" href="https://www.plumasnews.com/linkout/958"><img width="300" height="302" src='https://www.plumasnews.com/wp-content/uploads/2016/12/TC-Web-Button-welcome.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 958 );</script><div data-cfpa="1228" id="pluma-1400986293"><a data-bid="1" href="https://www.plumasnews.com/linkout/1228"><img width="300" height="256" src='https://www.plumasnews.com/wp-content/uploads/2016/12/Evergreen-Market-YP19.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 1228 );</script><div data-cfpa="27854" id="pluma-693464767"><img width="300" height="299" src='https://www.plumasnews.com/wp-content/uploads/2020/04/Portola-Village-Web-Button.jpg' alt=''  /></div><script type="text/javascript">;new advadsCfpAd( 27854 );</script><div data-cfpa="957" id="pluma-970644559"><a data-bid="1" href="https://www.plumasnews.com/linkout/957"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2016/12/3964-senecaTEMP-9505.gif' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 957 );</script><div data-cfpa="964" id="pluma-232544826"><a data-bid="1" href="https://www.plumasnews.com/linkout/964"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2016/12/State-Farm-Stockton-Web2020.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 964 );</script><div style="margin-bottom: 18px; clear: both; " id="pluma-1014757222" data-cfpa="22610"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8294828204543603" 
data-ad-slot="4808555242" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><script type="text/javascript">;new advadsCfpAd( 22610 );</script><div data-cfpa="27848" id="pluma-1788498898"><a data-bid="1" href="https://www.plumasnews.com/linkout/27848"><img width="300" height="300" src='https://www.plumasnews.com/wp-content/uploads/2020/04/QUincy-Hot-Spot.jpg' alt=''  /></a></div><script type="text/javascript">;new advadsCfpAd( 27848 );</script></div><script type="text/javascript">;new advadsCfpAd( 26749 );</script></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget clearfix"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://www.plumasnews.com/privacy-policy-2/" >
		Cookie Policy	</a>
</div>
</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p><strong>Feather Publishing Co. Inc. — Serving Plumas County</strong></p>
<p><strong>Ownership:</strong><br />
Feather Publishing Co., Inc., publishes four weekly papers in Plumas County: the Feather River Bulletin, Chester Progressive, Indian Valley Record, and Portola Reporter and two weekly papers in Lassen County: the Lassen County Times and the Westwood Pine Press.</p>
<p><strong>Frequency:</strong><br />
All papers are published on Wednesday except the Lassen County Times which is published on Tuesday.</p>
<hr />
<p><a href="http://www.plumasnews.com/privacy-policy-2/">Privacy Policy</a></p>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.plumasnews.com/" title="Plumas News" ><span>Plumas News</span></a>. All rights reserved.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.plumasnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdbLyIUAAAAANyBnSa49kZ4yVSmvqwoCI2GAJPi', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/navigation.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20'></script>
<script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script>window.advads_passive_ads = {"971_1":{"elementid":["pluma-5d9c45921d030944d0048890d05e2616"],"ads":{"971":{"id":971,"title":"Farmers (Linda Rouland)","expiry_date":0,"visitors":[],"content":"<div data-cfpa=\"971\" id=\"pluma-1106476356\"><img width=\"570\" height=\"170\" src='https:\/\/www.plumasnews.com\/wp-content\/uploads\/2016\/12\/Farmers-Linda-Rouland-new.jpg' alt=''  \/><\/div><script type=\"text\/javascript\">;new advadsCfpAd( 971 );<\/script>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","tracking_enabled":true}}},"3677_3":{"elementid":["pluma-2bbeb6679c8f48ef5764a372da52035f"],"ads":{"3677":{"id":3677,"title":"Feather Publishing - House ad","expiry_date":0,"visitors":[],"content":"<div data-cfpa=\"3677\" id=\"pluma-1895703873\"><a data-bid=\"1\" href=\"https:\/\/www.plumasnews.com\/linkout\/3677\"><img width=\"570\" height=\"170\" src='https:\/\/www.plumasnews.com\/wp-content\/uploads\/2017\/05\/house-ad-1.jpg' alt=''  \/><\/a><\/div><script type=\"text\/javascript\">;new advadsCfpAd( 3677 );<\/script>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","tracking_enabled":true}}}};

window.advads_passive_placements = {"mobile-only-after-content_5":{"elementid":["pluma-01979d8c5cc2b13746cb7711c85112ec"],"ads":{"22611":{"id":22611,"title":"Google Ad - mobile only","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div class=\"pluma-mobile-only-after-content\" style=\"text-align: center; margin-bottom: 20px; \" id=\"pluma-821329889\" data-cfpa=\"22611\"><div class=\"pluma-adlabel\">Advertisement<\/div><script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\n<ins class=\"adsbygoogle\" style=\"display:block;\" data-ad-client=\"ca-pub-8294828204543603\" \ndata-ad-slot=\"4808555242\" \ndata-ad-format=\"auto\"><\/ins>\n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n<\/div><script type=\"text\/javascript\">;new advadsCfpAd( 22611 );<\/script>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"adsense","position":"","tracking_enabled":false}},"type":"ad","id":22611,"placement_info":{"type":"post_bottom","name":"mobile only after content","item":"ad_22611","options":{"lazy_load":"enabled","cache-busting":"auto","ad_label":"enabled","placement_position":"center","pro_minimum_length":"400"},"id":"mobile-only-after-content"},"test_id":null,"inject_before":[""]}};

window.advads_ajax_queries = [{"id":"random-paragraph-mobile-box","method":"placement","params":{"cache-busting":"auto","ad_label":"enabled","placement_position":"center","pro_minimum_length":"300","placement":{"type":"post_content_random"},"previous_method":"placement","previous_id":"random-paragraph-mobile-box","post":{"id":27767,"author":"1","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/what-was-plumas-county-like-during-the-spanish-flu-outbreaks\/","placement_type":"post_content_random","global_output":true,"output":{"class":["pluma-random-paragraph-mobile-box"],"placement_id":"random-paragraph-mobile-box"}},"elementid":"pluma-4107ef141fa6000282d5365c8c77b2d8","blog_id":1},{"id":"middle-content-mobile-only","method":"placement","params":{"cache-busting":"auto","ad_label":"enabled","placement_position":"center","pro_minimum_length":"600","placement":{"type":"post_content_middle"},"previous_method":"placement","previous_id":"middle-content-mobile-only","post":{"id":27767,"author":"1","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/what-was-plumas-county-like-during-the-spanish-flu-outbreaks\/","placement_type":"post_content_middle","global_output":true,"output":{"class":["pluma-middle-content-mobile-only"],"placement_id":"middle-content-mobile-only"}},"elementid":"pluma-d9750fe1c5bc162b71e1e0796b5123ce","blog_id":1}];

window.advads_has_ads = [["6161","ad",null],["15641","ad",null],["961","ad",null],["958","ad",null],["1228","ad",null],["27854","ad",null],["957","ad",null],["964","ad",null],["22610","ad",null],["27848","ad",null],["26749","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {"1":[15641,961,958,1228,27854,957,964,27848,26749]};var advads_tracking_urls = {"1":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.plumasnews.com\/linkout\/"};var advads_gatracking_allads = {"1":{"27854":{"title":"Portola Village Pharmacy","target":false},"27848":{"title":"Quincy Hot Spot","target":"https:\/\/quincyhotspotca.weebly.com\/"},"27838":{"title":"Lake Almanor Community Church","target":"http:\/\/lakechurch.life\/"},"27718":{"title":"Cravings","target":"https:\/\/www.talech.com\/biz\/ordering\/456377\/Cravings-CHESTER-CA#\/menu"},"27174":{"title":"Rebel Tax & Insurance","target":"https:\/\/rebeltis.com\/"},"26972":{"title":"ReMax Mountain Living","target":"https:\/\/www.remaxmountainliving.com\/"},"26751":{"title":"box ads - mobile only","target":false},"26749":{"title":"Sidebar Desktop Only Group","target":false},"25618":{"title":"Ethnic Media Services","target":"https:\/\/www.californiacensus.org"},"15641":{"title":"Sierra Pacific Industries","target":"https:\/\/www.spi-ind.com\/Employment"},"16115":{"title":"EPHC","target":"www.ephc.org"},"3677":{"title":"Feather Publishing - House ad","target":"http:\/\/www.plumasnews.com\/contact\/"},"1232":{"title":"Plumas Bank","target":"http:\/\/www.plumasbank.com"},"1228":{"title":"Evergreen Market","target":"http:\/\/www.evergreenmarket.biz\/"},"971":{"title":"Farmers (Linda Rouland)","target":false},"968":{"title":"Coldwell Banker","target":"http:\/\/www.sellingplumascounty.com\/"},"967":{"title":"Almanor Energy","target":"http:\/\/www.almanorenergy.com\/"},"966":{"title":"Plumas District Hospital","target":"http:\/\/www.pdh.org\/careers\/careers"},"964":{"title":"Richard Stockton","target":"http:\/\/www.richardstockton.us\/"},"962":{"title":"Plumas Crisis Intervention - PCIRC","target":"http:\/\/www.pcirc1.org"},"961":{"title":"Camp Layman","target":"http:\/\/www.camplayman.com"},"958":{"title":"Town and Country","target":"http:\/\/townandcountryprops.com\/"},"957":{"title":"Seneca Healthcare","target":"http:\/\/www.senecahospital.org\/"},"955":{"title":"Dupont Power Tool","target":"http:\/\/www.dupontpowertool.com\/"}}};var advads_gatracking_anonym = true;</script></body>
</html>
