<!DOCTYPE html><html lang="en-US"><head><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /> <!-- Optimized by SG Optimizer plugin version - 5.7.12 --> <!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ --><title>Letter to the Editor: Nothing conservative about anarchy from above - Plumas News</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhpKKSTjw.woff2" crossorigin/><link rel="preload" as="font" href="https://www.plumasnews.com/wp-content/themes/colormag/fontawesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin/><link rel="stylesheet" id="siteground-optimizer-combined-css-edc54602309e32bf38c71621da80563e" href="https://www.plumasnews.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-edc54602309e32bf38c71621da80563e.css" media="all" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.plumasnews.com/letter-to-the-editor-nothing-conservative-about-anarchy-from-above/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Letter to the Editor: Nothing conservative about anarchy from above - Plumas News" /><meta property="og:description" content="I am a militant moderate, but for years I have been saying that what this country needs, more than anything" /><meta property="og:url" content="https://www.plumasnews.com/letter-to-the-editor-nothing-conservative-about-anarchy-from-above/" /><meta property="og:site_name" content="Plumas News" /><meta property="article:publisher" content="http://www.facebook.com/Plumasnews/" /><meta property="article:published_time" content="2021-01-12T16:39:52+00:00" /><meta property="og:image" content="https://i0.wp.com/www.plumasnews.com/wp-content/uploads/2019/01/fb-social-sharing-H-1.jpg?fit=1200%2C630&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@plumasnews" /><meta name="twitter:site" content="@plumasnews" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Scott Corey"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="0 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.plumasnews.com/#website","url":"https://www.plumasnews.com/","name":"Plumas News","description":"Plumas County News","potentialAction":[{"@type":"SearchAction","target":"https://www.plumasnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.plumasnews.com/letter-to-the-editor-nothing-conservative-about-anarchy-from-above/#webpage","url":"https://www.plumasnews.com/letter-to-the-editor-nothing-conservative-about-anarchy-from-above/","name":"Letter to the Editor: Nothing conservative about anarchy from above - Plumas News","isPartOf":{"@id":"https://www.plumasnews.com/#website"},"datePublished":"2021-01-12T16:39:52+00:00","dateModified":"2021-01-12T16:39:52+00:00","author":{"@id":"https://www.plumasnews.com/#/schema/person/78f3dfdd65d3c93a09c75a65a4e82bb8"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.plumasnews.com/letter-to-the-editor-nothing-conservative-about-anarchy-from-above/"]}]},{"@type":"Person","@id":"https://www.plumasnews.com/#/schema/person/78f3dfdd65d3c93a09c75a65a4e82bb8","name":"Editor","image":{"@type":"ImageObject","@id":"https://www.plumasnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/835ae976839f3e065e763507ceef261f?s=96&d=mm&r=g","caption":"Editor"}}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Feed" href="https://www.plumasnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Plumas News &raquo; Comments Feed" href="https://www.plumasnews.com/comments/feed/" /> <!-- plumasnews.com is managing ads with Advanced Ads --><script> advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}(); </script> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='colormag_style-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'> /* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'> /* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' id='advanced_ads_pro/visitor_conditions-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/uploads/siteground-optimizer-assets/advanced-ds-pro/front.min.js' id='advanced-ds-pro/front-js'></script> <!--[if lte IE 8]> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/html5shiv.min.js' id='html5-js'></script> <![endif]--> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'> /* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js' id='advanced-ads-pro/cache_busting-js'></script><link rel="https://api.w.org/" href="https://www.plumasnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.plumasnews.com/wp-json/wp/v2/posts/35813" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.plumasnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.plumasnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6" /><link rel='shortlink' href='https://www.plumasnews.com/?p=35813' /><link rel="alternate" type="application/json+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fletter-to-the-editor-nothing-conservative-about-anarchy-from-above%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.plumasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.plumasnews.com%2Fletter-to-the-editor-nothing-conservative-about-anarchy-from-above%2F&#038;format=xml" /> <script data-cfasync="false"> window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script"); </script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-11530911-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-11530911-1'); </script><script type="text/javascript"> var advadsCfpQueue = [];
 var advadsCfpAd = function( adID ){
 if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
 }; </script> <style type="text/css" id="custom-background-css"> body.custom-background { background-color: #828282; } </style> <script type="text/javascript"> if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {}; </script><link rel="icon" href="https://i1.wp.com/www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i1.wp.com/www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/www.plumasnews.com/wp-content/uploads/2020/03/cropped-favicon_plumasnews-1.jpg?fit=270%2C270&#038;ssl=1" /> <style type="text/css" id="wp-custom-css"> .has-vivid-cyan-blue-color:hover {
 background-color: #1e73be;
 color: white;
}  .tg-footer-main-widget {
 width: 29.473684%;
 float: left;
 margin-right: 2.631579%;
}  .tg-footer-other-widgets {
 float: right;
 width: 67.894737%;
}  .myButton {
 background:linear-gradient(to bottom, #ffcd05 5%, #ff9900 100%);
 background-color:#ffcd05;
 border-radius:5px;
 border:1px solid #ffee00;
 display:inline-block;
 cursor:pointer;
 color:#0f0f0f;
 font-family:Arial;
 font-size:17px;
 font-weight:bold;
 padding:10px 31px;
 text-decoration:none;
}
.myButton:hover {
 background:linear-gradient(to bottom, #ff9900 5%, #ffcd05 100%);
 background-color:#ff9900;
}
.myButton:active {
 position:relative;
 top:1px;
} </style></head><body class="post-template-default single single-post postid-35813 single-format-standard custom-background wp-embed-responsive sfly_guest-author-post right-sidebar box-layout better-responsive-menu aa-prefix-pluma-"><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#main">Skip to content</a><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Tuesday, January 12, 2021</div><div class="breaking-news"> <strong class="breaking-news-latest">Latest:</strong><ul class="newsticker"><li> <a href="https://www.plumasnews.com/larysa-lara-oksana-eichenberger/" title="Larysa &#8220;Lara&#8221; Oksana Eichenberger"> Larysa &#8220;Lara&#8221; Oksana Eichenberger </a></li><li> <a href="https://www.plumasnews.com/35828-2/" title="Letter to the Editor: We are the enemy"> Letter to the Editor: We are the enemy </a></li><li> <a href="https://www.plumasnews.com/school-district-accepting-applications-for-measure-b-oversight-committee/" title="School district accepting applications for Measure B oversight committee"> School district accepting applications for Measure B oversight committee </a></li><li> <a href="https://www.plumasnews.com/mass-covid-testing-events-to-be-held-in-greenville-and-portola/" title="Mass Covid testing events to be held in Greenville and Portola"> Mass Covid testing events to be held in Greenville and Portola </a></li><li> <a href="https://www.plumasnews.com/letter-to-the-editor-does-seem-glaringly-wrong/" title="Letter to the Editor: Does seem glaringly wrong"> Letter to the Editor: Does seem glaringly wrong </a></li></ul></div><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li></ul></div><!-- .social-links --></div></div><div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.plumasnews.com/" title="Plumas News" rel="home"><img src="https://www.plumasnews.com/wp-content/uploads/2019/04/plumasnews-flag-chopped-1.jpg" class="header-image" width="1200" height="237" alt="Plumas News"></a></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="https://www.plumasnews.com/" title="Plumas News" rel="home">Plumas News</a></h3><p id="site-description"> Plumas County News</p><!-- #site-description --></div><!-- #header-text --></div><!-- #header-left-section --><div id="header-right-section"></div><!-- #header-right-section --></div><!-- #header-text-nav-wrap --></div><!-- .inner-wrap --><nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><div class="search-random-icons-container"><div class="top-search-wrap"> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="https://www.plumasnews.com/" class="search-form searchform clearfix" method="get" role="search"><div class="search-wrap"> <input type="search"
 class="s field"
 name="s"
 value=""
 placeholder="Search"
 /> <button class="search-icon" type="submit"></button></div></form><!-- .searchform --></div></div></div><p class="menu-toggle"></p><div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="https://www.plumasnews.com/category/news/">News</a></li><li id="menu-item-19111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19111"><a href="https://www.plumasnews.com/category/vitals/">Vitals</a><ul class="sub-menu"><li id="menu-item-19112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19112"><a href="https://www.plumasnews.com/category/vitals/births/">Births</a></li><li id="menu-item-19114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114"><a href="https://www.plumasnews.com/category/vitals/life-tributes/">Life Tributes</a></li><li id="menu-item-19113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19113"><a href="https://www.plumasnews.com/category/vitals/death-notices/">Death Notices</a></li><li id="menu-item-19115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19115"><a href="https://www.plumasnews.com/category/vitals/marriage-licenses/">Marriage Licenses</a></li></ul></li><li id="menu-item-19091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19091"><a href="https://www.plumasnews.com/category/law-order/">Law &amp; Order</a><ul class="sub-menu"><li id="menu-item-19092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19092"><a href="https://www.plumasnews.com/category/law-order/chp-report/">CHP Report</a></li><li id="menu-item-19093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19093"><a href="https://www.plumasnews.com/category/law-order/criminal-case-update/">Criminal Case Update</a></li><li id="menu-item-34887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34887"><a href="https://www.plumasnews.com/category/law-order/sheriff-blotter/">Sheriff Blotter</a></li></ul></li><li id="menu-item-19095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19095"><a href="https://www.plumasnews.com/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-19096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19096"><a href="https://www.plumasnews.com/category/opinion/animal-tales/">Animal Tales</a></li><li id="menu-item-19098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19098"><a href="https://www.plumasnews.com/category/opinion/card-of-thanks/">Card of Thanks</a></li><li id="menu-item-19100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19100"><a href="https://www.plumasnews.com/category/opinion/community-green/">Community Green</a></li><li id="menu-item-19101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19101"><a href="https://www.plumasnews.com/category/opinion/editorial/">Editorial</a></li><li id="menu-item-19102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19102"><a href="https://www.plumasnews.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li><li id="menu-item-19105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19105"><a href="https://www.plumasnews.com/category/opinion/where-i-stand/">Where I Stand</a></li></ul></li><li id="menu-item-19106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19106"><a href="https://www.plumasnews.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-19107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19107"><a href="https://www.plumasnews.com/category/sports/fish-bits/">Fish Bits</a></li><li id="menu-item-19108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19108"><a href="https://www.plumasnews.com/category/sports/golf-results/">Golf Results</a></li></ul></li><li id="menu-item-4253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4253"><a>Publications</a><ul class="sub-menu"><li id="menu-item-35096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35096"><a href="https://www.plumasnews.com/wp-content/uploads/2020/12/HCL12-20.pdf">High Country Life</a></li><li id="menu-item-4252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4252"><a href="https://www.plumasnews.com/plumas-county-visitors-guide/">Plumas County Visitors Guide</a></li><li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="https://www.plumasnews.com/plumas-county-dining-guide/">Plumas County Dining Guide</a></li><li id="menu-item-16212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://www.plumasnews.com/plumas-lassen-connection/">Plumas Lassen Connection</a></li><li id="menu-item-4250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4250"><a href="https://www.plumasnews.com/plumas-county-book-maps/">Plumas County Book of Maps</a></li><li id="menu-item-4248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4248"><a href="https://www.plumasnews.com/paying-tribute-150th-anniversary/">Paying Tribute to our 150th Anniversary</a></li><li id="menu-item-10461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10461"><a href="http://www.lassennews.com/lassen-county-visitors-guide/">Lassen County Visitors Guide</a></li><li id="menu-item-16213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="http://www.lassennews.com/lassen-county-book-maps/">Lassen County Book of Maps</a></li><li id="menu-item-4744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4744"><a href="http://www.lassennews.com">Lassen News</a></li></ul></li><li id="menu-item-29097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29097"><a href="https://www.plumasnews.com/category/public-notices/">Public Notices</a><ul class="sub-menu"><li id="menu-item-34783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34783"><a href="https://www.plumasnews.com/category/public-notices/">Plumas County Public Notices</a></li><li id="menu-item-33677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33677"><a href="https://www.lassennews.com/category/public-notices/lassen-county-public-notices/">Lassen County Public Notices</a></li><li id="menu-item-29099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29099"><a href="http://www.capublicnotice.com/">Statewide Public Notices</a></li></ul></li><li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://www.plumasnews.com/weather-road-conditions/">Weather</a></li><li id="menu-item-19151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19151"><a href="https://www.plumasnews.com/contact-2/">Contact</a><ul class="sub-menu"><li id="menu-item-30459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30459"><a href="https://www.plumasnews.com/submit-to-plumas-news/">Submit to Plumas News</a></li></ul></li><li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32791"><a href="https://www.plumasnews.com/subscribe/">Subscribe</a></li><li id="menu-item-34004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34004"><a href="https://www.plumasnews.com/donate/">Donate</a></li></ul></div></div></nav></div><!-- #header-text-nav-container --></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div class="front-page-top-section clearfix"><div class="widget_slider_area"><section id="advads_ad_widget-8" class="widget pluma-widget clearfix"><div class="pluma-38caeb5376106292f31a5a0239046019" id="pluma-38caeb5376106292f31a5a0239046019"></div></section></div><div class="widget_beside_slider"><section id="advads_ad_widget-9" class="widget pluma-widget clearfix"><div class="pluma-aa52340519e801dc4109e8386cf67f4c" id="pluma-aa52340519e801dc4109e8386cf67f4c"></div></section></div></div><div id="primary"><div id="content" class="clearfix"><article id="post-35813" class="post-35813 post type-post status-publish format-standard hentry category-letters-to-the-editor category-opinion"><div class="caption-content"></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.plumasnews.com/category/opinion/letters-to-the-editor/" style="background:#848484" rel="category tag">Letter to the Editor</a>&nbsp;<a href="https://www.plumasnews.com/category/opinion/" style="background:#848484" rel="category tag">Opinion</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> Letter to the Editor: Nothing conservative about anarchy from above</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.plumasnews.com/letter-to-the-editor-nothing-conservative-about-anarchy-from-above/" title="8:39 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-01-12T08:39:52-08:00">January 12, 2021</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href=""
 title="Scott Corey"
 > Scott Corey </a> </span> </span></div><div class="entry-content clearfix"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://www.plumasnews.com/letter-to-the-editor-nothing-conservative-about-anarchy-from-above/" data-a2a-title="Letter to the Editor: Nothing conservative about anarchy from above"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fletter-to-the-editor-nothing-conservative-about-anarchy-from-above%2F&amp;linkname=Letter%20to%20the%20Editor%3A%20Nothing%20conservative%20about%20anarchy%20from%20above" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fletter-to-the-editor-nothing-conservative-about-anarchy-from-above%2F&amp;linkname=Letter%20to%20the%20Editor%3A%20Nothing%20conservative%20about%20anarchy%20from%20above" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.plumasnews.com%2Fletter-to-the-editor-nothing-conservative-about-anarchy-from-above%2F&amp;linkname=Letter%20to%20the%20Editor%3A%20Nothing%20conservative%20about%20anarchy%20from%20above" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>I am a militant moderate, but for years I have been saying that what this country needs, more than anything else, is responsible conservatism. Today, we are farther from that than we were four years ago.</p><p>There is nothing conservative about anarchy from above.</p><p>Scott Corey<br /> Quincy</p><p>&nbsp;</p></div></div></article></div><!-- #content --><ul class="default-wp-page clearfix"><li class="previous"><a href="https://www.plumasnews.com/letter-to-the-editor-why-i-am-opposing-the-mine-expansion/" rel="prev"><span class="meta-nav">&larr;</span> Letter to the Editor: Why I am opposing the mine expansion</a></li><li class="next"><a href="https://www.plumasnews.com/letter-to-the-editor-does-seem-glaringly-wrong/" rel="next">Letter to the Editor: Does seem glaringly wrong <span class="meta-nav">&rarr;</span></a></li></ul> <!--BEGIN More News Section--><h3 id="more-news-h3">More News</h3><hr id="more-news-hr"> <style>.wp-show-posts-columns#wpsp-28237 {margin-left: -2em; }.wp-show-posts-columns#wpsp-28237 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-28237" class=" wp-show-posts-columns wp-show-posts" style=""><article class=" wp-show-posts-single post-35826 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/school-district-accepting-applications-for-measure-b-oversight-committee/" rel="bookmark">School district accepting applications for Measure B oversight committee</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/school-district-accepting-applications-for-measure-b-oversight-committee/" title="10:36 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-12T10:36:42-08:00" itemprop="datePublished">January 12, 2021</time><time class="wp-show-posts-updated" datetime="2021-01-12T11:52:27-08:00" itemprop="dateModified">January 12, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>The Plumas Unified School District is accepting applications for its Measure B Citizens’ Bond Oversight&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="School district accepting applications for Measure B oversight committee" class="more-link" href="https://www.plumasnews.com/school-district-accepting-applications-for-measure-b-oversight-committee/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35820 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/mass-covid-testing-events-to-be-held-in-greenville-and-portola/" rel="bookmark">Mass Covid testing events to be held in Greenville and Portola</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/mass-covid-testing-events-to-be-held-in-greenville-and-portola/" title="10:04 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-12T10:04:00-08:00" itemprop="datePublished">January 12, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>The Plumas County Public Health Agency announced that it will be conducting two free mass&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Mass Covid testing events to be held in Greenville and Portola" class="more-link" href="https://www.plumasnews.com/mass-covid-testing-events-to-be-held-in-greenville-and-portola/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35790 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/jan-11-plumas-reports-10-new-cases-9-in-the-quincy-area/" rel="bookmark">Jan. 11: Plumas reports 10 new cases; 5 associated with the jail</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/jan-11-plumas-reports-10-new-cases-9-in-the-quincy-area/" title="5:22 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-11T17:22:03-08:00" itemprop="datePublished">January 11, 2021</time><time class="wp-show-posts-updated" datetime="2021-01-11T17:29:54-08:00" itemprop="dateModified">January 11, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>The Plumas County Public Health Agency announced this evening, Jan. 11, that there are 10&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Jan. 11: Plumas reports 10 new cases; 5 associated with the jail" class="more-link" href="https://www.plumasnews.com/jan-11-plumas-reports-10-new-cases-9-in-the-quincy-area/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35796 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/quincy-family-shares-coronavirus-experience/" rel="bookmark">Quincy family shares coronavirus experience</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/quincy-family-shares-coronavirus-experience/" title="5:00 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-11T17:00:50-08:00" itemprop="datePublished">January 11, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>By Debra Moore <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0f6b6260607d6a4f7f637a626e7c616a787c216c6062">[email&#160;protected]</a> Quincy resident Tonia Sherman is telling her family’s coronavirus story about&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Quincy family shares coronavirus experience" class="more-link" href="https://www.plumasnews.com/quincy-family-shares-coronavirus-experience/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35785 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/grants-and-workshops-available-for-small-businesses/" rel="bookmark">Grants and workshops available for small businesses</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/grants-and-workshops-available-for-small-businesses/" title="11:12 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-11T11:12:21-08:00" itemprop="datePublished">January 11, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>Clint Koble is a small business advisor for the Sierra Small Business Development Center serving&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Grants and workshops available for small businesses" class="more-link" href="https://www.plumasnews.com/grants-and-workshops-available-for-small-businesses/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35783 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/pct-permits-will-be-issued-but-is-this-the-right-time-to-plan-a-trip/" rel="bookmark">PCT permits will be issued, but is this the right time to plan a trip?</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/pct-permits-will-be-issued-but-is-this-the-right-time-to-plan-a-trip/" title="10:59 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-11T10:59:01-08:00" itemprop="datePublished">January 11, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>The US Forest Service has decided to issue long-distance travel permits at normal levels this&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="PCT permits will be issued, but is this the right time to plan a trip?" class="more-link" href="https://www.plumasnews.com/pct-permits-will-be-issued-but-is-this-the-right-time-to-plan-a-trip/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35778 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/plumas-audubon-introduces-virtual-lecture-series-that-kicks-off-jan-14/" rel="bookmark">Plumas Audubon introduces virtual lecture series that kicks off Jan. 14</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/plumas-audubon-introduces-virtual-lecture-series-that-kicks-off-jan-14/" title="10:25 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-11T10:25:45-08:00" itemprop="datePublished">January 11, 2021</time><time class="wp-show-posts-updated" datetime="2021-01-11T10:38:12-08:00" itemprop="dateModified">January 11, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>Plumas Audubon is hosting monthly speakers programs, which will kick off this Thursday, Jan. 14&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Plumas Audubon introduces virtual lecture series that kicks off Jan. 14" class="more-link" href="https://www.plumasnews.com/plumas-audubon-introduces-virtual-lecture-series-that-kicks-off-jan-14/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35773 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/almanor-man-graphs-temperatures-in-the-basin/" rel="bookmark">Almanor man graphs temperatures in the basin</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/almanor-man-graphs-temperatures-in-the-basin/" title="10:08 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-11T10:08:48-08:00" itemprop="datePublished">January 11, 2021</time><time class="wp-show-posts-updated" datetime="2021-01-12T08:32:53-08:00" itemprop="dateModified">January 12, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>Lake Almanor Basin resident Phil Datner was curious about temperatures in the basin — was&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Almanor man graphs temperatures in the basin" class="more-link" href="https://www.plumasnews.com/almanor-man-graphs-temperatures-in-the-basin/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35748 post type-post status-publish format-standard has-post-thumbnail hentry category-highlighted category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/citizens-file-complaint-with-state-regarding-plumas-bos-access/" rel="bookmark">Citizens file complaint with state regarding Plumas BOS access</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/citizens-file-complaint-with-state-regarding-plumas-bos-access/" title="8:33 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-11T08:33:28-08:00" itemprop="datePublished">January 11, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>Tired of waiting for Plumas County officials to address concerns regarding access to Board of&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Citizens file complaint with state regarding Plumas BOS access" class="more-link" href="https://www.plumasnews.com/citizens-file-complaint-with-state-regarding-plumas-bos-access/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35754 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/plumas-public-health-supplies-updated-vaccine-information/" rel="bookmark">Plumas Public Health supplies updated vaccine information</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/plumas-public-health-supplies-updated-vaccine-information/" title="3:38 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-10T15:38:32-08:00" itemprop="datePublished">January 10, 2021</time><time class="wp-show-posts-updated" datetime="2021-01-12T10:48:48-08:00" itemprop="dateModified">January 12, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>Plumas County Public Health provided a timeline of vaccination plans for the county this afternoon&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Plumas Public Health supplies updated vaccine information" class="more-link" href="https://www.plumasnews.com/plumas-public-health-supplies-updated-vaccine-information/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35736 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/covid-in-plumas-by-the-numbers/" rel="bookmark">COVID in Plumas by the numbers</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/covid-in-plumas-by-the-numbers/" title="10:47 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-10T10:47:34-08:00" itemprop="datePublished">January 10, 2021</time><time class="wp-show-posts-updated" datetime="2021-01-12T10:48:09-08:00" itemprop="dateModified">January 12, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>By Debra Moore <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ff9b9290908d9abf8f938a929e8c919a888cd19c9092">[email&#160;protected]</a> When it comes to coronavirus information, Plumas News readers appear to&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="COVID in Plumas by the numbers" class="more-link" href="https://www.plumasnews.com/covid-in-plumas-by-the-numbers/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35723 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/jan-8-plumas-announces-11-new-cases/" rel="bookmark">Jan. 8: Plumas announces 11 new cases</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/jan-8-plumas-announces-11-new-cases/" title="5:52 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-08T17:52:09-08:00" itemprop="datePublished">January 8, 2021</time><time class="wp-show-posts-updated" datetime="2021-01-11T08:38:06-08:00" itemprop="dateModified">January 11, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>The Plumas County Public Health Agency announced this evening, Jan. 8, that there are 11&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Jan. 8: Plumas announces 11 new cases" class="more-link" href="https://www.plumasnews.com/jan-8-plumas-announces-11-new-cases/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35717 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/magic-beanstalk-players-begin-work-on-next-production/" rel="bookmark">Magic Beanstalk Players begin work on next production</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/magic-beanstalk-players-begin-work-on-next-production/" title="3:17 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-08T15:17:35-08:00" itemprop="datePublished">January 8, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>Registration is now open for The Magic Beanstalk Players virtual production of &#8220;Dear Edwina Online&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Magic Beanstalk Players begin work on next production" class="more-link" href="https://www.plumasnews.com/magic-beanstalk-players-begin-work-on-next-production/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35713 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/attending-board-meetings-could-be-easier-musical-chairs-at-the-courthouse/" rel="bookmark">Attending board meetings could be easier; musical chairs at the courthouse?</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/attending-board-meetings-could-be-easier-musical-chairs-at-the-courthouse/" title="2:45 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-08T14:45:55-08:00" itemprop="datePublished">January 8, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>By Debra Moore <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b3d7dedcdcc1d6f3c3dfc6ded2c0ddd6c4c09dd0dcde">[email&#160;protected]</a> The Plumas County Board of Supervisors is scheduled to meet again&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Attending board meetings could be easier; musical chairs at the courthouse?" class="more-link" href="https://www.plumasnews.com/attending-board-meetings-could-be-easier-musical-chairs-at-the-courthouse/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35709 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/groundhog-fever-festival-goes-virtual-this-year/" rel="bookmark">Groundhog Fever Festival goes virtual this year</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/groundhog-fever-festival-goes-virtual-this-year/" title="2:14 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-08T14:14:13-08:00" itemprop="datePublished">January 8, 2021</time><time class="wp-show-posts-updated" datetime="2021-01-11T08:37:36-08:00" itemprop="dateModified">January 11, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>Since COVID-19 is still hitting the county hard and the vaccination distribution is taking some&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Groundhog Fever Festival goes virtual this year" class="more-link" href="https://www.plumasnews.com/groundhog-fever-festival-goes-virtual-this-year/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35692 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/chester-choir-keeps-together-for-the-love-of-singing/" rel="bookmark">Chester Choir keeps together for the love of singing</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/chester-choir-keeps-together-for-the-love-of-singing/" title="7:06 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-08T07:06:33-08:00" itemprop="datePublished">January 8, 2021</time><time class="wp-show-posts-updated" datetime="2021-01-11T08:37:22-08:00" itemprop="dateModified">January 11, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>By Margaret Elysia Garcia <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="721f0702061d1c32021e071f13011c1705015c111d1f">[email&#160;protected]</a> Usually on a weekday night this time of year as&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Chester Choir keeps together for the love of singing" class="more-link" href="https://www.plumasnews.com/chester-choir-keeps-together-for-the-love-of-singing/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35682 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/jan-7-plumas-announces-11-new-cases/" rel="bookmark">Jan. 7: Plumas announces 11 new cases</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/jan-7-plumas-announces-11-new-cases/" title="5:10 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-07T17:10:41-08:00" itemprop="datePublished">January 7, 2021</time><time class="wp-show-posts-updated" datetime="2021-01-10T10:48:14-08:00" itemprop="dateModified">January 10, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>The Plumas County Public Health Agency announced this evening, Jan. 7, that there are 11&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Jan. 7: Plumas announces 11 new cases" class="more-link" href="https://www.plumasnews.com/jan-7-plumas-announces-11-new-cases/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35677 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/eastern-plumas-resident-wants-sign-removed/" rel="bookmark">Eastern Plumas resident wants sign removed</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/eastern-plumas-resident-wants-sign-removed/" title="1:43 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-07T13:43:41-08:00" itemprop="datePublished">January 7, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>An Eastern Plumas County resident snapped a photo of this Trump sign in front of&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Eastern Plumas resident wants sign removed" class="more-link" href="https://www.plumasnews.com/eastern-plumas-resident-wants-sign-removed/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35675 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/where-you-can-be-tested-for-covid-19-in-plumas-county/" rel="bookmark">Where you can be tested for COVID-19 in Plumas County</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/where-you-can-be-tested-for-covid-19-in-plumas-county/" title="12:47 pm" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-07T12:47:53-08:00" itemprop="datePublished">January 7, 2021</time><time class="wp-show-posts-updated" datetime="2021-01-10T10:49:32-08:00" itemprop="dateModified">January 10, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>As coronavirus cases continue to climb in Plumas County, local residents want to know their&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Where you can be tested for COVID-19 in Plumas County" class="more-link" href="https://www.plumasnews.com/where-you-can-be-tested-for-covid-19-in-plumas-county/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35671 post type-post status-publish format-standard hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/mail-thefts-continue-though-have-slowed-a-bit/" rel="bookmark">Mail thefts continue — though have slowed a bit</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/mail-thefts-continue-though-have-slowed-a-bit/" title="10:08 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-07T10:08:43-08:00" itemprop="datePublished">January 7, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>Cases of mail theft may have tapered off at the Quincy Post Office, but one&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Mail thefts continue — though have slowed a bit" class="more-link" href="https://www.plumasnews.com/mail-thefts-continue-though-have-slowed-a-bit/">Read More</a></div></div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-35666 post type-post status-publish format-standard has-post-thumbnail hentry category-news wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><header class="wp-show-posts-entry-header"> <span class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.plumasnews.com/plumas-district-hospital-welcomes-first-baby-of-2021/" rel="bookmark">Plumas District Hospital welcomes first baby of 2021</a></span><div class="wp-show-posts-entry-meta wp-show-posts-entry-meta-below-title post-meta-inline"><span class="wp-show-posts-posted-on wp-show-posts-meta"> <a href="https://www.plumasnews.com/plumas-district-hospital-welcomes-first-baby-of-2021/" title="8:49 am" rel="bookmark"><time class="wp-show-posts-entry-date published" datetime="2021-01-07T08:49:02-08:00" itemprop="datePublished">January 7, 2021</time><time class="wp-show-posts-updated" datetime="2021-01-10T10:48:29-08:00" itemprop="dateModified">January 10, 2021</time></a> </span></div></header><!-- .entry-header --><div class="wp-show-posts-entry-summary" itemprop="text"><p>The first baby delivered at Plumas District Hospital in 2021 is Eva Rae Rucker of&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Plumas District Hospital welcomes first baby of 2021" class="more-link" href="https://www.plumasnews.com/plumas-district-hospital-welcomes-first-baby-of-2021/">Read More</a></div></div><!-- wp-show-posts-inner --></article><div class="wpsp-clear"></div></section><!-- .wp-show-posts --> <!--END More News Section--></div><!-- #primary --><div id="secondary"><aside id="custom_html-2" class="widget_text extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_custom_html clearfix"><h3 class="widget-title"><span>I want to support plumasnews.com</span></h3><div class="textwidget custom-html-widget"><a href="/donate" class="myButton">Click Here</a></div></aside><aside id="blog_subscription-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_blog_subscription jetpack_subscription_widget clearfix"><h3 class="widget-title"><span>Subscribe via Email</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to Plumas News and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-2"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.plumasnews.com/letter-to-the-editor-nothing-conservative-about-anarchy-from-above/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside><aside class="extendedwopts-show extendedwopts-desktop widget pluma-widget clearfix"><div class="pluma-3639fbefe5edac0002c9b6dec933a453" id="pluma-3639fbefe5edac0002c9b6dec933a453"></div></aside><aside id="text-5" class="widget widget_text clearfix"><div class="textwidget"><div class="pluma-298979039f44e9f4b5d58b18d7add3ec pluma-sidebar-desktop-placement" id="pluma-298979039f44e9f4b5d58b18d7add3ec"></div></div></aside></div></div><!-- .inner-wrap --><div class="front-page-top-section clearfix"><div class="widget_slider_area"><section id="advads_ad_widget-8" class="widget pluma-widget clearfix"><div class="pluma-e560e37687bac2d934d600ebada69706" id="pluma-e560e37687bac2d934d600ebada69706"></div></section></div><div class="widget_beside_slider"><section id="advads_ad_widget-9" class="widget pluma-widget clearfix"><div class="pluma-e6d62c822ad14fa3f8acf79c28567035" id="pluma-e6d62c822ad14fa3f8acf79c28567035"></div></section></div></div></div><!-- #main --><div class="advertisement_above_footer"><div class="inner-wrap"><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget clearfix"><div
 class="hide-on-button negative"
 data-hide-timeout="30"
 data-consent-expiration="180"
 id="eu-cookie-law"
><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form> Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://www.plumasnews.com/privacy-policy-2/" rel=""> Cookie Policy </a></div></aside></div></div><footer id="colophon" class="clearfix "><div class="footer-widgets-wrapper"><div class="inner-wrap"><div class="footer-widgets-area clearfix"><div class="tg-footer-main-widget"><div class="tg-first-footer-widget"><aside id="blog_subscription-3" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_blog_subscription jetpack_subscription_widget clearfix"><h3 class="widget-title"><span>Subscribe via Email</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to Plumas News and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-3"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.plumasnews.com/letter-to-the-editor-nothing-conservative-about-anarchy-from-above/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside></div></div><div class="tg-footer-other-widgets"><div class="tg-second-footer-widget"><aside id="pages-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_pages clearfix"><h3 class="widget-title"><span>Pages</span></h3><ul><li class="page_item page-item-12086"><a href="https://www.plumasnews.com/contact-2/">Contact</a></li><li class="page_item page-item-33992"><a href="https://www.plumasnews.com/donate/">Donate</a></li><li class="page_item page-item-4246"><a href="https://www.plumasnews.com/paying-tribute-150th-anniversary/">Paying Tribute to our 150th Anniversary</a></li><li class="page_item page-item-4241"><a href="https://www.plumasnews.com/plumas-county-book-maps/">Plumas County Book of Maps</a></li><li class="page_item page-item-4239"><a href="https://www.plumasnews.com/plumas-county-dining-guide/">Plumas County Dining Guide</a></li><li class="page_item page-item-4237"><a href="https://www.plumasnews.com/plumas-county-visitors-guide/">Plumas County Visitors Guide</a></li><li class="page_item page-item-4244"><a href="https://www.plumasnews.com/plumas-lassen-connection/">Plumas-Lassen Connection</a></li><li class="page_item page-item-10888"><a href="https://www.plumasnews.com/privacy-policy-2/">Privacy Policy</a></li><li class="page_item page-item-30457"><a href="https://www.plumasnews.com/submit-to-plumas-news/">Submit to Plumas News</a></li><li class="page_item page-item-266"><a href="https://www.plumasnews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li></ul></aside></div><div class="tg-third-footer-widget"><aside id="categories-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3><form action="https://www.plumasnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="60">Business</option><option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Business Scene</option><option class="level-1" value="61">&nbsp;&nbsp;&nbsp;Chamber Update</option><option class="level-0" value="70">Highlighted</option><option class="level-0" value="52">Law &amp; Order</option><option class="level-1" value="53">&nbsp;&nbsp;&nbsp;CHP Report</option><option class="level-1" value="55">&nbsp;&nbsp;&nbsp;Criminal Case Update</option><option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Sheriff Blotter</option><option class="level-0" value="5">News</option><option class="level-0" value="7">Opinion</option><option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Animal Tales</option><option class="level-1" value="51">&nbsp;&nbsp;&nbsp;C-Force</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Card of Thanks</option><option class="level-1" value="44">&nbsp;&nbsp;&nbsp;Commander&#8217;s Corner</option><option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Community Green</option><option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Editorial</option><option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Letter to the Editor</option><option class="level-1" value="17">&nbsp;&nbsp;&nbsp;My Turn</option><option class="level-1" value="67">&nbsp;&nbsp;&nbsp;Plumas County Volunteers</option><option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Remember When</option><option class="level-1" value="39">&nbsp;&nbsp;&nbsp;Where I Stand</option><option class="level-0" value="8">Public Notices</option><option class="level-0" value="10">Sports</option><option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Fish Bits</option><option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Golf Results</option><option class="level-1" value="58">&nbsp;&nbsp;&nbsp;Graeagle Peggers</option><option class="level-0" value="2">Vitals</option><option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Births</option><option class="level-1" value="62">&nbsp;&nbsp;&nbsp;Death Notices</option><option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Life Tributes</option><option class="level-1" value="46">&nbsp;&nbsp;&nbsp;Marriage Licenses</option> </select></form> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "cat" );
 function onCatChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
 dropdown.parentNode.submit();
 }
 }
 dropdown.onchange = onCatChange;
})();
/* ]]> */ </script></aside></div><div class="tg-fourth-footer-widget"><aside id="recent-posts-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_recent_entries clearfix"><h3 class="widget-title"><span>Recent Posts</span></h3><ul><li> <a href="https://www.plumasnews.com/larysa-lara-oksana-eichenberger/">Larysa &#8220;Lara&#8221; Oksana Eichenberger</a></li><li> <a href="https://www.plumasnews.com/35828-2/">Letter to the Editor: We are the enemy</a></li><li> <a href="https://www.plumasnews.com/school-district-accepting-applications-for-measure-b-oversight-committee/">School district accepting applications for Measure B oversight committee</a></li><li> <a href="https://www.plumasnews.com/mass-covid-testing-events-to-be-held-in-greenville-and-portola/">Mass Covid testing events to be held in Greenville and Portola</a></li><li> <a href="https://www.plumasnews.com/letter-to-the-editor-does-seem-glaringly-wrong/">Letter to the Editor: Does seem glaringly wrong</a></li></ul></aside></div></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/plumasnews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.twitter.com/plumasnews" target="_blank"><i class="fa fa-twitter"></i></a></li></ul></div><!-- .social-links --></div><div class="footer-socket-left-section"><div class="copyright">Copyright &copy; 2021 <a href="https://www.plumasnews.com/" title="Plumas News" ><span>Plumas News</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/themes/colormag" target="_blank" title="ColorMag" rel="nofollow"><span>ColorMag</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div></div></div><!-- .footer-socket-area --></div><!-- .inner-wrap --></div><!-- .footer-socket-wrapper --></footer><!-- #colophon --> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><!-- #page --> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.plumasnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js' id='contact-form-7-js'></script> <script defer type='text/javascript' id='google-invisible-recaptcha-js-before'> var renderInvisibleReCaptcha = function() {  for (var i = 0; i < document.forms.length; ++i) {
 var form = document.forms[i];
 var holder = form.querySelector('.inv-recaptcha-holder');  if (null === holder) continue;
 holder.innerHTML = '';  (function(frm){
 var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
 var holderId = grecaptcha.render(holder,{
 'sitekey': '6LdbLyIUAAAAANyBnSa49kZ4yVSmvqwoCI2GAJPi', 'size': 'invisible', 'badge' : 'inline',
 'callback' : function (recaptchaToken) {
 if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
 HTMLFormElement.prototype.submit.call(frm);
 },
 'expired-callback' : function(){grecaptcha.reset(holderId);}
 });  if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
 jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
 clickEvt.preventDefault();
 grecaptcha.execute(holderId);
 });
 }
 else
 {
 frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
 }  })(form);
 }
};
</script> <script defer type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha#038;render=explicit&#038;siteground-async=1' id='google-invisible-recaptcha-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js' id='colormag-bxslider-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js' id='colormag-news-ticker-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js' id='colormag-featured-image-popup-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/navigation.min.js' id='colormag-navigation-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js' id='colormag-fitvids-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js' id='colormag-skip-link-focus-fix-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/themes/colormag/js/colormag-custom.min.js' id='colormag-custom-js'></script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script> <script type='text/javascript' id='advadsTrackingHandle-js-extra'> /* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.plumasnews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/uploads/siteground-optimizer-assets/advadsTrackingHandle.min.js' id='advadsTrackingHandle-js'></script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'> /* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.plumasnews.com/wp-content/uploads/siteground-optimizer-assets/advadsTrackingGAFront.min.js' id='advadsTrackingGAFront-js'></script> <script type='text/javascript' src='https://www.plumasnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://www.plumasnews.com/wp-content/plugins/wp-show-posts/js/jquery.matchHeight.js' id='wpsp-matchHeight-js'></script><div class="pluma-08bec3320d8e215fd6c57d9d7a2cae39 pluma-custom-placement" id="pluma-08bec3320d8e215fd6c57d9d7a2cae39"></div><script>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</script><script type="text/javascript">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</script><script type="text/javascript"> if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
 advadsGATracking.postContext = {"postID":35813,"postSlug":"letter-to-the-editor-nothing-conservative-about-anarchy-from-above","cats":"letters-to-the-editor,opinion"}; </script></body></html>